Problème d'essuies glaces (Page 1) / Classe A W169 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 15-10-2019 21:12:51

Fred91580
Sans permis
Inscription : 07-01-2013
Messages : 19

Problème d'essuies glaces

Bonjour a tous,

Je possède une Mercedes classe A Phase 2 N°FIN/MODELE WDD1690071J672713.
Depuis quelques jours  plus d'essuie glace ni avant ni arrière.
Je souhaiterai tout d'abord vérifier que le moteur d’essuies glace est bien alimenté:
-il comporte 4 fils vert, marron, rouge blancs, rouge violet...
Savez-vous comment tester l'arriver avec un multimètre?
D'autre part j'ai vérifier:
-les fusibles.
-changer un des 2 relais jaune sous la boite a gant...
Je donne ma langue aux chats sad:(:(
Quelqu'un aurait il une idée
Merci d'avance
Fred

Hors Ligne

Annonce

#2 15-10-2019 22:38:28

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 10 886

Re : Problème d'essuies glaces

Bonsoir Fred smile
Il serait étonnant que les deux moteurs soient HS en même temps...
Si les fusibles et relais sont bons, c'est peut-être un problème de commodo... roll
(cette panne n'est pas rare, hélas)
On peut essayer de le manipuler plusieurs fois, en espérant que ce soit juste une petite oxydation des contacts...

Schéma ici :
COMMANDES A180CDI W169

Dernière modification par Pierre81 (15-10-2019 22:44:29)


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#3 15-10-2019 23:21:57

Fred91580
Sans permis
Inscription : 07-01-2013
Messages : 19

Re : Problème d'essuies glaces

Merci Pierre pour ta réponse....
Effectivement j'ai pensé au commodo, mais apparemment d’après un passage a la valise, il serait bon...
Mais moi aussi j'ai quelque doute???? neutral:|
Je voudrais vérifier au borne du moteur d'essuie glace .
Connais tu une procédure, plus précisément la correspondance des fils  ?
D'autre part aurais tu la procédure pour démonter ce commodo? smile:)
Merci

Hors Ligne

#4 16-10-2019 11:06:46

Fred91580
Sans permis
Inscription : 07-01-2013
Messages : 19

Re : Problème d'essuies glaces

Bonjour,
Petite info, j'ai commandé un commodo que je vais chercher demain...
Je vous tiens au courant.
Je suis toujours preneur pour la procédure de démontage smile:):):):).
Bonne journée
Fred

Hors Ligne

#5 16-10-2019 12:01:35

spiral
Jeune permis
Inscription : 08-01-2017
Messages : 39

Re : Problème d'essuies glaces

Pour retirer les comodo:
- mettre la clé pour dévérouiller le volant
- débrancher la batterie le moins avant le plus
-il faut un torx de 30 long et fin pour dévisser l'air bag (2 trous derriére le volant) il faut tourner le volant pour acceder
-clé alen de 10 pour dévisser le volant (remettre les roues droite) faire un repére sur les cannelures avant d'enlever le volant
-faire un repére sur le contacteur tournant, dévisser les 3 torx
-torx de 27 pour enlever les comodos


W169 200cdi, Master 3.0 dci, Coupé 2.0 turbo 16

Hors Ligne

#6 17-10-2019 13:37:23

Fred91580
Sans permis
Inscription : 07-01-2013
Messages : 19

Re : Problème d'essuies glaces

Bonjour a tous,

Bon bien, après avoir changé le commodo d'origine, toujours le même problème....:(:(
Je suis a cours d'idée, a l'aide sad:(:(
Je ne sais plus quoi faire, je récapitule:
-Vérification des fusibles.
-Changement des relais au dessus de la boite a gant.
-Changement du commodo.
Il me reste les moteurs mais les 2 tombent en panne en même temps ?????
Peut probable...
Si quelqu'un a une idée je suis preneur roll:rolleyes::rolleyes:
Bonne journée
Fred

Hors Ligne

#7 17-10-2019 21:59:07

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 10 886

Re : Problème d'essuies glaces

Bonsoir Fred smile
Tu ne risques rien à tester l'alim des moteurs avec un voltmètre réglé sur 50 V. continu.
Manip' de test :
La sonde "-" du voltmètre sur la masse (carrosserie), tu touches chaque terminal de câble avec la sonde "+" pour chaque position du commodo. Tu verras bien si le jus arrive quand l'aiguille du voltmètre bouge.
(chaque câble correspond à un enroulement du moteur, donc à une vitesse de fonctionnement)

Attention : pour un test valable, il faut que certaines conditions soient remplies, car il y a des systèmes de sécurité qui coupent les essuie-glace.
1. Contact mis
2. Portières fermées
3. Capot moteur fermé (=> simuler la fermeture au niveau du capteur)

Par ailleurs, il me semble que la commande d'essuie-glace passe par un calculateur (à confirmer par un spécialiste...)

Dernière modification par Pierre81 (17-10-2019 22:07:33)


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#8 19-10-2019 13:42:26

Fred91580
Sans permis
Inscription : 07-01-2013
Messages : 19

Re : Problème d'essuies glaces

Ok Pierre merci de tes conseilles. smile
Je ne savait pas qu'il fallait que toutes ces conditions soient respectées.
Je vais tester et te tiens au courant.
Fred.
smile

Hors Ligne

#9 20-10-2019 19:40:06

titoff79
Technicien service 24h
Inscription : 05-04-2015
Messages : 285

Re : Problème d'essuies glaces

Bonjour dans un premier temps on est d'accord que l'allume cigare fonctionne et que le voyant SRS ne reste pas allumé au tableau de bord?Après vous avez changer quels numéro de relais? il faut changer le relais F c'est le deuxième en partant de la droite dans la colonne du haut

Hors Ligne

#10 21-10-2019 11:48:17

Quelqu'un
Visiteur
Inscription : 21-10-2019
Messages : 4

Re : Problème d'essuies glaces

Bonjour

J'ai exactement le même problème que vous.

J'ai commencé par regarder les fusibles mais il les sont ok.
Ensuite les relais sous la boîte à gant je les ai changé, le E et F mais toujours rien.

Au niveau du Comodo tout fonctionne sauf bien sûr les essuies glaces et le mode plein phare (Comodo vers l'avant) mais  je peux encore faire des appels de phares ( en ramenant le Comodo vers moi )

Cette fin de semaine je vais voir un garagiste pour qu'il vérifie les moteurs des essuies glaces.

Je vous tiens au courant

Hors Ligne

#11 21-10-2019 16:06:42

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 10 886

Re : Problème d'essuies glaces

Bonjour Quelqu'un smile
Quand on est nouveau, il est d'usage de se présenter d'abord dans la section "PRESENTATION DES MEMBRES" (<= cliquer)...
Merci.


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#12 22-10-2019 09:43:30

Fred91580
Sans permis
Inscription : 07-01-2013
Messages : 19

Re : Problème d'essuies glaces

Bonjour, smile

Désolé de ne pas avoir répondu plus tôt, problème de dos....
Oui effectivement j'ai changé les relais ils sont jaune d’après mes souvenirs  ensuite effectivement l'allume cigare ne fonctionne pas mais c’était déjà le cas avant....
D'autre part, j'ai le voyant SRS allumé alors je suis allé faire un passage valise dans un garage Multi-marque=>détecteur de présence sous un siège passager en mauvais état pour les essuies glaces rien de détecté (commodo OK, aucun message d'erreur)
Donc apparemment rien a voir....
Bref j'ai ensuite tester le connecteur d'essuie glace rien....aucune tension
Aujourd'hui elle est chez Mercedes, pour un passage valise, peut être calculateur a changé ou a réinitialisé.
Je vous tiens au courant.... neutral neutral 
Merci a vous
Fred

Hors Ligne

#13 22-10-2019 18:57:58

Fred91580
Sans permis
Inscription : 07-01-2013
Messages : 19

Re : Problème d'essuies glaces

Re-Bonjour,

Voila les nouvelles: après un passage valise chez Mercedes-Benz la sentence est tombée.....
Goulotte de pare brise bouchée => SAM Cassé sad sad
Si vous avez une idée du montant de la réparation je suis preneur car je pense que cette intervention n'est pas donnée....
Cela m’inquiète un peu hmm hmm
Bonne soirée

Hors Ligne

#14 23-10-2019 06:13:46

Fred91580
Sans permis
Inscription : 07-01-2013
Messages : 19

Re : Problème d'essuies glaces

Bonjour,
Encore une question: big_smile
Quelqu'un pourrait-il me donner la référence de mon SAM (OEM)
Voici mon modèle: A180 CDI WDD1690071J672713
Merci d'avance
Bonne journée

Hors Ligne

#15 24-10-2019 13:18:14

EricB64
Hotesse d'accueil
Lieu : Arzacq Arraziguet (64)
Inscription : 17-10-2018
Messages : 120

Re : Problème d'essuies glaces

Fred91580 a écrit :

Bonjour,
Encore une question: big_smile
Quelqu'un pourrait-il me donner la référence de mon SAM (OEM)
Voici mon modèle: A180 CDI WDD1690071J672713
Merci d'avance
Bonne journée

Bonjour, j'ai trouvé ça :

A 169 545 31 32 SIGNAL ACQUISITION AND ACTUATION MODULE, FRONT SAM 
A 169 545 42 32 SIGNAL ACQUISITION AND ACTUATION MODULE, FRONT SAM 
A 169 545 43 32 SIGNAL ACQUISITION AND ACTUATION MODULE SAM 
A 169 540 56 45 SIGNAL ACQUISITION AND ACTUATION MODULE SAM 
A 169 545 63 32 SIGNAL ACQUISITION AND ACTUATION MODULE 
A 169 901 01 00 SIGNAL ACQUISITION AND ACTUATION MODULE  (dernière version en date à priori)

J'espère t'avoir aidé.
Bonne chance


MB A170 Avantgarde CVT 2006 E85 powered. VIN : WDD1690321J378307

Hors Ligne

#16 25-10-2019 23:39:23

Fred91580
Sans permis
Inscription : 07-01-2013
Messages : 19

Re : Problème d'essuies glaces

Merci a tous....
Effectivement panne de SAM
Réparation Mercedes entre 1000€ pour échange standard et 1300€ si échange standard non possible sad
Mais j'ai peut être trouver une autre solution que Mercedes smile , un réparateur dans la banlieue Nord de Paris.
Je vous tiens au courant car j'ai RDV que Mercredi
Bonne soirée et bon weekend a tous

Hors Ligne

#17 13-11-2019 21:28:18

Trends
Hotesse d'accueil
Inscription : 02-04-2017
Messages : 110

Re : Problème d'essuies glaces

Goulotte de parebrise ?
Les evacuations d' eau sont la cause du problème ?

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
5 40 Aujourd'hui 05:22:35 par Looping81
Problème de feux par ericdu38
0 18 Aujourd'hui 00:35:44 par ericdu38
18 349 Hier 20:22:33 par ptitcouik
6 1966 Hier 15:47:00 par JLMDU34
2 67 Hier 14:42:09 par laurent25000

Pied de page des forums




Server Stats - [ Generated in 0.082 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]