Problèmes moteur (Page 1) / Classe E W210 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 07-10-2019 15:07:34

Djesarcor
Visiteur
Inscription : 07-10-2019
Messages : 2

Problèmes moteur

Bonjour à tous,

J'ai un problème moteur sur ma Mercedes E430, le moteur tourne mal, il vibre, il ne prend pas les tours et quand à l'arrêt je le fais monter en régime, il a du mal a prendre les tours, quand j'arrive à 4200tr/min on dirait qu'il est au rupteur.

Après quelques recherches, je me suis rendu compte que je n'ai que 2 bar de pression d'essence or d'après mes recherches, il en faudrait 4.

J'ai donc changer le filtre à essence et la pompe mais toujours pareil.

J'ai ensuite trouvé un forum ou il disait que ça venait des catalyseurs comme c'est une pièce chère et que j'en ai marre de mettre de l'argent pour rien, je les ai vidés, toujours pareil.

Je voudrais savoir si d'autres que moi on ce problème et s'il y a une solution ?

Merci


Edit :

Pour ceux qui lisent ce post et qui ont le même problème, j'ai acheté un filtre à essence neuf, celui qui est en place n'a que 4 mois et c'est un purflux EP189 (le modèle préconisé par purflux pour mon véhicule), j'ai également prix un valise diagnostique supportant le véhicule essence à partir de 1996 ( celle là : https://www.amazon.fr/gp/product/B0751C … ercedes-21 ).

Résultat après changement du filtre, la pression d'essence est revenu à 4 bars (celle qu'il faut avoir) et la voiture tourne super bien jusqu'à 4500 tr/min à ce régime là, ont dirait qu'elle est au rupteur.

Un coup de valise diagnostique et résultat code erreur P100 : débimêtre d'air et P443 : vanne de recyclage d'évaporation (l'électrovanne près du bidon de lave glace).

Dernière modification par Djesarcor (02-12-2019 11:05:24)


Propriétaire d'une E430 W210  de 1998 Vin : WDB2100701A735543

Hors Ligne

Annonce

#2 20-12-2019 17:02:54

Manda-Max
Sans permis
Lieu : Stuttgart
Inscription : 20-12-2019
Messages : 13

Re : Problèmes moteur

Salut Djesarcor,

En effet quand le débimètre d'air (HFM) a un coup de le nez ça peut amener à ce genre de problèmes. Mais l'autre code erreur que tu as me fait plus penser à une prise d'air avant le papillon ou dans le plenum d'admission. Cela m’est déjà arrivé sur une autre marque et j'avais exactement le même type de comportement et le même type d'erreur.

Par curiosité, as tu déjà trouvé la panne ? Si oui tu as fait quoi?

Hors Ligne

#3 21-12-2019 09:40:55

JHK
Sans permis
Lieu : Cortaillod Suisse
Inscription : 07-12-2019
Messages : 16
Site Web

Re : Problèmes moteur

Hello,
Sur la mienne j'avais des trous à l’accélération et ça vibrait également.
C'était simplement une prise d'aire après le débimètre.

Dernière modification par JHK (21-12-2019 09:48:09)

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.052 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]