identification au forum (Page 1) / Forum-mercedes.com actualités & news / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 02-05-2014 21:20:46

chenchawan
Stagiaire
Inscription : 28-04-2014
Messages : 69

identification au forum

Bonjour.

À chaque fois que je veux me connecter au forum, je dois toujours passer deux fois par l'identification. Quand je remplis les champs nom d'utilisateur et mot de passe et que je valide, je ne suis pas connecté à moins de repasser à nouveau par l'identification. Ça le fait tout le temps avec n'importe quel navigateur que j'utilise. Est-ce normal ? Suis-je le seul à rencontrer ce problème ?

Hors Ligne

Annonce

#2 03-05-2014 15:06:43

Joz
PDG (the big boss)
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 6 274

Re : identification au forum

Tout est normal pour moi. Je ne vois pas ce qui peut se produire.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#3 03-05-2014 15:10:12

chenchawan
Stagiaire
Inscription : 28-04-2014
Messages : 69

Re : identification au forum

J'utilise Firefox et Opera dans Windows 7 et Linux Mint 14. Et à chaque fois, je dois m'identifier deux fois. Je comprends pas.

Dernière modification par chenchawan (03-05-2014 15:10:30)

Hors Ligne

#4 07-05-2014 21:51:30

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 5 484
Site Web

Re : identification au forum

Tu as bien le www dans ta barre d'adresse lorsque tu es sur ta première identification?


Forum-mercedes.com

Hors Ligne

#5 09-05-2014 15:43:45

chenchawan
Stagiaire
Inscription : 28-04-2014
Messages : 69

Re : identification au forum

Bonne remarque. Quand je viens sur le forum, je tape l'adresse sans www et je viens de remarquer qu'il ne se mettait pas automatiquement même si je suis effectivement sur le bon site. Quand je je vais sur d'autres sites, le www se met automatiquement. Après plusieurs essais, je viens de comprendre qu'il fallait qu'il y ait www dans la barre d'adresse du navigateur pour pouvoir se connecter en une seule fois.

Merci beaucoup pour la réponse.

Dernière modification par chenchawan (09-05-2014 15:45:45)

Hors Ligne

#6 09-05-2014 18:53:08

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 5 484
Site Web

Re : identification au forum

En fait, pour la petite explication, si tu es identifié sur le domaine sans www, le cookie ne te permet pas d'etre identifié sur le sous domaine avec www, voila pourquoi tu dois à nouveau t'identifier. Certains domaines redirigent automatiquement, je n'ai pas activé cela car toutes les urls ici sont en www  par défaut donc à moins de taper l'adresse manuellement dans son navigateur il y a très peu de chances de rencontrer ce souci. Content d'avoir pu t'aider à règler le problème smile


Forum-mercedes.com

Hors Ligne

#7 09-05-2014 19:24:56

chenchawan
Stagiaire
Inscription : 28-04-2014
Messages : 69

Re : identification au forum

Merci encore. Je te remercie plus de m'avoir enlevé une idée qui me turlupinait que d'avoir réglé ce petit problème.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
NOUVEAU SUR LE FORUM par CHRISCLASSEV
7 62 Aujourd'hui 16:25:55 par monzon
5 55 12-11-2018 08:42:35 par Pierre81
Heure d’hiver du Forum par Merco SLK
4 83 08-11-2018 17:30:26 par Merco SLK
Erreur sur forum ? par gillesderoyan
1 86 02-11-2018 01:39:57 par DaddyKool
Les motards du forum par almogui  [ 1 2 3 4 ]
91 6510 31-10-2018 11:50:49 par DaddyKool

Pied de page des forums




Server Stats - [ Generated in 0.035 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]