Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km) (Page 1) / Classe E W211 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 28-04-2014 13:09:53

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Bonjour à tous.
Je suis nouveau venu sur ce forum.
Propriétaire d’une E320 CDI (W211), boite 7Gtronic, de décembre 2006 depuis deux ans,
Je commence à rencontrer quelques soucis qui gâchent quelque peu le plaisir ressenti avec cette voiture.
Tout l’entretien et les révisions ont été uniquement faits par Mercedes.
Vu les tarifs de la marque, j’hésite un peu à leur demander d’où peuvent provenir mes problèmes.
Depuis quelques temps et de manière aléatoire, elle fait des à-coups et se met en sécurité.
Après arrêt total du moteur et redémarrage, elle repart comme un avion.
Pour avoir parcouru les sujets du forum, je n’ai pas su voir la (ou les) réponse(s) qui pourraient me permettre de régler ce problème désagréable, mais surtout dangereux lorsqu’il se produit
Pour connaitre avec certitude l’origine du problème, il faudrait rouler avec l’outil de diagnostic connecté afin de mémoriser le code défaut.
Seul problème… Je n’ai pas l’outil de diagnostic.
Merci par avance à tous ceux qui pourront m’apporter la ou les solutions.
Cordialement.

Hors Ligne

Annonce

#2 28-04-2014 14:16:14

richardo
Banni(e)
Inscription : 23-06-2013
Messages : 620
Avertissements : 2

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

ca arrive souvent que de l huile coule sur le boitier électronique au dessous du turbo

démonte ta protection moteur voir si a cote du turbo il n'y a pas d'huile, il faut passer la main tant que possible par dessous le turbo voir si il y a de l huile, problème assez reçurent sur le V6 3.0
tu trouvera plein d'information sur le net en cherchant genre: problème M55 mercedes 320cdi

après il se peut que soit pas ça, j'arrive pas a me brancher a ta voiture par internet smile
bon courage

Dernière modification par richardo (16-05-2014 21:27:17)

Hors Ligne

#3 28-04-2014 15:07:19

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 217

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Bonjour et bienvenue au forum.  smile

Hors Ligne

#4 28-04-2014 16:03:23

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Merci richardo pour cette info que je vais creuser ainsi qu'à Labetenoir pour la bienvenue.
Je vous tiens au courant de la suite des évènements.

Hors Ligne

#5 28-04-2014 19:00:37

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Bonsoir.
Vérification faite, pas de trace d'huile sous le turbo.
Je ne sais plus où j'ai lu que ça pourrait provenir de la vanne E.G.R qui serait encrassée ou bien du premier pot de détente et de la sonde lambda.
Ceci dit, elle me fait le coup de plus en plus souvent... Le début de la fin ?

Hors Ligne

#6 28-04-2014 19:48:58

richardo
Banni(e)
Inscription : 23-06-2013
Messages : 620
Avertissements : 2

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

il faut faire un diagnostique alors
le code default doit être enregistré en mémoire même si le voyant orange ne se affiche pas

Hors Ligne

#7 28-04-2014 20:07:05

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Contraint et forcé, je vais faire un tour chez Mercedes.
Ce n'est pas dit qu'ils fassent le bon diagnostic, ils me l'ont déjà prouvé pour le voyant de préchauffage qui se rallumait après démarrage du moteur.
Ils m'ont fait changer le boîtier de gestion des bougies pour une bougie défectueuse...
Merci

Hors Ligne

#8 29-04-2014 09:31:45

richardo
Banni(e)
Inscription : 23-06-2013
Messages : 620
Avertissements : 2

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

pourquoi y retourner alors?!
va dans un centre Bosch ou autre du genre ils sont spécialisés

ou un bon mécanicien Mercedes Independent, ont ma toujours dit les bon mécanos ils ne restent pas dans les marques ils finissent toujours pour avoir leur atelier!
c'est un fausse idée reçu de penser que aller chez la marque c'est mieux! peut être pour un véhicule tout neuf que personne d'autre connais encore mais pas pour un 320cdi car il y a plein et depuis des années presque tout le monde dans la mécanique  a déjà mis les mains dedans!

Hors Ligne

#9 29-04-2014 12:40:36

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Bonjour.
Comme tu le sais sûrement, en dehors des codes génériques communs à toutes les marques, les constructeurs en on créé spécifiquement pour leurs modèles.
Je vais suivre ton conseil en espérant tomber sur un code générique.
L'outil Bosch de mon copain mécano est tombé en rade ... pas de chance !
Affaire à suivre.
Merci et bonne journée.

Hors Ligne

#10 04-05-2014 06:56:28

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Bonjour à tous.
Passage de la voiture au banc Bosch... Aucun code défaut.
Passage (gratuit) chez MB, pas de défaut.
Malgré cela, Mercedes me dit que ce problème est connu sur ce modèle aux alentours de 150000 Km.
D'après eux, en changeant le boîtier qui se trouve sous le turbo, derrière le filtre à carburant, tout rentre dans l'ordre.
Seul HIC, ils m'annoncent 700 € pour le boîtier et 4 heures de main d'oeuvre (soit une facture finale supérieure à 1000 €).
Si c'est la solution pour sauver la voiture, je veux bien, mais je ne suis pas sûr et certain que ça provienne de là.
Car, en coupant le contact et en  repartant, tout rentre dans l'ordre...
Que penser de tout ça ?
Bon dimanche à tous.

Hors Ligne

#11 04-05-2014 11:10:38

Anthony50
Magasinier
Inscription : 12-09-2013
Messages : 130

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Va voir un autre garage MB pour avoir un autre avis.

Il ne peuvent pas faire un geste commercial?

Hors Ligne

#12 04-05-2014 14:50:37

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Anthony50 a écrit :

Va voir un autre garage MB pour avoir un autre avis.

Il ne peuvent pas faire un geste commercial?

S'ils le faisaient sur une voiture d'occasion qui n'a pas été achetée mais seulement entretenue chez eux... ça tiendrait du miracle !

Demain, je vais à Bordeaux (si elle veut bien m'y mener) et je verrais là bas.

Hors Ligne

#13 04-05-2014 16:30:48

richardo
Banni(e)
Inscription : 23-06-2013
Messages : 620
Avertissements : 2

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

sabervivir82 a écrit :

Bonjour à tous.
Passage de la voiture au banc Bosch... Aucun code défaut.
Passage (gratuit) chez MB, pas de défaut.
Malgré cela, Mercedes me dit que ce problème est connu sur ce modèle aux alentours de 150000 Km.
D'après eux, en changeant le boîtier qui se trouve sous le turbo, derrière le filtre à carburant, tout rentre dans l'ordre.
Seul HIC, ils m'annoncent 700 € pour le boîtier et 4 heures de main d'oeuvre (soit une facture finale supérieure à 1000 €).
Si c'est la solution pour sauver la voiture, je veux bien, mais je ne suis pas sûr et certain que ça provienne de là.
Car, en coupant le contact et en  repartant, tout rentre dans l'ordre...
Que penser de tout ça ?
Bon dimanche à tous.

voila on reviens a ce que je te disais plus haut soit le boitier de commande des clapet d'admission placé sous le turbo
et oui tous les 150 000km +ou- il faut le remplacer!

si c'est ce boitier tu finira pour avoir le code défaut!

je te conseille de bien revérifier qu'il y a pas de huile qui coule sous ce boitier, et s'il y a du huile placer quelque chose au dessus du boitier pour le protéger du huile ou un petit système pour récupérer ce huile
car comme te dit Mercedes ils est pas donner ce boitier et en plus il faut démonter tout un tas de choses pour pouvoir le remplacer, il faut compter environ 1500€ pour le remplacement

Hors Ligne

#14 04-05-2014 19:02:14

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Selon toute vraisemblance, c'est une panne habituelle de ce modèle.
Je ne savais pas que les clapets d'admission étaient pilotés.
Sur mon ex.BMW 5.30D, le moteur avait avalé quatre de ses six clapets, mais j'étais loin de me douter que Mercedes avait appliqué ce principe (dangereux).
Coté pratique, est-ce que ce boîtier est dépannable ?
Si de l'huile arrive à perturber le fonctionnement, on doit avoir le remède en déposant et en nettoyant ce boîtier ???
Normalement, la partie "électronique de pilotage" ne doit pas voir l'huile.
Si c'est le cas, huile + poussières= dysfonctionnement.
Cela pourrait expliquer aussi, que moteur chaud, le problème disparait.
Mardi, je démonte tout pour voir ce fameux boîtier pour voir si ma "logique" est bonne.
Existe-t-il ou peut-on avoir une copie de manuel d'atelier concernant cette opération ?
Coté outillage, j'ai tout ce qu'il faut.
En tous cas, merci pour ta participation.
Par la suite, si je peux aider quelqu'un, je le ferai sans problème.

Hors Ligne

#15 04-05-2014 20:39:38

richardo
Banni(e)
Inscription : 23-06-2013
Messages : 620
Avertissements : 2

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

ah oui les bmw E60 et ces clapets d'admission halala ça a fait hurleur plus d'un smile
par contre ici le problème n'est pas le même, chez bmw ils prennent du jeu et finissent pour se casser du mécanisme et sont avalés la suite tu la connais
sur la Mercedes c'est le tuyau du turbo qui passe juste au dessus du boitier de commande des clapet, qui commence a laisser fuir une petite quantité de huile et qui trempe ce boitier dans l'huile causant une défaillance, oui le boitier peu se nettoyer tans que il n'est pas complètement abimé !

mais bon on n'est pas sure que ce soit ça le problème... bon courage

Hors Ligne

#16 04-05-2014 21:36:39

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Est ce que quelqu'un peut me transmettre la procédure de démontage afin d'arriver au boîtier ?


richardo a écrit :

ah oui les bmw E60 et ces clapets d'admission halala ça a fait hurleur plus d'un smile
par contre ici le problème n'est pas le même, chez bmw ils prennent du jeu et finissent pour se casser du mécanisme et sont avalés la suite tu la connais
sur la Mercedes c'est le tuyau du turbo qui passe juste au dessus du boitier de commande des clapet, qui commence a laisser fuir une petite quantité de huile et qui trempe ce boitier dans l'huile causant une défaillance, oui le boitier peu se nettoyer tans que il n'est pas complètement abimé !

mais bon on n'est pas sure que ce soit ça le problème... bon courage

Hors Ligne

#17 05-05-2014 20:39:50

Anthony50
Magasinier
Inscription : 12-09-2013
Messages : 130

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Si a l'occas tu pouvais prendre des photos comme ça je regarderais son mon L6.

Hors Ligne

#18 05-05-2014 21:13:46

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Aujourd'hui, j'ai fait 400 bornes sans soucis de perte de puissance, par contre, le voyant moteur s'est allumé à deux reprises.
Demain matin, je la repasse sur le banc.
OK pour les photos.

Hors Ligne

#19 06-05-2014 14:07:19

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Passage au garage pour voir les codes défaut du voyant moteur allumé hier et ce matin. (39 €)
Photo d'écran jointe (si elle veut se charger) sans quoi, dites moi comment mettre des photos sur le forum, merci.
1 code sur les trois peut être intéressant: 2510. Il s'agirait de l'actuateur de commande du pas variable du turbo.
Les deux autres 2553 et 2616 ???

Hors Ligne

#20 06-05-2014 14:17:20

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 217

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

La procédure pour mettre des images se trouve ici:   INSERTION DES IMAGES

Dernière modification par Labetenoir (06-05-2014 14:18:10)

Hors Ligne

#21 06-05-2014 15:30:10

richardo
Banni(e)
Inscription : 23-06-2013
Messages : 620
Avertissements : 2

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

sabervivir82 a écrit :

Passage au garage pour voir les codes défaut du voyant moteur allumé hier et ce matin. (39 €)
Photo d'écran jointe (si elle veut se charger) sans quoi, dites moi comment mettre des photos sur le forum, merci.
1 code sur les trois peut être intéressant: 2510. Il s'agirait de l'actuateur de commande du pas variable du turbo.
Les deux autres 2553 et 2616 ???

les codes P2553 et P2616 sont pour les actuateur d'arbre a cames e pour le boitier de papillon ils semblent une conséquence du code 2510

le P2510 indique que il y a trop de pression de suralimentation: normalement c'est due a la géométrie du turbo qui ne marche pas comme il le faut, soit parce que le boitier électronique qui gère la géométrie a pris de l'huile soit parce que il y a de la calamine dans le turbo et les ailettes sont légèrement coinces
en tout cas il semble que ton turbo est a remplacer

Hors Ligne

#22 06-05-2014 20:55:46

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Plusieurs photos sur lesquelles on voit les éléments incriminés
Depuis l'effacement des codes, elle n'a pas fait d'autre blague.
Je reviendrai vers vous d'ici quelque temps pour la suite.
Merci à vous tous pour vos infos.

richardo a écrit :
sabervivir82 a écrit :

Passage au garage pour voir les codes défaut du voyant moteur allumé hier et ce matin. (39 €)
Photo d'écran jointe (si elle veut se charger) sans quoi, dites moi comment mettre des photos sur le forum, merci.
1 code sur les trois peut être intéressant: 2510. Il s'agirait de l'actuateur de commande du pas variable du turbo.
Les deux autres 2553 et 2616 ???

les codes P2553 et P2616 sont pour les actuateur d'arbre a cames e pour le boitier de papillon ils semblent une conséquence du code 2510

le P2510 indique que il y a trop de pression de suralimentation: normalement c'est due a la géométrie du turbo qui ne marche pas comme il le faut, soit parce que le boitier électronique qui gère la géométrie a pris de l'huile soit parce que il y a de la calamine dans le turbo et les ailettes sont légèrement coinces
en tout cas il semble que ton turbo est a remplacer

Hors Ligne

#23 06-05-2014 23:46:25

Anthony50
Magasinier
Inscription : 12-09-2013
Messages : 130

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

L'effacement des codes défaut ne va pas supprimer le problème... ça va revenir.

Hors Ligne

#24 16-05-2014 10:47:02

benz13
Magasinier
Inscription : 08-03-2013
Messages : 139

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

Salut saber alors des news ?, j'ai lu ton post et cela ressemble beaucoup au problème que j'ai rencontre tout récemment entre autre ce fameux servomoteur m55 qui prend l'huile et finit par cramer une maladie du v6 w211 car celui ci se trouve juste dessous le turbo le problème pas mal le connaissent les remonter des vapeurs d'huiles du reniflard vers l'admission d'air rejeté dans le turbo qui lui avec son soufle fait sortir l'huile par les deux joints (le petit sur le côté et le gros qui va au turbo) si c'est cela , moi de mon côté j'ai penser à mettre un récupérateur d'huile mais vue qu'il y a une prise ( réchauffeur des vapeurs d'huile ) j'ai peur d'avoir un défaut et ne connaissant pas vraiment la taille du récipient du récupérateur d'huile (pour la pression ) car cela recommencera à moins de souvent changer les joints du manchon d'admission d'air , j'ai également trouver personne qui est fait cette modif sur le v6 w211 un peut trop recent lol ???. Plus haut Ricardo parle du l6 en ligne mais à ce que j'ai pu comprendre c un v6 toi que tu a malgré que le problème sois le même aussi pour le 320 6l ainsi que les autres motorisation cdi bref sa fait beaucoup de blabla tiens nous au jus cdlt .

Hors Ligne

#25 16-05-2014 22:20:18

sabervivir82
Sans permis
Lieu : Midi Pyrénnées
Inscription : 28-04-2014
Messages : 21

Re : Problème aléatoire sur une E320 CDI de décembre 2006 (158000 Km)

benz13 a écrit :

Salut saber alors des news ?, j'ai lu ton post et cela ressemble beaucoup au problème que j'ai rencontre tout récemment entre autre ce fameux servomoteur m55 qui prend l'huile et finit par cramer une maladie du v6 w211 car celui ci se trouve juste dessous le turbo le problème pas mal le connaissent les remonter des vapeurs d'huiles du reniflard vers l'admission d'air rejeté dans le turbo qui lui avec son soufle fait sortir l'huile par les deux joints (le petit sur le côté et le gros qui va au turbo) si c'est cela , moi de mon côté j'ai penser à mettre un récupérateur d'huile mais vue qu'il y a une prise ( réchauffeur des vapeurs d'huile ) j'ai peur d'avoir un défaut et ne connaissant pas vraiment la taille du récipient du récupérateur d'huile (pour la pression ) car cela recommencera à moins de souvent changer les joints du manchon d'admission d'air , j'ai également trouver personne qui est fait cette modif sur le v6 w211 un peut trop recent lol ???. Plus haut Ricardo parle du l6 en ligne mais à ce que j'ai pu comprendre c un v6 toi que tu a malgré que le problème sois le même aussi pour le 320 6l ainsi que les autres motorisation cdi bref sa fait beaucoup de blabla tiens nous au jus cdlt .


Bonsoir.
En fait, avant d'aller faire effacer les trois codes défaut que j'avais en mémoire, j'avais démonté le conduit d'admission d'air qui và au turbo, déconnecté la prise qui arrive sur le fameux moteur de pilotage des volets d'admission, déposé la patte de maintien du boitier (M55) et désséré les points de fixation de la nappe de câbles qui passe au dessus. J'ai éclairé en dessous avec une lampe fibre optique endoscopique (récupérée sur un microscope jeté) . J'ai vu un peu de gras sur les commandes en sortie du boîtier. Avec un pistolet chargé de diluant de nettoyage j'ai tout dégraissé et soufflé pour sécher l'ensemble. Après cela, tout semblait neuf !
Remontage de l'ensemble d'admission d'air après avoir dégraissé les deux joints rouges au diluant. Effacement des codes et, depuis, plus de problème !
Ma théorie est que sur ce moteur, (W211 V6 224 CV) ce n'est pas l'huile qui coule sur le boîtier qui le crame mais plutôt l'ensemble huile plus poussières qui à la longue durcit les commandes et provoque la mort de l'électronique de pilotage ou bien le moteur pas à pas.
Donc, d'après moi, en maintenant cet endroit propre, même après un passage à la concession, on doit limiter, voir éliminer ce problème.
A chaque visite, lorsqu'ils (Mercedes concession) déposent l'admission d'air, de l'huile coule sur la nappe électrique, puis sur le fameux boîtier. Ils "oublient" de nettoyer avant remontage.
Perso, je dégraisse les deux joints rouges avant remontage, un papier buvard (témoin) sous l'entrée turbo et depuis 350 Km, pas une goutte d'huile et pas de problème.
En espérant que cela dure !
Si ça marche pour vous, la preuve en sera faite.
Cordialement.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Problème réception gps par jim85260
17 355 Aujourd'hui 19:05:28 par jim85260
problème batterie par ptitcouik
2 91 Aujourd'hui 18:50:31 par ptitcouik
6 91 Aujourd'hui 09:56:02 par Rv83
Probleme infiltration d'eau par Nico66  [ 1 2 3 4 ]
88 7491 Hier 21:19:41 par SauroneMX338
11 155 Hier 19:15:34 par PSAMAN

Pied de page des forums




Server Stats - [ Generated in 0.038 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]