PROBLEMES MOTEUR W210 E240 (Page 1) / Classe E W210 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 21-06-2019 00:10:41

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

PROBLEMES MOTEUR W210 E240

Bonjour à tous,
Passionné d'automobiles et donc de Mercedes, j'ai entre autres eu 3 Mercedes E250D(1989), S350TD (1992) et actuellement une E240 V6 de 2000 achetée mi 2014 (130.000 kms) et immobilisée depuis Décembre 2015 (157.000).

J'ai voulu faire faire par MB une vidange de boite n'ayant pas le carnet d'entretien. ils me disent qu'il y avait de la limaille au niveau du bouchon. Le week end de la même semaine sur l'autoroute, je double un poids lourds et soudain la voiture se met en sécurité à 50km/h (heureusement personne derrière - belle frayeur, je me rabat sur la bande d'arrêt d'urgence après avoir laissé passer le camion sur ma droite). Je coupe le moteur, je redémarre, plus rien pendant plusieurs jours. MB me dit c'est la BVA. Je trouve une BVA d'un véhicule équivalent E240. je l'a fait monter par un petit mécano et là c'est le drame... depuis plus de puissance, plus d'accélération (sauf une fois où elle a roulé parfaitement).
J'ai changé le potentiomètre de la pédale d'accélérateur, 2 pompes à carburant, les capteurs PMH et Villebrequin, une sonde lambda, les 6 injecteurs, les 2 joints d'admission, les 12 bougies, les 6 bobines et toujours aucune amélioration.
Lorsque je la démarre, elle cale 3 ou 4 fois, après le ralenti est instable mais se stabilise à 600/700 tr/min à chaud mais impossible d'accélérer et ça pête dans la tubulure d'admission (donc impossible de l'emmener chez MB pour un diag)
j'ai acheté un DIAG AUTEL mais les prises 38 PIN ne correspondent pas avec les connectiques de l'auto.
J'ai même enlevé le pot pour voir s'il n'était pas bouché. j'ai nettoyé la vanne EGR. j'ai essayé de débrancher le débimètre. et je ne vous raconte pas le nombre de fois ou j'ai démonté les bougies pour les nettoyer.
Je bricole un peu mais là je ne comprends plus rien...
aucun voyant allumé sur le tableau de bord, juste un défaut de garnitures de frein que j'ai d'ailleurs changés.
Si vous avez déjà eu ce cas, je ne l'ai pas trouvé sur le forum
Ou si vous connaissez les fiches pour connecter mon DIAG au moins pour lire les défauts
Merci de votre aide, vous êtes mon dernier recours (ou alors la casse...)
sincères salutations

Hors Ligne

Annonce

#2 21-06-2019 08:52:42

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 774

Re : PROBLEMES MOTEUR W210 E240

Bonjour MBDeception76 smile
Tout d'abord, une présentation dans la section "PRESENTATION DES MEMBRES" (<= clic) serait appréciée de tous... Merci.


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#3 21-06-2019 12:15:24

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

bonjour PIERRE81,

je n'avais pas trouvé cette section, j'y cours.
A bientot

Hors Ligne

#4 26-06-2019 21:50:54

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

bonjour,

Je peux fournir le VIN : WDB2100611B065703
si quelqu'un à un tuyau, je suis preneur...

Hors Ligne

#5 13-07-2019 17:08:42

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

Bonjour,

quelle peut être la raison pour laquelle un moteur refuse d'accélérer normalement ?
- alimentation carburant, admission d'air, allumage...(déjà traité) est-ce que ça pourrait être un problème provenant des soupapes ?
dans l'attente de vous lire...

Dernière modification par MBDeception76 (13-07-2019 22:03:17)

Hors Ligne

#6 17-07-2019 09:21:54

camilleg50
Mécanicien
Inscription : 23-03-2016
Messages : 217

Re : PROBLEMES MOTEUR W210 E240

Salut,

Tu vas y laisser ton slip à changer des pièces au petit bonheur la chance comme ça, fait une lecture de défaut à la valise, ça va t'aiguiller dans ta recherche de panne.

Sans être méchant envers ton mécano, personnellement si je dépose ma voiture au garage pour changer quelque chose, si en la récupérant rien ne fonctionne, ben il la reprend direct ^^

ça sent le truc mal rebranché ou cassé durant l'intervention.

Pour ta prise, il existe des adaptateur ODB vers nos grosses prises rondes, Delphi le fait donc ça doit exister pour un peu toute les marques je pense.

Bon courage

Hors Ligne

#7 17-07-2019 11:31:18

Pebeo_78
Technicien diagnostic
Inscription : 28-09-2018
Messages : 331

Re : PROBLEMES MOTEUR W210 E240

Bonjour,

Pour répondre à ta question concernant le branchement d'un prise 16 broches sur une prise 38 broches, il faut à minima connecter

Fonction       Conn. 16.       Conn 38
Masse.            4 et 5.               1
ECU moteur.       7.                   4

En option, si l'outil de diag à besoin d'une alimentation 12v, il faut connecter la broche 16 du connecteur 16 broches à la broche 3 du connecteur 38 broches.

Par ailleurs, dans cette configuration minimale, seule le diagnostic moteur est accessible.

Comme l'a dit Camilleg50, le plus simple est d'utiliser un adaptateur qui permettra de diagnostiquer les autres systèmes du véhicule.

Une lecture des éventuels codes d'erreurs te permettra sûrement d'y voir plus clair.

Cdt

Hors Ligne

#8 17-07-2019 19:59:37

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

Bonjour et Merci CamilleG50 et Pebeo_78,
Je vais suivre vos recommandations et je vais tester le diag.
Je vous tiendrais au courant de l'évolution.
Cordialement

Hors Ligne

#9 19-07-2019 19:40:08

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

un grand Merci à CamilleG50 et Pebeo_78,
j'ai effectivement pu lire les défauts (3) "ratées cylindre 1 et 4- ratées multiples".
Je vais re-changer les bougies car j'ai déjà changé les bobines, les injecteurs par contre, y a t-il un moyen de vérifier les câbles de bougies - avec un testeur par exemple ? j'ai testé les continuités mais pas les tensions.
est-ce que par hasard vous savez quel fil ODB annule les défauts ?
Encore toute ma reconnaissance pour votre aide...
cordialement,

Hors Ligne

#10 20-07-2019 10:33:39

Pebeo_78
Technicien diagnostic
Inscription : 28-09-2018
Messages : 331

Re : PROBLEMES MOTEUR W210 E240

Bonjour,

Pour vérifier l'isolement des fils de bougie, il faut un testeur d'isolement à haute tension. C'est assez particulier comme appareil. Si tu as un doute, remplace le faisceau. On peut également vérifier qu'on ne voit pas d'étincelle moteur tournant dans le noir, mais c'est un peu incertain comme méthode. On peut pulvériser de l'eau sur le faisceau pour accentuer le problème. Par contre, ne touche pas les fils à main nue évidemment. Le problème qui se produit souvent, c'est un trou dans l'isolant qui provoque l'étincelle avant la bougie.

Pour effacer, les codes d'erreurs, il n'y a rien à brancher de plus. Il faut juste lancer l'effacement des codes dans l'outil de diagnostic.

Cdt

Dernière modification par Pebeo_78 (20-07-2019 11:09:17)

Hors Ligne

#11 22-07-2019 19:37:15

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

Bonjour,

Merci pour ton aide Pebeo, je vais donc changer les 12 câbles du faisceau d'allumage en espérant que ça sera suffisant.
Pour les codes erreurs à effacer, effectivement c'est ok.
Je vois que tu es spécialiste diag, un problème de calculateur ferait quel défaut ?
bonne soirée

Hors Ligne

#12 22-07-2019 21:36:53

Pebeo_78
Technicien diagnostic
Inscription : 28-09-2018
Messages : 331

Re : PROBLEMES MOTEUR W210 E240

Bonjour,

Les systèmes à calculateur sont basés sur le postulat que les fonctions de calcul ne tombent pas en panne.  Si ça arrive, il y a de fortes chances que le calculateur ne fonctionne plus du tout. Dans ce cas on a une multitude d'erreurs des autres calculateurs également qui attendent des informations du calculateur en panne.

Dans un calculateur, il y a également de nombreuses interfaces avec des capteurs et des actionneurs qui peuvent être défaillantes. Dans ce cas, il est probable que les autotests détectent la panne comme un défaut de capteur ou d'actionneur. Dans ce cas on aura beau changer le capteur ou l'actionneur, ça n'aura pas d'effet.
Cependant, il ne faut pas confondre le cas précédent avec un problème de faisceau électrique entre le calculateur et le capteur ou l'actionneur. Sur des véhicules anciens, la connectique côté capteur/actionneur est souvent très exposée (chaleur, vibration, humidité), ce qui provoque des pannes qui sont difficiles à trouver.

À titre préventif, à chaque fois qu'on débranche un connecteur, il est utile de vérifier visuellement l'état des contacts. Ça ne prend pas beaucoup de temps et ça évite quelquefois d'en perdre beaucoup.
La connectique côté calculateur est moins exposée aux éléments, sauf quand le calculateur entier baigne dans l'eau. Les problèmes de connectique côté calculateur sont plus souvent des problèmes de surchauffe des contacts sur des interfaces de puissance.

Cdt

Dernière modification par Pebeo_78 (22-07-2019 21:46:02)

Hors Ligne

#13 22-07-2019 22:08:27

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

bonjour Pebeo,

Merci pour ton cours. C'est la première fois que je galère autant avec une voiture. pour l'instant avec cette voiture, mes convictions se sont toutes transformées en déception malgré des conseils de mécanos professionnels.
visuellement les câbles ne semblent pas abimés mais l'usure du temps à peut être agit à l'intérieur des gaines. Ce qui me rassure c'est qu'il n'y a que 2 cylindres qui ont des ratées.
cordialement,

Hors Ligne

#14 22-07-2019 22:13:45

Pebeo_78
Technicien diagnostic
Inscription : 28-09-2018
Messages : 331

Re : PROBLEMES MOTEUR W210 E240

Juste une question, as tu pris les compressions sur les deux cylindres en question ?

Cdt

Hors Ligne

#15 24-07-2019 23:25:28

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

oui, les 6 cylindres avaient des taux de compression assez similaires ne permettant pas de suspecter un dégât au niveau bloc moteur.
cordialement,

Hors Ligne

#16 06-08-2019 17:47:52

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

Bonjour à tous,

ayant un peu de temps cet après-midi, je repasse la valise : 3 défauts : ratées cylindres 1,3,4. Je démonte les bobines, les bougies que je nettoie et cale, je refixe les câbles et la miracle plus de défaut - ralenti stable sauf que les accélérations ne sont pas franches, vers 1300 un creux puis après 2000. j'ai passé 3 fois le diag cet après midi et toujours pas de défaut. je ressaye demain à froid. je vous tiens au courant - encore MERCI à Pebeo_78 pour ton aide.
Cordialement,

Hors Ligne

#17 06-08-2019 18:57:39

Pebeo_78
Technicien diagnostic
Inscription : 28-09-2018
Messages : 331

Re : PROBLEMES MOTEUR W210 E240

Bonjour,

As tu essayé d'intervertir les bobines et les câbles d'un cylindre en défaut avec un cylindre qui n'est jamais en défaut dans le diagnostic ?
As tu inspecté visuellement les bobines ?
As tu mesuré la résistance primaire/secondaire des bobines d'allumage ? Je ne connais pas la valeur nominale, mais tu peux comparer les valeurs mesurées sur les différentes bobines entre elles.

Cdt

Hors Ligne

#18 06-08-2019 23:27:37

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

bonsoir,

C'est effectivement ce que j'ai fait aujourd'hui - j'ai mis la 5 à la place de la 6, la 6 en 4, la 2 en 1 mais j'ai gardé la 3 en place pour garder un "mauvais" repaire tout en manipulant les câbles d'allumage ainsi que les câbles avant les prises de bobines car j'ai lu sur des posts que le câblage est souvent en cause sur certaines séries Mercedes.
En ce qui concerne les résistances : doit-on prendre la mesure au niveau de la prise 3 branches (alimentation milieu + 2 extrémités) ou aux sorties fils bougies ? sur 2 anciennes bobines au niveau de la prise 3 branches j'ai trouvé 2 x (2 x 01,2 ohm)  mais est-ce la bonne mesure ???
cordialement,

Hors Ligne

#19 07-08-2019 07:35:03

Pebeo_78
Technicien diagnostic
Inscription : 28-09-2018
Messages : 331

Re : PROBLEMES MOTEUR W210 E240

Bonjour,

La valeur de la résistance du primaire doit se situer vers 1 ohm. Quant à la valeur de la résistance du secondaire, elle doit être aux alentours de 10 Kohm. Pour mesurer la résistance du secondaire, il faut brancher le multimètre entre la sortie ht et les broches du connecteur d'entrée. Toutefois, si la bobine secondaire contient une diode en série, il ne sera pas possible de faire la mesure.

Cdt

Hors Ligne

#20 07-08-2019 21:01:56

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

bonsoir,

les valeurs primaires des 6 bobines sont bien de (2 x 1.2 ohm) mais pas de valeur sur les sorties câbles bougies.
sur les anciennes bougies j'ai des valeurs entre 1271 de 1345 ohm - est-ce une valeur sur laquelle je peux me fier pour celles qui sont monter sur la voiture ?
cordialement,

Hors Ligne

#21 07-08-2019 22:09:30

Pebeo_78
Technicien diagnostic
Inscription : 28-09-2018
Messages : 331

Re : PROBLEMES MOTEUR W210 E240

Bonsoir,

Pour la résistance du primaire, la valeur semble correcte. Quand tu dis pas de valeur pour le secondaire, ça veut dire une résistance infinie ? Si c'est bien le cas, c'est sûrement du à la diode.
Quand tu parles d'ancienne bougies, il s'agit plutôt de bobines ?
La valeur de 1, 3 Kohms pour la résistance du secondaire me paraît faible. Je voyais plutôt 10 ou 15 Kohm. Essaie en inversant les pointes du multimètre, si les deux valeurs ne sont pas identiques, c'est encore un problème de diode.

Cdt

Hors Ligne

#22 07-08-2019 23:09:24

MBDeception76
Sans permis
Inscription : 20-06-2019
Messages : 17

Re : PROBLEMES MOTEUR W210 E240

bonsoir Pebeo,
les bobines sur le V6 E240 sont doubles car 2 bougies par cylindre. donc quand je marque (2 x 1.2 ohm) c'est parce qu'il y a 3 connecteurs sur la prise. par contre je n'ai aucune valeur sur le secondaire selon la procédure que tu as fourni ce matin.
sinon il s'agit bien des bougies que j'ai essayé de tester.
cordialement,

Hors Ligne

#23 07-08-2019 23:50:11

Pebeo_78
Technicien diagnostic
Inscription : 28-09-2018
Messages : 331

Re : PROBLEMES MOTEUR W210 E240

Pour la résistance des secondaires, comme je t'ai dit, il doit y avoir une diode en série àvec le bobinage qui empêche la mesure avec un ohmmetre.

Pour les bougies, je ne sais pas trop quelle doit être la valeur de la résistance, mais je ne vois pas ça comme un problème.

Cdt

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
187 4505 Aujourd'hui 06:07:02 par cheyenne50
Reprogrammation moteur par TacosKebab
5 61 Hier 22:43:17 par Paulo_99
Pas de voyant moteur ? par OM612.962
3 83 Hier 22:36:05 par Liryc
Vidange moteur par Djamarc
11 174 Hier 22:21:29 par Djamarc
2 1238 Hier 17:21:18 par Nicosoaz35

Pied de page des forums




Server Stats - [ Generated in 0.078 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]