Coupure moteur et message ESP défectueux, aller à l'atelier (Page 1) / Classe A W169 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 18-06-2019 16:32:34

ClasseAw169-94
Stagiaire
Inscription : 04-02-2018
Messages : 58

Coupure moteur et message ESP défectueux, aller à l'atelier

Bonjour,

Après une période d'inactivité (4/5 semaines) j'ai repris ma Classe A 180CDI. Elle a démarré avec un peu de difficulté mais a démarré tout de même. Après 10min, en roulant le moteur se coupe seul en me laissant ainsi au milieu de la route. Un message s'affiche furtivement "ESP défectueux, aller à l'atelier"...et disparait. Ma voiture ne démarre plus. Le démarreur ne se lance pas. Contact est pourtant mis sans sembler faiblir. Après 5-10min la voiture redémarre...et 5 min après le même scénario recommence. J'ai changé la batterie (elle était vieillote) mais elle m'a refait le coup. Grace à un lecteur odb II, 2 erreurs s'affichent :
-P2506 : ECM/PCM Power input signal Range/Performance
-P1610

Pas très clair...quel est votre retour sur ce sujet ? Merci de votre aide.

David

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
sur consommation d'huile moteur par spratte  [ 1 2 3 ]
51 2620 Aujourd'hui 11:08:06 par a97can
5 5396 Hier 22:26:29 par mb320cdi
6 450 Hier 11:35:25 par pepere63
9 229 Hier 08:32:13 par ptitcouik
21 435 13-09-2019 16:03:36 par diesel

Pied de page des forums




Server Stats - [ Generated in 0.049 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]