problème passage de BVA 152 000KM (Page 1) / Classe CLS W219 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 14-06-2019 21:46:43

anthonycls500
Apprenti
Lieu : provins
Inscription : 12-06-2016
Messages : 83

problème passage de BVA 152 000KM

Bonsoir.

Ce week end apres environ 2h30 de trajet, en mode C j'ai mis pied au plancher pour doubler.
Retro-gradage de rapport automatique, la boite de vitesse na plus passer les rapports, bloquer en 4 ou 5eme même en séquentiel rien ne passer.

Environ 15Km je peut enfin m'arrêter, après redémarrage elle et reparti sans souci.

Le problème peut venir de quoi?

C'est la première fois que sa me le fait, la voiture a 152 000KM


Mercedes, CLS 500 V8 2005

Hors Ligne

Annonce

#2 14-06-2019 21:51:10

tyler93
Haut gradé à Montigny
Lieu : Paris
Inscription : 09-08-2013
Messages : 2 343

Re : problème passage de BVA 152 000KM

Les vidanges ont été faites (de la boite) ? et sans la faire passer au diag tu ne peux pas vraiment savoir

Hors Ligne

#3 15-06-2019 00:20:15

Paulo_99
Directeur
Inscription : 01-02-2019
Messages : 1 799

Re : problème passage de BVA 152 000KM

Bonjour smile,

Dans un autre registre, et en supposant qu'il n'y a pas de problème mécanique avéré, tu peux tenter un reset de la BVA. Le TCU (Transmission Control Unit) gère le comportement de la BVA, basé sur ton style de conduite. Autrement dit, la BVA s'adapte en permanence par rapport à tes actions précédentes. Avec une remise à zéro du TCU, on efface la mémoire et on recommence. C'est à faire si on veut effacer les données liées à un précédent propriétaire. On peut également le faire après 3 semaines à la montagne et un retour sur terrain plat aussi. Ou tout simplement si on trouve que "ça déconne" smile.

Cdlt
__________________________

Réinitialisation BVA - clé classique
1) Portes fermées ; tous équipements éteints
2) Tourner la clé de contact sur position II (pas de démarrage).
3) Appuyer sur la pédale d'accélérateur jusqu'au plancher et la maintenir enfoncée pendant 10 secondes.
4) Tournez la clé sur la position 0/OFF (ne pas retirer la clé), puis relâcher la pédale d'accélérateur.
5) Rester dans la voiture. Laisser la clé en place et attendre au moins deux minutes pour que le TCU soit réinitialisé.
6) Enlever la clé.

Réinitialisation BVA - Keyless Go
1) Portes fermées ; tous équipements éteints
2) Mettre sur Position ON, en appuyant deux fois sur START.
3) Appuyer sur la pédale d'accélérateur jusqu'au plancher et la maintenir enfoncée pendant 10 secondes.
4) Mettre sur Position OFF, en appuyant une fois sur START, SANS relâcher la pédale d'accélérateur.
5) Maintenir la pédale d'accélérateur enfoncée pendant 20 secondes, sans rien toucher, puis relâcher.
6) Attendre environ 2 minutes dans la voiture et au moins jusqu'à ce qu'il n'y ait plus d’affichage ou de bruit dans le véhicule.

APRÈS LA RÉINITIALISATION...
On peut repartir tout de suite ou plus tard, peu importe, mais c'est préférable de faire une virée qui va durer dans les 30 minutes au moins. Il faut à ce moment là conduire normalement, mais pas sur autoroute ou 4 voies. Au départ, tu vas sentir une différence de comportement, mais petit à petit ça va s'adapter à ta conduite.


A 180 CDI Elegance | W169 Phase 2 | BVM-6 | Noir Cosmos | 12-2009 | WDD1690071J798651 | la voiture de Madame ;-)

Hors Ligne

#4 15-06-2019 13:24:09

anthonycls500
Apprenti
Lieu : provins
Inscription : 12-06-2016
Messages : 83

Re : problème passage de BVA 152 000KM

bonjour ,

merci pour vos réponse, la boite de vitesse a bien eu ces vidanges , je vais essayé la réinitialisation la semaine pro sinon sa sera la case diagnostic...


Mercedes, CLS 500 V8 2005

Hors Ligne

#5 15-06-2019 13:50:27

a97can
Responsable après-vente
Inscription : 08-05-2014
Messages : 1 017

Re : problème passage de BVA 152 000KM

Bonjour,
Il est préférable question longévité de la boite de ne pas rouler souvent en mode C.
Comme le précise le manuel d’utilisation mode S pour toute situation normale de conduite.

A part sa ton pour ton soucis pas vraiment possible de savoir sans diag.

Hors Ligne

#6 22-06-2019 13:09:23

anthonycls500
Apprenti
Lieu : provins
Inscription : 12-06-2016
Messages : 83

Re : problème passage de BVA 152 000KM

je roule très rarement en mode C, diagnostic lundi en même temps que la révisons on verra bien...


Mercedes, CLS 500 V8 2005

Hors Ligne

#7 29-07-2019 11:13:32

alexriv
Sans permis
Inscription : 29-07-2019
Messages : 19

Re : problème passage de BVA 152 000KM

bonjour
le problème est souvent du aux capteurs sur la platine Electronique du bloc de contrôle hydraulique .
Les capteurs de vitesse de rotation ont lâché pour ma part a cause d'un problème que je n'arrive pas a résoudre , mes disques d'embrayage patinent .

Hors Ligne

#8 17-09-2019 19:22:46

alexriv
Sans permis
Inscription : 29-07-2019
Messages : 19

Re : problème passage de BVA 152 000KM

bonjour , depuis j'ai eu plusieurs problèmes supplémentaires , disques usés , pompe a huile cassée , j'ai remplacé pas mal de pièces mais je suspecte un problème de platine Electronique.
ça fait au moins 5 x que je démonte et remonte ma boite   .

Hors Ligne

#9 17-09-2019 20:32:00

a97can
Responsable après-vente
Inscription : 08-05-2014
Messages : 1 017

Re : problème passage de BVA 152 000KM

Tu as testé le bon fonctionnement de tes solénoïdes fixé sur la platine électronique ?

Hors Ligne

#10 17-09-2019 20:40:29

Mimi92-Alb
Moderateur
Inscription : 20-04-2014
Messages : 11 972

Re : problème passage de BVA 152 000KM

Il aurait été bien d’avoir le retour de anthonycls500 roll


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#11 18-09-2019 08:05:42

alexriv
Sans permis
Inscription : 29-07-2019
Messages : 19

Re : problème passage de BVA 152 000KM

a97can a écrit :

Tu as testé le bon fonctionnement de tes solénoïdes fixé sur la platine électronique ?

oui , toutes remplacées pour voir , pas de changements significatif .

Hors Ligne

#12 18-09-2019 20:54:25

alexriv
Sans permis
Inscription : 29-07-2019
Messages : 19

Re : problème passage de BVA 152 000KM

bonjour , bon j'ai commandé le c4 stardiag , et une platine électronique  de module hydraulique neuve , version 3 .
La version 3 n'aurait pas les défauts de la version 1 et 2 . La programmation standard a l'air simple , la programation du scn online risque d'etre chaud voir impossible .Il y aurait 3 possibilités , acheter un acces au serveur mb ...le faire coder par mercedes , ou passer par vediamo ...
je vous tiens au jus
a bientot

Hors Ligne

#13 24-09-2019 20:41:43

anthonycls500
Apprenti
Lieu : provins
Inscription : 12-06-2016
Messages : 83

Re : problème passage de BVA 152 000KM

bonsoir, désolé pas mal de déplacement donc très peu de temps pour venir sur le forum, mon soucis a était détecté qu'une fois pour ma part. j'ai fait faire ma vidange boite et changement des joints mon pote ma dit qu'il y avait rien d'anormal. voila mon retour ne servira pas malheureusement.


Mercedes, CLS 500 V8 2005

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 115 Hier 20:07:42 par Mitchi
12 265 Hier 18:24:46 par cotchi17
13 295 Hier 18:23:15 par Marcus76190
5 86 Hier 18:17:51 par Tiramisu13
0 39 Hier 17:05:43 par Sylvain25

Pied de page des forums




Server Stats - [ Generated in 0.049 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]