Après changement des injecteur la voiture ne démarre plus (Page 1) / Vito & Viano 638 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 08-06-2019 21:51:32

Renaud80
Visiteur
Inscription : 08-06-2019
Messages : 8

Après changement des injecteur la voiture ne démarre plus

Bonsoir / Bonjour

Suite à une panne au niveaux des injecteur 3 d'entre eux ont été changé.

Après les avoir remonter la voiture démarre 2 secondes puis s'arrête et le voyant edc s'allume.

2ème essai injecteur purgé l'arrivée de gazoil est fonctionnel le retour aussi la voiture ne démarre toujours pas.

j'ai aperçu un injecteur qui bouge légèrement je le démonté le graisse et le remet en place je repurge l'arrivée du gazoil la voiture démarre pendant plusieurs minute je décide de remonter tout ça puis elle ne redémare plus, donc on redemonte tout puis il n'y a aucun injecteur qui bouge, tout les connecteurs sont bien.

Quelqu'un a déjà eut ce problème ou sait comment m'aider ?

Merci bonne soirée.

Hors Ligne

Annonce

#2 08-06-2019 23:20:48

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 11 405

Re : Après changement des injecteur la voiture ne démarre plus

Bonsoir Renaud smile
Avant de poser des questions, il est d'usage de se présenter dans la section "PRESENTATION DES MEMBRES" (<= clic)... Merci.


- C220d Berline Fascination W205 9Gtronic 4-matic 2017
- Citan 109 Long 1,5dCi 90cv BVM5
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."

Hors Ligne

#3 12-06-2019 19:04:29

Stephdu22
Jeune permis
Inscription : 09-06-2019
Messages : 35

Re : Après changement des injecteur la voiture ne démarre plus

Bonsoir Renaud. À tu résolu ton problème ?

Hors Ligne

#4 12-06-2019 19:12:10

Renaud80
Visiteur
Inscription : 08-06-2019
Messages : 8

Re : Après changement des injecteur la voiture ne démarre plus

Non toujours pas je cherche toujours

Hors Ligne

#5 12-06-2019 20:02:30

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 11 405

Re : Après changement des injecteur la voiture ne démarre plus

Bonjour Renaud smile
As-tu fait une reprogrammation des injecteurs remplacés ?
PROGRAMMATION INJECTEURS


- C220d Berline Fascination W205 9Gtronic 4-matic 2017
- Citan 109 Long 1,5dCi 90cv BVM5
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."

Hors Ligne

#6 12-06-2019 20:05:28

Renaud80
Visiteur
Inscription : 08-06-2019
Messages : 8

Re : Après changement des injecteur la voiture ne démarre plus

Non aucune étant donnée que mes injecteurs ne sont pas muni de code Ima pour les reprogrammer

Hors Ligne

#7 12-06-2019 20:20:02

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 11 405

Re : Après changement des injecteur la voiture ne démarre plus

Ok...
Lorsque tu as des difficultés à démarrer le moteur, essaie un test au Start Pilote (ou nettoyant freins) dans l'admission d'air.
Si le moteur démarre, c'est que tu as un problème d'alimentation en carburant.

Dernière modification par Pierre81 (12-06-2019 20:21:41)


- C220d Berline Fascination W205 9Gtronic 4-matic 2017
- Citan 109 Long 1,5dCi 90cv BVM5
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."

Hors Ligne

#8 12-06-2019 20:24:38

Renaud80
Visiteur
Inscription : 08-06-2019
Messages : 8

Re : Après changement des injecteur la voiture ne démarre plus

avec oui il démarre mais quand  j'accélère le moteur cale

Hors Ligne

#9 12-06-2019 20:27:46

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 11 405

Re : Après changement des injecteur la voiture ne démarre plus

Ok, normal (pas assez de carburant pour l'accélération).
Donc, probablement un problème d'alimentation...
Si tu indiques ton V.I.N., on peut essayer de trouver le schéma...


- C220d Berline Fascination W205 9Gtronic 4-matic 2017
- Citan 109 Long 1,5dCi 90cv BVM5
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."

Hors Ligne

#10 12-06-2019 20:31:37

Renaud80
Visiteur
Inscription : 08-06-2019
Messages : 8

Re : Après changement des injecteur la voiture ne démarre plus

En ce moment je ne suis pas chez moi donc je ne l'ai pas sous la main

Hors Ligne

#11 15-06-2019 11:51:02

Renaud80
Visiteur
Inscription : 08-06-2019
Messages : 8

Re : Après changement des injecteur la voiture ne démarre plus

Excusez moi pour l'attente

V. I. N : WDF63829413464132

Hors Ligne

#12 16-06-2019 21:28:42

Stephdu22
Jeune permis
Inscription : 09-06-2019
Messages : 35

Re : Après changement des injecteur la voiture ne démarre plus

Bonsoir, j'ai aussi un v220 cdi qui refuse de démarrer alors que tout semble OK.. Pour info, ils avaient quoi tes injecteurs ? Merci..

Hors Ligne

#13 16-06-2019 21:38:26

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 11 405

Re : Après changement des injecteur la voiture ne démarre plus

Bonsoir Renaud smile
Est-ce que ceci peut t'aider ?
ALIMENTATION VITO 638

POMPE INJECTION VITO 638


- C220d Berline Fascination W205 9Gtronic 4-matic 2017
- Citan 109 Long 1,5dCi 90cv BVM5
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."

Hors Ligne

#14 16-06-2019 22:17:10

Renaud80
Visiteur
Inscription : 08-06-2019
Messages : 8

Re : Après changement des injecteur la voiture ne démarre plus

Bonsoir

Après 1 semaine d'absence je suis revenu et tout les tuyaux de carburant sont vide.

Je décide de remplir le filtre à carburant puis de relancer la voiture au start pilote la voiture démarre sans problème mais elle fini par s'arrêter après avoir arrêté d'accélérer.

J'ai passer un coup de valise via le logiciel (Maxiecu) moteur tournant le ralentie de la voiture et au alentours de 700tr/MIN et la pression dans la rampe et de 150 bars,

Après avoir accélérer à 1500 tr/min la rampe monté à 250 bars

Donc je pense que le problème viens belle et bien de l'arrivée de carburant mais les valeur de pression sont il correct ?

Si non cela pourrait dire que la pompe hp est défectueuse ?

Hors Ligne

#15 20-06-2019 19:56:26

Stephdu22
Jeune permis
Inscription : 09-06-2019
Messages : 35

Re : Après changement des injecteur la voiture ne démarre plus

Bonsoir.. Ayant moi aussi des problème de démarrage avec mon v220, je te confirme que 150bars de pression a 750tr/mn c'est trop peu.. Je suis à 240/260 bars au démarrage à 200tr/mn.. Il me semble avoir lu sur wis que 240bars et le minimum pour autoriser le démarrage.. Bon courage...

Hors Ligne

#16 20-06-2019 20:03:23

Stephdu22
Jeune permis
Inscription : 09-06-2019
Messages : 35

Re : Après changement des injecteur la voiture ne démarre plus

Je penses qu'il ne faut pas grand chose pour perturber le bon fonctionnement du système d'injection.. D'autant que la tienne tournais avant le remplacement d'injecteurs ? Pompe hs d'un coup ? Possible mais ce serait vraiment un coup de pas de bol..

Hors Ligne

#17 20-06-2019 20:39:45

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 11 405

Re : Après changement des injecteur la voiture ne démarre plus

Bonsoir Renaud smile
Si les canalisations GO se vident toutes seules, c'est que tu as une prise d'air quelque part.
Quand tu démarres au Start Pilote et pas "normalement", c'est que tu as un pb d'alimentation.
Quant à la pression trop basse, qui augmente quand tu accèlères, ça peut venir d'un manque de GO dans le circuit : trop peu de GO = pression insuffisante pour le démarrage...
Donc, moi je vérifierais les joints de toute l'alimentation en GO avant de penser à la pompe HP...


- C220d Berline Fascination W205 9Gtronic 4-matic 2017
- Citan 109 Long 1,5dCi 90cv BVM5
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
28 5109 Hier 19:30:27 par Paulo_99
15 215 10-12-2019 21:52:32 par chagre
13 204 10-12-2019 18:33:16 par thierryB
16 284 10-12-2019 15:41:52 par Mehdi-amg
2 241 09-12-2019 15:52:20 par Wael34

Pied de page des forums




Server Stats - [ Generated in 0.063 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]