Résultat Diag. Problème électrique ? (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 20-04-2019 09:38:59

benji12
Jeune permis
Inscription : 21-08-2013
Messages : 38

Résultat Diag. Problème électrique ?

Bonjour à tous je vous poste mon résultat de Diag avec plusieurs défauts. Celui qui me gène le plus c'est le défaut de communication Can qui apparait plusieurs fois. Qu'en pensez vous ?
Merci d'avance.

Scan 1

Scan 2


1

Dernière modification par benji12 (20-04-2019 11:17:30)

Hors Ligne

Annonce

#2 25-04-2019 09:25:08

benji12
Jeune permis
Inscription : 21-08-2013
Messages : 38

Re : Résultat Diag. Problème électrique ?

Personne n'a d'idées ? A savoir que j'ai vérifié tout les fusibles et relais.

Hors Ligne

#3 25-04-2019 16:52:02

ric42
Commercial
Inscription : 07-07-2017
Messages : 762

Re : Résultat Diag. Problème électrique ?

Bonjour,

Pour ne pas te laisser seul, je dirais un problème avec l'ezs ? c'est quoi les symptomes ? tes clignos / essuie-glace fonctionne bien? pas de jeu dans la boite derrière le volant ?


C220 Coupé sport cl203 de 2003

Hors Ligne

#4 25-04-2019 18:03:27

benji12
Jeune permis
Inscription : 21-08-2013
Messages : 38

Re : Résultat Diag. Problème électrique ?

Bonjour merci ric42, mes symptomes sont les suivants pas de communication entre le gps comand et le tableau de bord (impossible de mettre l'heure et la date à jour). Mise à zéro du compteur journalier impossible. Après avoir débranché la batterie quelques instants le gps et le tableau de bord communique puis après quelques instants la date se fige à 1999... et de nouveau pas de communication.
Merci.

Hors Ligne

#5 26-04-2019 15:55:55

ric42
Commercial
Inscription : 07-07-2017
Messages : 762

Re : Résultat Diag. Problème électrique ?

Bonjour Benji12,

Donc un problème de communication entre le comand et le TDB ou le volant, si tu débranches le canbus du comand, impossible de régler l'heure à l'odb c'est obligé

Mais un problème de RAZ du compteur journalier, là je ne vois pas du tout désolé (à part si la tige est mal remontée)

Vérifie le connecteur derrière le compteur, il est facile à sortir avec 2 tiges dans les orifices (prend un cintre en ferraille que tu coupes en 2), attention : ne débranche pas sans avoir coupé la batterie sinon défaut SRS garantie ...

Sinon vérifier les connections au command, mais c'est bizarre si tu n'as rien touché, ton GPS capte bien ?


C220 Coupé sport cl203 de 2003

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
7 181 Aujourd'hui 10:27:36 par Pierre10100
28 926 Aujourd'hui 10:06:10 par SaTouF
10 246 Hier 21:23:12 par arnaud59
3 77 Hier 16:09:12 par Pierre81
problème diagnostique par samirbenmohamed
4 78 Hier 13:38:02 par C-Classe99

Pied de page des forums




Server Stats - [ Generated in 0.121 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]