fumée avec odeur et perte de puissance Vito 638 (Page 4) / Vito & Viano 638 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#76 23-05-2019 11:40:51

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

Salut Cheyenne50 , oui pour l'avoir nettoyée ça elle a eu son compte , mais comment vérifier qu'elle fonctionne et que c'est pas l'électrovanne qui la commande qui est déffectueuse ..? j'ai fait des test branchée / débranchée electriquement et pneumatiquement rien ne change


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

Annonce

#77 23-05-2019 16:17:10

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 4 212

Re : fumée avec odeur et perte de puissance Vito 638

Re,
Comment te dire, moi j'habite à 10'000 bornes, donc je ne vois rien même avec des jumelles.
La mise en sécu est un vrai casse tête chinois car plusieurs facteurs peuvent provoquer cette panne !En plus je ne connais pas ce moteur, alors c'est plus compliqué.
Ça peut-être tout et n'importe quoi : vanne EGR, débitmètre, sonde ou capteur merdique, fuite d'une durite ou d'un joint, etc ,etc...
Déjà avec un coup de valise  on pourrait avoir quelques indices, mais ce n'est même pas sûr !
Il faut jouer les Sherlock Homes et faire marcher son imagination.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#78 23-05-2019 18:19:00

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

la valise c'est déjà fait !

defauts-valise.jpeg


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

#79 25-05-2019 00:54:11

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

Bonsoir , ce soir je me suis lancé dans des tests électriques avec mon multimètre : sur les fils du capteur de suralimentation près du filtre à air, j'ai bien du 5v qui arrive donc alim validée . Par contre sur les fils de l'électrovanne qui commande l'EGR 0V sans contact et 100mV avec le contact , je sais pas si c'est normal ..? la bobine de l'électrovanne m'affiche un 27,4 Ω donc pas coupé . j'ai redémonté la vanne EGR pour essayer d'en vérifier le fonctionnement .  je me rappelle que lors du gros nettoyage il y a un mois j'avais mis du nettoyant frein à l'arrivée échappement vanne à la verticale et quelques gouttes étaient passées par la valve alors qu'elle était au repos puisque démontée donc théoriquement fermée ... fuite ?

en obstruant la face du collecteur et en inspirant par différent moyen ( seringue , aspirateur ) j'ai de la pression mais la vanne ne bouge pas du tout !


Vanne-EGR-test-1.jpeg



ici en gros plan la vanne , je ne sais pas si je peux forcer dessus avec un tournevis pour voir si elle bouge et qu'elle est pas collée par la calamine .. pour vous elle à l'air fermée ou un peu ouverte ?


Vanne-EGR-test-2.jpeg


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

#80 25-05-2019 07:04:22

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 4 212

Re : fumée avec odeur et perte de puissance Vito 638

Re,
Pour commencer, ta seringue est un peu petite pour tester.
Sinon avec une pince à bec fin tu saisie la tige de la soupape et tu essais de la faire bouger soit vers le bas, soit vers le haut.
Normalement tu dois arriver à bouger la soupape "facilement" avec seulement la résistance du ressort qui est dessous(ou dessus ?) la membrane qui est dans le boitier NOIR.
Il est possible de déboîter le couvercle de cette boite noire, mais il est en plastique, alors prudence !!
Si, par exemple la membrane est poreuse ou cassée, il est clair que la vanne pneumatique ne fonctionnera pas.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#81 25-05-2019 18:18:26

antonio85
Magasinier
Inscription : 21-12-2014
Messages : 132

Re : fumée avec odeur et perte de puissance Vito 638

salut a mon avis tu as un probleme sur le circuit de depression qui commande l'egr et ...... le turbo donc tu es bon pour verifier tout le cicuit ! ca commence par la pompe a vide situé tout en haut a gauche de ton moteur un tuyau noir qui passe bien en evidence sur ton collecteur d'admission la relie direct au mastervac puis avec un raccord a ce niveau envoie de l'aspiration au niveau des deux convertisseur de pression ( un pour egr que tu montre en photo un peu plus haut et un pour la soupape du turbo qui ce situe au niveau de la roue coté passager  ) debranche la durite au niveau du mastervac ,demarre le moteur et regarde si la durite "aspire" si c'est le cas il faut inspecter les deux convertisseurs et surtout les durites qui peuvent etre debranchées , abimées ... un autre indice pour verifier l'etat du circuit, la commande pour monter / descendre les phares marche avec le circuit de depression donc si ca ne marche pas = probleme ! il est egalement possible que le convertisseur de pression egr soit bouché par une saloperie sur une photo que tu montre il manque le petit filtre qui ce branche en dessous pour sa prise d'air .

en resumé ce n'est que mon avis bien sur ! : remonte ta vanne egr elle n'a rien, ton probleme  vient du fait que la soupape de decharge du turbo reste ouverte en permanence (son etat par defaut quand elle n'est pas commandé ) ce qui te provoque une acceleration quasi nul , un codes defaut du capteur de pression suralimentation et un code defaut de l'egr qui fonctionne sur le meme principe et le meme circuit que la soupape du turbo donc verifie bien tout le circuit surtout au niveau du turbo


voila bon courage a toi tiens nous au courant

Dernière modification par antonio85 (25-05-2019 18:22:08)

Hors Ligne

#82 26-05-2019 12:27:15

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

merci pour vos diag ; je vais vérifier tout ça mais déjà le réglages des phares fonctionne donc j'ai de la dépression dans le circuit ! j'ai finalement pu faire bouger la vanne EGR en démontant sa partie collecteur et en poussant directement avec une clé à pipe de 11 . la soupape s'ouvre bien , pas collée ni oxydée et quand je bouche le tuyau il y a de la résistance , donc vanne EGR OK .
Antonio85 tu dis par contre qu'il me  manque le petit filtre qui se branche en dessous du convertisseur EGR pour sa prise d'air , il y a un bien un filtre à côté mais branché , je pense , je n'ai pas encore pu suivre le tube jusqu'au bout , sur le convertisseur du turbo .

J'ai touvé différents plans sur le forum ,  et par ex ci-dessous  le filtre est bien branché sur les deux convertisseurs dans ce cas donc il me manquerait un raccord 
Capture-decran-2019-05-26-a-12_56_44.png


mais sur ce plan seul le convertisseur du turbo a ce filtre .. mais il y a bien une durite 17 qui part du convertisseur EGR et qui va où .. ?
Capture-decran-2019-05-26-a-13_02_38.png

Dernière modification par bessonien (26-05-2019 13:09:09)


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

#83 26-05-2019 20:02:14

antonio85
Magasinier
Inscription : 21-12-2014
Messages : 132

Re : fumée avec odeur et perte de puissance Vito 638

salut le premier schema c'est pour un sprinter il me semble, cest le deuxieme qui nous interesse  , le filtre dont tu me parle c'est la prise d'air du convertisseur de pression du turbo, sur mon vito le filtre qui manque sur ton convertisseur egr ressemble a un petit tube environ 5 cm de long avec une grille mettalique directement branché sur le convertisseur sans durite ( peut etre un bricolage de l'ancien proprio ) mais ca parait d'origine, tu as regardé le convertisseur turbo au niveau de la roue passager ? ca peut aussi venir d'une connection electrique sur un des deux convertisseur a voir

Dernière modification par antonio85 (26-05-2019 20:03:37)

Hors Ligne

#84 26-05-2019 20:37:03

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

Ok pour schéma 2 mais ou va cette durite 17 ? si chez toi il y a ce tube environ 5 cm de long avec une grille mettalique ça veut dire qu'elle est reliée à rien ...?  Sur les 2 fils de l'électrovanne qui commande l'EGR j'ai  0V sans contact et 100mV avec le contact , je sais pas si c'est normal .. la bobine de l'électrovanne m'affiche un 27,4 Ω donc pas coupé .
oui j'ai regardé en dessous , mais je n'ai que le cric pour soulever Vivi alors je flippe un peu , le convertisseur turbo est bien branché , les durites qui en arrivent et en repartent m'ont l'air en bon état  visuellement mais je n'ai pas osé aller voir plus loin car vraiment pas sûr de la stabilité .. je vais me trouver des chandelles ou des rampes pour pouvoir regarder mieux en dessous


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

#85 26-05-2019 23:26:04

antonio85
Magasinier
Inscription : 21-12-2014
Messages : 132

Re : fumée avec odeur et perte de puissance Vito 638

ben je presume que ca sert de dépressurisation du circuit ca doit etre un peu comme si tu aspirais en continu dans une paille bouchée si tu ne laisse pas passer un peu d'air la paille fini par s'ecraser alors que si un peu d'air passe de facon controlé tu parvient a maintenir la valeur de depression souhaité pour ouvrir / fermé une vanne par exemple

pour ce qui est des valeurs electrique la resistance a l'air d'etre bonne je n'ai pas les données pour la tension par contre desolé mais deja si ca varie quand tu mets le contact c'est bon signe

electrovanne egr

je te mets la resistance pour le turbo aussi si tu veux test ca ce fait au niveau de la prise du calculateur apparament mais je te deconseille fortement de tripoter le calculateur et ses connections c'est un coup a ce retrouvé avec le fameux "start error" et la c'est la misere attends d'abord d'avoir une chandelle pour aller verifier tranquille au niveau du turbo si tout vas bien

eletrovanne turbo

voila chef bon courage

Hors Ligne

#86 28-05-2019 22:06:15

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

salut à tous !  alors j'ai mis le bestiau sur les chandelles ce soir , une première pour moi j'ai pris mon temps ..  et tout inspecté en dessous .
L'electrovanne du turbo est bien branchée , 13,8 Ω à ses bornes , durites pneumatiques bien branchées et en bon état . j'ai suivi celle qui va à la vanne du turbo , enlevé , soufflé dedans , aucun problème . Jai bien vérifié de visu et en palpant que les grosses durites du turbo n'étaient pas craquelées ou débranchées : RAS . tout m'a l'air en bon état niveau caoutchouc , serrage .
En haut : Vérifié que j'avais de l'aspiration au niveau du mastervac  : oui , je m'y attendais car mes réglages de phares fonctionnent donc circuit de dépression ok

Le 2ième schéma est le bon effectivement pour mon Vito , le petit filtre (50) qui est à gauche de l'électrovanne EGR est effectivement connecté  à l'électrovanne (98) du turbo , les dérivations sont bien là et la partie gauche du plan va vers le compteur . il me manque bien cette durite 17 qui devrait suivre celle qui sort du mastervac au niveau du pont 26 pour aller vers le compteur .
au niveau alim de l'electrovanne du turbo j'ai rien , ou qq mV éteind , contact ou démarré donc elle est pas alimentée comme l'électrovanne de l'EGR mais ça me parait normal puisque je suis en mode dégradé ..
Moteur tournant j'ai actionné la biellette reliée à la soupape de decharge du turbo , elle bouge bien pas grippée ou autre , mais rien ne change niveau tours minute , même pas un son de turbo , rien . J'ai juste un bruit de soufflement à la décélération , mais je n'ai pas remarqué de fuite d'air .
Voilà donc je pense que mon circuit de durites pneumatique est sain , mes prises et connexions electriques aussi . J'aimerais vérifier qu'il n'y a effectivement pas d'alim sur les électrovannes en amont , ou un test de continuité des fils en checkant sur la prise du calculateur comme me l'a expliqué Antonio85 mais c'est encore un risque de panne que je peux ajouter à mes problèmes ... est-ce que ces electrovanne sont commandées par un relais ? j'avais vérifié tous les fusibles emplacement passager + sous le volant + sous le siège conducteur , en ai-je oublié ?


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

#87 29-05-2019 23:24:09

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

aujourd'hui j'ai inspecté le tableau de bord en démontant le compteur et le diffuseur gauche : je retrouve bien les tuyaux d'air

le gris qui vient du mastervac , les deux violets qui vont aux réglages des phares , et le vert qui va à une valve mystère derrière le compteur . bref rien n'est débranché , pas d'embouts vacants et aucune piste pour ma durite 17 qui devrait se retrouver par là ..
connectique-reglage-phare.jpeg

donc Vivi a retrouvé ses roues , j'ai fait un tour avec et il roule plutôt bien jusqu'à 2500 tours sur le plat , peut-être que j'ai toujours été en mode dégradé depuis que je l'ai , mais en tout cas le décalaminage lui a fait du bien même sans turbo et je n'ai pas d'autres pistes .


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

#88 06-06-2019 21:58:05

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

Bonsoir , pas grand chose  de nouveau parce que moins de pistes d'investigation mais en rebuchant mon problème et les sujets ici et sur d'autres forums je m'aperçois que le code 1403 recic gaz échappement circuit régul.ralenti , pourrait être dû aussi à un FAP bouché ou problème sur capteur du FAP .. qu'en pensez-vous ? au prix du neuf je peux pas juste tester ,  et décalaminage sur route à 3000 tours pas possible pour moi .. Y aurait-il un moyen de le nettoyer à la main comme une vanne EGR ? merci de vos idées !


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

#89 06-06-2019 22:07:21

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 103

Re : fumée avec odeur et perte de puissance Vito 638

Bonsoir Bessonien smile
Le sujet du nettoyage de FAP a été traité sur le Forum (notamment par Cheyenne 50).
Fais une recherche... (bouton "Recherche" en haut de la page d'accueil)


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#90 07-06-2019 00:21:57

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

oui j'ai évidemment déjà consulté tous les sujets la-dessus et ceux de Cheyenne50 mais le nettoyage par la méthode 3000 tours pendant 20Km est impossible pour moi puisqu'il plafonne à 2500 tours , la méthode Karcher = dépose du pôt et transport jusqu'à station de lavage en vélo .. déjà si j'arrive à dévisser les boulons cuits et recuits je serai un autre homme ! et sujets pour d'autre modèle que  le Vito 638 .. donc je cherche toujours !


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

#91 07-06-2019 08:59:31

luddoy
Comptable
Lieu : Normandie
Inscription : 16-03-2012
Messages : 376

Re : fumée avec odeur et perte de puissance Vito 638

Bonjour,

Il n' y a pas de FAP sur ton vito.

Et d'après ce code apparemment c'est bien du côté de l'EGR ton problème. Pour moi en tout cas.

biere

Dernière modification par luddoy (07-06-2019 09:01:19)

Hors Ligne

#92 07-06-2019 09:54:28

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

ah bon ? mais j'ai une sorte de cartouche après la sortie du turbo et ensuite tube et silencieux normal . j'essaierai des photos ce soir


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

#93 07-06-2019 10:13:04

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 4 212

Re : fumée avec odeur et perte de puissance Vito 638

Re,
j ai trouve un ordinateur mais avec clavier Anglais hmm
La cartouche dont tu parles est certainement un catalyseur .
Donc pour etre sur tu le depose, tu le rempli d'eau bouillante additionnee de 'Carolin nettoyant pour sol' hyper degraissant. Tu laisses tremper 1/2 heure, tu vides et tu rinces et cela plusieurs fois jusau'a ce que l'eau de rincage  sorte claire,
Tu t'assure que l'eau passe facilement a travers dans le sens normal, tu seches, et tu remontes.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#94 07-06-2019 10:22:57

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 103

Re : fumée avec odeur et perte de puissance Vito 638

Salut l'Indien, et bonjour à tous smile
Et après, tu ne t'inquiètes pas s'il sort un peu de fumée blanche au début (évaporation de l'humidité)


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#95 07-06-2019 20:25:07

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

Bonsoir , alors voilà ce que j'ai en dessous en sortie du turbo et avant le tube et silencieux échappement


FAP-1-.jpeg




FAP-2-.jpeg


c'est pas un FAP ?


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

#96 07-06-2019 21:22:15

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 103

Re : fumée avec odeur et perte de puissance Vito 638

Bonsoir Bessonien smile
Voilà les schémas en fonction de ta motorisation :
ECHAPPEMENT VITO 112CDI 638


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#97 08-06-2019 09:26:48

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 9 430

Re : fumée avec odeur et perte de puissance Vito 638

Bonjour, si tu as une sonde avant et une sonde après  le  "truc" de la photo il y a de fortes chances que ce soit un FAP .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#98 08-06-2019 12:17:28

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

non pas de sonde avant ou après , c'est donc un catalyseur . Est-ce qu'un encrassement peut provoquer le EDC ? j'ai l'impression que ça n'a rien à voir ..


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

#99 08-06-2019 12:29:33

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 9 430

Re : fumée avec odeur et perte de puissance Vito 638

Il est rare de voir un cata bouché  .pour l'EDC  il faudrait avoir un code défaut.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#100 08-06-2019 16:57:20

bessonien
Stagiaire
Lieu : Marseille
Inscription : 23-11-2016
Messages : 60

Re : fumée avec odeur et perte de puissance Vito 638

j'ai les codes défauts suivants


defauts-valise.jpeg

y a t-il un rapport avec un cata bouché ou très encrassé ?


Vito 112 CDI de 2000 , 320000 Km à la louche et VIN  VSA63809413285305

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
101 4493 Hier 22:17:09 par ATTOSS19
Perte de puissance moteur par Mikka  [ 1 2 ]
44 5883 Hier 17:05:45 par sorcier16
10 2147 Hier 16:43:02 par phil83
0 39 22-07-2019 20:03:03 par seb bzh
2 124 22-07-2019 10:10:26 par Spok54

Pied de page des forums




Server Stats - [ Generated in 0.091 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]