" Panne de démarrage MB W211 E 400 cdi de 2004. (Page 1) / Classe E W211 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 27-01-2019 00:09:32

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

" Panne de démarrage MB W211 E 400 cdi de 2004.

VIN: WDB 2110281A52 1337.

Bonjour à tous;

Je compte sur vous pour m'aider et vous en remercie d'avance.
Une devise dit : " qui ose gagne ! " Le cas est le suivant:

l'EIS / EZS ne libérait plus la clé à cause du câble du levier de vitesse pour la position P coupé.
La voiture démarrait mais la clé restait coincée dedans, retirée avant remise en état, j'ai trouvé ensuite et réparé.
L'EZS fonctionne de nouveau, tout à l'air normal, sauf le démarrage!

" J'entends parfois un petit claquement, mais rien la plupart du temps! "
Niveau valeurs réelles tout a l'air bon, la clé reste sur H0, elle tourne pourtant en postion H1 / H2 / H3.
Mon outil diagnostique indique: " ezs n'est pas personnalisé ". Tout le reste à l'air en ordre.

Comment l'EZS aurait pu perdre sa personnalisation? Est-ce l'antidémarrage ou une protection qui pose problème?
J'ai un code " P2001 signal envoyé par N73 ou N93 pour l'état de la lampe stop n'est pas disponible sur le CAN bus ".
Si je peux remédier au problème grâce à vous ça m'éviterait de grosses dépenses!

Je remercie tous les personnes qui vont me guider et m'aider à trouver une solution.

Cordiales salutations à tous.

Dernière modification par Roch (29-01-2019 03:18:38)


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

Annonce

#2 27-01-2019 08:55:33

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 833

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Bonjour Roch smile
Je ne suis absolument pas un spécialiste de ce problème, mais une remarque de ton post m'a fait "tilt" :
Sur ma w205, pour démarrer le moteur il faut que j'aie le pied sur le frein. Sinon, tout s'allume bien mais le démarreur refuse de tourner.
Est-ce que ton problème ne viendrait pas du contacteur des feux "stop" dont tu parles (défaut P2001) ?
Bon courage, tiens-nous informés... wink


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#3 27-01-2019 11:58:09

Pebeo_78
Technicien diagnostic
Inscription : 28-09-2018
Messages : 331

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Bonjour,

Pour résoudre cette panne, je repartirais du démarreur en vérifiant par une alimentation directe de la solénoïde si le démarreur tourne. Ensuite en remontant vers la commande de démarrage, il y a un relais à vérifier. Ce relais alimente la solénoïde du démarreur. Ensuite, c'est le calculateur moteur qui contrôle le précédent relais et surtout stoppe le démarreur quand il détecte que le moteur démarre. Vérifier que le calculateur moteur alimente bien ce relais. Après ça se corse, parce que c'est l'antidémarrage qui commande le calculateur moteur pour valider le lancement du démarreur. La commande de validation passe par un bus de communication.
Je te laisse chercher sur les schémas où sont placés les composants dont je parle.

Cdt

Hors Ligne

#4 27-01-2019 18:46:02

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Salut à tous,

J'en appelle à vos compétences, vous les Pros de chez MB " welcome ".

Je n'ai pas de documentations pour faire mes investigations.
Batterie G1 déconnectée, car elle se vide rapidement et anormalement.

Anti-démarrage? Autorisation à la conduite? Soudain problème de démarreur? Déprogrammation de l'EZS?

Il y a-t-il une procédure d'initialisation ou de resynchronisation de la clé avec l'EZS?
L'horloge n'est pas à l'heure, pas de réglage dans le combiné d'instrument, et l'auto-radio n'est pas d'origine!
Le calculateur N73 est accessible, le calculateur moteur ne l'est pas sauf moteur allumé.
J'ai essayé d'y accéder moteur éteint mais: " réseau CAN bus perturbé , CAN time out ", donc impossible d'y rentrer.

En données des valeurs réelles, j'ai deux lignes qui m'indiquent:
- Compteur d'essai du calculateur  EZS / 0 ( soit zéro ) .
- Compteur d'essai du calculateur  ESL / 0 ( soit zéro ) . Qu'est-ce que c'est exactement?

Merci à ceux qui vont pouvoir m'aiguiller, pour vos efforts, et votre temps.

Cordiales salutations à tous.

Dernière modification par Roch (29-01-2019 02:10:17)


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#5 27-01-2019 19:16:51

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Hello.

Je peux tester le démarreur prochainement, si ça ne pose pas de problème.
C'est galère à cause du manque de place, l'hiver, la neige, et la voiture dehors c'est pas top!
Boîte automatique sur N, contact entre les bornes du contacteur électromagnétique, et voir si ça tourne.

Est-ce que cela pose problème pour le moteur, les circuits, ou l'électronique?
" EZS n'est pas personnalisé " Pourquoi il y a-t-il cette indication?
Avant retrait de la clé bloquée dans l'EZS il n'y avait pas de problème de démarrage ni raté.

Merci pour vos suggestions et remarques.

salutations à tous.

Dernière modification par Roch (29-01-2019 02:20:59)


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#6 27-01-2019 19:50:25

Pebeo_78
Technicien diagnostic
Inscription : 28-09-2018
Messages : 331

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Bonjour,

Je ne me fierais pas trop aux messages du boîtier de diagnostic. Par exemple, dans le cas d'une W211, le diagnostic n'utilise pas le protocole CAN pour la communication entre les calculateurs et le boîtier de lecture des codes d'erreur.
Par contre, il y a une piste intéressante, si le lecteur de code diagnostic, n'arrive pas à se connecter au calculateur moteur, il peut y avoir un problème d'alimentation du calculateur par exemple.

Cdt

Hors Ligne

#7 27-01-2019 19:56:07

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Merci pour vos suggestions.

J'aimerai vraiment savoir ce qu'est une personnalisation d'EIS/EZS, et une clé d'atelier?
Je me doute bien que ce sont les paramètres vis à vis du véhicule et de ses calculateurs embarqués,
des codes de sécurité, et autres données propres à chaque véhicule, mais encore?

Dernière modification par Roch (29-01-2019 02:23:23)


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#8 27-01-2019 19:59:41

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Merci à tous ceux qui s'intéresse à ce cas de figure, et à ceux qui vont y venir, je n'en doute pas.:)


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#9 27-01-2019 21:16:50

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Salut à tous, pourquoi dans ma présentation à droite de chacun de mes messages il y marqué " Roch sans permis " ?

Où dois-je aller pour modifier cela? Je possède un Permis B, c'est un permis de quel genre dont il s'agit?
Comment puis-je faire pour attirer plus de personnes sur le cas de la E 400 cdi W211? Avez vous des astuces?

Merci à tous pour vos conseils.


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#10 27-01-2019 22:58:27

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 833

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Bonsoir Roch smile
T'en fais pas... La mention "Sans permis" sous ton pseudo (à gauche de tes messages tongue ) est une simple indication du nombre de messages postés. Ça ne correspond à rien d'autre, et tu verras que ça changera automatiquement dès que tu auras posté un certain nombre de messages.


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#11 28-01-2019 19:00:45

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Motus...

Dernière modification par Roch (29-01-2019 02:23:49)


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#12 28-01-2019 19:28:54

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 833

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Bonjour Roch smile
Il faudra peut-être passer par une reprogrammation de la clef ?  roll


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#13 28-01-2019 19:37:28

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 9 518

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

bonjour Roch ,la clef atelier est utilisée en générale lorsque que tu changes l' ELV ou EZS et sert a reprogrammer l'ensemble on l'appelle aussi clef verte , lors d'un changement d'un de ces module MB encode cette clef qui correspond a ta voiture ,une fois terminer tu renvoies la clef et MB te rend ta consigne .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#14 28-01-2019 20:54:04

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Motus...

Dernière modification par Roch (29-01-2019 02:05:59)


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#15 28-01-2019 23:28:06

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Bonjour à tous.

Si ce n'est qu'une déprogrammation de clef ou d'EZS, comment ça a pu se produire?
Est-ce que l'EZS ou la clef peuvent perdre leurs programmes?
Auriez vous des précisions?

Peut-on faire une reprogrammation via Star diagnosis, ou faut-il la clé d'atelier?
Tout à l'air normal du côté fonctionnement des calculateurs.

Merci à vous pour vos orientations, avis et conseils.

Dernière modification par Roch (29-01-2019 23:09:03)


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#16 28-01-2019 23:36:03

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Motus alors.

Dernière modification par Roch (29-01-2019 01:54:42)


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#17 28-01-2019 23:43:43

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 833

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

@Roch : Evite de poster plusieurs messages à la suite. Tu as un bouton "Modifier" en bas à droite de ton post, et ça te permet de faire des ajouts sans avoir à faire un nouveau post.


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#18 02-02-2019 00:54:24

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Salut tous le monde, je n'ai toujours pas résolu mon souci, J'ai reçu peu de messages et réactions sur le sujet, il y a t-il quelque chose à faire et des solutions à tester? Merci pour vos conseils. Cordiales salutations.


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#19 16-02-2019 00:03:20

steph2335
Jeune permis
Inscription : 08-12-2017
Messages : 25

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Salut Roch, je pense que depuis ces clés codées plusieurs problèmes arrivent, beaucoup chez Rinault vers 2000.
Cela arrive parfois, la clé ou le modul ne discutent plus correctement ensemble...
Donc une reprogrammation, pour que tous discutent ensemble et, du coup ouvrent les bonnes portes, les contacts j'entends, et cela fonctionne mieux.
Je pense que l'arrivée de la mise au contact moteur, donc la mise en action de toutes ces choses démarreur+GO(éléctrovanne ouverte pour son arrivée)+mise en route moteur puisse permettre la bête en action. Problèmes de sécurité obliges.

Bonne route avec la chose:)


CODE VIN WDB2110061A837885 https://www.datamb.com/fr/vin/YvV1rdZ0XLj2O3Zjl P.S LA DATE DE LIVRAISON HS

Hors Ligne

#20 17-02-2019 00:07:37

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Bonsoir à tous, juste pour vous dire qu'il n'y a eu aucun avancement, je ne veux pas faire de frais pour le moment, la voiture est donc toujours à l'arrêt!

Je l'ai acheté avec plusieurs problèmes à la base et n'ai pas encore eu l'occasion de m'en servir et de pouvoir en profiter!

Des solutions? Oui, il y en a plusieurs, mais là je risque de méchamment déraper si je perd mon calme!!!

Les valeurs réelles du calculateur CDI indique que le verrou d'immobilisation n'est pas neutralisé, dans le module EIS/EZS ça indique qu'il n'est pas personnalisé.

A part cela le reste a l'air en ordre...

Je pense qu'il y a eu un saut dans les paramètres de programmation de celui-ci ( EZS ), et que l'autorisation à la conduite n'est plus en état de marche,

à cause du dysfonctionnement du codage ( Hashes, SSID, Password, etc ), de la communication des modules entre eux, et de la non personnalisation du contact

électronique d'allumage!

J'aimerai savoir comment m'en sortir, à peu de frais, car je ne veux pas en faire trop.

Merci à tous pour votre aide et vos conseils en l'état des informations que je vous ai communiqué.

Cordialement.


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#21 17-02-2019 09:29:21

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 9 518

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Bonjour, perso dans l'état actuel des choses tu as 2 options, soit tu trouves quelqu'un qui peux venir avec une valise soit tu envoies L'ÉZS et  l'ELV dans une boîte capable de reprogrammer tous ça.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#22 15-04-2019 00:33:40

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Bonjour tous le monde. depuis mon dernier message ici, rien à changer!


On parle beaucoup de module antidémarrage, mais de quoi s'agit-il? Est-ce l'EIS/EZS ? Est-ce bien cela? Ou il y a-t-il un autre boîtier antidémarrage à trouver?

J'ai changé le contacteur de frein qui apparaissait dans les DTC'S et qui est connu pour bloquer le démarrage en cas de défaillance, mais il y a eu aucun changement!

Ma W211 de 2004 cdi 4.0 est toujours en panne depuis plusieurs mois, le symptôme est qu'elle ne démarrage plus! tout se déroule comme si il n'y avait pas de problème, ouverture ok, voyant de chauffe ok, mais pas un bruit au niveau démarreur qui ne tourne pas du tout, avant la voiture fonctionnait mais la clé était bloqué dans l'EZS/EIS à cause du câble de position P qui s'était débranché du sélecteur de vitesse.

La dernière fois que le voiture a fonctionné, en rentrant je me suis garé, j'ai voulu faire une marche arrière " R " pour manoeuvrer, mais la boîte à vitesses automatique ne répondait plus normalement, la voiture avançait en marche avant seulement!

Ensuite, pour ne pas laisser la clé bloquée dans le contact de la voiture, celle-ci a été enlevé de force, ensuite la panne du câble de position "P" ( connection mécanique EZS/SELECTEUR DE VITESSE) a été réparé, l'EIS/EZS prend la clé depuis normalement mais plus aucun démarrage et jusqu'à maintenant rien! Mais ça je vous l'ai déjà raconté en partie!

La voiture souffrait de baisse de tension à cause d'une forte consommation de courant, je ne sais pas pourquoi, la batterie se vidait rapidement ( 6 à 7V ) à plat voir moins, comme sil y avait un court-circuit quelque part, engendrant plusieurs soucis dû au manque de tension et d'intensité ( A), coupure automatique des consommateurs stage 1 / 2 ) ect... L'alternateur délivrait bien les 14.5V quand elle fonctionnait encore, les deux batteries ont été remplacées et sont neuves pourtant!

Des messages divers apparaissaient et apparaissent encore, batterie en rouge sur le combiné d'instrument "allé à l'atelier", option confort désactivée, ESP désactivé, consommateur coupure stage 1, stage 2 en lecture DTC, entres autres problèmes! P2011-000, P2035-000, P2038-000 via Icarsoft MB 2, codes non répertoriés dans la base de l'appareil !

S'agit-il de plusieurs problèmes? Sûrement, il ya plusieurs dtc's en mémoire, mais je n'ai pas un Star diagnosis, juste un icarsoft MB2, je suis donc limité dans mes recherches.

Déprogrammation de l'EIS/EZS? Le lecteur de codes m'indique en valeurs réelles que: "EIS/EZS n'est pas personnalisé,"
et dans le calculateur moteur que: "immobilizer n'est pas neutralisé."

Est-ce le codage dans le circuit ST12 Temic a sauté, CFU Motorola SC542016BCFU 1L85D? Saut de programmation? Panne de mes deux clés? Je ne pense pas!

Sur une des deux clés il manque un capacitor entre la pin 22 et 23 d'un circuit intégré qui je pense fonctionne avec le transpondeur pour l'accord de la fréquence, 433.92/434MHz, donc celle-ci n'est pas en état de fonctionner normalement pour le moment!

C'est un composant cms minuscule dont je n'ai pas la valeur! Mais je suis arriver à en déduire qu'il doit faire environ 10 pF d'après mes calculs, mais je n'ai pas d'appareil de mesures précis et très fiables pour le savoir, et il n'existe pas de schéma de principe pour cette télécommande de marque "Marquardt 3312" référence du pcb: 233.221.011G.

Panne de démarreur? Le calculateur moteur à l'air en ordre, il indique démarrage autorisé en valeurs réelles, celui-ci est accessible en lecture de codes qu'à partir de la position 2 dans le contact de clé, et en valeurs réelles il indique toujours que l'immobilizer n'est pas neutralisé, s'agit-il de l'EIS/EZS? Ou il y a-t-il un autre module antidémarrage à trouver? L'alarme est hors service, silencieuse et ne réagis pas, elle ne fonctionne plus je pense, à l'ouverture 1 clignotement, et 3 à la fermeture par contre!

J'ai essayé à plusieurs reprises de synchroniser la clé avec dev maintenu + 5 Xver + un appui sur n'importe quelle touche, mais rien n'y a fait! Il n'y a pas de touche pour déverrouiller l'antidémarrage au plafonnier comme sur certains modèle, je ne sais pas, et je n'ai pas les outils pour vérifier tout ça, je ne souhaite pas passer par Mercedes Benz qui vas me prendre plus de 3000 Euro pour un calculateur moteur, un EIS/EZS, plus les clés et la main-d'oeuvre! Pour l'instant je ne souhaite pas passer par eux!

J'ai remarqué que la montre ne se règle plus automatiquement depuis la panne! Je vais bientôt me pencher de nouveau sur la voiture prochainement, je vous tiendrais au courant de l'évolution aussi.

Voilà, pour ces longues explications, un grand merci à tous pour l'aide que vous pourriez m'apporter suite à ce très long message, et pour m'avoir lu.

J'attends vos avis d'experts.

Meilleures salutations à tous, et à bientôt.

Dernière modification par Roch (17-04-2019 00:23:22)


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#23 15-04-2019 00:38:06

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Je cherche une personne qui puisse me faire un diagnostique avec un STAR DIAGNOSIS C3 ou C4 dans le 74. Dois-je faire annonce ailleurs qu'ici, comment puis-je trouver ce genre de personnes, car je n'ai pas le budget pour prendre une dépanneuse et aller voir un garage MB pour cela.

Merci pour vos suggestions et informations à ce sujet.


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

#24 15-04-2019 06:53:17

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

tu peu aussi essayer de trouver un kit de demarrage complet...
peu être la solution la plus économique...
et encore...
as tu toujours le problème de consomation de courant?, as tu essayer de démonter le demarreur?

Dernière modification par fred 59 (15-04-2019 06:55:38)

Hors Ligne

#25 17-04-2019 01:19:30

Roch
Stagiaire
Lieu : Haute Savoie
Inscription : 30-12-2018
Messages : 63

Re : " Panne de démarrage MB W211 E 400 cdi de 2004.

Bonjour à tous,

j'ai testé le démarreur qui tourne et fonctionne normalement quand je ponte les contacts du solenoid, mais bonjour l'accès, pour faire cela j'ai dû lever la voiture, démonter le filtre à particule de droite, il y a peu d'accès et de place pour agir sur ce genre de modèle!

Au niveau du relais L du démarreur, l'alimentation permanente + 12V est présente sur le SAM avant, pour ma part je pense que l'eeprom freescale motorola s'est peut-être déprogrammé, du coup l'autorisation à la conduite n'est pas validée. j'ai eu plusieurs fois des chutes de tensions, la voiture beaucoup même à vide,
il y a peut-être une mauvaise communication ou une coupure entre les modules, un éventuel problème de connections, oxydations ou autres?

mais je n'en suis pas certain pour autant! Il y a-t-il un module antidémarrage autre que l'EZS?

Par contre quand je regarde les valeurs réelles de l'EIS/EZS avec mon lecteur, ça m'indique qu'il n'est pas personnalisé, lors d'essais de démarrage toutes les bornes s'activent normalement comme si il n'y avait pas de panne, mais aucun bruit du démarreur, il ne tourne pas, il m'est arrivé de voir que la tension chutait très bas et très vite parfois lors d'essais de démarrage, comme si quelque chose était en court-circuit ou consommait énormément de courant, la tension chutant à 6 / 7V en quelques secondes, il m'est aussi arrivé d'avoir le matin ma batterie complètement vide à quasiment 0V comme mise en court-circuit, celle-ci à eu du mal à s'en remettre pour la recharge!

Hypothèses de pannes: EIS/EZS déprogrammé, le solenoid qui est hors-service, les deux? A part le + de commande que je n'ai pas testé,
j'arrive au bout de ce que je peux faire avec mes moyens!

Dernièrement j'ai refait l'essai et n'ai pas remarqué cela, mais à chaque essai la tension diminue puis remonte un peu, et la batterie au final se vide assez vite, le coffre se bloque, il n'y a plus de lumière au plafonnier, je présume qu'il s'agit de la coupure automatique des consommateurs.

Mon coffre ne s'ouvre pas à la télécommande depuis le début, et l'horloge ne se règle pas non plus!

J'attend vos retours, merci à vous pour votre aide.

Dernière modification par Roch (01-05-2019 21:48:22)


Mamma said stupid is as stupid does! Maman a dit : « N'est stupide que la stupidité. »

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
13 257 Hier 13:39:39 par Matt-Sprinter 311 CDI
MATHIEU C180K 2004 par ThieuMa33
6 65 24-08-2019 13:41:57 par monzon
6 915 22-08-2019 22:21:53 par Paulo_99
32 20087 22-08-2019 16:28:47 par Pierre81
1 60 21-08-2019 18:32:58 par Pierre81

Pied de page des forums




Server Stats - [ Generated in 0.847 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]