ML 420CDI - Probleme demarrage a froid intermittent (Page 2) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 04-06-2014 13:16:59

Seb59
Apprenti
Lieu : Lille
Inscription : 15-10-2013
Messages : 96

Re : ML 420CDI - Probleme demarrage a froid intermittent

C'est clair qu'en ces temps de crise plusieurs concessions se font plus expertes dans le racket que dans le diagnostic de qualité (dans tous les réseaux)

Mais ça en fait des litres passés par les jointures des feux arrières pour arriver à l'avant !
Ce problème fréquent sur les ML devrait entraîner une prise en charge des travaux...(quel que soit l'age du véhicule puisqu'un défaut de conception) Mais non...
D'ordinaire cette fuite oxyde le SAM arrière ET déjà les platines de feux. Nombreux sont les ML à afficher un défaut des feux stop.

Dès lors cet avertissement signifiant ce défaut d'étanchéité peut se révéler bien pratique pour éviter autant de déboires !


Il a su se faire irrésistible... S'est laissé optimiser... Me murmure ses soucis en OBD2...
...Merci M. & Mme Benz d'avoir mis au monde ce gros bébé d' ML w164...

Hors Ligne

Annonce

#27 13-10-2014 12:44:40

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

bonjour
Une update de mon cote aujourdhui . Apres les fortes pluies de la nuit derniere la voiture s'est encore mis a faire la sapin de Noel .....
Apres verification j'ai encore de l'eau au niveau du SAM arriere droit , pire , tout l'arriere droit est plein d'eau ..
J'avoue ne pas comprendre car les feux arrières ont ete siliconées , donc impossible que l'eau passe par les feux arrieres.

Quelqu'un a til une idee de la ou pourrait passer cette eau ?

merci

Hors Ligne

#28 28-02-2015 19:13:12

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

bonjour,
Je me permets de deterrer ce post . Suite aux problemes d'etanchaiete et de presence d'eau sous le siege conducteur et passager de mon ML420 (voir historique du post) ici , j'ai maintenant un autre soucis .  Avec les tapis de sol déposé , j'entends trés nettement de l'eau qui circule dans le bas de caisse
J'ai checke les compartiments des feux et le SAM arrieres , tout est sec , donc ce n'est pas le meme problème que le precedent .

j'ai l'impression que le bruit de flotte est pour le moment plus localisé derriere les siege conducteur et passager .

En fouillant sur le forum j'ai pu identifie les solutions potentielles suivant :

- Trouver tous les drains, et les "tringler" (du fil à débroussailleuse marche bien).
- Drain toit, les drains capot et les feux arrières..
- Voir si en enlevant le  caoutchoucs en dessous du véhicule à l'emplacement des 2 boitiers SAM sous le siege conducteur (qui peuvent apparement être retirés par le dessous) ça évite de tout démonter pour rien. En enlevant un de ces caoutchouc, si vous voyez de la flotte, c'est qu'il faut démonter sinon rien à craindre.
- Enlever l enjoliver de bas de caisse et retirer la gouttière centrale et de suprimmé le clapet dans la gouttière avant et arrière .

L'autre question est , une fois l'entree d'eau identifiée comment faire pour evacuer l'eau presente dans le vehicule ?


PS : ca serait bien que Mercedes fasse des VRAIS 4*4 , a 65000 euros la voiture ca fait vraiment suer tous ces problemes d'infiltration d'eau

merci

Hors Ligne

#29 28-02-2015 19:48:11

Jaybee
Sans permis
Inscription : 12-04-2014
Messages : 15

Re : ML 420CDI - Probleme demarrage a froid intermittent

Ce pb d'infiltration d'eau m'ést arrivé sur une Passat. J'ai mis un moment avant de trouver et cela provennait de la feuille plastique qui se trouvait à l'interieur des portières et qui évitait à l'eau de pluie de s'infiltrer dans la porte. L'eau passait par le joint de porte (un peu usagé). A voir si la conception est identique chez Merdecedes.

Dernière modification par Jaybee (28-02-2015 19:49:07)

Hors Ligne

#30 01-03-2015 08:19:36

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

bonjour Jaybee,
merci de votrre commentaire , je la laisse chez Merco Mardi matin , on verra bien mais la question que je me posais egalement ce'st comment faire maintenant pour evacuer cette eau qui s'est infiltree/installee dans le bas de caisse et surtout comment etre sur a 200% que l'eau ne rentre plus ..

merci

Hors Ligne

#31 01-03-2015 08:46:11

Jaybee
Sans permis
Inscription : 12-04-2014
Messages : 15

Re : ML 420CDI - Probleme demarrage a froid intermittent

P pur l'évacuer tu dois trouver les bouchons de vidange, normalement ils y sont. Sinon petits trous à la perceuse et une fois vidé, tu refermes avec du silicone ou des bouchons. Quel que soit l'endroit qui est trempé cela peut venir d'un joint de porte ou de l'étanchéité du toit (point d'accroche de la galerie). Ne laisse rien de côté.

Hors Ligne

#32 01-03-2015 09:21:02

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

J'en arrive même a penser a faire des trous et a ne pas les reboucher ...........du tout .
2 ans que je suis ennuyer avec ces problèmes tous les 6 mois , ca devient franchement insupportable ..
Donc si je fais la liste de tous les points a checker :

- Trouver tous les drains, et les "tringler" (du fil à débroussailleuse marche bien).
           - Drain toi
           - Les drains capot et les feux arrières..

- Voir si en enlevant le  caoutchoucs en dessous du véhicule à l'emplacement des 2 boîtiers SAM sous le siège conducteur (qui peuvent apparemment être retirés par le dessous) ça évite de tout démonter pour rien. En enlevant un de ces caoutchouc, si vous voyez de la flotte, c'est qu'il faut démonter sinon rien à craindre.

- Enlever l enjoliver de bas de caisse et retirer la gouttière centrale et de supprimer le clapet dans la gouttière avant et arrière .

- A rajouter :
              - joint de porte
              - point d'accroche de la galerie

rien d'autre ?
merci !

Dernière modification par kienast (01-03-2015 09:22:24)

Hors Ligne

#33 01-03-2015 09:48:18

Jaybee
Sans permis
Inscription : 12-04-2014
Messages : 15

Re : ML 420CDI - Probleme demarrage a froid intermittent

Rien d'autre, à priori. Si tu pouvais trouver un traceur/marqueur d'eau, comme il existe pour le sang ce serait chouette tu pourrais remonter et suivre la trace, mais je ne sais pas si cela existe. Essaye de te proccurer une vue éclatée de la voiture en graissant la pate à un SAV cela pourra t'aider pour identifier et localiser les joints et autres bouchons. Pense à bien nettoyer touts les points où pourraienet s'accumuler les saletés ( branches, feuilles, aiguilles de pin etc...).:/

Dernière modification par Jaybee (01-03-2015 09:48:47)

Hors Ligne

#34 02-03-2015 08:40:45

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

bonjour
Il y a eu des fortes pluies dans la nuit , ce matin j'ai vraiment l'impression d'avoir 150 litres d'eau dans la voiture !
Je la laisse demain chez Mercedes mais quelques questions cependant :

- J'ai regardé sous le siege passager ou se trouve la batterie , il y a un compartiment qui lui est complètement sec , comment est compose le double fond de ce véhicule ?
              - Par exemple les cotes gauches et droit en dessous communiquent t-il ?
              - Comment se fait il que ce compartiment qui a l'air d'etre dans le double fond soit completement sec alors que j'entends l'eau sous mes pieds (résonance peut etre -)
- J'ai vraiment l'impression que l'eau vient de derriere ..... c'est dingue car j'ai aussi l'impression qu'il y en a une quantité impressionante ...

et enfin question finale , une voiture qui a embarque autant d'eau sera telle forcement plus sujette a des problemes electroniques ? ya til de la connectique electrique dans ce double fond ?

merci

Hors Ligne

#35 02-03-2015 10:08:57

michjul
Technicien diagnostic
Inscription : 20-05-2012
Messages : 305

Re : ML 420CDI - Probleme demarrage a froid intermittent

Bonjour à tous,
Je viens de lire le post depuis le début. Quelle mer.. ce problème d'étanchéité !
Il semble en effet que l'eau entre par les feux arrières, c'est connu sur le ML mais le problème semble avoir été résolu car mon modèle de 10/2008 ne fuit pas et il dormait dehors pendant 6 ans avec l'ancien proprio.
Voilà qui est dit mais ça ne règle pas le problème de kienast.
Une chose qui est sûre, l’électronique n'aime pas la flotte et tous les problèmes que tu as eu depuis l'année dernière viennent de ce défaut d'étanchéité et ça c'est quasi certain.
Comme Joz le dit, je regarde régulièrement à l'arrière si il y a de la flotte.
Le plus important est de trouver cette fuite. N'hésites pas à déposer les garnitures du coffre et mets toi dedans avec une lampe de poche et demande à quelqu'un d'arroser le véhicule. les bonnes vieilles méthodes sont les meilleures !
Si tu ne trouves pas cette fuite, tu vas être emmer... encore longtemps !
Bon courage...


mini_15010109320617840012839349.jpg SLK 200 K FL-04/2009-Comand NTG 2.5-Aérowings-Becquet AR AMG-sellerie cuir-sièges chauffants. [A VENDRE]

Hors Ligne

#36 02-03-2015 10:11:04

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : ML 420CDI - Probleme demarrage a froid intermittent

Bonjour aussi la corrosion !!!!


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#37 02-03-2015 10:39:07

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

Merci de vos réponses ...
Le problème ne vient plus des feux arrières , j'ai tout controlé hier soir et tout est sec au niveau des ailes arrieres interieures ...
Un doute me vient cependant , je viens de me rappeler que j'avais recule une fois malle ouverte dans un poteau , pas tres fort mais assez pour emboutir tres legerement le bas de la malle .

Serait il possible que cela est fait legerement "bouge" l'accroche de la malle au niveau du toit ?

Si oui , comment de l'eau qui rentrerait par la pourrait elle se retrouver dans le double fond de la voiture ?
Et pour finir , comment controler l'etancheite de la malle ? si de l'eau rentrerai par la il me semble que je devrais le voir a l'interieur non ?


Que ca m'enerve !

Hors Ligne

#38 02-03-2015 11:22:52

michjul
Technicien diagnostic
Inscription : 20-05-2012
Messages : 305

Re : ML 420CDI - Probleme demarrage a froid intermittent

Pour lever le doute d'une éventuelle infiltration au niveau de la malle, dépose les garnitures du coffre et mets toi dedans avec une lampe de poche et demande à quelqu'un d'arroser le véhicule. C'est le seul moyen de savoir d'où ça vient...
Il faut que tu fasses une action corrective, se concentrer sur la cause de l’apparition du défaut et y remédier. Après tu t'occuperas de la flotte qui est dans le fond de caisse. Le principal est de protéger les calculateurs. Je pense aux SAM AV et AR, les connecteurs du coté de la batterie et dans les goulottes de passage des faisceaux, il n'y aura pas de soucis d’électronique ou de faut contact dans les parties creuses car il n'y a rien dedans, au pire l'eau partira toute seule.
@+


mini_15010109320617840012839349.jpg SLK 200 K FL-04/2009-Comand NTG 2.5-Aérowings-Becquet AR AMG-sellerie cuir-sièges chauffants. [A VENDRE]

Hors Ligne

#39 02-03-2015 16:11:24

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

De toute façon la voiture sera chez Mercedes demain , a eux de trouver le probleme et le resoudre . Deux questions cependant :

- Le compartiment ou se trouve la batterie sous le siége passager et le fond de celui ci fait il parti du "double fond de la voiture?"
Par exemple si de l'eau se trouve dans le double fond de la voiture devrais je obligatoirement en trouver dans ce compartiment batterie ?
Car la il est sec , tout a fait sec ...

- Deuxième question , si les SAM sous le siège conducteur trempe dans l'eau , combien de temps la voiture mettrait elle pour faire le sapin de Noel ? Serais ce immédiat ou y aurait il un temps de latence entre le moment ou ca trempe et le moment ou  ca partirait en sucette direct ?

Merci

Hors Ligne

#40 03-03-2015 09:05:48

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

Voiture deposee chez Merco ce matin ... je vous tiens au courant ,
cdlt
Da

Hors Ligne

#41 03-03-2015 09:58:31

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : ML 420CDI - Probleme demarrage a froid intermittent

On attend tes infos, le sujet est intéressant.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#42 03-03-2015 16:27:56

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

voila le resultat : l'infiltration proviendrait du pare brise avant , et l'eau se serait mise dans les deux longerons de la voiture , et pas dans le double fond !
Heureusement ..

cela vous parait il une explication plausible ?

merci
K

Hors Ligne

#43 03-03-2015 19:52:05

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : ML 420CDI - Probleme demarrage a froid intermittent

Oui. Le pare-brise est-il d'origine ? Si non, a-t-il été remplacé par MB ? J'ai lu beaucoup de retours d'expérience negatifs sur des remplacements effectues "ailleurs". Personnellement, contre mon assurance, j'ai fait remplacer celui de mon ML par MB.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#44 03-03-2015 21:19:43

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

Il me semble qu'il est d'origine oui .
J'ai effectivement lu des commentaires ici et la sur des problèmes similaires mais maintenant j'aimerai comprendre:

- Est ce le joint du pare brise qui est defecteux ?
- comment l'eau fait elle pour passer du pare brise dans le longeron ??

merci
Da

Dernière modification par kienast (03-03-2015 21:30:43)

Hors Ligne

#45 06-03-2015 21:06:27

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

Alors pour la posterite (pour le moment) :

- Ils ont change le pare brise
- refixe ou repare quelques choses qui s'etait desolidarise et qui laisse passer l'eau des les longerons mais je ne sais pas quoi

bref .......entre les pbs d'etancheite des feux arrieres et ca , pour un 4*4 c'est quand meme un comble !

Hors Ligne

#46 06-03-2015 21:07:40

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : ML 420CDI - Probleme demarrage a froid intermittent

Oui, un 4x4 qui prend l'eau ça la f... mal !


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#47 06-03-2015 21:12:03

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : ML 420CDI - Probleme demarrage a froid intermittent

Meme si mon ML vient d'avoir 8 ans , je l'entretien super bien , il est comme neuf !
Tous les pbs que j'ai eu depuis 2 ans ne sont lies qu'a des pb d'etancheite

Maintenant il y a une autre chose , bien qu'etant en haute savoie , si jamais je ne me sers pas de la voiture pendant 5/7 jours tu peux etre sur qu'il va me falloir un coup de booster pour demarrer .... completement dingue !

Hors Ligne

#48 07-03-2015 07:50:22

Yves74
Commercial
Lieu : Bas-Chablais - Léman
Inscription : 21-09-2014
Messages : 609
Site Web

Re : ML 420CDI - Probleme demarrage a froid intermittent

Salut Kienast

Je suis sur Bons en Chablais et franchement MB de VLG ne m'ont pas convaincu....
Pour la petite histoire, j'attends toujours un devis pour un service D depuis 1 mois et après 2 relances.... RIEN ..... mad

Pour l'instant je ne connais pas de soucis lié à ces défauts d'étanchéités .

Si jamais, dés que tu as un moment, je souhaiterai te rencontrer pour que tu m'expliques les endroits précis à vérifier. (MP )
Cordialement
Yves


Classe M  W164 320 CDI 2006 Noir

Hors Ligne

#49 07-03-2015 16:10:50

tulipemerco
Réceptionnaire
Inscription : 26-01-2014
Messages : 522

Re : ML 420CDI - Probleme demarrage a froid intermittent

bonjour
  c'est toujours la meme histoire d'etancheité ; c'est quand meme bizzare que chez MB ,il l'ignore ;alors on vend des batteries  ;des boitiers ;des heures de MO  ;trop facile
  il s'agit la ;d'un vice de conception ;tout simplement , qui se transforme en rente ....
heureusement qu'ils n'ont pas pondu la  "shwim-wagen"
cordialement


E 300 w212 elegance   
  VITO  112 CDI  W638
AUDI  TT roadster 180

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
2 63 Aujourd'hui 01:51:16 par Slim007
0 19 Aujourd'hui 01:37:52 par Serkan3869
Probleme infiltration d'eau par Nico66  [ 1 2 3 4 ]
84 7227 Hier 22:06:16 par roulien13
101 2782 Hier 21:12:00 par SuperKaribou
30 836 Hier 20:06:38 par Maz51

Pied de page des forums




Server Stats - [ Generated in 0.055 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]