problème boitier SAM (Page 1) / Classe R / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 11-01-2019 21:51:57

guillaume d hubert
Visiteur
Inscription : 11-01-2019
Messages : 6

problème boitier SAM

bonsoir à tous, suite à une entrée d'eau liée au débordement du collecteur d'eau de pluie ma R350 s'est mise à délirer, gentiment d'abord, le feu avant droit qui faisait du rab moteur coupé, la jauge d'essence qui sautille d'un quart en plus ou en moins, ennuyeux mais pas fatal.

j'ai nettoyé mon collecteur, asséché  le bac a batterie ou l'eau avait fini sa course et commencé à cherhcer les causes de ces dysfonctionnement, les différents fusibles étant nickel et visiblement n'ayant pas été touchés par l'inondation je me tourne vers le boitier SAM arrière qui semble d'après ce que j'ai pu lire ici ét là une source fréquente d'ennui liés à l'humidité et plusieurs témoignages qui indiquent que mes symptomes serait liés à un SAM arriere corrodé.

Je débusque l'engin, le tire délicatement de l'extérieur il a l'air très propre, je debranche un premier connecteur, le remet, il semblait propre aussi, un second, pareil rien à signaler. et avant d'aller plus avant je mets le contact pour voir si tout est normal ... 3eme feu stop hs, eclairage de plaque droit HS, je retourner au SAM, impossible de déverrouiller le coffre Grrr !!

un simple débranchement peut -il suffire à déprogrammer une SAM , je suis vraiment contrarié, que me suggérez vous ?

si certains d'entre vous ont des explications, des conseils ou des pistes pour sortir de cette ornière je leur en serait très reconnaissant.

pour info ma voiture est de mai 2007, je n'ai pas le VIN sous la main, mais ça peut se trouver.

Hors Ligne

Annonce

#2 12-01-2019 05:45:24

Benz300
Jeune permis
Inscription : 03-12-2018
Messages : 32

Re : problème boitier SAM

Bonjour Guillaume,
J'ai eu des problèmes similaires sur mon ML de 2007, suite aux conseils que j'ai eu sur le forum,
J'ai débranché et nettoyé mon SAM arrière. Depuis, tout refonctionne (sauf la centralisation par ondes-radio).
Je n'ai pas eu besoin de faire reprogrammer le SAM (Juste reprogrammer les vitres et le toit ouvrant parceque j'avais débranché la batterie).
Bon courage.
[Altay]

Dernière modification par Benz300 (12-01-2019 05:46:17)


ML320cdi 4Matic 7GT pack-sport W164

Hors Ligne

#3 12-01-2019 06:02:32

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 5 197

Re : problème boitier SAM

Re,
Juste une question :
La batterie était bien débranchée AVANT la déconnexion du SAM ??
Pour moi c'est impératif: à chaque manipulation électrique, je débranche systématiquement ma batterie.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#4 12-01-2019 06:31:04

guillaume d hubert
Visiteur
Inscription : 11-01-2019
Messages : 6

Re : problème boitier SAM

Bonjour, merci pour ta réponse.
Non, je n’avais pas débranché la batterie, le contact était coupé simplement.

Pour la reprogrammation a qui as tu fait appel ?

Hors Ligne

#5 12-01-2019 06:54:28

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 5 197

Re : problème boitier SAM

Re,
Je pense que le problème vient de là : batterie non débranchée :
Avant toutes opérations électrique :
1/ retirer la clef du contact
2/ débrancher la batterie.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#6 12-01-2019 10:31:35

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 514

Re : problème boitier SAM

Bonjour

J'ai eu un problème similaire pour la fonction kEYLESS-GO . En enlevant un  connecteur   ,une broche mâle du  connecteur  du  SAM  , c'était rompu  et était rester dans le connecteur femelle du faisceau électrique.  . j'ai pu m'en apercevoir  avec le schéma électrique que cette broche n'existait plus , alors  en passant mon doigt sur le connecteur femelle   mon  doigt  c'est accroché dessus .


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#7 12-01-2019 10:43:12

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 11 661

Re : problème boitier SAM

Bonjour, comme le dit Cheyenne il est préférable de débrancher la batterie avant de debrocher le Sam mais  bon c'est fait ,l'oxydation n'est pas forcément sur les contacts des connecteurs il faut ouvrir le Sam et voir si la carte électronique n'a pas commencée à s'oxyder ce qui est très fréquent.

Dernière modification par merco33 (12-01-2019 10:44:14)


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#8 12-01-2019 14:25:01

guillaume d hubert
Visiteur
Inscription : 11-01-2019
Messages : 6

Re : problème boitier SAM

Bon, ce matin j’ai repris de zero, sorti le boitier SAM, je l’ai ouvert en partie (je n’ai pas réussi à l’ouvrir en entier, et n’ai donc vu que le dessous de la carte qui avait l’air vraiment propre), rebranché, et , miracle, le coffre, le 3eme feu stop, et l’eclairage de plaque se sont remis à fonctionner normalement.

Mon feu de croisement et ma jauge folle eux n’ont pas disparus ... une piste ?
J’ai verifié les fusibles, ils sont ok...

Hors Ligne

#9 20-05-2020 15:56:52

MICHEL SERVENTON
Jeune permis
Inscription : 10-05-2020
Messages : 27
Avertissements : 1

Re : problème boitier SAM

comme dit mon grand grand pere %ES MERCEDES DE MAINTENANT rappel la mise en route des camions l'hiver dans les annees 30 c'est quand meme malheureux ...

Hors Ligne

#10 20-05-2020 21:10:28

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 11 661

Re : problème boitier SAM

Bonjour, perso la seul piste est soit une reprogrammation des sam ou de l'oxydation dans les connexions.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.057 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]