Coupure moteur en roulant, voyant moteur allumé (320CDI W209) (Page 1) / Classe CLK W209 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 09-01-2019 02:16:46

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Bonsoir à tous et meilleurs voeux pour l'année 2019 smile .
Hier après midi, je prends ma voiture pour une course. Au retour, le voyant moteur s'allume et le moteur s'arrête à 200m de chez moi, tableau de bord et feux de croisement allumés, les freins sont assistés). Redémarrage impossible (démarreur tourne normalement). sad
Deux heures après, je retourne à la voiture, je tourne la clé et çà redémarre avec le voyant moteur allumé. Je rentre normalement. hmm
Ce matin, vérification de tous les niveaux (y compris carburant) : tout est normal. Je démarre, voyant moteur allumé, le moteur tourne puis s'arrête au bout de 5 minutes. Le démarreur tourne normalement mais le moteur ne démarre pas. Qu'en pensez vous, avez vous une piste ? roll
Au plaisir de vous lire...


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

Annonce

#2 09-01-2019 11:08:24

tyler93
Haut gradé à Montigny
Lieu : Paris
Inscription : 09-08-2013
Messages : 2 006

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Faut la faire passer a la valise pour voir le défaut qui ressort

Hors Ligne

#3 09-01-2019 11:15:38

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 6 515

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

A première vue, on dirait un pb d'alimentation... (filtre GO colmaté? prise d'air ? pompe ?...)


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

En Ligne

#4 09-01-2019 12:23:08

bruno_54
Jeune permis
Inscription : 13-08-2013
Messages : 44

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Bonjour,

J'ai eu un problème qui ressemblait à ça, mais clk 320, capteur villebrequin hs.

Je ne voudrais pas mettre sur une fausse piste.

Bruno


Bruno-CLK 320

Hors Ligne

#5 09-01-2019 12:41:44

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 6 515

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Il est possible également que ce soit un capteur défaillant.... (PMH ? PAC ? ...)
Un passage à la valise pourrait le dire...

Dernière modification par Pierre81 (09-01-2019 12:42:18)


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

En Ligne

#6 09-01-2019 15:01:47

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Merci à tous pour vos réponses aussi rapides qui sont un grand soulagement. Toutes vos suggestions sont bonnes à prendre.
Comme la voiture n'est pas sortable de mon garage (forte pente en virage) et inaccessible au camion plateau de mon garagiste (il est à 50 kms), j'envisage l'achat de Maxi Ecu ou de Icarsoft MB II . Un conseil pour choisir ?
J'espère ainsi avoir un code défaut. Avec les infos, je pourrais peut-être rouler jusque là-bas. En attendant, je vais vérifier le filtre à gazoil.
Ce matin, après essai, je suis toujours dans le même cas de figure.


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

#7 22-01-2019 00:09:06

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Pour donner suite à mon message : achat d'un ICARSOFT MB II.
Je l'ai branché sans difficulté. Avec contact mis,  celui-ci m'a affiché le code P0335 qui correspond au défaut : capteur position vilebrequin, panne circuit.
J'ai également eu le code P0670 qui correspond à : bougie module contrôle préchauffage panne. Effectivement, après 3 tentatives, je n'ai pas pu démarrer le moteur.
Les bougies étant neuves, je pense qu'il s'agit du module.
Quelqu'un peut-il me dire ou se trouve ce module ? je n'arrive pas à le localiser et, plutôt que de tout démonter... je préfère ne pas rester bête ! Merci


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

#8 22-01-2019 00:32:18

tyler93
Haut gradé à Montigny
Lieu : Paris
Inscription : 09-08-2013
Messages : 2 006

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Tu as pas une photo de ton moteur ? et effectivement le défaut corresponds au boitier de préchauffage

Hors Ligne

#9 22-01-2019 00:42:50

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Merci de vous interesser à mon cas !
Voici une photo du moteur (mais je ne suis pas doué pour l'envoi de photo sur le forum)


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

#10 22-01-2019 01:22:04

tyler93
Haut gradé à Montigny
Lieu : Paris
Inscription : 09-08-2013
Messages : 2 006

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

http://www.forum-mercedes.com/topic-12- … forum.html
ici tu as la procédure pour les photos

Hors Ligne

#11 22-01-2019 01:41:20

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

DSCF5408.jpegVUE moteur 320 CDI

Voici l'image moteur 320 CDI.
Merci de m'avoir informé de la procédure que je vais garder sous le coude !


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

#12 22-01-2019 01:50:41

tyler93
Haut gradé à Montigny
Lieu : Paris
Inscription : 09-08-2013
Messages : 2 006

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Ça reste a confirmer par d'autres membres mais pour moi ton boitier est entouré sur la photo
CLK.jpeg

Hors Ligne

#13 22-01-2019 01:57:06

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Merci TYLER93, c'est super !
Je vais pouvoir démonter et relever le numéro de pièce et commander sur Pieceauto 24.
J'ai vu qu'ils en ont un de marque BERU.
Je vous tiendrais au courant de la suite dès qu'il sera changé. Pour le capteur de vilebrequin,
je vais essayer d'effacer le défaut pour rejoindre le garage ... Si je peux le faire avec Icarsoft.


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

#14 22-01-2019 02:41:27

tyler93
Haut gradé à Montigny
Lieu : Paris
Inscription : 09-08-2013
Messages : 2 006

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Tu peux le changer toi même si mes souvenirs sont bons il est du au fond a droite de ton moteur
il eest dans cette zone et se trouve facilement en vente sur internet
CLK1.jpeg

Hors Ligne

#15 22-01-2019 06:47:53

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 994

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Re,
En effet, vu le code panne, il semblerait que ce soit bien le capteur de PMH.
Ce capteur n'est pas exactement à l'endroit du rond bleu sur la photo ci dessus, mais plus bas sur bloc moteur plus ou moins à la vertical.
La difficulté sera d'arriver à mettre la clef (de 8 mm je crois) au bon endroit, dévisser  SANS faire tomber le boulon !!!!!
Pour éviter ce désagrément, je conseil d’utiliser un stylo aiment télescopique pour dévisser les derniers filets du boulon , idem pour le remettre.
Ensuite bien enclencher la prise dans le capteur jusqu'au "CLIC" car il y a un joint caoutchouc sur le lequel je conseil de mettre un poil de lubrifiant (WD40) pour qu'il glisse mieux.
Soit on efface le défaut avant le démontage, soit après si possible sans avoir fait démarrer le moteur.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#16 22-01-2019 11:05:43

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Bonjour CHEYENNE50 le matinal. Et merci pour ces renseignements précieux.
Pour le capteur vilebrequin, juste une question : est-il possible d'effacer le défaut pour faire les 50 kms qui me séparent du garage, et celà sans risque ? hmm


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

#17 22-01-2019 11:14:37

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 994

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Re,
Effacer le défaut si possible, mais il n'est pas garanti que le voiture pourra faire 50 kms sans caler !!
Mais si c'est seulement le témoin allumé et que ça roule, il faut tenter le coup, aucun risque mécanique


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#18 22-01-2019 11:55:41

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Je comprends. Puisqu'il n'y a pas de risque moteur, je vais déjà régler le problème pré-chauffage. Ensuite, je vais essayer de sortir de mon garage et mettre la voiture en position "à tracter" ou camion plateau... pour le cas ou je ne puisse pas changer le capteur par mes propres moyens.
La campagne profonde a ses avantages....mais aussi ses inconvénients wink
Je ne manquerai pas de poster pour vous tenir informé de la suite.


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

#19 07-02-2019 22:21:30

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Comme promis, je reviens pour vous tenir informés. Boitier de préchauffage reçu hier et monté aujourd'hui. Effacement du défaut après montage avec Icarsoft MBII.
Remise du contact, lancement moteur et là, rien : le moteur tourne mais ne démarre pas, après 5 tentatives. Remise en place lecteur OBD : 0 défaut. Du coup, je n'ai même pas vérifié l'écoulement du GO en sortie du filtre. Démoralisé, je pense :
1-) débrancher la batterie
2-) vérifier la sortie GO du filtre. Mais peut-être avez vous d'autre suggestions ?


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

#20 07-02-2019 22:57:24

tyler93
Haut gradé à Montigny
Lieu : Paris
Inscription : 09-08-2013
Messages : 2 006

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Vérifie si ca démarre avec l'ancien boitier

Hors Ligne

#21 07-02-2019 23:17:14

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Merci tyler93. Je rajoute ton idée à la liste, je ferais tout le même jour.


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

#22 11-02-2019 23:45:21

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Suite des essais : après les manoeuvres énoncées ci-dessus, ne démarre toujours pas et affiche le code P0335 (capteur PMH) mad
Ma question est la suivante : peut-on accèder à ce capteur PMH par le dessus en démontant le filtre à air coté droit ? Je crains qu'un loir n'ai grignoté un fil car  j'apperçois une coquille de noix et autres débris dessous ! et compte tenu de l'emplacement de la voiture, il m'est imposible tant de la déplacer que de la lever.
Si oui, je m'y attèle ce mercredi. roll


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

#23 12-02-2019 00:22:05

tyler93
Haut gradé à Montigny
Lieu : Paris
Inscription : 09-08-2013
Messages : 2 006

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Avec le VIN certains membre peuvent te donner la procédure pour démonter ton capteur

Hors Ligne

#24 12-02-2019 00:40:04

PAPYLOU
Stagiaire
Lieu : Bourgogne
Inscription : 29-05-2015
Messages : 55

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

Merci Tyler93.
Voici le VIN :  WDB2094201F184343
Si quelqu'un peux me dire si le capteur PMH est accessible (pour remplacement) par le haut du moteur en enlevant le filtre à air ? Merci !


Cabriolet clk 320 CDI de 2006, acheté d'occasion
VIN : WDB2094201F84343

Hors Ligne

#25 12-02-2019 01:25:32

tyler93
Haut gradé à Montigny
Lieu : Paris
Inscription : 09-08-2013
Messages : 2 006

Re : Coupure moteur en roulant, voyant moteur allumé (320CDI W209)

ton capteur c'est la pièce nr 65 maintenant tu as une idée d'ou il est et tu peux jeter un coup d’œil sur la voiture
65.png

Hors Ligne

Annonce

Pied de page des forums




Server Stats - [ Generated in 0.07 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]