Iw204 problème intelligent Light System (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 22-12-2018 21:04:24

Alexetto72
Jeune permis
Inscription : 04-10-2018
Messages : 37

Iw204 problème intelligent Light System

Bonjour
Je me permets de publier mon problème
depuis 2mois que j ai acheté ma C250cdi 2010
Vin WDD2040031A419796
Donc j ai l option 622   ILS
Je précise j ai les antibrouillards à bande led
Il y a le message permanent
au tb intelligent Light System inoperative
Le diagnostic Star dit que le servomoteur du bixenon gauche A1n1 est en défaut
Je précise qu au démarrage les phares bougent verticalement seulement
J ai lu qlq part qu avec les antibrouillards leds il n y a pas la fonction éclairage virage
La question est est ce que l option 622 c les Ab leds sans éclairage virage. Si c le cas alors j envisagerais de réparer le servomoteur voire changer l optique.

Hors Ligne

Annonce

#2 22-12-2018 22:05:31

ton
Réceptionnaire
Inscription : 27-08-2016
Messages : 513

Re : Iw204 problème intelligent Light System

salut,
normalement les feux bouge de haut en bas ET DE DROITE A GAUCHE quand on démarre, avec l'ILS les feux suivent les virage et, a basse vitesse, il y un éclairage "d'angle" qui s'ajoute (H4) quand on met le clignotant ou braque le volant (c'est le cas sur la mienne).
si tu as un des moteur de feux HS sa met surement toute la gestion de l'ILS en vrac.

Hors Ligne

#3 11-01-2019 21:23:04

Alexetto72
Jeune permis
Inscription : 04-10-2018
Messages : 37

Re : Iw204 problème intelligent Light System

Salut
Quelqu’un pourrait me donner les références constructeur de mes phares et des boîtiers situés en-dessous
Mon Vin w2040031A419796
Merci

Hors Ligne

#4 11-01-2019 22:28:44

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 19 901

Re : Iw204 problème intelligent Light System

Désolé... Ton V.I.N. est incomplet...


- C220d Berline Fascination W205 9Gtronic 4-matic 2017 - Gris Sélénite
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."
forum-mercedes-2.png

Hors Ligne

#5 11-01-2019 23:03:00

Gramoune
Haut gradé à Montigny
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 2 013

Re : Iw204 problème intelligent Light System

Bonsoir, voici ton datacard ^pour les codes options

http://www.forum-mercedes.com/img/membe … 419796.pdf

Pour moi, tu es dans cas code 622 + 809, le calculateur est à flasher.

dfg

Cdlt


Bien faire et laisser braire

Hors Ligne

#6 12-01-2019 02:00:33

Alexetto72
Jeune permis
Inscription : 04-10-2018
Messages : 37

Re : Iw204 problème intelligent Light System

Merci infiniment Gramoune
Et c est quoi les 809 808 et800
J ai les AB a leds

Hors Ligne

#7 12-01-2019 06:50:03

Gramoune
Haut gradé à Montigny
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 2 013

Re : Iw204 problème intelligent Light System

Essaie de trouver une cause de panne avant de remplacer car la somme doit être rondelette.

Je ne sais pas à quoi correspondent ces codes options.

Il faudrait chercher un peu car il y a un post de présentation de ces antibrouillards en section W204 qq part. Il y en a qui ont 1 unique AB, d'autres qui en ont 2 cote à cote.

http://www.forum-mercedes.com/topic-177 … irage.html

Tu nous mets une photo ?
Cdlt


Bien faire et laisser braire

Hors Ligne

#8 12-01-2019 13:35:34

Alexetto72
Jeune permis
Inscription : 04-10-2018
Messages : 37

Re : Iw204 problème intelligent Light System

Bonjour
J ai les AB a bande led. Je ne sais pas mettre l image
Sinon ma voiture a sûrement eu un choc av vu qu elle a plus les optiques d origine mais de marque Depo
J ai un message d erreur de l ILS( servomoteur gauche ne fonctionne pas )
Je n ai pas la fonction phares direction’
C pour cela que je voulais les références constructeur pour essayer de la ramener à l état d origine

Hors Ligne

#9 12-01-2019 13:56:59

Alexetto72
Jeune permis
Inscription : 04-10-2018
Messages : 37

Re : Iw204 problème intelligent Light System

Oui j ai déjà lu l article éclairage de la W204 mais il ne cite pas les AB bandes leds
Sinon sur https://partsouq.com/en/catalog/genuine … 031A419796
Avec mon VIN Il est question de 2 modèles de phares
W2048209061 et w2048208961
W2048203059 et w2048202959
Et 2 calculateurs
W2048203385
Et w2048700326

Dernière modification par Alexetto72 (12-01-2019 13:58:50)

Hors Ligne

#10 12-01-2019 15:19:14

Gramoune
Haut gradé à Montigny
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 2 013

Re : Iw204 problème intelligent Light System

Cette histoire de référence pour tes feux est en fait assez compliquée, je te laisse ci dessous le doc qui liste tous les feux (projecteurs principaux pour ton type d'auto)

Je n'ai pas compté, mais tu as pages de références pour le seul repère 10, je te laisse vérifier. Je pense que les sites de ventes ne sont pas aussi précis que ce que je t'ai donné avec ton VIN et donc tes codes options.

http://www.forum-mercedes.com/topic-177 … irage.html

Je ne vois pas trop ce que sont ces AB à LED, ils sont intégrés dans le bloc optique ou intégré au pare choc ?

Pour moi, les AB sont supprimés avec l'ILS sur phase II, sur phase 1Bis (car tu est Blueefficiency avec OM651), je ne sais pas dire si les feux de jours étaient déjà présent (en remplacement ou pas des AB), il y a aussi des autos avec 1 AB dans le pare choc et d'autres avec 2 AB cote à cote dans le pare choc. Il y a un autre post sur le forum avec ces AB mais je n'ai retrouvé.
Je te l'accorde tout ça c'est pour la petite histoire. smile
Cdlt


Bien faire et laisser braire

Hors Ligne

#11 12-01-2019 15:56:51

Alexetto72
Jeune permis
Inscription : 04-10-2018
Messages : 37

Re : Iw204 problème intelligent Light System

J ai les feux de jours dans le pare-chocs ils sont à leds de dimensions 15 cm sur 2 cm
Ils ne sont pas ronds
Je crois les AB sont intégré aux phares avec l ILS
Mon problème c de retrouver la réf exacte des mes feux d origine

Dernière modification par Alexetto72 (12-01-2019 15:57:46)

Hors Ligne

#12 25-08-2019 01:20:45

Alexetto
Sans permis
Inscription : 28-05-2017
Messages : 23

Re : Iw204 problème intelligent Light System

J ai réussi à trouver les phares et les ballasts avec les mêmes références que les originaux
Je précise que j ai l intelligent light system avec feux de jour a led
mais je n ai pas l impression qu’ils  suivent les virages. Et au démarrage le soir il y a juste le mouvement vertical et non les deux
Alors il faudrait une valise star connectée ou juste un obd2 ?

Hors Ligne

#13 21-07-2020 18:39:25

Alexetto
Sans permis
Inscription : 28-05-2017
Messages : 23

Re : Iw204 problème intelligent Light System

Bonjour
Cela fait un an que j ai monté des phares et ballasts identiques aux originaux d après les références que m’a données Gramoune
Je n’ai plus de me message d’erreur au tdb
Mais au démarrage le niveau des phares augmente puis descend puis se stabilise. Mais ne bouge pas de droite à gauche
Idem sur route je n’ai pas l’impression qu’ils suivent le virage
Je rappelle que ma voiture est équipée phares ILS avec deux de jour
Y’a t’il une procédure particulière à faire avec le stardiag parce que la personne qui a branché sa valise a dit que tout était bon?

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.052 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]