Petit souci moteur E280 (Page 1) / Classe E W210 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 13-11-2018 23:13:18

jon280
Sans permis
Lieu : Saint Eloy Les Mines
Inscription : 13-11-2018
Messages : 20

Petit souci moteur E280

Bonjour,

Je viens d'acquérir une E280 4-Matic break de 2000 ayant un problème au niveau du moteur ou plutôt de la gestion ou d'un capteur je pense.

J'explique, le problème principal se produit en accélérant, un bip se produit avec l'apparition des voyants ABS et BAS/ASR et surtout une impossibilité d'accélérer et un ralenti oscillant rapidement entre 1000 et 1200 Tr/min jusqu'au redémarrage du moteur.
En plus de ce problème, il arrive qu'en roulant il se produise des ratés (le moteur broute et toussote) puis tout redevient normal.

L'ancien propriétaire m'a dit que le problème est apparu après avoir fait le plein à l'éthanol.
J'ai donc remplis le réservoir de sans plomb alors qu'il restait environ la moitié d'éthanol puis j'ai à nouveau fais le plein en sans plomb après être arrivé sous le dernier quart.
Suite à cela, pas vraiment d'amélioration...

Le voyant moteur est pour sa part éclairé depuis que j'ai récupéré l'auto, hormis après avoir remplis le réservoir pour la seconde fois, jusqu'à la deuxième apparition du problème suite à cela, depuis, il est à nouveau éclairé en permanence lorsque je me sert de l'auto.

Le problème se produit indépendamment à chaud comme à froid et ceci depuis les premières secondes de rotation du moteur.

J'ai donc commencé mes investigations, j'ai découvert qu'il était possible de provoquer le problème moteur en marche, voiture à l'arrêt, en enfonçant l'accélérateur à plus de la moitié ou des 3/4 de sa course, alors qu'il peut prendre la totalité de ses tours si l'accélérateur n'est pas sollicité au delà de cette limite.

J'ai donc testé, une fois le moteur en fonctionnement dégradé de débrancher une par une les bobines d'allumage, le résultat à été le même pour les 6 bobines, à savoir une baisse de régime et un moteur boiteux, j’exclus donc les bobines, les fils de bougie et les bougies.

J'ai ensuite débrancher le débitmètre avec pour résultat un moteur qui s'étouffe et cale.

Les lambdas débranchées n'ont rien changé non plus.

A ce jour, j'attends un nouveau filtre à essence au cas où l'éthanol aurait décollé des saletés qui auraient bouché le filtre.

Je n'ai pour le moment pas non plus la possibilité de relever les codes défaut, à moins que quelqu'un du coin puisse me dépanner une interface de diag.

Si quelqu'un aurait une idée, qu'il n'hésite pas, car du coup je ne me sers plus que le moins possible de cette voiture et c'est bien dommage vu son confort...

Merci

Dernière modification par jon280 (14-11-2018 18:24:49)


E280 4-Matic break W210 Avantgarde de 2000, 192 000 km

Hors Ligne

Annonce

#2 13-11-2018 23:52:08

jon280
Sans permis
Lieu : Saint Eloy Les Mines
Inscription : 13-11-2018
Messages : 20

Re : Petit souci moteur E280

(message regroupé avec le précédent)

Dernière modification par jon280 (14-11-2018 17:30:03)


E280 4-Matic break W210 Avantgarde de 2000, 192 000 km

Hors Ligne

#3 14-11-2018 17:07:57

jon280
Sans permis
Lieu : Saint Eloy Les Mines
Inscription : 13-11-2018
Messages : 20

Re : Petit souci moteur E280

Alors petit avancement du jour, j'ai contrôlé ma pression d'essence, environ 4 bars au ralenti et baisse légèrement en accélérant mais jamais sous les 3,5 bars.

J'ai également fais une petite vidéo pour montrer le souci, si des fois ce serait plus parlant. Au début de la vidéo, j'accélère légèrement, puis je lui laisse prendre des tours (environ 3500/4000 tr/min), puis je fais une accélération franche et là, le problème apparaît.

Dernière modification par jon280 (14-11-2018 17:16:11)


E280 4-Matic break W210 Avantgarde de 2000, 192 000 km

Hors Ligne

#4 15-11-2018 22:10:27

Tank-1
Stagiaire
Inscription : 04-04-2018
Messages : 65

Re : Petit souci moteur E280

pourquoi acheter une voiture avec un problème ?

surtout que ces moteur ne sont pas réputé   regarde ma 2.4 a la segmentation hors de service …

1 l'éthanole si pas régler pour sa peux provoquer de la casse…
2 le système d'injection en prend un coup

un truc con vu que le mec a mis de l'e85
ton filtre à essence doit être colmaté
- le e85 sa décape et donc les merde du réservoir vont ce décoller et ce loger dans ton filtre qui lui sera colmaté et donc quant tu accélère tu aura moins de flux donc moins de pression …

panne à la con mais qui arrive souvent au e85 (tres souvent)
ou monté à l'envers… (la sa ne roulera pas.)

la pompe à essence … ne sont pas prevue pour e85
donc si sa fait sa elle est en fin de vie car ce carburant est plus sec ...

Hors Ligne

#5 15-11-2018 22:27:46

jon280
Sans permis
Lieu : Saint Eloy Les Mines
Inscription : 13-11-2018
Messages : 20

Re : Petit souci moteur E280

Pourquoi l'avoir acheté ? Le défit de la remettre en bon état, le besoin d'un nouveau véhicule, break et l'envie de confort, en bref pleins de petites raisons...

J'ai pensé de suite au filtre à essence, le nouveau doit arriver demain matin, j'ai également prévu un nettoyage de la crépine du réservoir.
Je dois également recevoir un Maxiecu2 demain, je verrai si des défauts sont présents.


E280 4-Matic break W210 Avantgarde de 2000, 192 000 km

Hors Ligne

#6 16-11-2018 17:44:37

jon280
Sans permis
Lieu : Saint Eloy Les Mines
Inscription : 13-11-2018
Messages : 20

Re : Petit souci moteur E280

Bon, résultat de la journée, ça ne vient pas du filtre à essence, la pompe, je ne pense pas non plus (pression de 4 bars et débit suffisant pour remplir un bidon de 20L en moins de 5 minutes, ce qu'est loin de consommer le moteur).

Je n'ai pas pu lire les défauts, le MaxiEcu2 m'ayant été livré avec le mauvais adaptateur (38 broches, mais pour iveco roll), il va falloir que j'attende de recevoir le bon adaptateur...

Par contre, nouvelle variante de problème, un gros décalage entre l'enfoncement de l'accélérateur et la montée en régime du moteur, je pense à une faiblesse de mon potentiomètre d'accélérateur.


E280 4-Matic break W210 Avantgarde de 2000, 192 000 km

Hors Ligne

#7 25-11-2018 12:36:08

jon280
Sans permis
Lieu : Saint Eloy Les Mines
Inscription : 13-11-2018
Messages : 20

Re : Petit souci moteur E280

Alors, du nouveau concernant mon souci, j'ai reçu le bon adaptateur pour le MaxiEcu, donc premier résultat de diag :

Bosch Motronic ME 2.8
Codes d'erreur
P20DC --- Trajet 1 de capteur de valeur de pédale ; circuit ouvert
P20E3 --- Capteur de valeur de pédale ; Alimentation électrique
P203B --- Défaut du moniteur de fonctionnement dans l'accélérateur électronique
P2088 --- Réchauffage sonde Lambda (groupe 2, capteur 1) (Côté droit avant KAT)
U10 --- Code de défaut inconnu

Programme de stabilité électronique - with BAS (1999/07->)
Codes d'erreur
C1041 --- Couple demandé impossible

Boîte de vitesses
Codes d'erreur
116 --- Contact de verrouillage de démarreur et/ou capteur de température d'huile de transmission ; défaut sporadique ou les deux
134 --- Un ou plusieurs messages en provenance du module de commande ESP et BAS ne sont disponibles sur le bus CAN


Du coup, j'ai débranché mon contacteur de pédale d'accélérateur, le moteur fonctionne parfaitement au ralentis (plus de possibilité d'accélérer sans le contacteur...), effacement des défauts et nouveau diag :

Bosch Motronic ME 2.8
Codes d'erreur
P20E3 --- Capteur de valeur de pédale ; Alimentation électrique
U0C --- Code de défaut inconnu


Puis un nouveau diag après avoir fait tourné le moteur sans effacer les défauts :

Bosch Motronic ME 2.8
Codes d'erreur
P20DC --- Trajet 1 de capteur de valeur de pédale ; circuit ouvert
P20E3 --- Capteur de valeur de pédale ; Alimentation électrique
P20D4 --- La limite de charge est active
P2082 --- Sonde lambda 1, rangée 2 ; défaut électrique (Côté gauche avant KAT)
P200F --- Sonde lambda 1, rangée 1 ; défaut électrique (Côté droit avant KAT)
P202C --- Thermostat de liquide de refroidissement du moteur
P29 --- Code de défaut inconnu


Donc j'ai commandé un nouveau contacteur d'accélérateur, je prévois également à plus ou moins long terme un remplacement de la sonde de température de liquide de refroidissement et des sondes lambdas aux vues des défauts restants.
Seule inconnue restant, les codes défauts inconnus présents à chaque diag, mais avec un code différent... Je verrai bien après remplacement des pièces défectueuses et effacement des défauts si toujours présent, je chercherais dans ce cas à faire un diag avec StarDiag.


E280 4-Matic break W210 Avantgarde de 2000, 192 000 km

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
petit nouveau par seb63
5 39 Aujourd'hui 09:51:39 par monzon
169 85849 Aujourd'hui 09:39:18 par Gus
13 1805 Aujourd'hui 08:38:06 par cheyenne50
0 16 Hier 19:16:21 par Oxygène27
0 20 Hier 18:44:49 par Oxygène27

Pied de page des forums




Server Stats - [ Generated in 0.044 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]