Mode dégradé, Fumée noire, boîte ne rétrograde pas (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 12-11-2018 17:42:21

Kello
Jeune permis
Inscription : 30-06-2016
Messages : 26

Mode dégradé, Fumée noire, boîte ne rétrograde pas

Dans le titre les symptômes de cette panne résolue.
Le fonctionnement en mode dégradé avec affichage du signal de panne au tableau de bord. Un important dégagement de fumée noire a l’echappement. La boîte automatique monte les rapports mais ne les descends pas. On est donc parfois en 6/7 en roulant à 50km/h.
Ces symptômes devraient vous inciter à faire diagnostiquer et vous pourriez trouver parmis les codes de défauts :P0717, ou un autre très approchant.
Il s’agirait alors d’un défaut de transmission de la vitesse de rotation de la boîte de vitesse.
Cette information est transmise par une carte électronique qui supporte deux capteurs dont le principe de fonctionnement ressemble à celui des capteurs ABS.
Ces capteurs hélas se deteriorent, et quand cela arrive la vitesse de rotations de la boîte n’est Plus transmise au calculateur de gestion d’injection d’où le mode dégradé, l’epaisse Fumée et le mauvais passage de vitesse.
Les capteurs incriminés sont au nombres de deux et se vendent ensemble sur des sites chinois internet. Des vidéos montrent comment en effectuer le remplacement.
Il faudra récupérer la carte et donc:
Vidanger la boîte automatique, déposer le carter, déposer la platine de commande, déposer de la platine la carte électronique, dégager les anciens capteurs, poser les nouveaux , les souder ( 2 fois trois soudures), reposer la carte sur la platine, reposer la platine sur le véhicule, reposer le carter, faire le niveau d’huile, vérifier le bon fonctionnement et l’effacement du témoin de défaut ( si unique problème) la disparition des fumées noires et du mode dégradé.
J’ai fait tout cela qui ne m’a coûté que les capteurs du temps, de la minutie, de savoir souder, de remplacer des rivets par des vis et de l’huile de boîte . Fonctionnement impeccable de ce point de vue depuis.

Hors Ligne

Annonce

#2 12-11-2018 18:17:15

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 508
Site Web

Re : Mode dégradé, Fumée noire, boîte ne rétrograde pas

Salut difficile a comprendre ton poste roll
Si tu parle des capteur Y3/8N1 Y3/8N2 il suffis de faire un tour sur youyou et sur le Forum aussi
quelques exemple

Dernière modification par ML63AMG (12-11-2018 18:17:44)

Hors Ligne

#3 12-11-2018 19:43:52

Kello
Jeune permis
Inscription : 30-06-2016
Messages : 26

Re : Mode dégradé, Fumée noire, boîte ne rétrograde pas

Bonjour ML63 AMG.
Je reconnais que ce que j’ecris Ne parait pas immédiatement très facile à comprendre.
Cependant le listing des symptômes pourrait aider certains à pointer du doigt ce problème que J’ai rencontré et donc qui peut se produire.
C’est super que tu aies pu ajouter les liens vidéos. Pour le reste ceux qui le souhaitent poseront des questions plus précises.
En tout cas rien d’insurmontable pour un bricoleur de niveau moyen et plus .

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
48 624 Aujourd'hui 05:18:31 par cheyenne50
5 117 21-04-2019 22:36:48 par bangbang7
mode sport par angi-59
1 99 18-04-2019 20:16:14 par Lefty
43 787 14-04-2019 06:10:08 par cheyenne50
Boîte Automatique Bloquée! par davspad  [ 1 2 3 ]
65 12059 13-04-2019 22:03:45 par Amiral78

Pied de page des forums




Server Stats - [ Generated in 0.038 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]