Problème Débitmetre C220 Bluetec 2016 170CV OM651 (Page 1) / Classe C W205 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 07-11-2018 14:16:16

abakka
Sans permis
Lieu : Rabat
Inscription : 07-11-2018
Messages : 11
Site Web

Problème Débitmetre C220 Bluetec 2016 170CV OM651

Bonjour tout le monde,
Je fais appel à votre expertise afin que je puisse remédier à mon problème.

J'ai le témoin de diagnostic moteur allumé depuis peu de temps, j'ai procédé au diagnostic et hop le problème provient du débitmètre massique d'air,  on m'affiche le code défaut :  P228007

J'ai changé le filtre à air qui était apparemment la cause (après un vidange on ne m'a pas changé ce filtre), je l'ai trouvé plein de poussière et de moustiques.

J'ai recalibré les paramètres du débitmètre d'air via l'application de diagnostic "Xentry" tout rentre en ordre après un deuxième scan plus aucun défaut ne s'affiche.

Après quelques heures le témoin s'allume encore.

Je note que je n'ai aucune perte de puissance moteur ni rien, la voiture marche nickel


Je n'ai toujours pas touché au débitmètre, est ce que je procède à son nettoyage puis voir ou bien je le remplace par un nouveau, sinon est ce qu'il peut y avoir une autre cause?

Merci infiniment

unnamed-1.jpg

Dernière modification par abakka (07-11-2018 14:35:30)


W205 - C220 - Bluetec Avantgarde

Hors Ligne

Annonce

#2 09-11-2018 20:05:06

abakka
Sans permis
Lieu : Rabat
Inscription : 07-11-2018
Messages : 11
Site Web

Re : Problème Débitmetre C220 Bluetec 2016 170CV OM651

Bonjour,
J'ai refait le diagnostic ce matin, il ne s'agit plus du problème débitmètre mais le problème provient du calculateur et capteur NoX.
Je l'ai débranché, nettoyé (sonde plein de calcaire) et je l'ai remis à sa place.
Après  le diagnostic, tout rentre en ordre.
J'espère que le témoin ne va plus s'allumer.

20181109_121430.jpeg

Ps: Ce ne sont pas mes doigts big_smile


W205 - C220 - Bluetec Avantgarde

Hors Ligne

#3 10-11-2018 21:20:34

clivecockster
Jeune permis
Inscription : 16-06-2016
Messages : 45

Re : Problème Débitmetre C220 Bluetec 2016 170CV OM651

Bonjour,

Je sors de chez Mercedes pour changement de pneus et mise à jour de la cartographie, et ils m'ont également détecté ce défaut, et ont changé le filtre à air.
Apparemment il ne change pas le filtre à chaque révision mais en fonction des codes qu'ils ont à la "valise".

A noter que je n'ai jamais eu de voyant au tableau de bord, ils ont découvert ce défaut en faisant un contrôle de routine ...

Dernière modification par clivecockster (10-11-2018 21:22:09)


Classe C W205 Break Sportline 220dA

Hors Ligne

#4 14-11-2018 16:30:42

abakka
Sans permis
Lieu : Rabat
Inscription : 07-11-2018
Messages : 11
Site Web

Re : Problème Débitmetre C220 Bluetec 2016 170CV OM651

Normalement le témoin devait s'allumer automatiquement pour ton cas afin de prévoir un diagnostic.

Quant à mon deuxième défaut en roulant Hier soir le témoin s'est  éteint tout seule (Problème capteur NoX)
Alors là je temporise pour voir si le témoin va se rallumer ou non, sinon je vais opter pour l'achat d'un nouveau capteur NoX comme précité.


W205 - C220 - Bluetec Avantgarde

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Problème combustion par Romano13  [ 1 2 ]
28 607 Aujourd'hui 09:08:54 par toufik38
101 1685 Aujourd'hui 07:39:10 par merco33
0 19 Hier 21:08:46 par Ph.L
10 628 Hier 18:47:30 par frederic_0057
6 84 Hier 16:57:52 par Joz

Pied de page des forums




Server Stats - [ Generated in 0.046 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]