Codes défaut Besoin d'aide (Page 1) / Classe ML W163 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 19-02-2014 01:04:44

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 090

Codes défaut Besoin d'aide

Bonjour,


Depuis quelques jours mon Mercedes ML 270 CDI W163 m'affiche plein de voyants, suite au passage a la valise avec autocom j'ai trouver plusieurs souci dont débitmètre, pompe a eau, bougies et court circuit nappe détection siège passager cela j'ai réussi a les résoudre, mais j'ai plusieurs code dont je n'arrive pas a trouver la cause exacte, Ces codes sont :

-P220A -Comparaison de vitesse entre le capteur de vitesse 2 et le capteur de vitesse 3 non plausible

-P2203 - Contrôle de quantité externe par le module de commande ESP

-P0500 - Signal de vitesse du vehicule

-P2403 - Vitesse de rotation de roue avant gauche du systeme de traction non plausible intermittent

-P2600 - Borne 87 sous tension

-P2500 - La transmission a un rapport de transmission non acceptable intermittent

-P2502 - Le rapport n'est pas plausible ou la transmission patine

-B1010 Tension d'alimentation

je précise que le ml patine et qu'il manque de puissance c'est adire qu'il avance mal a froid le moteur tourne bien mais on dirais que la boite distribue mal la puissance

Merci a ceux qui ont pris les temps de lire et merci pour vous éventuelles reposes

Hors Ligne

Annonce

#2 19-02-2014 12:26:32

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 623

Re : Codes défaut Besoin d'aide

Il faut commencer par bien charger la batterie et ensuite effacer les codes.

Hors Ligne

#3 19-02-2014 12:29:38

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 090

Re : Codes défaut Besoin d'aide

Labetenoir a écrit :

Il faut commencer par bien charger la batterie et ensuite effacer les codes.

Déjà fait la batterie est neuve et pour les codes j'ai tout effacer et cela sont revenu

Hors Ligne

#4 19-02-2014 12:47:15

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 623

Re : Codes défaut Besoin d'aide

Vous avez vérifié la batterie à froid ?  -Combien de V ?

Hors Ligne

#5 19-02-2014 12:50:27

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 090

Re : Codes défaut Besoin d'aide

Labetenoir a écrit :

Vous avez vérifié la batterie à froid ?  -Combien de V ?

non je ne l'ai pas fait mais la batterie je l'ais acheter neuve il y a une semaine je ne pence pas qu'elle puisse avoir des souci

Hors Ligne

#6 19-02-2014 12:53:00

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 623

Re : Codes défaut Besoin d'aide

Le code "B1010 Tension d'alimentation" indique un problème d'alimentation.

Chargez la batterie quand-même et si les fautes persistent, il faudrait amener la voiture chez MB pour un passage sur Star.

Hors Ligne

#7 19-02-2014 12:54:46

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 090

Re : Codes défaut Besoin d'aide

D'accord je vais essayer avec une autre batterie

Hors Ligne

#8 19-02-2014 13:02:20

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 623

Re : Codes défaut Besoin d'aide

Si vous avez récemment mis une batterie neuve, gardez-là mais vérifiez la tension à froid, et mettez-la en charge.

Hors Ligne

#9 06-03-2014 23:49:36

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 090

Re : Codes défaut Besoin d'aide

Bonsoir,

Merci a tous pour vous conseils mais j'ai pris la décision de mettre mon ml de coter car j'en ais un peu ras le bol des souci et de la consommation élevée donc je me suis acheter une smart. J'envisage de le faire réparer mais vraiment pas tout de suite.

Hors Ligne

#10 06-03-2014 23:55:54

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 623

Re : Codes défaut Besoin d'aide

Vous étiez à combien, en consommation.  J'imagine que ça devrait téter . . .

Hors Ligne

#11 07-03-2014 00:03:07

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 090

Re : Codes défaut Besoin d'aide

Entre 17 et 20 sachant que je roule pour la plus part du temps qu'en ville

Hors Ligne

#12 07-03-2014 00:27:57

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 623

Re : Codes défaut Besoin d'aide

En effet, ça fait beaucoup.  sad

Par contre il doit y avoir beaucoup mois de place dans le Smart.

Hors Ligne

#13 07-03-2014 00:31:52

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 090

Re : Codes défaut Besoin d'aide

dans la smart je tourne entre 3 et 4 max

Hors Ligne

#14 07-03-2014 00:53:07

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 623

Re : Codes défaut Besoin d'aide

Et sûrement plus facile à garer en ville .

Hors Ligne

#15 07-03-2014 13:25:36

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 090

Re : Codes défaut Besoin d'aide

oui c'est sur mais au debut j'ai eu du mal a me garer avec car c'etait trop facile et je me suis dis que quelque chose cloche big_smile

Hors Ligne

#16 07-03-2014 14:40:54

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 623

Re : Codes défaut Besoin d'aide

Je dois avouer qu'avec notre S, ce n'est pas toujours facile en ville - une place de parking "standard" fait 2.50 x 5.00m et la voiture fait 5.10m roll

Dernière modification par Labetenoir (07-03-2014 14:42:54)

Hors Ligne

#17 02-07-2015 20:36:50

jo-sebove
Jeune permis
Inscription : 16-12-2013
Messages : 33

Re : Codes défaut Besoin d'aide

Bonjour,

je relance ce topic car je suis dans une situation assez similaire.

Au démarrage le voyant "low range" clignote à de nombreuses reprise et lorsque je veux enclencher la gamme courte il se produit la même chose.

Après un petit diagnostic il revient toujours une seule erreur qui est celle ci:"Circuit 87 sous tension"
La boite de vitesse a été vidangé il y'a 3 mois par Mercedes...

Qu'en pensez vous?


ML 270 phase 2 Full opt
Vito court 111 cdi 2006

Hors Ligne

#18 03-07-2015 00:17:10

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 090

Re : Codes défaut Besoin d'aide

c'est le seul souci que j'ai pas réussi a résoudre, le voyant low range clignote aussi au démarrage mais pourtant la voiture roule parfaitement

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
3 48 Aujourd'hui 08:30:29 par SuperKaribou
6 154 19-07-2017 11:50:15 par Loulou
Besoin de votre savoir et avis. par Raph34  [ 1 2 3 ]
51 1822 17-07-2017 20:32:10 par Raph34
3 74 16-07-2017 11:20:40 par nouredine
0 62 14-07-2017 18:06:14 par thierry1962

Pied de page des forums




Server Stats - [ Generated in 0.037 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]