Voyant moteur + mode dégradé 3000 tr (Page 1) / Vito & Viano 639 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 15-09-2018 10:40:16

Madzal
Visiteur
Inscription : 15-09-2018
Messages : 1

Voyant moteur + mode dégradé 3000 tr

Vito (639) de 2006 équipé d'un 2.2L CDI 115

Bonjour , je suis technicien chez PSA et espère trouver de l'aide.
Ce Vito est rester au repos durant 3 semaine dans un entrepôt . Après remise en route , aucun signe de vie du turbo.
L'EV turbo ne bougeait pas. Son alimentation électrique était de 2,5V eu lieu des 12V attendus. La tension n'étant pas non plus conforme dans la broche du CCM , j'ai tirer un nouveau fil au + Batt afin de redonner une alimentation conforme à l'EV turbo . La pourcentage de commande étant réalisé sur le fil de masse , cela ne posais pas de problème particulier .
Suite à cette opération l'EV turbo fonctionnait à nouveau à priori correctement !
Seulement voila , après quelque minute de roulage le voyant moteur s'éclaire et passe en sécurité empêchant le véhicule de dépassé 3000 tr .
Lecture défaut : P1470 Régulation du Turbo ( pression trop faible )
Dépression en entrée Ev : 0,8
Reserve de vide Ok
Aucun grippage du poumon ou perte de dépression
En paramètres aucune anomalie sur les capteurs de température et pression .
Le circuit de sural semble étanche .
A vide mais également en roulage , le comportement de l'EV turbo semble anormal. A régime stabilisé elle balaye de gauche a droite sans arrêt ! la pression de turbo est donc instable !
Au Diag , même constat le pourcentage de commande varie de 55 a 70 sans arrêt lorsque le régime est stable . A vide , sur une forte demande de charge la pression turbo monte à 1.700Bar et le fonctionnement semble normal .

Je précise qu'il n'y a pas de vanne egr sur ce moteur et qu'une électrovanne neuve à été essayé sans succès .

Je vous remercie de m'avoir lu

Hors Ligne

Annonce

Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.038 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]