Problème boite qui repasse en "N" En roulant (Page 1) / Classe ML W166 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 04-09-2018 10:27:44

carlito77590
Visiteur
Inscription : 28-08-2018
Messages : 7

Problème boite qui repasse en "N" En roulant

Bonjour a tous , et d'avance merci de votre aide.

Je vous explique mon souci .
Ml-w166 - 250 CDI
190 000kms.
Boite 722908 04 097281
Aucun historique connu (je ne sais pas si la boite à déjà été vidangé)
Acheté dans cet état sur saisie.(Mais je n'étais malheureusement pas au courant)

Problème :
Tout a l’air de bien fonctionner mais a un moment (parfois 2km parfois 10) la boîte « saute » comme si je repassais en N en roulant. Aucun message au tableau de bord.
Il faut que je coupe le contact plusieurs fois pour que ça reparte.

Je l’ai déposé à un copain mécano ancien de chez Mercedes à qui j’ai proposé de commencer par une vidange , mais il me dis que ça ne sert rien et que c’est soit convertisseur , bloc , ou boîte hs...

Il a vérifié le niveau ,et de l’huile à coulé tout de suite .environ 1litre , avec de la très petite limaille a l’intérieur. Pour lui déjà il y avais trop d’huile car ça ne doit pas couler à l’ouverture du bouchon (la j’ai un doute).

Bref je suis un peu désespéré, si vous avez une idée je suis preneur.

Mis à part ce souci , j'ai aussi un voyant moteur avec perte de puissance et le ventilateur moteur qui tourne a FOND , j'ai l'impression qu'il va décoller et ça même quelques temps apres avoir coupé le contact mais pour cela je reposterais un message.

Erreur après diag ( PAS avec la valise STAR)
P0894 - Le rapport n'est pas plausible ou la boite de vitesse patine
P0734 : La vitesse est incohérente ou la transmission Glisse ( 4) Pignon
Après j'ai les mêmes erreur jusqu'au pignon 7. (1,2,3,5,6,7)
P0944 : contrôler le composant pompe a huile auxiliaire.

Merci beaucoup

Hors Ligne

Annonce

#2 04-09-2018 10:48:20

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 9 744
Site Web

Re : Problème boite qui repasse en "N" En roulant

Bonjour  en  ce qui concerne tes codes
0734 Vitesse 4 rapport incorrect
0894 Composant de transmission en patinage
0944 Perte de pression de l'unité de pression hydraulique
sa peut venir juste du filtre encrasser voir de la pompe

Je commencerais par une vidange + rinçage + filtre 
Voir en même temps dépose de l'unité hydraulique pour un nettoyage des valves

L'idéale serais un diag Mercedes

Hors Ligne

#3 04-09-2018 11:25:13

carlito77590
Visiteur
Inscription : 28-08-2018
Messages : 7

Re : Problème boite qui repasse en "N" En roulant

Merci ML
Je vais parler de ça a mon mecano ... Mais tu sais comment il sont les mécanos...

Il est très bon sur mercedes mais boite auto..., je suis pas sur.

Par hasard tu sais pas ou je pourrais trouver un genre de "tuto" pour la vidange ? enfin surtout pour le rincage ... J'ai entendu parler d'appareil spécifique.

Pour le diag , ca se trouve des "copies" de star pas cher ?

Merci à toi

Hors Ligne

#4 04-09-2018 12:20:23

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 9 744
Site Web

Re : Problème boite qui repasse en "N" En roulant

Re, la vidange n'ai pas facile la dessus et faut être un minimum équipé

Normalement tu es équiper d'une pompe à huile additionnelle sur ta boîte
contrôle si pas de fuite aussi
Sa peut aussi venir d'elle (mais sans diag)
mini_pompe_20180904-1018.jpg

Dernière modification par ML63AMG (04-09-2018 12:21:07)

Hors Ligne

#5 04-09-2018 12:23:13

carlito77590
Visiteur
Inscription : 28-08-2018
Messages : 7

Re : Problème boite qui repasse en "N" En roulant

Ok je vais la déposer chez mercos au moins pour le diag.

La pompe a huile est a l’extérieur la dessus ? pas besoin de sortir la boite ? si c'est ca c'est une bonne nouvelle ...

D'ailleurs sais tu si c'est une 7g ou 7g+ ?

merci encore

Hors Ligne

#6 04-09-2018 12:33:52

MBSTARS
Visiteur
Inscription : 06-07-2018
Messages : 3

Re : Problème boite qui repasse en "N" En roulant

Bonjour,

à 135.000 km La vidange boite BVA est faite obligatoirement par Mercedes d’après le carnet d'entretien c'est prévus, je viens de la faire sur mon W166 ML 250 D 4 MATIC.

J'ai eu mon levier bloquer sur une Classe S 320 cdi et cela venais du levier, une barrette de retenue ou de blocage avait sautée cela faisait sauté le levier BVA

j’étais soit bloqué à l’arrêt impossible de bouger le levier BVA ou elle sautait sur N en roulant, on m'a bricolé le levier pour dépanner puis j'ai changé de véhicule.

Salutation.

Hors Ligne

#7 04-09-2018 12:35:58

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 9 744
Site Web

Re : Problème boite qui repasse en "N" En roulant

Tu a la pompe normale (à l'intérieur du carter convertisseur) et l'additionnelle à l'extérieur
D'ailleurs sais tu si c'est une 7g ou 7g+ ? Quelle est ta date de fabrication exacte ?

Hors Ligne

#8 04-09-2018 12:38:23

carlito77590
Visiteur
Inscription : 28-08-2018
Messages : 7

Re : Problème boite qui repasse en "N" En roulant

Voila ce que je trouve comme info :

FIN    WDC1660041A0XXXXX
Modèle    ML 250 BLUETEC 4MATIC
Moteur    651960 31 114729
Boîte de vitesses    722908 04 097281
Numéro de commande    0 1 531 63210
Localisation de la commande    FRANCE
Intérieur    TISSU - NOIR / ANTHRACITE (001A)
Peinture 1    NOIR OBSIDIENNE (197U)
Date de sortie    2012-05-25
Date de livraison    2012-06-23

Merci

Hors Ligne

#9 17-09-2018 09:28:34

carlito77590
Visiteur
Inscription : 28-08-2018
Messages : 7

Re : Problème boite qui repasse en "N" En roulant

Bonjour à tous.

Après grosse vidange , c'est mieux mais pas encore ça.

- Beaucoup de limaille lors de la vidage ( les aimants était remplis)
-La boite ne repasse pas plus en N en roulant mais parfois elle patine ( comme sur une boite manuelle avec l'embrayage mort)
- A coup assez fort lors du passage en D ou R
- A coup au rétrogradage (pas au passage de vitesse).

Mon mecano me dis qu'il doit surement y avoir un disque de mort a l'intérieur. Vous êtes du même avis ? Avez vous une idée ( du - ou +) du prix de l

Par hasard est ce qu'une boite de l'ancienne génération (W164) pourrait se monter dessus ? C'est plus facile à trouver.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
4 64 Hier 23:28:38 par jp44
Problème batterie par Sylvain25  [ 1 2 3 ]
60 976 Hier 22:54:51 par Pierre81
17 471 Hier 11:45:09 par Camloom
0 26 Hier 10:36:01 par Fx76
7 108 Hier 08:31:35 par cheyenne50

Pied de page des forums




Server Stats - [ Generated in 0.094 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]