270 CDI problème de démarrage long qui empire à chaud (encore un!) (Page 1) / Classe ML W163 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 31-08-2018 10:23:23

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

270 CDI problème de démarrage long qui empire à chaud (encore un!)

Bonjour,

J'ai récupéré de ma famille (un super cadeau! smile) un ML 270 CDI de 2002 qui est resté immobilisé suite à un problème de long démarrage que j'essaye de solutionner en ce moment.

Petit résumé (en espérant ne pas avoir oublié d'informations utiles) :

Le véhicule étant immobilisé depuis un moment, j'ai retiré la batterie pour la charger chez moi, testée au multimètre sur plusieurs jours, semble OK. Le véhicule était pratiquement à sec, donc j'en profite pour vider un jerricane de 20L dedans, je réinstalle la batterie, coup de démarreur, le 4x4 démarre au bout de 20 secondes à peu près, chouette, je le ramène illico chez moi, il roule pas mal et je remarque rien de spécial pour le moment, je commence à lire les forums sur le net.

Je conduis quotidiennement le 4x4 une petite semaine, je lui mets son plein de GA, et je remarque qu'à froid, il va démarrer au bout de 10-20 secondes voir plus (le compte tour oscille), mais il finit toujours par démarrer, et à chaud, aléatoirement, il ne démarrera pas tant qu'il n'aura pas un peu refroidi, mais il peut tout de même parfois démarrer.

Je remarque également qu'il a un ralenti instable aléatoire, sur un trajet de 40 minutes par exemple, il va avoir un ralenti stable les 5 premières minutes, puis instable pendant 10 minutes, revenir à un ralenti stable et ainsi de suite (ce n'est pas précis).

Niveau puissance, semble OK bien que n'ayant pas de point de comparaison, pas de ratée dans les accélérations.

La première étape étant de régler ce problème de long démarrage, je me focalise dessus car la batterie prend cher à chaque fois, et c'est assez gênant comme situation de devoir de donner des coups de démarreur de 10-20secondes.

Je lis qu'en général les démarrages longs peuvent être liés à une prise d'air dans le circuit de GO, donc je change les fameux 6 petits joints noirs, dont 2 avec des rondelles blanches un peu plus grandes sous la pompe que je change également.

Ça ne change rien.

Bien qu'il ait été changer quelques mois auparavant, je change le filtre à gazoil, je réamorce à la sauvage (au démarreur), ça démarre, je coupe... et là, super le 4x4 redémarre en 2 secondes cool je vais un faire un tour, j'éteins je redémarre, il démarre en 1.5 / 2 secondes, je suis satisfait, je crois avoir résolu le problème.

Je conduis le 4x4 pendant 2 semaines, le démarrage en 2 secondes, toujours super, mais petit à petit en l'espace d'un mois, le problème se réinstalle progressivement...  démarrage de plus en plus long, jusqu'au point que c'est redevenu exactement comme avant.
(en 1000 kilomètres à peu près)

Et me voilà maintenant, avez vous une idée de ce que je devrais tester ?

Est ce qu'un filtre à gasoil est moins restrictif (meilleur débit?) lorsqu'il est neuf? est ce que cela peut indiquer une pompe de gavage faiblarde? ou peut être bcp de crasse dans le réservoir d'essence?

Est ce que cela peut quand même toujours être lié à une prise d'air ? (je sais qu'il y a d'autres joints à vérifier comme celui du capteur de pression par exemple)

Étant donné le prix, je vais commander un nouveau filtre à gasoil, et voir si le problème s'élimine de nouveau.

J'espère lire vos précieux conseils !

Bonne route!

Hors Ligne

Annonce

#2 31-08-2018 11:38:22

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 423

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Bonjour .

Souvent lors que le démarrage à chaud ne fonctionne pas , c'est le capteur vilebrequin qui devient HS a chaud .Donnes nous  le code VIN partie E de la carte grise  et tu auras la procédure pour le changer   ainsi que la référence de la pièce  qui est a prix abordable . Ce n'est pas compliqué pour le changer .  wink


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#3 31-08-2018 11:55:02

ton
Réceptionnaire
Inscription : 27-08-2016
Messages : 467

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Salut,
plus_un pour le capteur pmh.
Mais comme un changement de filtre à "temporairement" résolut ton problème tu peut aussi, si tu change à nouveau ton filtre à gasoil, l ouvrir pour voir si il n est pas obstruer.

Hors Ligne

#4 31-08-2018 13:41:18

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Merci pour vos réponses.

Alors pour le code VIN, c'est : WDC1631131A360799

Comme ça j'en profiterai pour commander un nouveau filtre à GO et ce capteur PMH vu que les deux pièces sont abordables.

Si je peux avoir la procédure pour le capteur PMH, c'est super smile

Oui, j'ouvrirai l'"ancien" filtre GO pour voir son état.

Hors Ligne

#5 31-08-2018 16:03:10

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 423

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Bonjour

Voici la référence et la préco pour le remplacement. il faut quand même vérifier la capteur  roll  . Je te mets un lien pour comprendre son fonctionnement .  Tu peux aussi le commander  chez un fournisseur pièces détachées sur le net en tapant la référence du capteur ,  tu devrais le payer aux environs de 30 €  wink

capteur-de-vilebrequin-1-WDC1631131A360799.jpg

capteur-de-vilebrequin-2-WDC1631131A360799.jpg

http://www.forum-mercedes.com/img/membe … 360799.jpg


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#6 01-09-2018 10:49:12

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 748

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

JF toujours au top ,tiens pour la peine une Pietra  bien fraîche  biere


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#7 01-09-2018 11:27:17

Clipper29800
Magasinier
Inscription : 14-07-2016
Messages : 147

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Bonjour Categat270cdi et aux Bigboss (s).
J'attends le retour impatiemment car je traîne ce problème de démarrage lent récurrent depuis des mois.
Notez que je n'ai changé ni le capteur AAC (nettoyé) ni le capteur PMH.
Cet hiver j'ai changé ma pompe HP (qui fuyait près de la durit HP qui conduit à la rampe) pour une occasion et les temps de démarrages étaient normaux pour un 2,7l. Mais il y a deux semaine ça a recommencé, démarrage normal à froid et Start Pilot à chaud. Je démonte la pompe et change les joints sur deux cylindres, impossible de desserrer les vis de la tête du troisième. Démarrage en 2 secondes à froid et 5 ou 6 à chaud. J'ai commandé un nouveau jeu de joints internes pour ma pompe d'origine ainsi que le joint torique sur l'arbre côté culasse pour la remettre en état. Je sais que chez Bosch quand ils refont une pompe, ils vérifient aussi le tarage des ressorts et changent les bagues supports de l'arbre excentrique etc, etc, mais on verra. Déjà tout est démonté et nettoyé "yapuka" faire un remontage soigné.
Et si c'est plutôt du côté du capteur PMH alors je n'aurai pas trop dépensé (dépense utile de toutes façons).

Hors Ligne

#8 01-09-2018 18:36:13

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Merci JFJ86, ça va beaucoup m'aider, et la petite vidéo instructive en bonus, au top je confirme Merco33 ! smile

J'ai déjà repéré la pièce sur piecesauto24 entre 20 et 30+ € selon la marque, je vais la commander avant lundi.

Salut Clipper29800, oui je mettrai à jour le topic au fur et à mesure wink

Hors Ligne

#9 11-09-2018 19:25:43

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Pièces reçues hier ( Capteur PMH + filtre à GO)

J'ai posé uniquement le capteur PMH cet après midi.

J'ai un peu galéré, je pensais pouvoir le changer par le haut, et en fin de compte je ne le voyais même pas, j'ai du enlevé le cache plastique de la roue avant gauche pour pouvoir l'apercevoir. J'ai réussi à le remplacer sans enlever la roue mais c'était un peu chiant.

(Idéalement enlever la roue, prévoir une bonne lampe et un embout torx e8  smile )

Donc premier démarrage à froid, toujours pareil au moins 5-6 secondes pour démarrer, donc problème non résolu.

Je vais faire un tour de 20 minutes, je me gare, j'essaye de redémarrer, de nouveau obligé de m'y prendre à plusieurs tentatives (3 ou 4) d'au moins 10 secondes à chaque fois pour enfin redémarrer.

Après avoir fait un peu de lecture sur le PMH, j'ai lu plusieurs fois que quand le capteur PMH était en cause, le véhicule ne démarrait vraiment plus à chaud, hors moi il finit tjrs par démarrer, même à chaud, c'est juste qu'à chaud, c'est jamais du premier du coup.
A froid c'est du premier coup, mais c'est anormalement long.

Au deuxième démarrage, on était deux, j'ai contrôlé les tuyaux transparents de gazole et je n'ai pas vu de bulles d'air. (j'avais déjà changé tt les joints)

Demain, je vais changer de nouveau le filtre à gazole, et je voudrais contrôler l'ancien, quelqu'un a une idée de comment ouvrir le filtre pour regarder à l'intérieur ? c'est un filtre cylindrique en métal type "canette scellée".

Quelqu'un a une idée de quoi contrôler ensuite ?? est ce qu'il peut y avoir un rapport avec le capteur de position d'arbre à came?

Pour moi le truc le plus pertinent, c'est que 1000 kilomètres avant, quand j'ai changé le filtre à GO, le problème a temporairement disparu pendant 2 semaines, si je le remplace à nouveau, et que ça résout de nouveau le problème, il faudra en penser quoi?

Merci pour vos réponses wink

Hors Ligne

#10 11-09-2018 20:01:22

Gramoune
Responsable après-vente
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 1 155

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Bonjour,
Il a combien de km ce bel engin ?
Je te conseille de faire un test retour injecteur, c'est typique de ces moteurs.
Ou faire une recherche sur le forum avec ce moteur (W203 ou W209 par exemple) avec démarrage à chaud impossible ou équivalent.
Cdlt

Hors Ligne

#11 11-09-2018 21:31:54

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Salut,

Merci pour ta réponse. Je vais faire quelques recherches.

200.000 kms

D'accord, est ce que tu me conseilles de faire ce test avant de changer le filtre à GO de nouveau?
(que je ferai en garage car je ne pense pas avoir les capacités de le faire)

Est-ce des indications permettent d'exclure ou de confirmer un problème d'injecteur ?

Par exemple dans mon cas : pas de ratée dans les accélérations, moteur tourne bien, ralenti instable intermittent (à chaud)

Autre indication venant de la personne de ma famille qui est l'ancien proprio, il arrivait à faire démarrer le 4x4 en descente, même à chaud, perso je n'ai pas testé mais je le ferai demain pour voir.

Hors Ligne

#12 12-09-2018 06:46:23

Gramoune
Responsable après-vente
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 1 155

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Voir aussi l'état des durits d'amenée de gazole et des joints toriques qui peuvent être craquelés après 16 ans.
Cdlt

Hors Ligne

#13 12-09-2018 07:45:31

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

J'ai déjà changé les 6 joints toriques noirs des durits de gazole, il y en a aussi d'autres, sur les capteurs, il me semble avoir lu qu'il y en a un vert en bout de rail qu'il faut que je contrôle.

Hors Ligne

#14 12-09-2018 11:11:33

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Démarrage en seconde en descente fonctionne du premier coup en une demie seconde. Est-ce que cette information peut orienter le diagnostique ?

Hors Ligne

#15 12-09-2018 14:08:32

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 423

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Bonjour

Je pense que la valise est indispensable pour diagnostiquer cette panne  roll , vérifie par hasard que ta tension batterie est supérieure  12,4 V  car c'est quand même bizarre quand je reprend ton premier  post , la batterie recharger tu as démarré sans problème .   hmm


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#16 12-09-2018 14:29:48

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Salut,

Oui, je vais être obligé de l'emmener à mon garage habituelle, ils ont la valise.

Les dernières mesures faites au multimètre étaient bonnes, d'autant que le problème empire après un moyen trajet, et la batterie à ce moment précis est pleine "d'énergie" vu la vitesse à laquelle le démarreur tourne (encore plus vite qu'à froid, alors qu'à froid elle démarre plus facilement paradoxalement).

Par contre, dans mon post, je dis bien que même la batterie rechargée à 100%, le 4x4 met longtemps à démarrer.

En gros, elle démarre difficilement à froid, et encore plus difficilement à chaud.

Je pense pouvoir exclure le capteur de position d'arbre à came également, car j'ai lu que quand il était en défaut, il y a un voyant moteur.

J'ai lu sur plusieurs topics aussi qui disent que lorsque le capteur PMH est en cause, quand on actionne le démarreur, le compte tour ne bouge pas, hors chez moi il a toujours bougé, à froid comme à chaud.

Il me reste quand même le filtre à gazole neuf sous la main, je me demande si il est pertinent de le remplacer sachant que celui en place a 1000 kms et avait résolu le problème quelque temps. J'ai peur que ça fausse le diagnostique.

Hors Ligne

#17 12-09-2018 14:36:42

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 423

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Voici ta réponse lorsque tu démarres dans une descente c'est la vitesse qui te permet de démarrer . donc c'est bien une panne Electrique  de commande

commande-demarreur-WDC1631131A360799.jpg


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#18 12-09-2018 15:04:56

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Oui, mais vu qu'elle démarre quand même, c'est curieux.

Est-ce qu'un problème d'injecteur empêcherait le démarrage en descente ? ou autrement dit, est ce que le phénomène de long démarrage devrait être observable dans le cas d'un démarrage en descente ?

Ce n'est pas le capteur pmh (changé hier), le démarreur je ne pense pas, car quand le filtre à GO était tout neuf, elle démarrait pratiquement normalement 1-2sec (mais pas au quart de tour).

Je me demande si il se passe pas quelque chose de mal entre le réservoir et le filtre à GO ?

Ou alors injecteurs sad ce que je ferai c'est que je demanderai la valise, et je vais voir si ils peuvent faire un test retour des injecteurs.

Hors Ligne

#19 12-09-2018 15:42:42

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 234

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Re,
Il est...possible que les injecteurs soient encrassés. lorsqu'ils sont froids, tout va bien ,une fois avoir chauffés ils grippent et il faut que la pression arrive à l'ouvrir.
Mais ce n'est qu'une idée !!!!
Piur le filtre dans le réservoir, à titre dépannage, il faut débrancher la durites d'arrivée du réservoir du filtre et souffler dedans en injectant un peu d'alcool à brûler ou de l'essence "C" qui fera un petit nettoyage de fortune .Ce ne serra pas durable, mais peut aider à diagnostiquer la panne.

Dernière modification par cheyenne50 (12-09-2018 15:42:59)


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#20 12-09-2018 16:11:45

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Ok merci pour le "tuyau", j'essayerai ça wink

Quelqu'un aurait une astuce pour contrôler l'intérieur d'un filtre GO type "canette en métal scellée"  ?
Faire levier avec un tournevis plat ?

Hors Ligne

#21 12-09-2018 20:08:18

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 423

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Bonjour .

Je ne pense pas que la panne vienne des injecteurs .

Pourquoi!  Car lorsque la voiture est en descente et qu'elle atteint la vitesse de 2.4 Km/H , le moteur se met en route car le calculateur CDI  autorise le démarrage , voir plus haut  .  Donc la borne  50   est   alimenté  puisque que le démarreur  se lance .

sans diagnostique valise !!!!!!!!!!!!!!  cela va être dure de trouvé  car beaucoup d’éléments viennent  pour avoir injection l'injection. voci les élèments.

injection-WDC1631131A360799.jpg

Dernière modification par JFJ86 (12-09-2018 21:16:10)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#22 12-09-2018 21:30:42

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Oui, en descente, je lâche le frein, je prend un tout petit peu de vitesse, soit donc au moins 2.4 km/h, je relâche l'embrayage et ça démarre illico. Mais lors d'un démarrage standard à la clé, est-ce que le protocole est le même ? à savoir, le calculateur vérifie la pression dans le rail, peut être qu'en démarrage forcé en descente, c'est pas le cas ou pas exactement la même chose?

Désolé, je n'ai pas bien compris, la borne 50 c'est le démarreur ? Pas alimenté, ça veut bien dire que le démarreur ne fonctionnerait pas ?

Tout ce que je peux décrire, c'est que je l'entend le démarreur, le compte tour vacille entre 300 et 400 tours avant de démarrer (capteur PMH qui fait son taf), donc le moteur est bien entrainé. Quand on était deux, et que je contrôlais la présence de bulle d'air dans le tuyau, pendant les coups de démarreur, je voyais bien toutes les courroies tourner.

Hors Ligne

#23 12-09-2018 21:34:00

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Oui, JFJ86 merci beaucoup pour ton aide.

Je vais la déposer au garage d'ici 2 semaines pour faire une valise déjà.

J'en profite au passage pour savoir si un capteur arbre à came défaillant provoque un voyant moteur? Les symptômes sont ressemblants, et la pièce peut se trouver à 25€ et plus facile à remplacer que le capteur PMH (mieux placé), ça peut valoir le coup d'essayer.
(j'ai lu du oui et du non, difficile à savoir)

Dernière modification par categat270cdi (12-09-2018 21:41:12)

Hors Ligne

#24 13-09-2018 05:02:02

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 234

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Re,
Rassurer moi, ce n'est pas un BVA, mais bien une boite manuelle pour démarrer à 2,4 km/h ??
Pour le capteur d'arbre à cames, c'est évident il est à portée de main. Donc démontage de celui-ci, examen visuel avant le nettoyage .
Ensuite contrôle :
http://www.wjhsathletics.com/comment-te … metre.html
Par contre je ne connais pas la valeur qu'il faut lire sad
Si la valeur est bonne, un bon nettoyage avec du nettoyant frein, un coup de chiffon, et on remonte.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#25 13-09-2018 07:27:03

categat270cdi
Jeune permis
Inscription : 31-08-2018
Messages : 36

Re : 270 CDI problème de démarrage long qui empire à chaud (encore un!)

Salut,

Oui, c'est une boite manuelle smile

Ah, bonne idée, je peux tjrs essayer ça

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
2 40 Hier 23:41:46 par Motardfou27
Cls 6.3 amg problème moteur par Yhm57  [ 1 2 ]
33 337 Hier 21:26:45 par Yhm57
16 117 Hier 20:15:10 par Niavlys
8 196 Hier 18:14:21 par Tiramisu13
0 18 Hier 15:40:48 par Nicodas

Pied de page des forums




Server Stats - [ Generated in 0.05 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]