Alternateur ou autre ? (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 04-02-2014 11:14:30

SamSim
Visiteur
Inscription : 10-06-2013
Messages : 7

Alternateur ou autre ?

Salut la compagnie !!!

Je tiens d'abord a vous remercier pour la qualité de ce forum et toutes les réponses qu'il a pu m'apporter wink

En ce qui me concerne on parle d'un C 240 essence 2.6l I V6 4-matic de 04.2003

Je vous décris ma p'tite histoire :

Sortie de boulot, 30 kms a faire pour rentrer a la maison. Au démarrage, ODB qui s'éclaire en rouge et qui me dit :"batterie/alternateur aller a l'atelier"
Apres quelques instants de panique sans le moindre outils je décide de prendre la route, de nuit donc phares allumés.
20 Kms plus loin, les phares faiblissent puis se coupent, tout pleins de défauts du au manque de courants ressortent sur l'ODB. La voiture dormira la...

Je reviens le lendemain, multimètres et caisse a outils en main. La voiture démarre mais 12.2 V aux bornes de ma batterie puis une baisse rapide jusqu'a 10 V en 15min et re défauts sur l'ODB.
Je démonte donc mon alternateur, pas plus de 12V aux bornes, c'est lui le fautif ! Je suis pas un fan de l'échange standard, je décide dans un premier temps de l'amener chez le p'tit vieux du coin qui rebobine et répare les moteurs électriques. "Pas de soucis, le bobinage va bien c'est le régulateur qui est mort, je le commande et te le change demain." Sur son banc d'essaie, il marche au top, a toutes les vitesses. Mesures prisent aux bornes de l'alternateur. Ok, ravis, je le remonte et la :

Au démarrage 14.2 V donc cool. Puis très vite ça rechute. Je coupe le moteur puis redémarre, 12V, pas plus.
Apres quelques heures, au démarrage 14.2 V puis rechute rapide encore une fois.

Je redémonte mon alternateur, le rapporte au petit vieux mais chez lui, sur son banc d'essaie, ça marche !!!! ARRRRRGGGG

Je ne le remonte pas encore une fois comme ça j'en ai marre. Mes questions sont les suivantes :

Que feriez vous ? (ok facile comme question)
Cela peut il venir de la fiche branchée a l'alternateur, ou avant ? (2 fils, exitation et témoin de defauts ?)
Un régulateur d'alternateur peut il donné 14V quelques instants au démarrage puis plus rien ?

J'en suis a me dire qu'un bon vieil échange de l'alternateur complet serait le mieux mais j'ai peur que si le mien fonctionne comme me le dit le p'tit vieux ce soit pareil avec un "neuf"

Au secour !!! Toutes réflexion sera bonne a prendre. Merci

Hors Ligne

Annonce

#2 04-02-2014 11:49:50

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 215

Re : Alternateur ou autre ?

Avez-vous regarder si le fil d'excitation est en bon état ?

Est-ce qu'il y a bien 12V (env) sur l'excitation ?

Hors Ligne

#3 04-02-2014 13:01:24

SamSim
Visiteur
Inscription : 10-06-2013
Messages : 7

Re : Alternateur ou autre ?

Je pense qu'il est bon puisque je retrouve la même tension entre ce fil d'excitation et une masse et aux bornes de ma batterie...

Hors Ligne

#4 04-02-2014 13:06:59

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 215

Re : Alternateur ou autre ?

Même quand il ne charge pas ?

Hors Ligne

#5 05-02-2014 09:44:17

SamSim
Visiteur
Inscription : 10-06-2013
Messages : 7

Re : Alternateur ou autre ?

J'avoue ne pas savoir, impossible pour moi d'aller vérifier une fois l'alternateur en place et le moteur tournant. Je dois y retrouver la tension de ma batterie ? Et pourquoi quand le p'tit vieux teste mon alternateur il ne branche rien a cette fiche et il donne du courant ?

Hors Ligne

#6 05-02-2014 15:16:12

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 215

Re : Alternateur ou autre ?

Il faut peut-être éliminer les trucs "bête" :

Est-ce la masse se fait bien - bien serrée, pas de corrosion ?

Quand vous mettez le contact (sans démarrer) - avez-vous bien le témoin "batterie" qui s'allume ?

Est-ce que la courroie est en bon état et bien tendue ?

Hors Ligne

#7 23-08-2014 11:03:05

adil77
Jeune permis
Inscription : 10-08-2014
Messages : 33
Avertissements : 1

Re : Alternateur ou autre ?

Bonjour a tous, j ai un probleme de demarrage sur ma cdi200 2001
depuis que j ai installer mes kits xenon la voiture avait du mal a demarrer,depuis lors j ai desinstaller ce kit
mais le probleme est devenue plus grave.La voiture ne demmare plus sauf avec des cables,je sais pas quoi faire,j hesite entre la batterie et l alternateur,pouvez vous m aider svp

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
15 99 Hier 19:35:39 par benj04
8 121 30-11-2016 18:04:36 par Alp95
Changement de l'alternateur par nicolas 71
7 194 22-11-2016 09:09:59 par nicolas 71
3 116 13-11-2016 18:06:28 par Joz
Déplacée :: problème de charge alternateur par bernard02820
     

Pied de page des forums




Server Stats - [ Generated in 0.046 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]