Probleme capote et appuie-tetes arrières ne répondent plus ! (Page 1) / Classe CLK W208 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 10-07-2018 19:17:00

OlivierV6
Jeune permis
Inscription : 20-09-2013
Messages : 33

Probleme capote et appuie-tetes arrières ne répondent plus !

Bonsoir à tous,

Donc voila, ca y est, le cauchemar de tout possesseur de cabriolet vient de m'arriver : la capote ne réponds plus, elle est bloquée en position ouverte yikes

Déjà hier, pour décapoter, ca ne fonctionnait pas du premier coup, mais une fois le contact coupé puis remis ca marchait, idem pour recapoter.

Du coup comme aujourd'hui encore elle semblait capricieuse, j'ai actionné les appuies-tetes arrières (qui font office d'arceau de sécurité) pour voir, ils bougeaient normalement, et la capote a bien voulu fonctionner... jusqu'a tout a l'heure ou la pour le coup plus rien ne marche :
- Les appuies-tetes arrière ne bougent plus quand j'essaie de les actionner depuis leur bouton (qui clignote en rouge)
- La capote ne sort plus, le couvre-capote ne s'ouvre meme plus...

Quand j'actionne le bouton de la capote, j'entends des petits bruits électriques comme d'habitude (relais), puis plus rien, et au bout de 3 ou 4 secondes le bouton se mets a clignoter en rouge...

A noter qu'avec le bouton de la capote, la fonction ouverture et fermeture des 4 vitres fonctionne toujours, mais cela ne va pas plus loin.

J'ai débranché la batterie pour voir, mais cela n'a rien changé.

Et, cerise sur le gateau, des que je démarre le moteur, j'ai maintenant directement 2 message d'erreurs : ABS et BAS (oui moi aussi j'ai du mal a voir le rapport avec la capote roll)

Donc pour l'instant j'en suis la, et j'avoue que je ne sais pas trop par ou commencer... je penche pour un pb electrique/electronique, peut-etre lié aux appuies-tetes/arceaux de sécurité...

Des avis sur la question ?

A +

Hors Ligne

Annonce

#2 11-07-2018 06:52:58

PAT21121
Mécanicien
Lieu : Côte d'Or
Inscription : 12-06-2016
Messages : 224

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Bonjour

Pour l' ESP c'est normal après un débranchement de batterie; tu devras également réinitialiser les vitres:

Tu dois réinitialiser l'ESP en braquant à fond à gauche puis à droite, moteur tournant.

Regarde dans la doc vendue avec la voiture, tu as les indications.


CLK 320 Cabrio de 1998

Hors Ligne

#3 11-07-2018 19:01:01

thicha
Magasinier
Inscription : 09-09-2015
Messages : 148

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Bonjour,

Est-ce que tes appuis-tête / Arceau montent et descendent via la commande sur le tableau de bord ? Si ce n'est pas le cas vérifies le fusible 13 (40A) qui est dans le coffre à droite de la roue de secours.

Dans ce sujet tu trouveras des infos http://www.forum-mercedes.com/topic-177 … apote.html

Dernière modification par thicha (11-07-2018 19:03:50)

Hors Ligne

#4 11-07-2018 19:03:51

OlivierV6
Jeune permis
Inscription : 20-09-2013
Messages : 33

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Salut PAT21121,

Merci mais je n'ai pas de soucis avec l'ESP, malgré le débranchement de la batterie. Ce sont les voyants ABS et BAS qui s'allument smile

A +

Hors Ligne

#5 11-07-2018 19:05:31

thicha
Magasinier
Inscription : 09-09-2015
Messages : 148

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

PAT21121 a raison, pour que tes voyants s'éteignent il faut braquer à fond à gauche puis à droite, moteur tournant.

Hors Ligne

#6 11-07-2018 19:27:32

OlivierV6
Jeune permis
Inscription : 20-09-2013
Messages : 33

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Re,

OK je viens de tester et effectivement les voyants ABS et BAS ne s'allument plus après la manip du volant, merci beaucoup PAT21121 et thicha.
Comme quoi je pensait que cette procédure ne concernait que l'ESP (j'avais déjà du la faire sur le ML), mais donc cela fonctionne également pour ABS et BAS.

Bon, après pourquoi quand on débranche la batterie d'un ML ca plante l'ESP, et quand on débranche la batterie d'un CLK ca plante l'ABS et le BAS, c'est une autre question roll (dont la réponse importe peu d'ailleurs tongue)

Donc, mon pb ABS / BAS était bien lié au débranchement de la batterie et pas à la capote.

@thicha : non les appuie-tetes/arceau ne fonctionnent plus avec le bouton, mais j'entends quand meme un petit bruit electrique quand j'actionne le bouton.
J'avais vérifié le fusible 13 orange qui corresponds à la commande hydraulique de capote, mais il est bon.

A +

Hors Ligne

#7 11-07-2018 19:35:06

thicha
Magasinier
Inscription : 09-09-2015
Messages : 148

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Bruit électrique cela veut dire que tu entends la pompe ?
Vérifies aussi le niveau hydraulique de la pompe via la prédécoupe dans le coffre

Hors Ligne

#8 11-07-2018 19:51:14

OlivierV6
Jeune permis
Inscription : 20-09-2013
Messages : 33

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Alors justement je n'entends pas la pompe, j'entends juste une sorte de bruit de relais et puis plus rien.

Concernant le niveau hydraulique, j'ai eu la chance il y a 2 ans d'avoir une fuite sur un des vérins et j'avais donc a l'époque vidangé le liquide et refait le niveau, cela dit cette fois les symptomes me semblent bien différents :

* Quand c'était un problème hydraulique, la capote fonctionnait de plus en plus lentement, avec un bruit de chat malade ( roll ), et du liquide suintait par la partie du coffre qui abrite la capote.

* Cette fois, la capote fonctionnait très bien, ensuite plus rien, en coupant et redémarrant le moteur ca refonctionnait normalement, et après avoir testé les appuies-tetes arrière plus rien ne marche...

Cela dit je n'ai pas encore vérifié le niveau hydraulique, puisque dans le coffre cette fois il y a la capote qui prends une certaine place, mais je pense le faire ce we, en meme temps que commencer a redémonter (encore...) cette fichu bagnole... pour changer je vais attaquer du coté banquette arrière cette fois, ca a l'air de se démonter très facilement.

A +

Hors Ligne

#9 11-07-2018 20:07:08

thicha
Magasinier
Inscription : 09-09-2015
Messages : 148

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Pas besoin de tout démonter pour vérifier le niveau. http://www.tophydraulicsinc.com/W208%20 … cement.pdf

Si c'est suite au mouvement des appuis-tête que cela ne fonctionne plus cela vaut le coup de la démonter la banquette arrière :http://www.forum-mercedes.com/topic-177 … l#p1234059

Ne pas entendre la pompe m'embête tout de même. Il faudra une fois la partie arrière démonter tout de même tester le relais sur la pompe et au besoin shunter via un cable élec les bornes 30 et 87.
274601d1387821883-2001-clk320-convertible-roof-problems-jumping-pins-30-87-wiring-harness.jpg

Dernière modification par thicha (11-07-2018 20:20:55)

Hors Ligne

#10 11-07-2018 20:19:51

OlivierV6
Jeune permis
Inscription : 20-09-2013
Messages : 33

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Oui je compte démonter la banquette a aller fouiner du coté des capteurs d'appuie-tetes, ils ont de bonnes têtes de coupables vu les symptomes.

Sinon oui bonne idée que de tester la pompe par acquis de conscience, c'est bien le gros relais noir sur la pompe ?

pompe clk w208

Ah, question subsidiaire : y a-t-il un moyen simple d'ouvrir manuellement la couvre-capote et de sortir la capote...? J'ai vu un gars le faire sur internet, mais il avait un espece d'outil bizarre spécifique qu'il a glissé entre la banquette et le couvre-capote...

A +

EDIT : OK merci pour le schéma wink

Dernière modification par OlivierV6 (11-07-2018 20:20:52)

Hors Ligne

#11 11-07-2018 20:42:23

thicha
Magasinier
Inscription : 09-09-2015
Messages : 148

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

On parle bien du même relais.

Concernant l'outil bizarre c'est bien celui-là. Il est dans la sacoche des outils Mercedes. Avec le coté du 6 pans on ouvre le couvre capote. La procédure commence page 285 de ce doc : http://www.mbusa.com/vcm/MB/DigitalAsse … riolet.pdf
Cela ce lit du coup à rebours wink.

Il ne faut pas oublier de dépressuriser le circuit cela sera plus simple

Vidéos avec et sans outils
http://www.forum-mercedes.com/topic-523 … l#p1277560

Dernière modification par thicha (11-07-2018 20:50:52)

Hors Ligne

#12 12-07-2018 20:54:33

OlivierV6
Jeune permis
Inscription : 20-09-2013
Messages : 33

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Bon, les nouvelles du jour :

Donc j'ai démonté la banquette arrière, et une bonne partie du coffre pour acceder a tout ce petit monde big_smile

Naturellement l'outil bizarre spécifique mercedes n'était pas dans la saccoche, mais pour info une simple clé de 11 fait parfaitement l'affaire, la partie a tourner étant très accessible une fois la banquette arrière enlevée (et autre info, essayez de tomber en panne de capote quand elle est ouverte, c'est plus facile pour enlever la banquette lol)

Le niveau de liquide de la pompe est OK, et une fois shunté les bornes 30 et 87 la pompe fonctionne bien.
Tient autre info en passant : dès que l'on met en contact les 30 et 87, la pompe se met en marche direct et ce meme quand vous n'avez pas mis la clé sur le contact, ca peut surprendre roll

Ensuite, y a-t-il un moyen de tester le relais noir en lui-même ?


Sinon l'arrière, une fois démonté, ca donne ca :

arriere clk

Beaucoup d'hydraulique, beaucoup de fils qui passent "sans s'arreter"... je pensais y trouver quelques capteurs/relais/coupables a tester, mais apparemment il n'y a pas grand-chose de ce coté-la...

A +

Dernière modification par OlivierV6 (12-07-2018 21:07:28)

Hors Ligne

#13 12-07-2018 21:31:19

thicha
Magasinier
Inscription : 09-09-2015
Messages : 148

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Les contacteurs de fin de course S83/5 (arceau rentré) et S83/6 (arceau sorti) sont sur la gauche.
Contacteur-de-fin-de-course-arceau-de-securite-sorti---Disposition.pdf

Une fois la pompe en fonction est-ce qu'en actionnant la commande d'appuis-tête il se passe qq chose ? Pour faire ce test il faut penser à remettre en pression au cas ou tu aurais dépressurisé le système.

Quant au test du relais je m'étais amusé à ouvrir le mien pour voir s'il était collé à l'intérieur mais le mieux je pense :
http://www.panne-automobile.com/relais-automobile.html
http://www.fiches-auto.fr/articles-auto … relais.php

Dernière modification par thicha (12-07-2018 21:42:52)

Hors Ligne

#14 12-07-2018 21:36:52

aventurier
Hotesse d'accueil
Inscription : 09-08-2016
Messages : 117

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

j ai eu b  eaucoup se problemes de capote   je ne touche plus aux arceaux arriere source de nombreux problemes

Hors Ligne

#15 13-07-2018 21:47:51

OlivierV6
Jeune permis
Inscription : 20-09-2013
Messages : 33

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Bonsoir tout le monde,

Ca y est, je touche au but smile

J'ai commencé les tests du relais de la pompe hydraulique, ca semblait bon (77 ohms), puis j'ai remarqué qu'il y avait un autre relais exactement identique a coté de la boite à fusible (celui de la pompe a essence).

J'ai interverti les 2, et miracle, les arceaux remontent et descendent avec le bouton big_smile:D

Donc je vais aller chercher au plus tot un nouveau relais, remonter tout et ca devrait fonctionner.

A toutes fin utiles, la ref inscrite sur le relais est A 002 542 13 19

Autre chose, avant de tout remonter (histoire de s'occuper ce week-end cool), j'ai remarqué que mon haut-parleur arrière était relié à... rien du tout hmm
Il est branché ou sur vos CLK ?

A +

Hors Ligne

#16 14-07-2018 00:23:52

thicha
Magasinier
Inscription : 09-09-2015
Messages : 148

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Content que tu aies trouvé d'où venait le pb.

Hors Ligne

#17 14-07-2018 08:05:27

PAT21121
Mécanicien
Lieu : Côte d'Or
Inscription : 12-06-2016
Messages : 224

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Concernant le HP central arrière sur mon CLK ((avec sono  Bose) il est branché sur un ampli qui est fixé par 4 boulons sur la tôle qui sépare le compartiment de la capote du coffre. Celle que tu as dû démonter pour accéder à la pompe hydraulique.


CLK 320 Cabrio de 1998

Hors Ligne

#18 21-07-2018 20:11:31

OlivierV6
Jeune permis
Inscription : 20-09-2013
Messages : 33

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

ok merci PAT21121.

Donc je n'ai pas cet ampli, il a du etre enlévé par un précédent proprio... d'ou les fils du HP arrière qui ne sont pas branchés roll

Hors Ligne

#19 21-07-2018 20:21:24

OlivierV6
Jeune permis
Inscription : 20-09-2013
Messages : 33

Re : Probleme capote et appuie-tetes arrières ne répondent plus !

Donc voila ca y est, je viens de finir de remonter le CLK et tout fonctionne correctement.

Un grand merci a toit thicha pour toutes tes infos wink

Mon problème venait bien du relais.

La référence d'origine est A 002 542 13 19 , SIEMENS V23134-B52-X336, l'équivalent BOCH est le 0 986 332 040, c'est un relais 12V 60A

Pour la petite histoire, après avoir cherché chez les différents marchands de pièces locaux, qui n'avaient que des relais 50A maxi, je l'ai commandé chez Mercedes, avec les références ci-dessus... et ils m'ont livré, dans une belle boite avec le logo Mercedes, un relais 50A référencé A 000 982 80 23 avec indiqué dessus "made in China" mais au tarif Mercedes bien sur...

A +

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Cls 6.3 amg problème moteur par Yhm57  [ 1 2 ]
27 284 Aujourd'hui 18:59:40 par Mimi92-Alb
8 190 Aujourd'hui 18:14:21 par Tiramisu13
15 109 Aujourd'hui 17:38:36 par Niavlys
1 18 Aujourd'hui 16:35:27 par ML63AMG
3 70 Aujourd'hui 10:38:35 par Ismail

Pied de page des forums




Server Stats - [ Generated in 0.055 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]