le vito ne démarre pas à tous les coups (Page 1) / Vito & Viano 638 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 08-06-2018 20:03:34

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

le vito ne démarre pas à tous les coups

Bonjour,

J'ai des soucis avec le vito, qui parfois démarre impeccablement, et parfois ne veut rien savoir.
J'ai commencé par suspecter une prise d'air, car en purgeant je vois des bulles passer au niveau des conduites sur le filtre à gasoil. Mais je commence à me demander si le problème vient vraiment de là. En effet, la panne n'est pas systématique, et surtout, il arrive régulièrement qu'après un certain temps il démarre alors que je n'ai rien fait de plus depuis la veille ou il ne voulait rien savoir.
J'en suis arrivé à me dire que c'était peut-être un dysfonctionnement de l'électrovanne sur la pompe haute pression.
J'ai démonté la pompe et l'électrovanne.
Question : comment tester l'électrovanne maintenant ?

Par ailleurs, la pompe était assez grasse de gasoil, mais je ne sais pas si c'est parce qu'elle fuit, ou si il s'agit de projections par la courroie suite à d'innombrables purges (d'ailleurs quand j'aurais résolu ces problèmes, je pourrai changer la courroie).

Merci de vos contributions.

Dernière modification par pierrequiroule (27-06-2018 13:44:25)


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

Annonce

#2 08-06-2018 21:37:40

Tidji35
Apprenti
Inscription : 13-01-2018
Messages : 89

Re : le vito ne démarre pas à tous les coups

Salut est ce que cela se produit uniquement moteur chaud?
Si oui regarde du capteur PMH et AAC.


Tu veux rouler en AMG? Bah achètes en une vraie !!!
W639 3L CDI/W163 ML 55 AMG/W163 ML 320 AMG édition...

Hors Ligne

#3 09-06-2018 08:20:22

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Non pas spécialement moteur chaud.
Je dirais que c'est plus spécifiquement après un petit trajet. Si après un refus de démarrer je laisse passer une demi journée, sans rien faire de plus, bien souvent là ça démarre sans broncher.


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#4 09-06-2018 08:22:30

Tidji35
Apprenti
Inscription : 13-01-2018
Messages : 89

Re : le vito ne démarre pas à tous les coups

Moi je vérifierais en premier ces capteurs qui sont souvent mis en cause dans ce genre de problèmes et aux prix qu’ils valent ça ne peut que faire du bien.
Déjà tu peux aussi nettoyer au nettoyant frein toutes les traces grasses afin de vérifier si les traces reviennent.

Dernière modification par Tidji35 (09-06-2018 08:23:38)


Tu veux rouler en AMG? Bah achètes en une vraie !!!
W639 3L CDI/W163 ML 55 AMG/W163 ML 320 AMG édition...

Hors Ligne

#5 09-06-2018 08:41:25

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Merci pour les conseils.
Sais-tu comment je peux tester le fonctionnement de l'électrovanne sur la pompe hp (maintenant que je l'ai dans les mains) ?
Où se trouvent ces capteurs PMH et AAC ? Quelle est leur fonction ? Peut-on les tester ?


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#6 09-06-2018 10:02:09

ML63AMG
Mister Doc
Lieu : Singapour
Inscription : 04-05-2017
Messages : 8 306

Re : le vito ne démarre pas à tous les coups

Bonjour pour éviter de changer tout et rien essais de faire un diag
Tu à essayer de bien purger ton circuit ?
pour tes capteurs voici leur position

capteur-aac.jpg

Dernière modification par ML63AMG (09-06-2018 10:13:08)

Hors Ligne

#7 09-06-2018 10:55:05

Tidji35
Apprenti
Inscription : 13-01-2018
Messages : 89

Re : le vito ne démarre pas à tous les coups

Pour tester l’électro vanne il faut l’alimenter en 12V et écouter si elle claque,le démontage n’est pas forcément nécessaire.
Ici une vidéo sur un 1.5 DCI mais le principe reste le même
https://youtu.be/xtB0zsuFIsg


Tu veux rouler en AMG? Bah achètes en une vraie !!!
W639 3L CDI/W163 ML 55 AMG/W163 ML 320 AMG édition...

Hors Ligne

#8 09-06-2018 13:52:58

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Une photo de l'électrovanne :
electrovanne-sur-pompe-haute-pression_resized.jpeg

Comment fonctionne-t-elle ?  J'imagine que le petit piston est actionné électriquement et qu'il va pousser une vanne dans la pompe ?
Je n'ai pas vraiment pu la tester. J'ai bien nettoyé la connectique, ça baignait dans le gasoil, bien nettoyé la pompe hp également.
J'ai remonté tout ça. Démarrage ok. Je coupe le moteur et démarre à nouveau, ok. Je laisse le fourgon tourner 10 min, je coupe, je tente de redémarrer : ça veut pas.
Pas de progrès donc.

Concernant un diag, je crois bien que je vais y passer.
Que me conseillez-vous ? Le garageot du coin ? Un diéséliste ?
Et si je voulais m'équiper d'un outil de diag, que choisir ?

Merci


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#9 09-06-2018 14:09:43

ML63AMG
Mister Doc
Lieu : Singapour
Inscription : 04-05-2017
Messages : 8 306

Re : le vito ne démarre pas à tous les coups

Re, a tu toujours des bulles l'air dans ton gasoil

Hors Ligne

#10 09-06-2018 14:22:46

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Là pas de bulles quand je presse la poire. Ce qui ne veut pas dire qu'il n'y en auras plus, ce n'est pas systématique.
Le vito a démarré cette fois, je le laisse tourné un peu.


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#11 09-06-2018 14:35:53

Tidji35
Apprenti
Inscription : 13-01-2018
Messages : 89

Re : le vito ne démarre pas à tous les coups

Moi je partirai sur les capteurs PMH en priorité puis ensuite AAC histoire d’avoir les deux neufs.


Tu veux rouler en AMG? Bah achètes en une vraie !!!
W639 3L CDI/W163 ML 55 AMG/W163 ML 320 AMG édition...

Hors Ligne

#12 09-06-2018 14:42:26

ML63AMG
Mister Doc
Lieu : Singapour
Inscription : 04-05-2017
Messages : 8 306

Re : le vito ne démarre pas à tous les coups

pierrequiroule tu a de quoi tester la résistance

Hors Ligne

#13 09-06-2018 15:05:19

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Oui j'ai un multimètre de base...


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#14 09-06-2018 15:17:38

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Je viens de laisser tourner le moteur presque une heure.
Des bulles sont visibles dans la conduite de gasoil qui va du filtre à la pompe.


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#15 13-06-2018 13:06:13

Mig31
Visiteur
Inscription : 18-10-2017
Messages : 9

Re : le vito ne démarre pas à tous les coups

Bonjour à tous,

J'ai le même problème, ma pompe HP ayant une fuite au niveau de la prise de l’électrovanne j'ai remplacé la pompe, mais même problème.
Alors j'ai remplacé les joints du régulateur de pression, problème toujours présent (démarrage au 1/4 de tour 9 fois sur 10, puis impossible de démarrer et d'un coup tout revient et il redémarre au 1/4 de tours jusqu'à la prochaine fois).
J'ai également changer la totalité des joints des tuyauteries carburant.
J'ai aussi passé le véhicule à la valise, après le changement de la pompe HP qui avait créé pas mal de message d'erreur.
Et depuis pas de message d'erreur, mais même problème.

Je soupçonne 1 injecteur de rester "ouvert" car grippé au démarrage, ce qui fait chuter la pression dans la rampe, d’ailleurs quand j'arrive à démarrer le véhicule en insistant genre il reste plus grand chose dans la batterie, y'a comme un bruit de soufflement dans le moteur, et quand je coupe de nouveau le moteur, et redémarre (au 1/4 de tour) il n'y a plus ce soufflement.

J'ai également tester le taux de fuite des injecteurs, rien de flagrant non plus.

J'aimerais amener les injecteurs au banc de test mais j'ai peur que le grippage, qui ne se produit que 1 fois sur 10, ne se produise pas au banc, et je reviens à 0. (même moins avec la facture...)

Je ne pense pas que cela vienne des capteurs, car pas de message de panne à ce niveau là, j'en ai changé un sur une Classe C, il y'avait bien le message et le moteur ratatouillait.

Pensez-vous que mon histoire d'injecteur est probable ?

Merci d'avance !

Véhicule : Classe V de 2003 W638 V220 2.2 CDI 122cv 259 000 km au compteur et un peu de rouille...

Hors Ligne

#16 14-06-2018 13:23:11

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Les bulles, c'est aléatoire, parfois il y en a , parfois il n'y en a pas...


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#17 25-06-2018 19:11:43

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Bonjour,

C'est très emmerdant le démarrage aléatoire... sad

Alors voilà, j'ai fait l'acquisition d'un outil de diagnostique icarsoft i980. Pour le moment je n'ai pas pu le mettre à jour et en français...
Je n'y connais absolument rien en diagnostic auto électronique. Je découvre.

Je mets ici les codes défaut que me signale le machin. Bien souvent j'ai juste le code, sans définition.

1) catégorie "CDI" :
P1470 charge pressure control
P1001
C2163
U001e
C23be
P0703 brake signal through CAN
P1841
C3e79
U0312
C394C
P1481 glow plug failure
P1828
C3170
U1C1d
C3048
P1354 angle varaition camshaft to crankshaft
P18ff
P2d5a
C3e1e
P1248
P1615 controle module supply voltage
P1802
C0a00
P1400
P0061

2) catégorie "HZR" :
B0004 CAN bus engine controle module
B000E function test not possible

3) catégorie "KI" :
B1043-000 CAN fault bus inactive
B1040-000 CAN communication fault to engine control module

Voili voilà. Ça ne me dit pas grand chose, mais si certains d'entre vous maitrisent un peu le sujet, un peu d'aide me serait très appréciable smile.


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#18 26-06-2018 10:38:35

Mig31
Visiteur
Inscription : 18-10-2017
Messages : 9

Re : le vito ne démarre pas à tous les coups

C'est une bonne liste, mais ça ne veut pas dire que tout ça est en panne, ça veut dire qu'un jour le calculateur a enregistrer une de ces pannes, pour telle ou telle raison.
Bref pour connaitre la panne "active" il faut effacer tous ces défauts de panne, reprendre la route et regarder le code de panne qui revient.

Pour ma part j'ai remplacé un injecteur, car au delà de sa couleur bizarre (genre j'ai chauffé), il avait le plus fort taux de fuite. Pour l'instant RAS il ne m'a plus fait de panne au démarrage, mais bon je reste prudent, à suivre...

Injecteur douteu

Hors Ligne

#19 26-06-2018 11:20:53

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Merci du retour,

Pour les fuites d'injecteur, est-ce qu'il faut absolument tester physiquement les retours de chaque injecteur, ou est ce que le diag peut donner des infos là dessus ?
Sinon je me pose une question sur les codes erreur dtc : leur ordre d'affichage est-il lié à la chronologie de leur détection ?


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#20 26-06-2018 12:01:24

ML63AMG
Mister Doc
Lieu : Singapour
Inscription : 04-05-2017
Messages : 8 306

Re : le vito ne démarre pas à tous les coups

Bonjour pierrequiroule
Je te conseil de télécharger la mise à niveau/drivers et en Français de ton Icarsoft
iCarsoft Update Setup
Une fois installer branche ton appareil sur ton PC lance: iCarsoft Update
Et tu peut suivre cette VIDEO ICI
Ensuite comme dit précédemment supprime tous tes codes
Redémarre ton Vito et relance la recherche de code

Hors Ligne

#21 26-06-2018 12:05:59

Mig31
Visiteur
Inscription : 18-10-2017
Messages : 9

Re : le vito ne démarre pas à tous les coups

Il n'y a pas de possibilité de faire un diag pour afficher l'info, la seule infos qui peut être utilisée c'est la pression du common rail, si la pression ne monte pas, on peut déjà restreindre la possibilité d'élément en panne.
Du coup le test reste obligatoire pour trouver l'injecteur en défaut.
En ce qui concerne l'ordre des pannes, il me semble que c'est par ordre d'importance, mais peut-être qu'un membre peut le confirmer ?

Hors Ligne

#22 26-06-2018 12:28:54

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Pour la mise à jour de l'icarsoft, mon soucis est que j'utilise linux, et que bien évidemment l'utilitaire de mise à jour fonctionne exclusivement sur windoze. Il faudra donc que je fasse ça chez un voisin.
Je vais effacer les codes et voir ce qui revient...


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#23 26-06-2018 17:35:40

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Alors voilà,

J'ai effacé les codes ce matin et roulé environ 100 km.
Ce que ça dit maintenant (rubrique "cdi") :

P1354
P1825
P0046
B1637
P1940

Le seul code présent auparavant est P1354 "variation d'angle arbre à cames à vilebrequin".
Les 4 autres sont nouveaux, et je n'ai pas leur traduction.


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#24 26-06-2018 18:08:51

pierrequiroule
Stagiaire
Inscription : 25-11-2013
Messages : 73

Re : le vito ne démarre pas à tous les coups

Reste donc à traduire ces codes. Je découvre tout juste le "diag" électronique.
Voilà ce que j'ai trouvé ici :

P1354 déflexion angle entre l' arbre à cames et vilebrequin
P1354 Synchronisation entre le vilebrequin et l' arbre à cames Fréquence de l' arbre à cames le signal est trop élevé.
P1354 Synchronisation entre le vilebrequin et l’arbre à cames principal injection correction est défectueux.
P1354 Synchronisation entre le vilebrequin et l’arbre à cames Aucun arbre à cames de signal.
P1354 Synchronisation entre le vilebrequin et l’arbre à cames Pas vilebrequin de signal.
P1354 La synchronisation entre le vilebrequin et l’arbre à cames plausibilité
P1354 La synchronisation entre le vilebrequin et l’arbre à cames Le flux limiteur a été activé.

Ailleurs j'ai trouvé :
P0046 Électrovanne de commande de la pression de suralimentation du compresseur/turbocompresseur -plage de mesure/performance du circuit
P0046 Électrovanne de commande de la pression de suralimentation - circuit ouvert

rien trouvé sur les autres codes.

Si j'ai bien compris les codes P0XXX sont communs à tous les constructeurs, les autres sont spécifique à la marque c'est ça ?


vito 110 cdi de 11/2002 ; VIN : WDF63809413497750

Hors Ligne

#25 26-06-2018 19:50:34

ML63AMG
Mister Doc
Lieu : Singapour
Inscription : 04-05-2017
Messages : 8 306

Re : le vito ne démarre pas à tous les coups

La première lettre détermine la provenance « générale » du défaut.

P Powertrain Groupe motopropulseur Défaut sur fonctionnement du moteur et boite de vitesse
C Chassis Défaut sur train roulant, freinage, direction…
B Body Carroserie et Habitacle Défaut sur élément de sécurité, de confort…
U User network Communication réseau Défaut communication sur bus de donnée véhicule

Le premier chiffre indique s’il s’agit d’un défaut normalisé (SAE ou ISO) ou d’un défaut particulier au constructeur. La norme ODB2 impose aux constructeurs une liste de défauts précis (aussi appelés génériques), qui doivent impérativement être programmé dans le calculateur. Cependant, la directive ODB2 n’est pas restrictive dans le sens où le constructeur est autorisé à ajouter des codes supplémentaires afin de faciliter la recherche de panne.

0 Code normalisé
1 Code constructeur
2 Code constructeur

Le deuxième chiffre défini un sous-groupement relatif au défaut du groupe motopropulseur (Code P)

1 Admission (Air, carburant)
2 Injection carburant
3 Allumage
4 Contrôle emissions polluants
5 Vitesse véhicule et ralenti
6 Calculateur et circuit sorties logiques
7 Transmission
8 Transmission
9 Reservé
0 Reservé

Les deux dernier chiffres peuvent prendre une valeur comprise entre 00 et 99 et n’ont pas de signification particulière.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Bonjour à tous !! par Bajo112
4 52 15-07-2018 14:35:52 par Lefty
Bonjour à tous par liniz1326
4 53 15-07-2018 08:10:40 par Pierre81
12 382 14-07-2018 14:25:58 par arabonbon
Vito 115cdi par alexandre115
5 149 14-07-2018 01:07:44 par alexandre115
Bonjour à tous par HM
6 85 13-07-2018 11:57:21 par Jag94

Pied de page des forums




Server Stats - [ Generated in 0.058 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]