(résolu) demarrage a chaud et defaut esp (Page 1) / Classe E W211 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 07-06-2018 23:46:44

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

(résolu) demarrage a chaud et defaut esp

voila le problème
depuis environ 15 jours, uniquement a chaud, ma 211 refuse de demarrer et me met "defaut esp aller a l'atelier"...
en coupant remettant le contact, au bout 1 -2 voir 10 essais la voiture demarre, et "aucun defaut", elle roule parfaitement jusqu'a ce que je l'arrete... et tente de redemarrer un peu plus tard.
par contre si j'attend plusieures heures, elle demarre nikel!

j'ai mit ma valise (multimarque pas stardiag) dessus, et la j'ai une quantité astronomique de défaut en tous genre! (je n'en avait aucun avant)

j'ai pris le temps de tous effacer dans tous les calculateurs... pendant 2 jours, plus de problème.... et c'est revenu.
les premiers jours, elle reparté au 2 -3 eme coup de clé... plus ca vient et plus il faut insisté (parfois largement 10 essais )

la majorité des defauts sont "defaut de communication"

model s211 (break) 270 cdi de janvier 2004. 316000km.
je l'ai depuis 2.5ans sans gros gros problèmes.
rien a été modifié avant l'apparition des défauts... derniere opération faite le ct au mois de mars: quasi vierge (rippage exessif)

côté entretien, je fais tout moi même
vidange faite tous les 10 000km a la 5w30+ filtre a huile (dernier a 310 000)
filtre a air tous les 20 000km
filtre a gazoil tous les 20 000km
filtre habitacle tous les 2ans

comme je l'ai acheter a 284000km, je lui ai fait un gros entretien des l'achat
purge des freins (avec la valise, remplacement des 2l du circuit)
disques et plaquettes avant/arrière
4 pneus (michelin)
vidange moteur/boite/pont/ refroidissement
remplacement du calorstat et du bouchon vase expension (le joint été hs)
batterie principale (faible et encore d'origine)

a 292000km remplacement platine feux arrière droit
a
a 305000km remplacement des 2 coussins d'air arrière (pas airmatic)

a 308 000km remplacement rotules superieures, inférieures, barres stab, et support moteur droit. et géométrie complète avant/arrière
remplacement batterie auxiliaire (encore d'origine aussi)
a 311000km platine feux arrière gauche (au passage, j'ai eu un gros "gag" avec cette platine, elle causé plein de defaut, genre batterie,clim, faisait sonné l'alarme etc etc)
a 312000 nettoyage complet de la vanne egr (ressenti un peu plus de couple)
a 313000 remplacement des pare-flamme
j'en ai un (pare flamme) qui a laché d'un coup... alors j'ai changé les 5... au démontage, le dernier injecteur est resté collé dans la culasse... avec un gros gros extracteur j'ai finalement reussi a le sortir... mais j'ai du le remplacer, depuis je n'ai plus eu aucun problème.

après recherche sur internet je suis tombé sur le cas d'une personne qui avait eu le même problème... solutionné par la réparation du calculateur moteur.
ce matin je suis allé voir un de ces ars qui fait ce genre de réparation... pour lui ce n'est pas aussi simple
ca peut être ca, comme le BSI (ezv), ou un problème de faisceau. (parasites?)

il n'a pas de calculateur comme le mien sous la main, sinon il me l'aurai préter pour faire un essai... (sympa le type au passage)

ma question est ce que c'est un problème connu sur ce model? quelle solution

j'y crois très peu mais... j'ai monté une série d'ampoules LED (avec resistances pour anti erreur) mais il y a deja quelques mois, sans problème immediat??? fausse piste?

premiers essai hier, après plusieurs arret... et demarrage difficiles, je rentre chez moi, demonte immédiatement le calculateur moteur, (chaud +- 35degrès ) le laisse refroidir 10-15min, remontage et plus de problème... jusqu'a cet après midi
pour ma part je pense que c'est bien ce foutu calculateur qui flanche... mais j'en ai aucune certitude... et changé une pièce de ce prix sans certitudes... pas dans mes habitudes.

Dernière modification par fred 59 (18-03-2019 09:09:07)

Hors Ligne

Annonce

#2 08-06-2018 05:48:36

Gramoune
Directeur
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 1 616

Re : (résolu) demarrage a chaud et defaut esp

Bonjour,
Sur ce moteur, à ce kilométrage c'est souvent le signe d'injecteurs fatigués si d'origine, faire un test de retour d'injecteurs.
Il y a des posts la dessus, fais une recherche sur le forum.

Tu peux trouver des injecteurs ici :
http://www.robi-tec.de/product_info.php … 02-87.html

S'assurer également que la batterie est en forme, car l'électronique embarquée est sensible au niveau de tension.
Cdlt


Bien faire et laisser braire

Hors Ligne

#3 08-06-2018 06:00:47

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 4 340

Re : (résolu) demarrage a chaud et defaut esp

Re,
Peut-être un problème de capteur ?
Le plus facile à démonter et nettoyer est celui d'arbre à cames, il est sur la culasse du côté tablier, une vis suffit pour le déposer.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#4 08-06-2018 06:26:51

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : (résolu) demarrage a chaud et defaut esp

merci pour votre aide!
j'avait oublier certains entretiens dans mon premier message... joints d'injecteur+ un injecteur neuf... et les 2 batterries neuves... j'ai fait une mise a jour du premier message

précision: quand elle ne demarre pas, je  veux dire même le démarreur ne se lance pas, autre "détail" quand elle fait ca, le ventilateur moteur se met a tourner a fond des que je met le contact.

mais du coup comme le demarreur ne se lance pas... injecteur et capteur... ben ca me semble pas vraiment lié? je me trompe?

Dernière modification par fred 59 (08-06-2018 06:41:46)

Hors Ligne

#5 08-06-2018 06:38:01

passion
Réceptionnaire
Lieu : champagne ardenne
Inscription : 10-07-2012
Messages : 407

Re : (résolu) demarrage a chaud et defaut esp

bonjour @fred 59

je ne vois pas vraiment le problème de démarrage a chaud de ton véhicule et celui de l'ESP qui lui ne sert qu'a la trajectoire de ton véhicule.sauf erreur de ma par le problème est ailleurs.

cependant il serait intéressant que tu effectue avec ta valise de diague un relever des défauts et que tu les poste ici pour que les connaisseurs d'aide a les traduire .


La mécanique est part définition... le bon fonctionnement d'un moteur ou le battement d'un cœur (mais, heureusement, pas les émotions qui vont avec…).

Hors Ligne

#6 08-06-2018 06:44:51

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : (résolu) demarrage a chaud et defaut esp

je vais refaire un diag, pas de problème... mais comme écrit dans le premier message... la liste est impressionnante! (au bas mot une bonne trentaine de défaut, le plus souvent lié a la communication entre les calculateurs/sam/...

Hors Ligne

#7 08-06-2018 06:47:34

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 4 340

Re : (résolu) demarrage a chaud et defaut esp

Re,
Il ne faut pas s'affoler, car une grande liste d'erreurs peut être provoquée que par un ou deux défauts qui s'élimineront dès qu'on aura résolu au moins un problème.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#8 08-06-2018 07:31:27

passion
Réceptionnaire
Lieu : champagne ardenne
Inscription : 10-07-2012
Messages : 407

Re : (résolu) demarrage a chaud et defaut esp

fred 59 a écrit :

je vais refaire un diag, pas de problème... mais comme écrit dans le premier message... la liste est impressionnante! (au bas mot une bonne trentaine de défaut, le plus souvent lié a la communication entre les calculateurs/sam/...

effectivement 30 defauts , il y a un moment ou il va falloir réparer car le problème va s'agrandir sur les différente panne si il y a ?

il peut arriver que ces problème de communication soit lié a de mauvaises connexions dans le meilleur des cas .donc pas d'inquiétude pour le moment .
------------------------------------------------------------------------------------------

si le démarreur ne se lance pas c'est que le problème est ailleurs , sois un relais qui cafouille par moment , neiman , EZS , clé ,calculateur , faisceau, on peut imaginer tout un tas de choses.
d’où l’intérêt de connaitre les codes défauts présent .
 
tu dit avoir changer un injecteur , celui ci a t'il était reprogrammer, si besoin .

Dernière modification par passion (08-06-2018 07:48:56)


La mécanique est part définition... le bon fonctionnement d'un moteur ou le battement d'un cœur (mais, heureusement, pas les émotions qui vont avec…).

Hors Ligne

#9 08-06-2018 07:47:55

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 4 340

Re : (résolu) demarrage a chaud et defaut esp

Re,
Attention:
Si veut débrancher des connecteurs du style SAM ou autres pour les nettoyer, il serait plus prudent de débrancher la batterie voir même les deux cosses.
On commence par nettoyer toutes les connexions visibles, un coup de nettoyant frein ou mieux encore du 3-EN-UN technique nettoyant contact (je m'en sert beaucoup dans les ordinateurs) on évite le WD40 qui est un peu gras. On gicle, on laisse sécher 15 secondes et on rebranche.
Au moins ça éliminera les problèmes de contact.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#10 08-06-2018 10:26:31

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : (résolu) demarrage a chaud et defaut esp

non il n'y a eu besoin d'aucune reprog pour l'injecteur, depuis j'ai quand même fait env 3-4000 km, y compris en long parcours ( 2 fois 400km d'une traite), sans aucun problème.

Cheyenne50, tout a fait d'accord avec toi, je sait qu'une broutille peu crer une longue liste de défaut: c'est ce qui m'est arrivé avec la platine de feux arrière il y a un moment (plus d'un an)... le tableau de bord faisait sapin de noel, une liste impressionnante de defaut au tableau de bord, alarme qui sonne pour rien... j'ai juste remplacer la platine (j'avait un message aléatoire depuis 2 jours concernant le feux arrière gauche), tout est rentrer dans l'ordre .

je veux bien commencer par vérifier les éléments simple et gratuit (contacts electriques)... encore faut il savoir ou tout ca est planqué (si il y a des photos quelque part ca serait top)... surtout si c'est un problème connu sur ces autos?
j'ai deja lu (je sait plus ou) des problème "relais k40", ou "gros fusible " si quelqu'un a des infos (emplacement) la dessus, ca coute rien de controler.

en tout cas merci a tous pour votre aide... et bien sur, si je trouve, je vous tiens au jus... quelque fois que ca arrive a une autre personne.

Hors Ligne

#11 08-06-2018 12:09:00

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : (résolu) demarrage a chaud et defaut esp

j'ai remit la valise...
et la surprise, le nombre de défaut est nettement reduit... 8 au total en fouillant dans tous les calculateurs...
sur les 8,  5 me parle d'un defaut de communication bus CAN du compartiment moteur...
aucun defaut au niveau de l'EIS, aucun defaut au niveau "diesel" donc calculateur moteur...
1 bizarre (temporisation-contact de porte permanent????)
1 m'inquiète un peu plus... car en plus du defaut (pendant la lecture) mon tableau de bord me marque abs/esp pas dispo diagnostic/test banc essai... bizarre surtout que quand j'ai le problème de demarrage... ben la voiture me parle de l'esp
et 1 revient des que je l'efface chauffage auxilliaire
pourtant le chauffage aux je m'en sert assez régulièrement...

bref devant cette nouvelle lecture, je m'oriente plus vers le BUS CAN moteur... (avant ?) seul hic, je ne l'ai pas encore localiser physiquement dans la voiture??? quelqu'un sait ou il est planqué?

Hors Ligne

#12 08-06-2018 12:32:45

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 4 340

Re : (résolu) demarrage a chaud et defaut esp

Re,
Oui mais avec les codes panne on pourrait mieux y voir, car "Bus can" ça peut dire beaucoup de chose !!!


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#13 08-06-2018 12:51:10

passion
Réceptionnaire
Lieu : champagne ardenne
Inscription : 10-07-2012
Messages : 407

Re : (résolu) demarrage a chaud et defaut esp

fred 59 a écrit :

j'ai remit la valise...
et la surprise, le nombre de défaut est nettement reduit... 8 au total en fouillant dans tous les calculateurs...
sur les 8,  5 me parle d'un defaut de communication bus CAN du compartiment moteur...
aucun defaut au niveau de l'EIS, aucun defaut au niveau "diesel" donc calculateur moteur...
1 bizarre (temporisation-contact de porte permanent????)
1 m'inquiète un peu plus... car en plus du defaut (pendant la lecture) mon tableau de bord me marque abs/esp pas dispo diagnostic/test banc essai... bizarre surtout que quand j'ai le problème de demarrage... ben la voiture me parle de l'esp
et 1 revient des que je l'efface chauffage auxilliaire
pourtant le chauffage aux je m'en sert assez régulièrement...

bref devant cette nouvelle lecture, je m'oriente plus vers le BUS CAN moteur... (avant ?) seul hic, je ne l'ai pas encore localiser physiquement dans la voiture??? quelqu'un sait ou il est planqué?

il est tout a fait normal que quand tu interroge le véhicule avec la valise de diague que ton combiner d'instrument te mette certain information comme cité si dessus dans ton texte , cela fait partis du diagnostique en cours.
en revanche pour avancer il faut que tu nous poste les codes défauts que la valise te donne , car sans , nous ne pourrons pas faire grand chose pour t'aider.

PS: [editer] , on efface pas les codes défauts sans avoir rechercher leurs causes , surtout quand c'est des défauts permanents, P(1)XXX , tu ne fait que repousser la panne final , avis personnel .

Dernière modification par passion (08-06-2018 13:11:30)


La mécanique est part définition... le bon fonctionnement d'un moteur ou le battement d'un cœur (mais, heureusement, pas les émotions qui vont avec…).

Hors Ligne

#14 08-06-2018 16:38:08

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : (résolu) demarrage a chaud et defaut esp

j'efface les codes defaut après les avoir notés, pourquoi? pour voir (ca arrive) si le code est du a un bug, ou si il revient de suite: vrai problème... en général, quand il y a plusieurs codes, ont fait le tri entre le vrai problème, et les problèmes qui en découle... pour preuve, j'avait au moins 30 defaut, j'ai effacer, l'éventail des possibilité s'est reduit d'environ 70%... au passage je m'orienté vers le calculateur moteur... mais maintenant, alors que le problème est réapparu je n'ai plus aucun defaut dessus... une autre piste l'EIS, la non plus aucun code défaut... je sait pas si tu comprend mon raisonnement... pas dit non plus que mon raisonnement soit le bon (mais jusqu'a maintenant j'ai toujours fini a plus ou moins long terme a trouver ce qui "cloche".)
pour les defaut
9204  unité de commande ASSYST  ne recoit pas de message du BUS CAN du compartiment moteur- permanent
9102 CAN communication moteur- permanent
9137 temporisation; contact de porte -permanent
c1514 CAN communication moteur-ESP-permanent (c'est celui la qui me met le message TDB)
c2258 code defaut inconnu
9470 chauffage AUX permanent  c'est celui la qui revient de suite
p2312 CAN communication avec le système moteur , défaut  ou température moteur non plausible- intermittent (quand j'ai le problème le ventilo tourne a fond... surement lié)
p2311 CAN communication avec le système moteur defectueuse -intermitent

en tout cas vous êtes très réactif les gars, merci beaucoup... ensemble ont va trouver

Hors Ligne

#15 08-06-2018 16:51:46

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 4 340

Re : (résolu) demarrage a chaud et defaut esp

Re,
Ben tu n'es pas le seul !!
J'ai trouvé ça en fouillant dans la poubelle:
http://forums.mercedesclub.org.uk/index … nk.110312/
Bon d'accord, il faur "spiquer l'anglich" mais avec google traduction on s'en sort.
Pas facile à résoudre ton problème hmm hmm


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#16 08-06-2018 17:07:13

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : (résolu) demarrage a chaud et defaut esp

merci Cheyenne50, très bonne info, entre temps j'ai trouvé ce que je cherché (qui rejoint le problème que tu as trouvé sur le net : le SAM avant... qui est jsute a côté du calculateur moteur.)
mais si j'ai bien compris, sur ce que tu as trouvé... au final c'était quand même bien le calculateur moteur qui était défectueux...

pour info, ce que j'avait trouvé avant de m'inscrire ici... tiens ca vient "d'ici"

http://www.forum-mercedes.com/topic-117 … rrage.html

après vérification, les défauts que j'ai eu aujourd'hui font bien parti de la liste de défauts que j'ai eu il y a quelques jours

Dernière modification par fred 59 (08-06-2018 17:44:08)

Hors Ligne

#17 20-06-2018 08:17:54

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : (résolu) demarrage a chaud et defaut esp

un peu de news de la bête... depuis plusieurs jours, la température a baissé... et je n'ai plus aucun problème sans rien avoir touché!
j'ai pourtant fait 2 parcours de 1h30, et pas mal de petits parcours... a n'y rien comprendre, car même si les températures ont chuté de 7-8 degrès, le calculateur est dans le compartiment moteur, et j'ai quand même fait du "long parcours" donc pas très logique cette affaire...
normalement il devrait faire un peu plus chaud ces jours ci... je verrai si ca revient

Hors Ligne

#18 27-08-2018 08:14:02

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : (résolu) demarrage a chaud et defaut esp

quelques news du problème...
ce mois ci il a fait très chaud.... et le problème est revenu... mais ca m'a permis de bien le localiser.

j'ai fait 3080 km en 15 jours, sous toutes sortes de température et distance, bilan:

la température du moteur n'a aucune influence sur le problème (450km d'une traite aucun problème de redemarrage 5 min plus tard, puis 4 demarrage en 30 min, aucun problème)

la température extérieure est bien la seule condition, véhicule "froid", mais garer en plein soleil (41° au TDB)... refuse de démarrer


dépannage provisoire (pour être sur que le problème est la)... montage d'un ventilo de PC dans la boite a fusible, ou est le calculateur... problème "semi résolu", (avant a partir de 23-24°, ca commencait, avec ca je suis tranquille jusque 28°)... j'ai eu le loisir de vérifier ca pendant 15 jours, plusieures fois par jour, avec a chaque fois le même résultat

le jour ou elle était en plein soleil, le ventilo n'a pas suffit... j'ai mit le calculateur dans une glacière 10 min... vroummm!
par contre si je part, qu'il fait 32° (après avoir laisser tourner mon petit ventilo), et que je roule 2h, mais qu'il fait 23°, alors je n'ai aucun problème pour la redemarrer...

donc je suis sur que le problème est bien dans le calculateur moteur... bon reste a en trouver un, ou a le faire réparer

je vous tiendrez informé... pour le moment retour dans le Nord, ou il fait pas plus de 20°, et donc ou je n'ai aucun problème... pour le moment

ps: vraiment dommage ce problème, car a part ca, elle roule vraiment très très bien, lors de mes 3080 km, j'en ai fait 1450 en montagne, le 270cdi fait très très bien le boulot, et le comportement de l'auto est vraiment sain (même a rythme soutenu), le tout pour 6.4l de moyenne.

Dernière modification par fred 59 (27-08-2018 08:17:49)

Hors Ligne

#19 27-08-2018 08:54:30

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 689

Re : (résolu) demarrage a chaud et defaut esp

Réparateur de composants électroniques, partenaire du Forum :
http://www.forum-mercedes.com/electronikauto.php


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#20 16-03-2019 08:25:21

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : (résolu) demarrage a chaud et defaut esp

salut a tous, je revient vers vous pour cette histoire de demarrage a chaud! c'est régler, et au passage j'ai appris quelques "bricoles" qui pourront surement dépanner du monde ici.

tout d'abord c'était bien le calculateur moteur. le problème c'est aggraver avec le temps (au lieu de déconner a plus de 25 ° elle le faisait a partir de 15°... donc beaucoup plus souvent

j'ai trouver un autre calculateur, avec tout le "kit demarrage", mais pas envie de bidouiller toute la bagnole pour ca... après moultes recherches, j'ai identifier la puce de l'anti demarrage dans le calculateur... il "suffit" de déssouder cette puce dans le vieux calculateur, et de la ressouder dans le nouveau, la voiture demarre nikel sans aucun défaut!(ca évite des reprog a 150 euros ou de changer le "kit demarrage")

les ref sur les calculateur peuvent être différente (info sur le site mb teille) en fonction des années, mais interchangeable (en gros, il faut un calculateur n'ayant pas forcément la même ref, mais venant du même model, de la même cylindrée, même boite, identifier par ex par "CDI3 2.7 " sur le calculateur.(je sait ca parait incroyable mais avec la ref, ont sait de quelle année est le calculateur, et même chez mercedes ils donne des ref de remplacement).

dernier point, la mienne était une version 163cv... en remplacant le calculateur, qui lui vient d'une 177cv... j'ai "virer" la "reduction de la puissance" comme ils disent chez MB, et donc pris les 14cv supplémentaire.

en espérant que ca puisse dépanner quelqu'un car les infos ne sont pas courantes sur ces calculateurs.

Hors Ligne

#21 16-03-2019 08:53:52

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 689

Re : (résolu) demarrage a chaud et defaut esp

Bonjour Fred smile
Et merci pour ce retour qui sera bien utile plus_un
Si tu penses que cette discussion est close, merci de le signaler en insérant [Résolu] devant son titre à partir de ton post #1


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#22 16-03-2019 15:14:58

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : (résolu) demarrage a chaud et defaut esp

oui et non, je ne suis pas souvent sur le forum, mais je fait tout moi même sur cette auto... je peut continuer ici a écrire tout les "détails" que je trouve sur ce model en particulier (je boss souvent sur d'autres model/marques) mais même sur des autos plus récentes, il faut avouer que le cas de la "w211" est assez particulier... comme par exemple, ne jamais toucher aux portes/contact quand ont a retirer un étrier de frein... le sbc peut se déclancher et sortir les pistons... pas courant, mais il faut le savoir avant de travailler sur cette auto... tout comme la procédure (mais ca je pense qu'ici certains ont la manip "officielle") pour purger les freins, qui consiste a retire les 4 roues, mettre un chargeur direct sur la batterie, mettre la valise, et prévoir 2l de liquide... ca aussi c'est particulier a cette auto!

j'ai aussi vu que certains ont un problème de lecteur gps (dans le coffre), maladie connue sur ce model, c'est l'une de mes prochaines interventions, (j'ai deja changé le lecteur, ca a tenu un an, mais le problème revient, "thermo-contact" surement, ou composant qui a tendance a chauffer, ce qui est sur c'est que ce n'est pas la saleté sur la lentille (deja démonté/nettoyer, après avoir essayer un disque de nettoyage)... le problème persiste! au debut uniquement quand il fait chaud, puis de plus en plus souvent jusqu'a la panne totale...

bref, je sait que "ca part un peu dans tout les sens"  peu être voir avec les modos pour creer une section "entretien d'une 211" ou que sait je...
mon seul but, aider dans la limite de mes compétences, je suis comme tout le monde heureux d'avoir une réponse a mes problèmes, donc logique de partager les solutions.

Hors Ligne

#23 16-03-2019 16:38:46

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 689

Re : (résolu) demarrage a chaud et defaut esp

Si ce sujet en particulier est clos, ça ne t'empêche pas de créer d'autres discussions dans la rubrique W211 avec chaque fois un titre explicite concernant le problème traité...


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

#24 17-03-2019 07:42:05

fred 59
Apprenti
Inscription : 07-06-2018
Messages : 95

Re : (résolu) demarrage a chaud et defaut esp

ok. pour ce qui concerne ce problème, il y a une vidéo sur youtube, montrant comment faire sur une 320 cdi... https://www.youtube.com/watch?v=5DDj8GqDoRk
mais les calculateur que j'ai ouvert (270 cdi) ne sont pas fait pareil... même si très ressemblant extérieurement: il faut ouvrir le cache arrière (tole), attention elle est collée est il faut insister un peu pour l'ouvrir... ensuite il faut décoller la platine du reste de "l'emballage en alu"... (partie la plus chiante a faite car très bien collée, ne pas hesiter a appuyer fort au niveau de la prise, car la colle principale est la... une fois cette partie décollée, il faut encore decoller le reste du circuit , et la il faut y aller doucement pour ne pas casser le circuit... une fois la platine sortie coté intérieur (c'est pour cela qu'il faut tout démonter) il n'y a qu'une seule puce a "8 pattes" comme sur la vidéo... repérer le sens de montage (sens de lecture de la ref du composant par exemple)... attention, la pièce mesure a peine 5mm et a 4 pattes de chaque coté une loupe n'est pas superflue... utiliser un fer large pour souder les 4 pattes en même temps, et réglable en température (je m'en suis acheter un pour faire cette opération... a 8.39e en promo a lidl), pour ne pas surchauffer les composants. (sur la vidéo il décolle la puce avec un papier alu et un décapeur, perso je l'ai dessouder de manière "classique" au fer a souder)
autre détail si vous achetez un calculateur d'occas... essayer de le monter direct sur votre voiture, si l'antidemarrage a été verrouiller par le passer... c'est gagné! sinon elle ne demarrera pas, mais ne se "bloquera" pas non plus! (j'ai vérifier elle garde quand même le code defaut "eeprom" en mémoire ... mais un coup de valise et il disparait, ou alors il disparaitra tout seul de la mémoire au bout de quelques jours).

un "assistant" peu être aussi utile au moment de dessouder la puce (pour la soulever très légérement avec une petite pince des que la soure fond).

pour info mon calculateur d'origine est un A 647 153 14 79 je l'ai remplacer par un A 647 153 05 79.   (les 2 sont en CR3.12  2.7L).

Pierre81 désolé je n'arrive pas a mettre le "résolu" devant le titre...

Dernière modification par fred 59 (17-03-2019 07:53:05)

Hors Ligne

#25 17-03-2019 09:56:09

Pierre81
PDG (the big boss)
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 8 689

Re : (résolu) demarrage a chaud et defaut esp

Bonjour Fred smile
Tu vas sur ton post #1, tu cliques sur "Modifier" (en bas à droite du post) et là tu peux modifier le titre...


C220d Berline Fascination W205 9Gtronic 4-matic 2017
Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard...

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
14 183 Aujourd'hui 20:08:39 par pairalpha
1 45 Aujourd'hui 15:16:53 par Pierre81
9 294 Aujourd'hui 13:17:25 par Gautré
3 372 Aujourd'hui 13:11:43 par Gautré
10 382 Aujourd'hui 13:09:30 par Gautré

Pied de page des forums




Server Stats - [ Generated in 0.077 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]