Mercedes classe c w203 GROS PROBLEME ELECTRIQUE/ELECTRONIQUE (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 26-05-2018 15:07:07

STEPH.CLK
Sans permis
Inscription : 08-01-2018
Messages : 10

Mercedes classe c w203 GROS PROBLEME ELECTRIQUE/ELECTRONIQUE

Bonjour à tous,
voilà je me présente, je suis propriétaire d’une  Mercedes classe c w203 année 2001
2.6 v6 boite automatique 170cv
Toutes options, xénons cuir réglage électrique etc..

Voici les problèmes  en descriptifs ainsi qu’une série de vidéos en lien youtube ci-dessous


Video 1 :

Vidéo 2 :

Vidéo 3 :


SYMPTÔMES À L'ARRÊT VOITURE FERMÉE :
- autoradio s'allume toute seule, clignote, le volume baisse et augmente
- voiture s'ouvre et se ferme toute seule, parfois les 4 portes, parfois une seule à la fois
- lumière plafonnier clignote toutes seules dans la nuit quand il fait noir

SYMPTÔMES AVEC LES CLEFS SUR LE CONTACT , VOITURE EN FONCTIONNEMENT :
- tableau de bord clignote, compteur clignote, plein phare s'allume et clignote également
- alarme se déclenche
- warning s'allume ou clignote parfois
- voyant SRS ABS ESP Ainsi que les précédents
- autoradio s'allume toute seule, clignote, le volume baisse et augmente
- voiture s'ouvre et se ferme toute seule, parfois les 4 portes, parfois une seule à la fois

Sinon voiture roule très bien niveau moteur et boîte de vitesse automatique

Merci à tous.

J’ai également tenté de changer boitier sam arrière, problème identique, j’ai donc remis l’ancien

J’ai également remplacé  le boitier sam avant sous la baie de pare-brise, problème identique
Pour l’instant j’ai donc laissé le boitier Sam avant de remplacement que j’avais d’avance, mes deux boitier ont été démontés d’une  voiture que j’avais avant chez moi et qui fonctionnait très bien avant démontage.

J’ai également passé la valise selon les différents boitiers installés, en voici les codes défaut en photo



Photo 1 : http://zupimages.net/viewer.php?id=18/21/1wxb.jpg
photo 2 : http://zupimages.net/viewer.php?id=18/21/36um.jpg
photo 3 : http://zupimages.net/viewer.php?id=18/21/y5ie.jpg
photo 4 : http://zupimages.net/viewer.php?id=18/21/kfu2.jpg


Ma batterie est neuve, l’alternateur aussi, celle-ci est consommée sur quelques jours si je n’utilise pas la voiture.
Parfois également selon la météo si très chaud et selon dans quel inclinaison je gare la voiture, aucun défaut, si par contre pluie ou très humide apparement les problèmes sont là à chaque fois.

Avant d’aller chez Mercedes faire un star diag, une personne aurait-elle une idée ou un vécu de problème similaire ? ( au téléphone avec les concessions SAGA «  au moins 150 a 250 euros le diag monsieur ) trouvé ou pas trouvé il faut payer …

Merci à vous , car dans la région du Nord pas de calais, concession très chère pas très compétente pour ce genre de soucis, j’ai déjà eu quelques mauvaises expérience avec une autre voiture lol...

Autres remarques, selon la météo si il fait très chaud, aucun problèmes, selon l'inclinaison a laquelle la voiture est garée pas de problème non plus
Par contre si il pleut ou temps humide, en général tout les problèmes apparaissent

j'ai pensé également à un problème de faisceau rongé par un rongeur, ou bien de l'eau infiltrée dans le chassis ??



MERCI A TOUS.

Hors Ligne

Annonce

#2 27-05-2018 17:58:09

solman31
Magasinier
Lieu : Toulouse(31)
Inscription : 27-05-2016
Messages : 125

Re : Mercedes classe c w203 GROS PROBLEME ELECTRIQUE/ELECTRONIQUE

Bonjour,

Vérifie que tes calculateurs ne sont pas mouillés... Si oui, il faudra scrupuleusement déboucher tous les trous d'évacuation d'eau de pluie !

Hors Ligne

#3 28-05-2018 17:56:06

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 880

Re : Mercedes classe c w203 GROS PROBLEME ELECTRIQUE/ELECTRONIQUE

bonjour ,ça ressemble fort a un SAM inondé .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#4 28-05-2018 19:34:10

STEPH.CLK
Sans permis
Inscription : 08-01-2018
Messages : 10

Re : Mercedes classe c w203 GROS PROBLEME ELECTRIQUE/ELECTRONIQUE

Bonjour alors voici pour les nouvelles

Les sam sont ok, parfaitement sec

Lorsque je débranche le fusible de 25 ampères du boîtier sam arrière, emplacement numéro 9
Qui gère, alarme, éclairage automatique des phares, capteur de pluie pour les essuies glaces, et les lumières plafonnier


Autres remarques, si le fusible est branché, l'autoradio devient bouillant sur le dessus ( démonté pour vérification du faisceau également)

Si fusible débranché, autoradio froid et fonctionne parfaitement

Hors Ligne

#5 28-05-2018 19:35:51

STEPH.CLK
Sans permis
Inscription : 08-01-2018
Messages : 10

Re : Mercedes classe c w203 GROS PROBLEME ELECTRIQUE/ELECTRONIQUE

J'ai déjà tenté également de débrancher autoradio et même la sonnette d'alarme dans l'aile gauche, rien n'a changé

Hors Ligne

#6 28-05-2018 19:40:30

STEPH.CLK
Sans permis
Inscription : 08-01-2018
Messages : 10

Re : Mercedes classe c w203 GROS PROBLEME ELECTRIQUE/ELECTRONIQUE

Le problème est vraiment sur tout ce qui est sur le + permanent de la voiture, est ce une masse électrique ? Un câble cassé au mauvais endroit, mes recherches sont en cours...

Autres remarques, j'ai une valise professionnel Delphi ( à mon travail )

J'arrive à faire un diagnostic obd sans que les clefs ni le contact ne soit enclenché, comme que le calculateur ne se fermait pas sur toutes ses fonctions parfois, mais c'est très très long

Si je met les clefs et le contact, ça devient très rapide


Dans les clefs j'ai quelques codes défaut dans la catégorie instruments

Avec les clefs j'ai instruments et multifonctions ( boîtier SAM AV ET AR )

Hors Ligne

#7 28-05-2018 20:54:04

STEPH.CLK
Sans permis
Inscription : 08-01-2018
Messages : 10

Re : Mercedes classe c w203 GROS PROBLEME ELECTRIQUE/ELECTRONIQUE

Je viens te donner une nouvelle, fusible enlevé, pas de soucis hormis qu'en fait l'autoradio est toujours bouillant, même plusieurs heures après avoir retiré les clefs de la voiture lol

Voiture fermé à clef depuis plusieurs heures..

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
105 1808 Aujourd'hui 11:04:10 par categat270cdi
rétroviseur électrique par indien3007
7 72 Hier 22:33:17 par Boucles
3 83 Hier 21:56:09 par Pierre81
classe S W221 par samyr
1 30 Hier 20:20:48 par Jason57100
decodage VIN classe A par noel34110
6 244 Hier 19:51:41 par Pierre81

Pied de page des forums




Server Stats - [ Generated in 0.056 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]