vanne egr (Page 1) / Classe CLK W209 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 19-05-2018 06:54:28

nico45800
Stagiaire
Inscription : 21-02-2017
Messages : 64

vanne egr

bonjour à tous,voila une petite question,je voulais savoir si une vanne egr qui est encrassé pouvait générer une surconsommation et également une perte de puissance(plutot du couple en faite)?merci de vos réponses à bientot.....pour rappel c'est une clk 270 cdi.

Hors Ligne

Annonce

#2 21-05-2018 12:29:49

nico45800
Stagiaire
Inscription : 21-02-2017
Messages : 64

Re : vanne egr

une petite idée?

Hors Ligne

#3 21-05-2018 16:14:43

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 508
Site Web

Re : vanne egr

Bonjour,
"petite question,je voulais savoir si une vanne egr qui est encrassé"
Est-ce que tu là déposer pour commencer par la nettoyer ?

Hors Ligne

#4 22-05-2018 11:25:10

nico45800
Stagiaire
Inscription : 21-02-2017
Messages : 64

Re : vanne egr

bonjour non pas encore mais je pense le faire prochainement hmm

Hors Ligne

#5 22-05-2018 12:09:48

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 508
Site Web

Re : vanne egr

Et bien ce serais déjà un bon début d'analyse wink

Hors Ligne

#6 05-09-2018 20:36:35

Alain84
Visiteur
Inscription : 05-09-2018
Messages : 1

Re : vanne egr

Bonjour,

Je suis nouveau sur ce forum, J’ai fais pas mal de mécanique sur différents véhicules, mais je découvre le monde Mercedes grâce à l'achat d'un CLK 270 (W209) de 10/2003; code VIN: WDB2093161F08410.
Je suis ravi de rejoindre ce forum de passionnés sur lequel j'ai déjà passé pas mal de temps de recherche...


j'ai un problème de "flux de gaz d’échappement insuffisant dans la vanne EGR" défaut P0401. à la valise est qui persiste...
Voilà ce que j'ai déjà fais suite à mes nombreuses lectures sur le forum:
- Nettoyage complet de l'ancienne vanne EGR remplacement des joints, remontage, j'ai effacé le code erreur à la valise mais après quelques dizaine de mètre d’essai le voyant défaut moteur était à nouveau allumé avec le même code défaut que précédemment.
- D'où remplacement pur et simple de la dite vanne... et toujours le même problème mais après une vingtaine de kms...
- remplacement du filtre à air, des petits filtres en bout des commandes pneumatiques de turbo et de vanne EGR, là une nette amélioration plus de puissance et je peux faire 100kms ou plus mais dès que je coupe le moteur et que je redémarre celui-ci après quelques kms le voyant moteur se rallume et le code défaut est le même...
- Je prends la décision de remplacer le Débitmètre de masse d'air.... même problème...

Là je ne vois pas que faire mise à part peut être changer le "transmetteur de pression, contrôle des gaz d'échappement" qui pilote la vanne EGR????
Sur ce transmetteur de pression dans ça partie supérieure il y a deux tuyaux: un pour la commande de la vanne et un qui doit prendre une pression mais où il va (physiquement sur la voiture)?

Est ce que quelqu'un aurait une idée lumineuse????
merci d'avance pour vos réponses

Hors Ligne

#7 06-09-2018 00:50:38

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 508
Site Web

Re : vanne egr

Salut si au départ tu avait passer ta voiture à la valise tu aurais surement changer la bonne pièce
Ensuite ton V.I.N il manque un chiffre
Peut tu contrôle cette pièce ?
Pour commencer tu met le contact et + sur borne 2

solenoide-egr.jpg

Hors Ligne

#8 02-04-2019 00:18:29

Jipé
Stagiaire
Lieu : 44
Inscription : 09-10-2018
Messages : 51

Re : vanne egr

Salut,
J'ai le même problème qu'évoqué plus haut. (Clk 270 2003)
Vanne nettoyée hier, le problème persiste, toujours le même code erreur... (P0401)je l'efface, il revient, après quelques minutes!

Quand je fais "test d'émission" tous les tests sont ok sauf " component" échoué.
Et dès que le voyant se rallume, test EGR et alimentation échoués en plus du component.
Comment tester le solénoide, car pour mettre le + du testeur sur la borne 2, il faut le débrancher... je ne comprends pas bien...
Comment aussi s'assurer que la vanne fonctionne correctement dorénavant?

Ce soir j'ai fait 30 km sans que le voyant ne s'allume, mais elle prend ses tours lentement, kickdown inopérant.
En manuel, c'est mieux, mais pas aussi puissant et vif que normalement.
Bref, si quelqu'un peut m'aiguiller...
02utfx.jpg
02zdhr.jpg


CLK 270 '03
MGB gt '75

Hors Ligne

#9 04-04-2019 12:33:46

kris51
Jeune permis
Inscription : 04-07-2017
Messages : 47

Re : vanne egr

Salut, j'ai le même problème (code erreur P0401) mon poste est plus récent http://www.forum-mercedes.com/topic-591 … grade.html

Pour tester ta vanne egr branche le petit tuyau sur la coupelle de la vanne et aspire sans relâcher la pression et la vanne dois s' ouvrir. J'ai démonté ma vanne pour la nettoyer et j'attends la pièce qui ouvre la vanne, dès que je reçois je remonte pour tester, si le problème continue je pense à un problème de pré-catalyseur obstrué.


CLK 270 Advantgarde BVA 

VIN: WDB2093161F159770

Hors Ligne

#10 04-04-2019 19:29:24

Jipé
Stagiaire
Lieu : 44
Inscription : 09-10-2018
Messages : 51

Re : vanne egr

Oui, j'ai vu ton post....après...;)

Je viens d'essayer, en aspirant très fort, j'ai pas l'impression qu'elle bouge d'un iota!
Pourtant quand j'éteinds le voyant, elle fonctionne normalement, elle reprend ses tours, kickdown impec', puis parfois, plus, puis oui... puis retour du voyant...
Bref, ça commence à me....:mad:
Y a moyen de la débloquer en douceur?
Parfois en plus du code 0401 j'ai le 0034 ( de mémoire) bypass turbo flow insuffisant....


CLK 270 '03
MGB gt '75

Hors Ligne

#11 05-04-2019 01:05:03

kris51
Jeune permis
Inscription : 04-07-2017
Messages : 47

Re : vanne egr

Jipé a écrit :

Oui, j'ai vu ton post....après...;)

Je viens d'essayer, en aspirant très fort, j'ai pas l'impression qu'elle bouge d'un iota!
Pourtant quand j'éteinds le voyant, elle fonctionne normalement, elle reprend ses tours, kickdown impec', puis parfois, plus, puis oui... puis retour du voyant...
Bref, ça commence à me....:mad:
Y a moyen de la débloquer en douceur?
Parfois en plus du code 0401 j'ai le 0034 ( de mémoire) bypass turbo flow insuffisant....

j'ai EXACTEMENT les mêmes symptômes que toi, même moteur, même code erreur P0401 avec également de temps en temps le P0034
mini_190227110457308963.png

seul différence j'avais un tuyau percé, celui juste avant la vanne (mon post), vérifie t'es tuyau depuis le turbo !

pour tester la vanne regarde ici https://youtu.be/0KyFko_x-Ag?list=WL&t=85

comme le problème ne viens pas de la vanne j'ai acheté : Transmetteur de pression, contrôle des gaz d'échappement A0005450527, c'est elle qui ouvre la vanne (25€) avec le reniflar(11€)
72kv.png
comme toi quand j’éteins le voyant ça re-fonctionne mais pas longtemps !...

je remonte tous ça samedi et je test, et si ça ne règle pas le problème je pense à un problème de pré-catalyseur bouché, ou peut être les papillons de la pipe d'admission, mais je ne préférerais pas ! ^^

Dernière modification par kris51 (05-04-2019 01:15:54)


CLK 270 Advantgarde BVA 

VIN: WDB2093161F159770

Hors Ligne

#12 05-04-2019 11:56:01

Jipé
Stagiaire
Lieu : 44
Inscription : 09-10-2018
Messages : 51

Re : vanne egr

Merci, je ré-essaierai en aspirant plus fort... dans le doute...

Pour le transmetteur de pression, avant de commander, vu qu'il y en a 2, un coté turbo et un coté EGR, je pensais les inverser voir si le code défaut reste le même, ou s'il change.
Tu diras ce qu'il en est de ton coté wink
Merci smile


CLK 270 '03
MGB gt '75

Hors Ligne

#13 05-04-2019 12:26:46

kris51
Jeune permis
Inscription : 04-07-2017
Messages : 47

Re : vanne egr

Jipé a écrit :

Merci, je ré-essaierai en aspirant plus fort... dans le doute...

Pour le transmetteur de pression, avant de commander, vu qu'il y en a 2, un coté turbo et un coté EGR, je pensais les inverser voir si le code défaut reste le même, ou s'il change.
Tu diras ce qu'il en est de ton coté wink
Merci smile

j'avais réussi à manœuvré la vanne avec une pince multi en forçant très très fort, mais en pompant ma vanne ne s'ouvre pas, dis moi si ta manip d'échange du transmetteur de pression (c'est le même ?) fonctionne, je pense acheter une vanne egr neuve, je me tâte...

le transmetteur ce trouve à plusieurs prix sur le web si tu veux le magasin ou je l'ai acheté je te l'envoi par mail.


CLK 270 Advantgarde BVA 

VIN: WDB2093161F159770

Hors Ligne

#14 05-04-2019 23:08:14

Jipé
Stagiaire
Lieu : 44
Inscription : 09-10-2018
Messages : 51

Re : vanne egr

J'ai aspiré fort...plus fort... elle s'ouvre, pas beaucoup, 05mm environ. Peut-être qu'il faut plus de dépression? En tous les cas, elle n'est pas bloquée, mais devrait-elle s'ouvrir à fond en aspirant à la bouche?
L'effort me parait très important...

J'ai échangé les 2 "transmetteurs" ( ce sont les mêmes) : pas mieux

05c8bd.jpg

05t7y8.jpg

A quoi correspond le "components"?


CLK 270 '03
MGB gt '75

Hors Ligne

#15 06-04-2019 09:36:23

kris51
Jeune permis
Inscription : 04-07-2017
Messages : 47

Re : vanne egr

Bizarre ce test, mon logiciel me donne les codes erreur seulement. component = composant, c'est vague...
tu le fais moteur tournant bien sur ?
tu as vérifié tes tuyaux du turbo à la vanne ?

Le gars de la vidéo semble tout de même réussir à ouvrir la vanne d'un centimètre assez facilement, moi elle ne s'ouvre pas, ou alors à la pince en forçant comme Hulk ! Il nous faudrait d'autres retours pour être sûr.
https://youtu.be/0KyFko_x-Ag?list=WL&t=85

j'ai un peu d'huile et de gras dans le tuyau qui va du transmetteur à la vanne ce qui ne devrait pas être le cas, et toi ? !
j'ai remarqué également qu'à froid pas de problème de puissance, ce n'est qu'à chaud que je perd la puissance et que le voyant s' allume, il me semble avoir lu que la vanne n'est opérante seulement lorsque le moteur est chaud!?

je ne veux pas remonter la vanne si elle ne fonctionne pas! ^^

si Cheyenne50 ou Pierre81 on une idées je suis preneur! :-)

Dernière modification par kris51 (06-04-2019 10:10:48)


CLK 270 Advantgarde BVA 

VIN: WDB2093161F159770

Hors Ligne

#16 06-04-2019 13:13:47

Jipé
Stagiaire
Lieu : 44
Inscription : 09-10-2018
Messages : 51

Re : vanne egr

C'est quand je fais le test d'émissions, sinon pour lire/effacer les erreurs je fais anolalies DTC. Juste contact mis pour effacer, moteur allumé pour le reste.

Un peu huile, très léger dans la grosse durite à l'entrée de la vanne.
Problème toujours à chaud aussi, ou après quelques kms.

Ce matin, elle tourne impec' voyant allumé.
Un coup, test émissions ok sauf component, un coup 3 erreurs comme 1ere photo.

Je ne pige pas.


CLK 270 '03
MGB gt '75

Hors Ligne

#17 06-04-2019 13:55:48

kris51
Jeune permis
Inscription : 04-07-2017
Messages : 47

Re : vanne egr

Pour l'huile je parlais du tout petit tuyau qui va du transmetteur de pression à la capsule de la vanne egr, il ne devrait pas y avoir d'huile à cet endroit si le joint de la queue de la soupape egr fait son boulot, dans cette capsule il y je pense une membrane et un ressort, cette boue noir a pû endommager le mécanisme sur ma vanne, et l'huile est remonter jusqu'au transmetteur...
Pour cette raison que je le change.
Moi aussi il arrive qu'elle fonctionne correctement pendant 4/10 km le matin à froid, puis ça recommence.
Je suis au boulot, j'essaie ce soir ne nettoyer complétement la vanne et la queue de la soupape qui est peut être grippé...
Pour tes erreurs alimentations, seul le transmetteur et les sondes et capteurs sont alimentés. Pression, température d'admission, débitmètre de masse d'air etc... À voir peut être de ce côté.

Dernière modification par kris51 (06-04-2019 14:00:24)


CLK 270 Advantgarde BVA 

VIN: WDB2093161F159770

Hors Ligne

#18 06-04-2019 14:15:08

Jipé
Stagiaire
Lieu : 44
Inscription : 09-10-2018
Messages : 51

Re : vanne egr

Petit tuyau propre et sec...


CLK 270 '03
MGB gt '75

Hors Ligne

#19 08-04-2019 16:04:28

kris51
Jeune permis
Inscription : 04-07-2017
Messages : 47

Re : vanne egr

Jipé a écrit :

J'ai aspiré fort...plus fort... elle s'ouvre, pas beaucoup, 05mm environ. Peut-être qu'il faut plus de dépression? En tous les cas, elle n'est pas bloquée, mais devrait-elle s'ouvrir à fond en aspirant à la bouche?
L'effort me parait très important...

05mm = un demi milimètre?

pareil la mienne s'ouvre de 0.5 à 1 mm à peine, ça me parais insuffisant! (Erreur P0401, système EGR, débit insuffisant)

elle dois s'ouvrir plus ou moins en fonction du régime moteur, ouverte ça dois aller de 5mm à plus, d’après ce que j'ai trouvé sur le web.

Dernière modification par kris51 (08-04-2019 16:22:39)


CLK 270 Advantgarde BVA 

VIN: WDB2093161F159770

Hors Ligne

#20 08-04-2019 19:13:33

Jipé
Stagiaire
Lieu : 44
Inscription : 09-10-2018
Messages : 51

Re : vanne egr

Je me suis trompé, c'est 0.5 cm...
Hier RAS, aujourd'hui P0034 après 10km~ puis raz puis P0441 après 3-4km...
Raz, 13km 0 défaut....

Un coup l'un, un coup l'autre...

Personne n'est inspiré pour nous aider?


CLK 270 '03
MGB gt '75

Hors Ligne

#21 08-04-2019 19:39:15

kris51
Jeune permis
Inscription : 04-07-2017
Messages : 47

Re : vanne egr

Jipé a écrit :

Je me suis trompé, c'est 0.5 cm...
Hier RAS, aujourd'hui P0034 après 10km~ puis raz puis P0441 après 3-4km...
Raz, 13km 0 défaut....

Un coup l'un, un coup l'autre...

Personne n'est inspiré pour nous aider?

il me semble que la vanne EGR ne fonctionne pas à froid, 10km t'es chaud et P0401, comme moi ! :-)
tu éteins, re, etc...

ou alors ça viens de débitmètre de masse d'air ou ?


CLK 270 Advantgarde BVA 

VIN: WDB2093161F159770

Hors Ligne

#22 16-04-2019 19:33:35

Jipé
Stagiaire
Lieu : 44
Inscription : 09-10-2018
Messages : 51

Re : vanne egr

Ces derniers jours, un coup P 0441, un coup P0034....
J'ai fait faire un décalaminage hydrogène, fait une vidange/filtres et......... pas mieux!!:(
En revenant du décalaminage, plus de kickdown, 3000 trs max tout mous mais pas de défaut affiché. P0441 suite redémarrage après la vidange.
J'attends un transmetteur de pression...
Marre....


CLK 270 '03
MGB gt '75

Hors Ligne

#23 18-04-2019 20:56:49

Jipé
Stagiaire
Lieu : 44
Inscription : 09-10-2018
Messages : 51

Re : vanne egr

Ce soir j'ai changé le transmetteur de pression reçu aujourd'hui. J'ai nettoyé le débimettre. Je suis parti, 100 m après, le voyant s'est allumé P0401. J'éteinds le voyant, repars. Pas de défaut signalé mais mode dégradé, pas plus de 3000 trs, plus de kickdown. Je fais 10kms, m'arrete à un stop, coupe, redémarre et là, pleine balle, la voiture fonctionne du feu de dieu!
Je fais 3/4 kms, pas de défaut détecté. Je m'arrête 25mn et impossible de redémarrer. Comme s'il y avait de l'air dans le circuit. J"ai fait la vidange mardi, elle s'est réamorcée :facilement" après 5/6 cycles de démarrage. Ce soir, subitement, plus rien!
Ça me gonf.....

Si quelqu'un a des idées...

Dans la grosse durite qui part (ou arrive) à la vanne EGR, il y a toujours un peu d'huile bien noire qui coule, malgré le nettoyage hydrogène. Normal?
J"essuie, et après roulage rebelotte.
Merci de vos éclairages!


CLK 270 '03
MGB gt '75

Hors Ligne

#24 19-04-2019 19:51:04

Jipé
Stagiaire
Lieu : 44
Inscription : 09-10-2018
Messages : 51

Re : vanne egr

Personne n'a d'idées ou soluce?

J'ai réussi à grand mal à la réamorcer, plusieurs codes défauts se sont affichés en route alors qu'elle fonctionnait bien ce soir ( transmetteur pression turbo et egr et un autre dont j'ai perdu l'intitulé- recyclage des gaz?-)

J'ai re-testé la vanne egr qui fonctionne bien, aspiré aussi la dépression du turbo qui s'actionne bien aussi...
Pas de mode dégradé malgré le voyant et les défauts ce soir.
Je sèche, elle va finir chez le mécano...( mais je préfèrerai trouver moi même...(€€€)


CLK 270 '03
MGB gt '75

Hors Ligne

#25 22-04-2019 20:20:47

Jipé
Stagiaire
Lieu : 44
Inscription : 09-10-2018
Messages : 51

Re : vanne egr

A priori problème de dépression:
Quand moteur allumé je débranche les tuyaux de dépression sur les transmetteurs, rien, pas d'aspiration. J'ai bien la pompe à vide qui aspire ( assez?) Et de l'aspiration sur le tuyau qui sort du servofrein.
Plus de réglage des phares, j'ai cherché si je voyais un tuyau coupé, mais rien vu. Si je souffle dans celui qui sort du servo, quasi rien n'arrive aux transmetteurs, par contre j'entends un bruit d'air dans la cloison derrière le servo.
Elle va aller chez le mécano!


CLK 270 '03
MGB gt '75

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
7 210 06-05-2019 19:33:44 par Dominique7766
Nettoyage vanne EGR - risque ? par hyperion66  [ 1 2 ]
29 1058 26-04-2019 16:53:14 par cheyenne50
5 415 12-03-2019 16:21:54 par ushbyny
3 399 10-03-2019 16:42:26 par PAPYLOU
19 872 27-02-2019 23:00:34 par Toto

Pied de page des forums




Server Stats - [ Generated in 0.121 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]