Ventilo moteur ne se declenche pas ml 420 cdi (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 13-05-2018 15:55:10

Achraf123
Sans permis
Inscription : 13-05-2018
Messages : 21

Ventilo moteur ne se declenche pas ml 420 cdi

Bonjour à tous,

J'ai un probleme avec mon Ml 420 cdi w164 de novembre 2007
J'ai le ventilo compartiment moteur qui ne se declenche pas. J'ai le voyant temperature d'eau qui s'affiche en permanence. Mais pas de chauffe moteur 80-90° max.
Du coup la climatisation est tres faible voir nul a l'arret et envoie du froid seulement quand le vehicule roule ( ventilation natutel). Je n'arrive pas a comprendre d'où peux provenir la panne.
Merci pour votre aide.

Dernière modification par Achraf123 (13-05-2018 17:50:28)

Hors Ligne

Annonce

#2 14-05-2018 01:56:47

a97can
Commercial
Inscription : 08-05-2014
Messages : 630

Re : Ventilo moteur ne se declenche pas ml 420 cdi

Bonjour, il se peut que le groupe moto ventilateur soit en panne.
Vérifier que le courant arrive en enclenchant la clim à l'arrêt et aussi les fusibles.
Si oui le ventilateur est à changer, une panne lié à une sonde est à écarter car dans ce cas le ventilo se mettrait en marche à fond wink

Dernière modification par a97can (14-05-2018 01:57:26)

Hors Ligne

#3 14-05-2018 07:31:49

Achraf123
Sans permis
Inscription : 13-05-2018
Messages : 21

Re : Ventilo moteur ne se declenche pas ml 420 cdi

Bonjour a97can,

Même à l'arret quand je met la clim le ventilateur moteur ne s'enclenche pas. On dirait qu'aucune information ne lui arrive.
J'ai reussis à lire certain code defaut qui sont les suivants:

P0128 : Thermostat liquide de refroidissement( temp. Liquide de refroidissement infèrieure à la temperature de régulation)

P3504: propre au constructeur.
P0489: circuit de commande de la circulation des gaz d'echapement "A" niveau bas.
P0100: Masse ou volume d'air "A" circuit.


Qu'en pensez vous ?
Merci

Hors Ligne

#4 14-05-2018 09:11:59

a97can
Commercial
Inscription : 08-05-2014
Messages : 630

Re : Ventilo moteur ne se declenche pas ml 420 cdi

Tu as des problèmes lié à la vanne egr mais je vois pas le rapport avec le ventilo...
Le température est normale ?
Quand tu coupe la clim et que tu t’arrête au ralentie après un trajet le ventilo s’enclenche toujours pas ?

Hors Ligne

#5 14-05-2018 09:18:36

Achraf123
Sans permis
Inscription : 13-05-2018
Messages : 21

Re : Ventilo moteur ne se declenche pas ml 420 cdi

Oui la température est normal toujours en dessous de 90° malgrès le voyant eau allumé en permanence.
A vrai dire je n'ai pas testé mais je pense que non il ne s'enclenche pas. Car la derniere fois que je l'avais controlé c'étais apres avoir roulé avec.

Hors Ligne

#6 14-05-2018 09:29:55

SERGE HAYES
Hotesse d'accueil
Lieu : COURBEVOIE
Inscription : 04-02-2013
Messages : 104

Re : Ventilo moteur ne se declenche pas ml 420 cdi

Essai de brancher le ventilateur en direct pour voir si ça vient de lui . Tu branches les deux cosses ensemble il devrait tourner en permanence. Si ce n'est pas le cas alors il est soit mort soit en court circuit soit.....

Hors Ligne

#7 14-05-2018 09:33:40

Achraf123
Sans permis
Inscription : 13-05-2018
Messages : 21

Re : Ventilo moteur ne se declenche pas ml 420 cdi

Brancher les deux cosse sur la batterie ?

Hors Ligne

#8 14-05-2018 09:42:00

SERGE HAYES
Hotesse d'accueil
Lieu : COURBEVOIE
Inscription : 04-02-2013
Messages : 104

Re : Ventilo moteur ne se declenche pas ml 420 cdi

non les cosse d'alimentation du ventilo ..

Hors Ligne

#9 14-05-2018 09:50:59

Achraf123
Sans permis
Inscription : 13-05-2018
Messages : 21

Re : Ventilo moteur ne se declenche pas ml 420 cdi

Ok donc je les faits toucher entre eux c'est sa ! Je vais essayer je te tiens informé.

Merci pour ton aide.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
1 10 Hier 23:52:08 par jon280
8 100 Hier 18:54:49 par Mimi92-Alb
Température moteur C220 par Jeb-souf  [ 1 2 3 ]
74 7091 Hier 18:22:18 par lou14
5 53 12-11-2018 16:07:20 par ML63AMG
6 64 12-11-2018 14:52:24 par ML63AMG

Pied de page des forums




Server Stats - [ Generated in 0.046 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]