ML350 qui cale au démarrage en mode eco (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 13-05-2018 08:13:50

Snowball
Sans permis
Inscription : 13-05-2018
Messages : 11

ML350 qui cale au démarrage en mode eco

Bonjour,

J'ai un soucis avec ma ML350 et je voudrais savoir si une bonne âme pourrait m'aider où me renseigner.
Voilà les faits.

Mon frère me prête sa voiture depuis quelques semaine déjà et hier matin en mettant du carburant,le voyant était en réserve depuis la veille, je me suis trompée et j'ai mis du 98 au lieu de mettre du diesel. Dans ma tête excellium c'était pour le Diesel...
Bref j'appelle un dépanneur qui me fait une vidange du réservoir puis je remet 50€ de diesel cette fois ci.
Je rentre chez moi dans la foulée nickel aucun soucis.
Pendant la manip, le dépanneur à éclabousser le moteur de 98.


Le même soir, mon mari trouvait que l'odeur du 98 était trop forte et à passer un coup de karsher sur le moteur chaud en protégeant juste le bloc batterie.

Puis nous avons fait un tour pour chauffer le moteur et le faire sécher.

En mode eco le moteur s'éteint au feu rouge en voulant redémarrer, nous avons calé à chaque fois. La voiture broute puis s'arrête et tous les voyant s'allume. Il faut tourner la clé pour redémarrer.


Je ne sais pas si le soucis vient du reste de 98 dans le moteur ou bien de la douche au karsher qui aurait toucher des pièces électriques.
Si quelqu'un pourrait m'aider je serait ravie. J'aimerai réparer la voiture avant de la rendre...
Cette erreur commence à me coûter assez cher et je voudrai éviter d'en faire d'autres.
Merci d'avance pour m'avoir lu.

Dernière modification par Snowball (13-05-2018 08:24:29)

Hors Ligne

Annonce

#2 13-05-2018 08:21:11

alain_prof
Jeune permis
Inscription : 31-08-2015
Messages : 25

Re : ML350 qui cale au démarrage en mode eco

Bonjour,

nettoyage du moteur au karcher bof bof, je pense que les différents modules électroniques (Sam ou autre) n'apprécient pas.
cordialement.

Hors Ligne

#3 13-05-2018 08:30:03

Snowball
Sans permis
Inscription : 13-05-2018
Messages : 11

Re : ML350 qui cale au démarrage en mode eco

Bonjour Alain,

Et merci pour une réponse aussi rapide.
D'après vous ça serait la douche au karsher qui s'était la cause du problème.
Vous parlez de Sam et autres ?
De qu'elles pièces s'agit il ?
Comment faire maintenant.
Attendre et faire sécher ou remplacer ?

La voiture ne cale que en mode eco car le moteur de coupe.

Hors Ligne

#4 13-05-2018 08:39:07

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 242

Re : ML350 qui cale au démarrage en mode eco

Re,
L'histoire du 98, ce c'est pas bon, mais ce n'est pas, je pense le problème, car le moteur à déjà tout  avalé.
Par contre le karcher pour laver le moteur roll roll ce n'est pas recommandé voir déconseillé :
http://www.forum-auto.com/pole-techniqu … 603806.htm.
Dans ce cas, une seule chose à faire: ouvrir le capot et laisser sécher au soleil (enfin s'il y en a !!)  ou à l'air comprimé


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#5 13-05-2018 09:04:59

Snowball
Sans permis
Inscription : 13-05-2018
Messages : 11

Re : ML350 qui cale au démarrage en mode eco

Bonjour cheyenne,

D'abord merci de m'avoir répondu.
En ce moment je vais avoir du mal à trouver du soleil.
Si j'arrive à trouver une rallonge assez longue je vais descendre mon sèche cheveux au parking.

Je vais suivre ton conseil en espérant que la voiture ne calera plus... Une automatique qui cale, c'est vraiment pas commun.

Hors Ligne

#6 13-05-2018 09:52:11

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 426

Re : ML350 qui cale au démarrage en mode eco

Bonjour

c'est peut être un problème de batterie , il faut au minimum 12,6v  ,  en supprimant avec la touche Eco  , la voiture démarre normalement . hmm


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#7 13-05-2018 09:55:53

a97can
Commercial
Inscription : 08-05-2014
Messages : 634

Re : ML350 qui cale au démarrage en mode eco

C’est un w166 non ?

plus_un pour l’idee de désactiver le mode eco c’est une aberration ce truc roll

Hors Ligne

#8 13-05-2018 10:17:48

Snowball
Sans permis
Inscription : 13-05-2018
Messages : 11

Re : ML350 qui cale au démarrage en mode eco

Le dépanneur a vidangé avec une pompe reliée à la batterie.
Et la batterie n'a pas reçu d'eau au karsher.
Le moteur a été aspergé de 98 et mon mari a eu peur qu'il n'explose avec la chaleur, d'où son idée de douche au karsher.
La voiture n'a pas bouger de la station essence jusqu'à la vidange d'urgence.
Donc moi aussi je pense que le problème vient du rinçage.
Pour faire sécher/chauffer le moteur, la voiture a roulé 30km sur autoroute. Et c'est au retour que la voiture a calé au feu rouge et pas à l'aller...
Je suis inquiète, je ne pense qu'à ça depuis hier soir.

Hors Ligne

#9 13-05-2018 10:32:35

damdrifting
Technicien diagnostic
Inscription : 28-01-2016
Messages : 330

Re : ML350 qui cale au démarrage en mode eco

Je pense pas vraiment à la batterie . La tension batterie est un facteur vu par le calculo pour autoriser le start/stop donc si il autorise c'est que la tension est bonne.
peut-être regarder si le passage au karcher n'aurait pas abîmé une connectique/joint ou autre

Hors Ligne

#10 13-05-2018 11:06:02

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 242

Re : ML350 qui cale au démarrage en mode eco

Re,
Pffffffffffff ! vous savez combien de capteurs, sondes et de connexions par prise il y a dans ces moteurs ???  un WAGON.
En fait le pire c'est la condensation qui peut se créer à cause du froid/chaud dans les prises . Donc seul moyen efficace : on débranche une à une les prises, un coup d'air dedans puis un petit coup de WD40, on laisse sécher un moment et on rebranche les prises. Mais il y a des prises pratiquement inaccessibles dans le bas du moteur sad


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#11 13-05-2018 11:26:59

a97can
Commercial
Inscription : 08-05-2014
Messages : 634

Re : ML350 qui cale au démarrage en mode eco

Personnellement je l’ai fait plus d’une fois sur ma w164 et toujours protéger l’alternateur, boitier fusible et eviter de noyer les injecteurs pour pouvoir les démonter un jour tongue et jamais eu de soucis...

Hors Ligne

#12 13-05-2018 11:35:55

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 242

Re : ML350 qui cale au démarrage en mode eco

Re
@a97can
Déjà à "l'époque", nettoyer un moteur d'Alpha Roméo Giulietta 1600 ou fiat 125 2xACC, relevait presque du suicide.
Lavé au Karcher, il fallait au moins 1 heure pour sécher, souffler, rien que le système d'allumage qui était la plus simple expression.
Moi aussi j'aimerais bien faire la toilette de mon moteur W203 comme je le faisait avec ma W123, mais réflexion faite je le laisse "sale" tongue


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#13 13-05-2018 11:52:12

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 426

Re : ML350 qui cale au démarrage en mode eco

Bonjour

J'ai le même problème sur une Class A 169 39.000 km de 2011  1ère main  que j'ai acheté  à un couple de retraité il y a 1 mois  pour mon épouse , je n'ai pas eu le temps de solutionner cause à de la pluie et du travail , J'ai vérifié  avec ma valise  et j'ai un défaut tension trop faible sur la borne 20 il me semble  . j'ai testé la petite batterie complémentaire  tension 13.5 v a l'arrêt   , j'ai testé la batterie principale  11,9V  moteur en route 13,5 v.   Je pense que c'est la batterie principale qui est faible . Après un long trajet  le défaut  disparaît complètement et il  réapparaît au bout de quelques jours , car mon épouse fait peu de kilomètre pour se rendre au travail , avec beaucoup de stops et de feux tricolore.

C'est pour cela que je propose cette possibilité de panne  et non du lavage moteur au nettoyeur haute pression.


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#14 13-05-2018 21:23:20

Snowball
Sans permis
Inscription : 13-05-2018
Messages : 11

Re : ML350 qui cale au démarrage en mode eco

Merci pour vos réponses.
Pour la batterie, comme j'ai dit, avant le coup de karsher elle allait bien je venais de faire 500km le mois dernier et par semaine environ 50km.
Juste avant de caler, je venais de rouler 30km.
Je ne m'y connais pas du tout en mécanique, combien faudrait il compter chez un garagiste pour qu'il démonte et remonte les "prises" (je ne sais pas ce que c'est)?
Laisser ouvert le capot en journée dans un parking souterrain pourrait il aider au séchage ?
Il n'y a pas de soleil en ce moment.

Dernière modification par Snowball (13-05-2018 21:25:48)

Hors Ligne

#15 13-05-2018 21:30:27

a97can
Commercial
Inscription : 08-05-2014
Messages : 634

Re : ML350 qui cale au démarrage en mode eco

Sérieusement à ta place, moi je continuerais de rouler en mode normal sans le start/stop tant qu’elle ne cale plus au ralenti pas de problème.
Si c’est lié à l’eau elle reviendra à la normale quand elle sera bien sec...
La prochaine fois que tu te décide à laver ton moteur fait le à froid et moteur tournant tongue

Dernière modification par a97can (13-05-2018 21:32:34)

Hors Ligne

#16 13-05-2018 23:55:23

Snowball
Sans permis
Inscription : 13-05-2018
Messages : 11

Re : ML350 qui cale au démarrage en mode eco

La prochaine fois je mettrais le bon carburant et j'eviterai tous ces soucis.
Alors ce soir j'ai essayé de refaire rouler la voiture.
Rien à signaler au début 10 min en ville sans caler aux feux.
Puis pour faire chauffer le moteur 25 minutes d'autoroutes, pas de problème au feu pour faire demi tour.
C'est au retour en ville que la voiture a recommencé à caler au bout de 40 minutes de conduite et la c'est le drame.
La voiture cale au feu rouge systématiquement.

Mon mari me dit que c'est à cause du 98 qui se trouve encore dans le réservoir et moi de son coup de karsher.

J'étais sur ma réserve carburant (donc il devait rester 10 à 15L de Diesel?) j'ai mis 27L de 98 et le dépanneur à vidanger environ 30L, puis j'ai remis 50€ de diesel soit environ 40L.
Le réservoir peut contenir 93L.
Le problème pourrait il venir de la ?

Dernière modification par Snowball (14-05-2018 00:08:53)

Hors Ligne

#17 14-05-2018 00:17:45

a97can
Commercial
Inscription : 08-05-2014
Messages : 634

Re : ML350 qui cale au démarrage en mode eco

Le dépanneur a fait quoi exactement ?

Quand elle cale, elle redémarre correctement ou comme une patate ?
Bien vérifier que tout les durites sont biens branchés et qu’il ne manque rien peut-être une prise d’air dans le circuit...

Hors Ligne

#18 14-05-2018 00:29:47

Snowball
Sans permis
Inscription : 13-05-2018
Messages : 11

Re : ML350 qui cale au démarrage en mode eco

Le dépanneur à soulever le capot, ouvert 2 extrémités du moteur/réservoir je ne m'y connais pas trop.
Il a inséré un tube pour la vidange et à démarrer la voiture pour la batterie de la pompe a vidange.
C'est là que l'essence à éclabousser le bloc moteur.
Puis il a regardé quel extrémité mettre le tube et à reboucher l'autre en serrant un espèce de cercle couleur argent.
La pompe s'est mise en marche et à part avoir mis le contact 4 ou 5 fois pour la batterie de la pompe ras.
Une fois le bidon de 30L remplie il a aussitôt refermée l'extrémité et on a mis du diesel puis fait tourner le moteur pour voir s'il n'y avait pas de fuite.
C'est le dépanneur qui a conseiller de mettre un coup de karsher en protégeant la batterie moteur allumé.
Qu'est qu'une durite ? Et la pompe à air ressemble à quoi ?

Dernière modification par Snowball (14-05-2018 00:32:24)

Hors Ligne

#19 14-05-2018 01:52:39

a97can
Commercial
Inscription : 08-05-2014
Messages : 634

Re : ML350 qui cale au démarrage en mode eco

Je me répète, elle démarre correctement ou pas ?

Je pense que en essayant de manipuler la pompe il y a eu une sorte de melange entre diesel et essence dans le réservoir...
Du coup le mal est fait, il faut soit finir le plein et risquer d’endommager le système d’injection roll
Soit vidanger correctement le réservoir et essayer à nouveau...
le fait qu’elle cale net est significatif d’un problème lié à l’alimentation en carburant.

Hors Ligne

#20 14-05-2018 06:28:44

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 426

Re : ML350 qui cale au démarrage en mode eco

Bonjour.

Moi, je ne pense pas que c'est du au 98 et au nettoyage du  moteur , mais plutôt a  une panne imprévisible qui est survenue a ce moment de pure coïncidence .  Pour moi c'est une panne de faiblesse de la batterie  ou du capteur électrique de la pédale embrayage   ou du frein. Le mieux serai de   tester avec une  valise MB pour cerner le problème, car les défauts doivent être enregistrés.

Dernière modification par JFJ86 (14-05-2018 08:26:29)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#21 14-05-2018 07:58:58

Snowball
Sans permis
Inscription : 13-05-2018
Messages : 11

Re : ML350 qui cale au démarrage en mode eco

Oui oui la voiture démarre correctement et c'est seulement après un Aller Retour sur l'autoroute que la voiture cale au feu.
Plus exactement j'ai le pied sur le frein au feu rouge et quand je lâche la pédale de frein la voiture cale, les voyant s'allument tous comme quand je démarre la voiture.


Si je remet du diesel je risque d'abîmer les injecteurs ? Oula ça m'inquiète tout ça.
Ce n'est pas une coïncidence puisque ça me fait le coup 2 jours de suite dans les même conditions. La voiture a roulé 40 minutes en ville et autoroute (env 30km) puis au retour en ville elle ne cale pas pendant 3 ou 4 feux rouge et ensuite tout le temps.

Qu'est ce qu'une valise MB ? Je devrais trouver un garagiste agréé Mercedes ou dans un garage Mercedes... Ça va coûter cher ?

Dernière modification par Snowball (14-05-2018 08:17:23)

Hors Ligne

#22 14-05-2018 08:39:27

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 426

Re : ML350 qui cale au démarrage en mode eco

Bonjour.

La valise est un outil de diagnostique électronique   qui permet de trouver et de localiser la  panne, car comme marqué plus haut dans le calculateur électronique de la voiture le défaut est mis en mémoire  , le coût moyen chez Mb c'est 150 €.  Mais au moins tu pourras savoir la panne  et ci elle provient ou pas du plein d'essence ou du lavage moteur. le plus fiable est celui de MB , mais d'autre garagiste sont équipé de valise qui   permette aussi d'avoir ces codes panne et sont bien moins onéreux . Tu peux refaire le plein de diesel cela n'aura aucune conséquence . Je disais coïncidence que la panne soit intervenue après le lavage moteur et que celle ci soit une panne qui aurait du arriver .


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#23 14-05-2018 10:32:15

Snowball
Sans permis
Inscription : 13-05-2018
Messages : 11

Re : ML350 qui cale au démarrage en mode eco

Bonjour et merci de vos réponses.
Je vais essayer d'attendre quelques jours et si la voiture cale dans 3 jours je l'amènerai dans un garage.
Par contre je viens de téléphoner à un garagiste qui me demande 300€ pour un diagnostic de panne (environ 2h pour tester la panne ?) Est ce le prix moyen pour une Mercedes ?

Dernière modification par Snowball (14-05-2018 15:06:17)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
17 134 Aujourd'hui 09:06:22 par DID38
0 31 Hier 23:14:47 par rivaldo19802000
8 89 Hier 18:32:44 par pepere63
3 54 Hier 18:26:39 par davido
13 525 Hier 13:58:42 par Nico17

Pied de page des forums




Server Stats - [ Generated in 0.045 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]