Remise en route (Page 1) / Classe S W220 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 11-05-2018 00:08:15

Gzave
Visiteur
Lieu : Alpes Maritimes
Inscription : 10-05-2018
Messages : 7

Remise en route

Bonjour,
Apres plusieurs année d'inactivité dans un coin du jardin pour cause d'amortisseur cassé et manque de moyens, j'ai enfin décidé de remettre en route mon S500 W220 de 1999.
Cela fait 10 ans qu'elle est arrêtée et 8 ans que je ne l'ai plus démarrée.
Dernièrement je l'ai branchée sur mon Viano et essayé de la démarrer, le moteur a tourné sans qu'elle ne craque pour autant mais tout semblait en ordre.
J'ai donc changé l'amortisseur et elle c'est remise au bon niveau sans problème.
Je me suis mis en quête d'un mise en route en remettant de l’essence car avec du star pilote elle tournait sans problèmes.
En cherchant à purger le système d'alimentation je me suis aperçu que la pompe à essence ne fonctionnait pas.
La commande des rétroviseurs, des vitres et du sièges AVG qui ne marche pas non plus, alors qu'a droite tout est OK.
J'ai connecté la pompe à essence en direct pour m'apercevoir qu'elle était colmatée et que surtout aucune tension n'arrivait au bornes.
J'ai changé la pompe et le filtre et purgé mes conduites de combustible.
Comme la pompe ne tournait toujours pas toute seul, j'ai démonté, gratté et nettoyé tous les contacts des fusibles, relais et connections de calculateur des trois boitiers principaux.
Aujourd'hui j'en suis au point ou elle ne parle plus sous star pilote et je n'entend plus la pompe d'airmatic (mais elle est toujours au bon niveau)
En lisant différents post je m'oriente vers le sam arrière qui pourrait être défectueux. Le boitier est bien sous tension car j'alimente la pompe à carburant directement depuis le relais.
Bien entendu un passage à la valise serait le top, mais je suis encore entrain de chercher le model qui convient le mieux (Je l'ai passée à l'ELM327 qui ne trouve aucun defaut).
En attendant toutes les idées sont bonne à prendre.
Par avance merci

Hors Ligne

Annonce

#2 11-05-2018 03:54:25

passion
Comptable
Lieu : belgiques
Inscription : 10-07-2012
Messages : 393

Re : Remise en route

Gzave a écrit :

Bonjour,
Apres plusieurs année d'inactivité dans un coin du jardin pour cause d'amortisseur cassé et manque de moyens, j'ai enfin décidé de remettre en route mon S500 W220 de 1999.
Cela fait 10 ans qu'elle est arrêtée et 8 ans que je ne l'ai plus démarrée.
Dernièrement je l'ai branchée sur mon Viano et essayé de la démarrer, le moteur a tourné sans qu'elle ne craque pour autant mais tout semblait en ordre.
J'ai donc changé l'amortisseur et elle c'est remise au bon niveau sans problème.
Je me suis mis en quête d'un mise en route en remettant de l’essence car avec du star pilote elle tournait sans problèmes.
En cherchant à purger le système d'alimentation je me suis aperçu que la pompe à essence ne fonctionnait pas.
La commande des rétroviseurs, des vitres et du sièges AVG qui ne marche pas non plus, alors qu'a droite tout est OK.
J'ai connecté la pompe à essence en direct pour m'apercevoir qu'elle était colmatée et que surtout aucune tension n'arrivait au bornes.
J'ai changé la pompe et le filtre et purgé mes conduites de combustible.
Comme la pompe ne tournait toujours pas toute seul, j'ai démonté, gratté et nettoyé tous les contacts des fusibles, relais et connections de calculateur des trois boitiers principaux.
Aujourd'hui j'en suis au point ou elle ne parle plus sous star pilote et je n'entend plus la pompe d'airmatic (mais elle est toujours au bon niveau)
En lisant différents post je m'oriente vers le sam arrière qui pourrait être défectueux. Le boitier est bien sous tension car j'alimente la pompe à carburant directement depuis le relais.
Bien entendu un passage à la valise serait le top, mais je suis encore entrain de chercher le model qui convient le mieux (Je l'ai passée à l'ELM327 qui ne trouve aucun defaut).
En attendant toutes les idées sont bonne à prendre.
Par avance merci

bonjour, bienvenu sur le forum

effectivement un diagnostique ne lui ferais surement que du bien avec le bonne outil .

tu peut déjà t’orienté vers se lien qui lui te donnera du très bon matériel, mais clone chinois , qui ira très bien pour ton model de voiture , par conte c'est pas donner.
https://fr.aliexpress.com/item/2017-Hig … autifyAB=0

si non il y a delphi DS150E qui te permettra de travailler vraiment bien, même si ces fonctions reste limité en apprentissage pour la MERC500. sa coute pas chère et vraiment très simple a installer et utiliser .

si non pour en revenir a la remise en marche de ton auto , surtout après toutes ces années d'inactivité pour evité les mauvaise surprises .il serai préférable dit mettre.
une batterie neuve..... (évité les jonctions avec câble sur cette voiture a cause de l’électronique) .
changer toute les bobines d'allumage sa ne sera pas un luxe surtout apres toute ces années
changer toute les bougies, écartement électrode de 0.80 a 1.30
vidange moteur et filtre a huile et a air
changer les filtres a essence.
avant la remise en route faire un reset du combiner d'instrument (vidange etc etc) .
vérifier le bouton a inertie .
chuinté les bornes 31 et 81 du relais de pompe a carburant pour en vérifier sont bon fonctionnement et être sur que la pompe débite.

tien nous informer de la suite . a bientôt.


La mécanique est part définition... le bon fonctionnement d'un moteur ou le battement d'un cœur (mais, heureusement, pas les émotions qui vont avec…).

Hors Ligne

#3 11-05-2018 06:46:22

Julien17
Stagiaire
Lieu : Royan
Inscription : 04-05-2018
Messages : 55

Re : Remise en route

Bonjour.
Le gros souci de se modele, est que au vu de son immobilisation ben elle a sûrement pris l’eau.(baie de pare brise à droite, la grille où rentrer l’air pour l.habitacle, l’evacuation En bas se bouche par les feuille ect.... et l’eau rentre dans le véhicule par le ventilo)

Du coup sûrement des barrettes can oxydées,un Sam arrière au vu de son emplacement il prend directe....

Pour moi le mieux et de démonter le siège passager, d’enlever la moquette avant passager et de contrôler dans la goulotte(celle qui longe la caisse) l’etat Des connecteurs ect...


C 220d sportline break w205
C 320 cdi break w203
Cs 220 cdi w203 ph2
Vito 110 cdi w638

Hors Ligne

#4 11-05-2018 07:08:25

Gzave
Visiteur
Lieu : Alpes Maritimes
Inscription : 10-05-2018
Messages : 7

Re : Remise en route

Bonjour,
Merci pour vos réponses, le filtre à essence à été changé en même temps que la pompe et tous les connecteur ont été vérifiés.
Elle n'a pas pris l'eau et aucun orifice n'est bouché par les feuilles, elle était couverte avec une bâche respirante.
Pour le reste, il est évident que je vais vidanger et changer ce qui devra l'être, quand elle m'aura parlée.
Je vais m'orienter sur le diag et le sam.
Merci pour les liens.
Quelqu'un sait ce que pilote le sam arrière ?

Hors Ligne

#5 12-05-2018 09:41:56

Julien17
Stagiaire
Lieu : Royan
Inscription : 04-05-2018
Messages : 55

Re : Remise en route

pour les fusibles.

sam-1.png
sam-2.png
sam-3.png
sam-4.png
sam-5.png

pour les relais.

sam-6.png


C 220d sportline break w205
C 320 cdi break w203
Cs 220 cdi w203 ph2
Vito 110 cdi w638

Hors Ligne

#6 12-05-2018 09:52:13

Tank-1
Jeune permis
Inscription : 04-04-2018
Messages : 34

Re : Remise en route

Aujourd'hui j'en suis au point ou elle ne parle plus sous star pilote

et deux culasse à remplacer ...

Hors Ligne

#7 12-05-2018 12:37:17

Gzave
Visiteur
Lieu : Alpes Maritimes
Inscription : 10-05-2018
Messages : 7

Re : Remise en route

Merci Julien17,
Le réglage des sièges avant passe bien par ce boitier en 71 et 73, par contre rien qui concerne les vitres électriques avant.
A priori c'est tout ce qui vient de la portière AVG qui est dans le sac.
J'attend désormais d'avoir la valise pour avancer.

Hors Ligne

#8 12-05-2018 13:39:15

Julien17
Stagiaire
Lieu : Royan
Inscription : 04-05-2018
Messages : 55

Re : Remise en route

je peut aussi te filer les autres sam avd et avg tu as peut être mal remis des fusibles.

pourquoi les culasses? rien ne bouge sur ces 500!!


C 220d sportline break w205
C 320 cdi break w203
Cs 220 cdi w203 ph2
Vito 110 cdi w638

Hors Ligne

#9 12-05-2018 14:07:28

Tank-1
Jeune permis
Inscription : 04-04-2018
Messages : 34

Re : Remise en route

l'usage de start pilote sa flingue les culasses ...
erreur d'amateur qui peux couté très chère ...

UN MOTEUR DOIT DEMARRE SANS RIEN

pour info

une pompe à essence sa n'aime pas les long arret

donc a remplacer par précaution , idem pour tous les filtres , les fluidesss (ldr ,frein , huile moteur boite etc. )

le calostat ainsi que la pompe à eau + courroie (s) voir durite si poreuse ou dur
vérifier également les tendeur de courroie acc. 

faire tourner la moteur a la main pour actionné la pompe à huile

vérifier les connectiques bobine , sonde , démarreur etc , pour élimé tous faux contact lier a l'oxidation éventuelle

une batterie gros ampère

vérifier l'état des fusible et des cable sous le capot car les ranger aime grignoté tout sa . (sa ma couté une vielle bagnole us ... court circuit a coté du carbu et pouf ...)

Apres la partie frein a remplacé
surtout les plaquettes qui ce vitrifie avec le temps et sa ne freine plus
les disques les nettoyé voir remplacé
les flexible à vérifier

ainsi que les pneu qui en dix ans aurons du être remplacé 2 fois minimum

ensuite faut pas oublier que tous ce est joints ... quant sa reste sans contact du ldr ou l'huile sa ce craque et fini par fuir d'un coup.

donc joint cache culbuteur risque de fuir
joint de culasse sa ne serait pas du luxe (sans jeux de mot)

tout sa ce s'ont des pièces dite d'usure

pour revenir au start pilote

c'est un mélange d'étonnant qui à force va crée des micro fissures puis fissures...

à ne pas n'négligé

les catalyseurs bouché . surtout sur moteur en v les gas refoule vers les culasse et peux les fissuré 

remettre une auto en route demande de la logique et des frais

Hors Ligne

#10 13-05-2018 15:29:06

Gzave
Visiteur
Lieu : Alpes Maritimes
Inscription : 10-05-2018
Messages : 7

Re : Remise en route

Je suis preneur, comme ça je peux vérifier les circuits électriques.
Je ne pense pas avoir fait une erreur dans la fusibles, je les ai démontés et nettoyés un par un.
j'ai commandé un MaxiEcu2 pour faire un diag, on verra bien ce qu'il dira.
merci d'avance

Hors Ligne

#11 19-05-2018 15:13:32

Gzave
Visiteur
Lieu : Alpes Maritimes
Inscription : 10-05-2018
Messages : 7

Re : Remise en route

Bonjour,
Ce matin passage au MaxiECU2 et résultats, correction de nombreux bugues mineurs.
Reste un code récurant

ECU Name: SAMV - Module d'acquisition de signaux - Cote conducteur
B1021 Défaut dans la communication CAN avec PSE

ECU Name: SAMH - Module d'acquisition de signaux - Arriere
Pas de code défaut

Je m'orienterais plutôt vers des connections à nettoyer ou un fil coupé ou grignoté.
J'y retourne ...

Hors Ligne

Annonce

Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.035 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]