Android Auto (Page 3) / Classe A W176 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#51 14-03-2019 15:04:22

Lefty
Directeur
Inscription : 08-06-2018
Messages : 1 334
Site Web

Re : Android Auto

Bonjour

fl050 : Oui aucun problème pour ta classe A normalement pour que Android Auto puisse fonctionner correctement c'est à partir de Juillet 2016 donc l'activation sur ton véhicule devrait se faire sans souci.

enes78 : Derien avec plaisir smile


Signaturetransparenteee.gif

Hors Ligne

Annonce

#52 17-04-2019 20:49:06

fl050
Visiteur
Inscription : 11-03-2019
Messages : 6

Re : Android Auto

Lefty a écrit :

Bonjour

fl050 : Oui aucun problème pour ta classe A normalement pour que Android Auto puisse fonctionner correctement c'est à partir de Juillet 2016 donc l'activation sur ton véhicule devrait se faire sans souci.

enes78 : Derien avec plaisir smile

Bonsoir,

J'ai commandé sur Aliexpress le module d'activation cité sur le message précédent, je l'ai essayé 2 fois : ça affiche bien DIAG, ça redémarre mais pas d'icône Android Auto dans les menus Medias :-(

J'ai le NTG5Star1 en version 36.12.

Vous pensez que je m'y prend mal ? Que la voiture n'est pas compatible ? Ou encore que le module ne marche pas....

Merci pour votre aide.

Hors Ligne

#53 18-04-2019 13:59:56

Lefty
Directeur
Inscription : 08-06-2018
Messages : 1 334
Site Web

Re : Android Auto

fl050 a écrit :
Lefty a écrit :

Bonjour

fl050 : Oui aucun problème pour ta classe A normalement pour que Android Auto puisse fonctionner correctement c'est à partir de Juillet 2016 donc l'activation sur ton véhicule devrait se faire sans souci.

enes78 : Derien avec plaisir smile

Bonsoir,

J'ai commandé sur Aliexpress le module d'activation cité sur le message précédent, je l'ai essayé 2 fois : ça affiche bien DIAG, ça redémarre mais pas d'icône Android Auto dans les menus Medias :-(

J'ai le NTG5Star1 en version 36.12.

Vous pensez que je m'y prend mal ? Que la voiture n'est pas compatible ? Ou encore que le module ne marche pas....

Merci pour votre aide.

Bonjour fl050

Ce n'est pas dans le menu "Média" qu'il faut te rendre mais dans le menu "Téléphone" et tu trouveras Carplay & Android Auto smile

N'hésite pas si tu as d'autres questions.


Signaturetransparenteee.gif

Hors Ligne

#54 18-04-2019 23:07:50

fl050
Visiteur
Inscription : 11-03-2019
Messages : 6

Re : Android Auto

Bonjour Lefty,

Effectivement en regardant au bon endroit c'est mieux... ça a fonctionné ! Impeccable !

Merci pour ton aide.

Hors Ligne

#55 19-04-2019 14:50:09

Lefty
Directeur
Inscription : 08-06-2018
Messages : 1 334
Site Web

Re : Android Auto

Avec plaisir, n'hésite pas si besoin smile


Signaturetransparenteee.gif

Hors Ligne

#56 20-05-2019 18:56:10

Seb080581
Stagiaire
Inscription : 30-01-2018
Messages : 55

Re : Android Auto

Bonjour moi j'ai le CarPlay qui s'affiche à l'écran mais pas l'android auto...pq??

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 148 Aujourd'hui 10:31:03 par Ironight
11 321 20-08-2019 21:31:34 par arnaud59
avis android... par Veilleur
8 286 20-08-2019 20:05:32 par Veilleur
aide android auto par jose marques
15 1189 20-08-2019 09:35:38 par robin86
Boite auto 722.701 par gigi38
2 70 20-08-2019 04:59:01 par gigi38

Pied de page des forums




Server Stats - [ Generated in 0.093 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]