Android Auto (Page 2) / Classe A W176 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 06-12-2018 18:58:00

Cachouuuuuu
Sans permis
Inscription : 04-11-2018
Messages : 22

Re : Android Auto

Pour ma part, le logo AA est tout blanc..

Je crois que "merde" est le seul truc à dire.. big_smilelol

Hors Ligne

Annonce

#27 09-12-2018 15:05:27

Booss0
Technicien service 24h
Inscription : 06-06-2017
Messages : 255

Re : Android Auto

Voilà. Achete un iPhone big_smile

Hors Ligne

#28 09-12-2018 15:33:36

Cachouuuuuu
Sans permis
Inscription : 04-11-2018
Messages : 22

Re : Android Auto

Mdr! Je préfère encore changer voiture lol:lol:

Hors Ligne

#29 15-12-2018 21:07:54

robin86
Sans permis
Inscription : 15-12-2018
Messages : 21

Re : Android Auto

Bonjour,

je viens vers vous car j'ai un problème avec Android Auto sur ma classe A. J'avais un Samsung S8+ sans aucun soucis mais j'ai opté dernièrement pour un Huawei P20 Mate pro.
Le bluetooth est ok mais android auto ne fonctionne pas. Il fonctionne pourtant bien avec un P20 pro, des samsungs .... mais pas avec celui-la. Pourtant mon P20 mate pro fonctionne très bien en android auto dans les alfa et seat. Pour Huawei cela devrait fonctionner et Mercedes ne comprend pas non plus. J'ai essayé plusieurs cables USB, le mode débogage... rien n'y fait. Il indique les 3/4 du temps "aucun appareil raccordé" et parfois il propose de lancer Android auto et lors de la validation sur l'audio 20 aucune réaction sur le téléphone et la voiture finis par indiquer "impossible de connecter l'appareil". Dans la partie "média" de l'audio 20 impossible également de récupérer les musiques intégrées dans la mémoire... Bref le téléphone n'est pas reconnu par la voiture...

Quelqu'un a-t'il déjà eu ce problème ?

Avez-vous une idée ?

Merci


Classe A 200 AMG Line

Hors Ligne

#30 16-12-2018 08:47:29

Booss0
Technicien service 24h
Inscription : 06-06-2017
Messages : 255

Re : Android Auto

Donc pour résumé.
Cable officiel. Tu es bien sur l usb de droite ?
Tu as bien installé Android auto sur ton smartphone phone
Intégration smartphone ( carplay et Android auto son bien présent sur ton véhicule)
Quand tu vas dans le menu téléphone de la voiture et que tu vas sur Android auto en dessous c'est mis aucun appareil connecté ?
Tu as aucun message sur le smartphone qui te demande d accepté la connexion ?

Dernière modification par Booss0 (16-12-2018 08:47:54)

Hors Ligne

#31 16-12-2018 10:25:45

gillesh71
Technicien service 24h
Lieu : Chalon s/s
Inscription : 23-10-2015
Messages : 292

Re : Android Auto

Bonjour, je n'ai pas de réponse au problème de connexion mais juste une indication à apporter. Les versions de bluetooth sont différentes
Huawei mate 20 pro : Bluetooth 5.0
Huawei 20 pro : Bluetooth 4.2
Quelles sont les versions Bluetooth prise en charge par MB avec ton poste multimédia?


W176 A250 4 matic

Hors Ligne

#32 16-12-2018 10:57:50

Booss0
Technicien service 24h
Inscription : 06-06-2017
Messages : 255

Re : Android Auto

gillesh71 a écrit :

Quelles sont les versions Bluetooth prise en charge par MB avec ton poste multimédia?

Android auto ne passe pas par Bluetooth mais par le câble

Hors Ligne

#33 16-12-2018 11:22:13

gillesh71
Technicien service 24h
Lieu : Chalon s/s
Inscription : 23-10-2015
Messages : 292

Re : Android Auto

Eh oui c'est vrai, comme carplay  . Désolé le dimanche matin les idées ne sont pas claires...


W176 A250 4 matic

Hors Ligne

#34 16-12-2018 13:29:00

Booss0
Technicien service 24h
Inscription : 06-06-2017
Messages : 255

Re : Android Auto

Exactement

Pour le souci. J'ai été voir sur plusieurs forum et apparemment ce téléphone pose souci sous Android auto chez plusieurs constructeur. Comme audi. Citroën etc

Et si bon souvenir Huawei était très critiqué pour Android auto et leur compatibilité pendant très longtemps.

Hors Ligne

#35 16-12-2018 14:04:02

robin86
Sans permis
Inscription : 15-12-2018
Messages : 21

Re : Android Auto

Bonjour,
merci beaucoup pour vos retours !
Effectivement Huawei avait des soucis qui étaient résolus mais apparemment il y en a de nouveaux avec le Mate 20 pro...
Je confirme que le bluetooth fonctionne même si parfois il y a des déconnexions. Je confirme également que le port utilisé est le bon, le câble aussi car c'est celui d'origine et le Samsung A5 de ma compagne fonctionne parfaitement avec cette configuration (port de droite avec l'écran + câble du Huawei). La voiture indique aucun appareil connecté et le téléphone charge et ne me demande rien même en forçant le mode transfert de fichiers, photo ou même MIDI. Sur une SEAT ou une ALFA il me lance bien Android auto automatiquement donc pas de problème....
Je pense que le problème vient de la compatibilité de l'autoradio et du Huawei....Bref il n'y a pas vraiment de solution... A part revendre le téléphone...

Dernière modification par robin86 (16-12-2018 14:05:53)


Classe A 200 AMG Line

Hors Ligne

#36 16-12-2018 14:08:01

gillesh71
Technicien service 24h
Lieu : Chalon s/s
Inscription : 23-10-2015
Messages : 292

Re : Android Auto

Une idée. Échange ton téléphone avec celui de ta compagne, elle sera sans doute ravie. Bel esprit de Noél. big_smile


W176 A250 4 matic

Hors Ligne

#37 16-12-2018 19:00:49

robin86
Sans permis
Inscription : 15-12-2018
Messages : 21

Re : Android Auto

Mdr, idée qu'elle a déjà essayée de négocier ! Non mais cela m’embête vraiment car le téléphone en lui même est vraiment super donc le changer pour ça ...


Classe A 200 AMG Line

Hors Ligne

#38 03-03-2019 19:02:21

enes78
Jeune permis
Lieu : 78
Inscription : 03-03-2019
Messages : 49

Re : Android Auto

Bonjour à tous!
Je ne possède pas les applications Android Auto et CarPlay sur ma Fascination de 11/2016 sad
S'agit-il d'une option?
Y a-t-il un possesseur de dongle en Ile-de-France svp? smile

Dernière modification par enes78 (03-03-2019 19:03:29)


Classe A Fascination 11/2016

Hors Ligne

#39 03-03-2019 19:04:55

gillesh71
Technicien service 24h
Lieu : Chalon s/s
Inscription : 23-10-2015
Messages : 292

Re : Android Auto

Bonjour, regarde les messages concernant Carplay tu auras des réponses à tes interrogations
http://www.forum-mercedes.com/topic-151 … -play.html


W176 A250 4 matic

Hors Ligne

#40 04-03-2019 23:36:09

enes78
Jeune permis
Lieu : 78
Inscription : 03-03-2019
Messages : 49

Re : Android Auto

gillesh71 a écrit :

Bonjour, regarde les messages concernant Carplay tu auras des réponses à tes interrogations
http://www.forum-mercedes.com/topic-151 … -play.html

Merci wink


Classe A Fascination 11/2016

Hors Ligne

#41 05-03-2019 22:30:33

enes78
Jeune permis
Lieu : 78
Inscription : 03-03-2019
Messages : 49

Re : Android Auto

Je viens d'installer Android Auto et je suis un peu déçu de l'instabilité créé, je m'explique:
- lorsque je choisi l'onglet "téléphone" je dois attendre une dizaine de seconde pour voir le contenu de mon répertoire
- lorsque je choisi l'onglet "media" = spotify, je n'arrive pas à changer les musiques ou appuyer sur pause, ça n'a pas d'effet
- lorsque WAZE est en route et que j'écoute spotify, spotify se met en muet lorsque WAZE dit une une instruction
- le son de WAZE sort de mon téléphone alors qu'avec Google Maps c'est bien les hauts-parleur du véhicule qui sont sollicités
- lorsque je suis connecté à Android Auto, les autres accès sont restreint (accès au NAVI mercedes, au répertoire du téléphone...)
- lorsque j'appuie sur la touche "etoile" = favori de la voiture, ça ouvre Android Auto alors que je voudrai accéder aux favoris de la page d'accueil MB

J'utilise le câble d'origine avec mon Huawei P10 et le NTG5Star1 version 18/22.0 60.33.

Des conseils svp?

IMG_20190305_202021_resized_20190305_0908000610.jpg

Dernière modification par enes78 (05-03-2019 22:31:57)


Classe A Fascination 11/2016

Hors Ligne

#42 11-03-2019 11:01:42

enes78
Jeune permis
Lieu : 78
Inscription : 03-03-2019
Messages : 49

Re : Android Auto

Après test avec un iPhone XS, ça marche mille fois mieux avec CarPlay. C'est tellement magique d'avoir Waze sur l'écran en écoutant Spotify plus_un
Par contre c'est dommage que MB n'est pas prévu un petit passage de câble car on est obligé de laisser le téléphone dans l'accoudoir, quoi que niveau sécurité c'est pas mal ^^


Classe A Fascination 11/2016

Hors Ligne

#43 11-03-2019 23:51:43

fl050
Visiteur
Inscription : 11-03-2019
Messages : 6

Re : Android Auto

Bonsoir !

Je viens d'acheter une Classe A de décembre 2016, j'ai bien les deux ports USB mais pas Android Auto dans mes menus. J'ai posé la question à la concession MB où j'ai acheté le véhicule, ils m'ont indiqué ne pas pouvoir l'activer car modèle passez récent (minimum 2018 d'après eux). Ce qui me semble contraire à ce que j'ai pu lire sur ce forum.

Pensez-vous que je puisse l'activer ? J'ai vu une clé d'activation à 40 euros sur Aliexpress, mais est ce fiable ? Quels sont les risques ?

Je me pose aussi la question de la garantie si j'effectue cette modification.

Merci pour votre aide.
Florian

Hors Ligne

#44 12-03-2019 13:11:29

enes78
Jeune permis
Lieu : 78
Inscription : 03-03-2019
Messages : 49

Re : Android Auto

fl050 a écrit :

Bonsoir !

Je viens d'acheter une Classe A de décembre 2016, j'ai bien les deux ports USB mais pas Android Auto dans mes menus. J'ai posé la question à la concession MB où j'ai acheté le véhicule, ils m'ont indiqué ne pas pouvoir l'activer car modèle passez récent (minimum 2018 d'après eux). Ce qui me semble contraire à ce que j'ai pu lire sur ce forum.

Pensez-vous que je puisse l'activer ? J'ai vu une clé d'activation à 40 euros sur Aliexpress, mais est ce fiable ? Quels sont les risques ?

Je me pose aussi la question de la garantie si j'effectue cette modification.

Merci pour votre aide.
Florian

Salut, étrange ce retour de MB.
Je possède une Classe A de novembre 2016 et j'étais dans le même cas que toi, pas d'Android Auto ni CarPlay dans les menus.
J'ai trouvé une personne qui a passé un dongle acheté sur aliexpress pour activer ces deux menus, ça prend 2min et pas de risque smile
Quelle version d'Audio 20 possèdes-tu?


Classe A Fascination 11/2016

Hors Ligne

#45 12-03-2019 22:25:01

fl050
Visiteur
Inscription : 11-03-2019
Messages : 6

Re : Android Auto

enes78 a écrit :
fl050 a écrit :

Bonsoir !

Je viens d'acheter une Classe A de décembre 2016, j'ai bien les deux ports USB mais pas Android Auto dans mes menus. J'ai posé la question à la concession MB où j'ai acheté le véhicule, ils m'ont indiqué ne pas pouvoir l'activer car modèle passez récent (minimum 2018 d'après eux). Ce qui me semble contraire à ce que j'ai pu lire sur ce forum.

Pensez-vous que je puisse l'activer ? J'ai vu une clé d'activation à 40 euros sur Aliexpress, mais est ce fiable ? Quels sont les risques ?

Je me pose aussi la question de la garantie si j'effectue cette modification.

Merci pour votre aide.
Florian

Salut, étrange ce retour de MB.
Je possède une Classe A de novembre 2016 et j'étais dans le même cas que toi, pas d'Android Auto ni CarPlay dans les menus.
J'ai trouvé une personne qui a passé un dongle acheté sur aliexpress pour activer ces deux menus, ça prend 2min et pas de risque smile
Quelle version d'Audio 20 possèdes-tu?

Salut !

Merci pour ta réponse. Comment je fais pour connaître la version d'audio 20 ?

Sinon, je pensais acheter ce module : https://www.awin1.com/cread.php?awinmid … html%5D%5D

C'est bien cela ?

Merci.
Florian

Hors Ligne

#46 13-03-2019 15:24:38

Lefty
Directeur
Inscription : 08-06-2018
Messages : 1 458
Site Web

Re : Android Auto

Salut fl050

Oui c'est tout à fait cela, tu peux y aller sans problème ce dongle fonctionne pour carplay, android auto c'est un peu plus compliqué (suivant le mois et l'année de ton véhicule) wink


Signaturetransparenteee.gif

Hors Ligne

#47 13-03-2019 18:00:17

enes78
Jeune permis
Lieu : 78
Inscription : 03-03-2019
Messages : 49

Re : Android Auto

Lefty a écrit :

Salut fl050

Oui c'est tout à fait cela, tu peux y aller sans problème ce dongle fonctionne pour carplay, android auto c'est un peu plus compliqué (suivant le mois et l'année de ton véhicule) wink

Salut Lefty,
Le problème avec Android Auto viendrait du véhicule et non du smartphone?
Je possède une classe A de 11/2016 et Android Auto rame et quand j'utilise Spotify et Waze en parallèle, la musique se met en muet à chaque instruction de guidage sad


Classe A Fascination 11/2016

Hors Ligne

#48 13-03-2019 18:07:50

Lefty
Directeur
Inscription : 08-06-2018
Messages : 1 458
Site Web

Re : Android Auto

Pour éviter que ta musique se mette en mode "PAUSE" à chaque instruction de guidage, il suffit de régler ton GPS simplement smile


Signaturetransparenteee.gif

Hors Ligne

#49 13-03-2019 22:18:53

fl050
Visiteur
Inscription : 11-03-2019
Messages : 6

Re : Android Auto

Lefty a écrit :

Salut fl050

Oui c'est tout à fait cela, tu peux y aller sans problème ce dongle fonctionne pour carplay, android auto c'est un peu plus compliqué (suivant le mois et l'année de ton véhicule) wink

Salut Lefty,

Merci pour ces infos, pour une Classe A de décembre 2016 tu sais si ça ira pour Android Auto ? J'ai un smartphone Samsung donc c'est plutôt cette partie qui m'intéresse.

Je compte l'utiliser principalement pour Spotify et de temps en temps Waze. Comme beaucoup de monde j'imagine.

Hors Ligne

#50 14-03-2019 12:57:35

enes78
Jeune permis
Lieu : 78
Inscription : 03-03-2019
Messages : 49

Re : Android Auto

Lefty a écrit :

Pour éviter que ta musique se mette en mode "PAUSE" à chaque instruction de guidage, il suffit de régler ton GPS simplement smile

Effectivement je devais désactiver l'option "Forcer le son sur le haut-parleur de cet appareil" dans le menu VOIX & SONS de Waze sur mon smartphone.
Merci Lefty smile


Classe A Fascination 11/2016

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums



Les liens utiles, sites partenaires :


|   Pièces auto en ligne / Oscaro   |   Pièces auto en ligne / Webdealauto   |
|   Comparateur d'assurances / Assurland   |   Suspension pneumatique / Aerosus   |
|   Pneus en ligne / Allopneus  |   Ebay.fr  |  Ebay.de   |


Server Stats - [ Generated in 0.061 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]