Problème ventilation habitacle W169 ne fonctionne plus (Page 2) / Classe A W169 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 22-08-2014 00:09:57

LuigiFromParigi
Visiteur
Lieu : Paris et Perpignan
Inscription : 16-08-2012
Messages : 7

Re : Problème ventilation habitacle W169 ne fonctionne plus

Bonsoir MarcAix,
La pièce incriminée est bien la même : le calculateur alias la pièce dont j'ai posté l'emplacement qui est en fait un  réseau de résistances + 1 fusible thermique
Tu doit avoir l'une des 3 résistances qui a grillé, en effet les vitesses de 1 a 4 résultent d'une combinaison de ces 3 résistances.
Par contre le calculateur n'est pas réparable car les résistances sont noyées dans un isolant vert. Du coup le remplacement du fusible ne changerait rien...
Direction mercedes pour commander ladite pièce pour la modique somme de 30€...
Ref : A1698200397


Véhicule : B200 CDI CVT Pack sport - février 2007 - gris argent

Hors Ligne

Annonce

#27 01-09-2014 14:48:38

MarcAix
Visiteur
Inscription : 20-08-2014
Messages : 4

Re : Problème ventilation habitacle W169 ne fonctionne plus

Merci Luigi!
Je m'en occupe et je vous tiens au courant.
A plus:)
MarcAix

Hors Ligne

#28 19-10-2014 21:28:17

cyrker
Commercial
Inscription : 14-03-2014
Messages : 759
Avertissements : 1

Re : Problème ventilation habitacle W169 ne fonctionne plus

La vitesse de rotation d'un moteur électrique dépend de résistances !
Je rêve !
Alors que les variateurs électroniques existent depuis des décennies !


A 180 CDI AVANTGARDE FAP 180 000 km xenon toit à lamelles sykaflexėes sieges électriques en sky audio 20 sans mp3 bluetooth sans streaming attache remorque escamotable

Hors Ligne

#29 04-01-2016 09:25:59

neil4
Stagiaire
Inscription : 05-05-2014
Messages : 53

Re : Problème ventilation habitacle W169 ne fonctionne plus

j'ai le meme probleme sur ma A200 et je cherche justement a commander la resistance.

j'ai du mal a la trouver je vais donc aller voir chez Mercedes.

quelqu'un d'entre nous l'a deja commandé la-bas et connais le prix ??

merci smile

Hors Ligne

#30 04-01-2016 09:47:47

Bishopdolores
Sans permis
Inscription : 18-01-2014
Messages : 24

Re : Problème ventilation habitacle W169 ne fonctionne plus

Salut
Comme le dit LuigiFromParigi une trentaine d'Euro. Tu as le site mbspecialist.fr sur lequel tu pourras peut être trouver ta piece si tu as la reference qui d'ailleurs se trouve peut être sur celle-ci. Si tu l'as trouvé sur ta A200 merci de nous faire une jolie photo de l'endroit où elle se situe que tu peux m'envoyer en mp où la poster sur le forum.

@+

Hors Ligne

#31 04-01-2016 20:27:35

zecougar
Visiteur
Inscription : 10-12-2013
Messages : 4

Re : Problème ventilation habitacle W169 ne fonctionne plus

Bonjour à tous,

Merci pour vos précieux conseils ! Je viens d'être confronté à ce problème sur ma Classe B de 2008. Je suis allé chez Mercedes ce midi pour acheter une nouvelle résistance ( 35€ ), changé ce soir et ma ventilation refonctionne à nouveau !! Top !! big_smile

Hors Ligne

#32 04-01-2016 21:20:51

Bishopdolores
Sans permis
Inscription : 18-01-2014
Messages : 24

Re : Problème ventilation habitacle W169 ne fonctionne plus

zecougar a écrit :

Bonjour à tous,

Merci pour vos précieux conseils ! Je viens d'être confronté à ce problème sur ma Classe B de 2008. Je suis allé chez Mercedes ce midi pour acheter une nouvelle résistance ( 35€ ), changé ce soir et ma ventilation refonctionne à nouveau !! Top !! big_smile

You're welcome wink

Dernière modification par Bishopdolores (04-01-2016 21:21:43)

Hors Ligne

#33 21-09-2016 17:13:46

Kevbmw
Visiteur
Inscription : 21-09-2016
Messages : 1

Re : Problème ventilation habitacle W169 ne fonctionne plus

Salut à tous.
Je vient dépoussiérer ce post en vous exposant mon souci.

Plus de ventilation dans ma classe A180

Cela c'est fait en 2 temps.

Les 4 premières vitesses qui ne fonctionnaient plus, maintenant même la 5 ne fonctionne plus.

En suivant vos conseils j'ai changer la grosse résistance verte. (J'en est récupéré 2 à la casse).

J'ai toujours le même probleme.

A savoir que aucune vitesse ne marche mais lorsque je met la ventilation sur 5 j'ai le fusible 10 qui pète. Des idées?

Devrais je acheter la résistance neuve?

Merci

Hors Ligne

#34 21-09-2016 20:28:22

cyrker
Commercial
Inscription : 14-03-2014
Messages : 759
Avertissements : 1

Re : Problème ventilation habitacle W169 ne fonctionne plus

Indigne de mercedes...
Mais pas cher...


A 180 CDI AVANTGARDE FAP 180 000 km xenon toit à lamelles sykaflexėes sieges électriques en sky audio 20 sans mp3 bluetooth sans streaming attache remorque escamotable

Hors Ligne

#35 21-09-2016 20:37:04

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Problème ventilation habitacle W169 ne fonctionne plus

Kevbmw a écrit :

Salut à tous.
Je vient dépoussiérer ce post en vous exposant mon souci.

Plus de ventilation dans ma classe A180

Cela c'est fait en 2 temps.

Les 4 premières vitesses qui ne fonctionnaient plus, maintenant même la 5 ne fonctionne plus.

En suivant vos conseils j'ai changer la grosse résistance verte. (J'en est récupéré 2 à la casse).

J'ai toujours le même probleme.

A savoir que aucune vitesse ne marche mais lorsque je met la ventilation sur 5 j'ai le fusible 10 qui pète. Des idées?

Devrais je acheter la résistance neuve?

Merci


Bonjour Kevbmw et bienvenue au forum.  smile     

Une petite présentation est appréciée avant de poser des questions  - le forum se trouve ici:      PRESENTATIONS 

Aussi, il est utile de lire le sujet "Tout ce qu'il faut savoir sur le fonctionnement et la vie du forum"  que tu trouveras ici:   FONCTIONNEMENT ET VIE DU FORUM
ainsi que les Règles du forum:   REGLEMENTATION DU FORUM

Hors Ligne

#36 21-09-2016 22:35:07

Bishopdolores
Sans permis
Inscription : 18-01-2014
Messages : 24

Re : Problème ventilation habitacle W169 ne fonctionne plus

Kevbmw a écrit :

Salut à tous.
Je vient dépoussiérer ce post en vous exposant mon souci.

Plus de ventilation dans ma classe A180

Cela c'est fait en 2 temps.

Les 4 premières vitesses qui ne fonctionnaient plus, maintenant même la 5 ne fonctionne plus.

En suivant vos conseils j'ai changer la grosse résistance verte. (J'en est récupéré 2 à la casse).

J'ai toujours le même probleme.

A savoir que aucune vitesse ne marche mais lorsque je met la ventilation sur 5 j'ai le fusible 10 qui pète. Des idées?

Devrais je acheter la résistance neuve?

Merci

Salut
Alors le problème des 4 premières vitesses c'est la resistance ensuite si plus rien ne fonctionne, essaye de déconnecter le ventilo, tu l'enlèves, tu regardes s'il force en le faisant tourner à la main, un petit peu de W40 sur l'axe t'en profite avant de le reconnecter pour tenter  de voir si ton fusible saute toujours sur 5. si oui c'est que t'as un cours circuit hors ventilo, si non alors il est possible de le ventilo soit bloqué et que son moteur chauffe et donc ca pete. Si ca ne saute pas tu essayes de voir si le ventilo refonctionne sur les position 1 à 4 si oui la vitesse 5 ne devrait pas faire sauter le fusible.
N'oublie pas de te présenter si ce n'est toujours pas fait sinon le modo s'occupera de toi wink
@+
Bishop

Hors Ligne

#37 22-09-2016 07:04:26

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 467

Re : Problème ventilation habitacle W169 ne fonctionne plus

Bonjour

Il faudrait aussi vérifier les résistances avec un ohmmètre si elles ne sont pas en court circuit , roll


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#38 01-01-2018 17:25:19

feefou75
Jeune permis
Inscription : 25-02-2015
Messages : 44

Re : Problème ventilation habitacle W169 ne fonctionne plus

Bonjour à tous,

à mon tour de déterrer ce topic ;-)

Je possède une classe A de 2006 CDI 180 AUTOTRONIC et j'ai eu les mêmes symptômes (ventilation qui fonctionne que sur 5).

J'ai donc changé comme tout le monde la résistance de chauffage (référence : A1698200397 au prix de 37 euros TTC au garage Mercedes de Saint Malo).
La résistance a tenu environ 1 an et rebelote avec le retour de la ventilation qui fonctionne que sur 5.
J'ai donc à nouveau changé la résistance par une neuve et cette fois ci, elle n'a tenu que 10 jours...
Par conséquent, j'hésite à changer de nouveau la résistance.

Qu'en pensez vous ? (3 résistances de chauffage en 1 an...)

A tout hasard, est-il possible de shunter cette résistance ? Si c'est le cas, quelle serait la procédure ?

Merci d'avance pour vos retours et bonne année ! :-)

Dernière modification par feefou75 (01-01-2018 17:26:06)

Hors Ligne

#39 06-01-2018 20:51:30

Géry
Visiteur
Inscription : 06-01-2018
Messages : 7

Re : Problème ventilation habitacle W169 ne fonctionne plus

Bonsoir à tous,

Géry "le belge"

J'ai parcouru toutes les discussions précédentes qui m'ont bcp aidées !

Comme la plupart d'entre vous aucunes vitesses de ventilation ne fonctionnent.

A vitesse élevée par exemple sur autoroute la masse d'air qui s'engouffre permet d'avoir de la chaleur, mais ça à mon avis vous l'aviez remarqué aussi.

Au niveau du démontage et grâce à la démonstration détaillée de bishopdolores, tout s'est bien passé, mais mon problème c'est qu'il n'y a aucune trace de cette résistance sur le modèle que je possède. Classe A 180 cdi Elegance.

J'avais déjà acheté cette pièce étant persuadé que si je la changeais le problème serait réglé... Voilà donc où j'en suis pour l'instant, pas possible de remplacer la résistance puisqu'elle n'existe pas... Fusibles ok,
Et maintenant ?

Dernière modification par Géry (06-01-2018 21:03:23)

Hors Ligne

#40 06-01-2018 20:53:05

Géry
Visiteur
Inscription : 06-01-2018
Messages : 7

Re : Problème ventilation habitacle W169 ne fonctionne plus

Merci d'avance de vos conseils avisés,

Géry

Hors Ligne

#41 06-01-2018 22:22:33

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 467

Re : Problème ventilation habitacle W169 ne fonctionne plus

bonjour .
Une  présentation est appréciée avant de poser des questions  -La présentation c'est ici: http://www.forum-mercedes.com/forum-79- … mbres.html

Avec le code VIN on pourrait vérifier .  roll


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#42 07-01-2018 11:58:02

Géry
Visiteur
Inscription : 06-01-2018
Messages : 7

Re : Problème ventilation habitacle W169 ne fonctionne plus

Bonjour, j'ai essayé de suivre le lien pour la présentation, sans succès.

Je m'appelle donc Géry, j'habite Wavre pas loin de Bruxelles.

Ça fait bientôt 5 ans que je roule dans la classe A 180 cdi Elegance de 2008. C'est ma troisième merco.
Ma toute première voiture pour mes 18 ans était la mercedes 200 d, je l'ai laissée à 434000 km, j'ai eu aussi, toujours une berline, la 220 cdi Elegance. Me voici à la troisième donc la classe A.
A part les problèmes d'usure normale, j'ai toujours été très satisfait de la fiabilité. Sauf le problème de ventilation sur la dernière qui m'ennuie.
Je vous souhaite une excellente journée.

Dernière modification par Géry (07-01-2018 12:01:48)

Hors Ligne

#43 07-01-2018 12:57:34

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 508
Site Web

Re : Problème ventilation habitacle W169 ne fonctionne plus

Bonjour Géry CLIC ICI et fait ta prez

Hors Ligne

#44 06-08-2018 13:06:15

Dany-Dog
Sans permis
Inscription : 06-08-2018
Messages : 12

Re : Problème ventilation habitacle W169 ne fonctionne plus

Bonjour à vous tous,
Je suis nouveau, Dany pour les intimes.

Voila j'ai exactement le même problème avec voiture, le régulateur de ventilation qui à cramé 2 fois
Je viens d'en acheté un ce matin, j'ai posé la question au mécano chez MB.
Réponse: il est possible que les tuyaux d'évacuation d'écoulement des eaux des grilles d'entrée d'air soit bouchées par la saleté (feuilles etc...) et que le trop plein d'eau passerait dans la ventilation.
les deux tuyaux de trop plein se trouvent à l’arrière des passages de roues avant (que je n'ai pas trouvé)
ma question: quelqu'un peux me fournir un plan ou une photo de la ventilation complète.
merci à vous


“Garages - Etablissements devant lesquels l’automobiliste passe quand il roule et loin desquels il se trouve lorsqu’il est en panne.” B.PIVOT

Hors Ligne

#45 06-08-2018 13:40:16

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 508
Site Web

Re : Problème ventilation habitacle W169 ne fonctionne plus

Bonjour Dany CLIC ICI et fait ta prez

Hors Ligne

#46 06-08-2018 23:05:09

Bishopdolores
Sans permis
Inscription : 18-01-2014
Messages : 24

Re : Problème ventilation habitacle W169 ne fonctionne plus

Salut
Tu trouveras le bouchon d'évacuation de ta baie de pare-brise juste dessous ton filtre clim qui se trouve sur ta baie de pare brise. Si ton filtre est mort il peut être la cause de ta résistance qui surchauffe et crame. Si ce n'est pas le cas tu seras obligé de changer résistance + Ventilo. Bon courage et oui c'est bien d'aller faire une petite présentation et surtout de dire un merci lorsque la solution proposée a réussi à dépanner ton véhicule.
@+

Hors Ligne

#47 07-08-2018 08:54:10

Dany-Dog
Sans permis
Inscription : 06-08-2018
Messages : 12

Re : Problème ventilation habitacle W169 ne fonctionne plus

Merci Bishopdolores.

je vais voir sa

encore merci

Dany.


“Garages - Etablissements devant lesquels l’automobiliste passe quand il roule et loin desquels il se trouve lorsqu’il est en panne.” B.PIVOT

Hors Ligne

#48 24-09-2018 16:33:20

GinChris
Visiteur
Lieu : Mayenne
Inscription : 24-09-2018
Messages : 1

Re : Problème ventilation habitacle W169 ne fonctionne plus

Bonjour à tous...
Mesdames et Messieurs.

J'ai besoin de vos conseils tout autant que de votre aide, s'il vous plaît.

Je possède une Classe A 170 élégance de 2003.

Je ne me montrerai pas original en vous exposant le même problème :
- le sélecteur de vitesse de la commande de ventilation ne fonctionne qu'en position 5,
- j'ai encore de l'air chaud ou de l'air froid.
- j'ai repéré le fusible thermique (exposé par bishopdolores le 05 03 2014) que j'ai débranché et la commande de ventilation fonctionne mais qu'en position 5.
- j'ai vérifié le filtre de l'habitacle ; il était à peine grisé donc pas encrassé. Je n'ai pas vérifié le filtre à air tous les filtres avaient été changé à 113000 kms la voiture à 121000 kms
- j'ai vérifié le fusible n°1 qui semble correspondre d'après le plan de la boîte à fusibles à l'alimentation de la commande de ventilation, il est en bon état.

J'ai cru comprendre qu'il y avait deux autres résistances ...?!

D'autre part, au moment où je me suis porté acquéreur de ce véhicule en fonction de l'intensité du variateur de puissance du vnetilateur les lumières des plafonniers avant et arrière s'allumaient systématiquement.

Pourriez-vous m'aiguiller s'il vous plaît?

Merci.

Cordialement.

Dernière modification par GinChris (24-09-2018 16:36:24)


Terribilis est locus iste

Hors Ligne

#49 15-11-2018 22:18:21

christian35
Visiteur
Inscription : 15-11-2018
Messages : 1

Re : Problème ventilation habitacle W169 ne fonctionne plus

Bonjour GinChris,

D'après ce que tu décris, c'est simplement le fusible thermique qui est grillé sur la résistance de ventilation. Sur ma Classe A W169 de 2005, je le remplace tous les ans, je ne sais pas pourquoi il grille.
J'en ai acheté 5 d'un coup chez Conrad électronique.
Si tu n'achètes que le fusible comme moi, il faut le fixer en utilisant des petits dominos. Si tu le soudes au fer à souder, il va griller.
Sinon, tu vas chez MB et tu demandes une nouvelle résistance, il t'en coutera entre 35 et 35 euros.

J'espère que cela t'aidera,
Cordialement.

Hors Ligne

#50 15-11-2018 22:44:15

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 508
Site Web

Re : Problème ventilation habitacle W169 ne fonctionne plus

Salut  christian35 tu peut commencer par te présenter CLIC ICI merci

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
109 1846 Aujourd'hui 00:05:26 par categat270cdi
2 28 Hier 23:05:10 par BenzDuino
0 12 Hier 22:17:42 par Wrouf
2 25 Hier 20:59:46 par Jason57100
10 260 Hier 19:48:46 par Pierre81

Pied de page des forums




Server Stats - [ Generated in 0.061 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]