problème autoradio suite changement audio 50 aps w169 (Page 1) / Classe A W169 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 20-01-2014 01:24:27

w169 mercedes benz
Visiteur
Inscription : 20-01-2014
Messages : 4

problème autoradio suite changement audio 50 aps w169

Bonsoir,

Après M être présenté, je tiens à vous exposer mon problème.
Je suis propriétaire d une classe a 180 cdi de 2005 équipé d un autoradio 20 je crois (celle avec les écritures oranges et non équipé de gps mais avec commande au volant)

J ai fait l acquisition d'un autoradio 50 aps gps avec le petit écran.

J ai donc démonter la grille + commande climatisation puis enlever le poste d origine.

J'ai branché l'audio 50 aps, tous les câbles trouvaient places à l arrière du poste.

J'allume le poste autoradio......Le logo mercedes apparaît pendant 5 seconde puis l'écran s éteint.......

J ai beau r allumé....rien.....il s éteint de nouveau......

Avez vous une idée de l origine de ce problème, j ai beau cherché je ne trouve aucun sujet la dessus.

Dois je modifier les cables?? Est ce un problème de tension ou surtension? Le poste est-il mort? Est il compatible? Mercedes doit il encoder l auto radio?............

Merci pour vos pistes car mon banquier à peur que j aille voir mercedes!!!

La joie d avoir une Mercedes sans le compte qui va avec merci la mondialisation lol !!!!

Hors Ligne

Annonce

#2 20-01-2014 10:35:02

hotloof
Magasinier
Inscription : 24-11-2013
Messages : 135

Re : problème autoradio suite changement audio 50 aps w169

J'ai cru lire qu'il fallait le VIN de l'ancienne voiture et passer la valise Mercedes pour activer l' autoradio.

Hors Ligne

#3 20-01-2014 12:15:40

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 368

Re : problème autoradio suite changement audio 50 aps w169

Vous avez trouvé l'autoradio 50 aps où ?

Hors Ligne

#4 20-01-2014 15:48:32

w169 mercedes benz
Visiteur
Inscription : 20-01-2014
Messages : 4

Re : problème autoradio suite changement audio 50 aps w169

Bonjour,

Je l ai acheté d occasion sur un site bien connu. Le bon.....

Je n'ai pas le vin de la voiture d origine.

L autoradio démarre bien, il s allume, le logo apparaît pendant 5 secondes pus plus rien.

Je ne comprend pas alors que toutes les connecteurs sont branchés.

D avance merci pour votre aide

Hors Ligne

#5 20-01-2014 19:05:50

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 368

Re : problème autoradio suite changement audio 50 aps w169

Si vous voulez que le GPS marche, il faut au moins une antenne.

Si le 50 est compatible avec votre voiture et qu'il s'allume, c'est possible que vous devez l'amener chez MB pour qu'il soit reconnu par le circuit. Ca se fait sur Star, et ne devrait pas couter très cher.

Hors Ligne

#6 20-01-2014 20:06:01

w169 mercedes benz
Visiteur
Inscription : 20-01-2014
Messages : 4

Re : problème autoradio suite changement audio 50 aps w169

OK merci pour le conseil.

Je vais trouver le temps d aller chez Mercedes pour le diag.

Des que j ai la réponse je vous tien informer.

Ps:j ai bien l'antenne gps.

Cdt

Hors Ligne

#7 20-02-2014 16:42:24

kich93
Visiteur
Inscription : 20-02-2014
Messages : 1

Re : problème autoradio suite changement audio 50 aps w169

bonjour,
Je suis propriétaire d une classe a 200 cdi CVT équipé d un autoradio 50 aps et du jour au lendemain il ma fait la même chose que vous .
Avez vous trouvé une solution a ce probleme?

Hors Ligne

#8 11-10-2014 12:55:42

Miesh
Visiteur
Inscription : 11-10-2014
Messages : 1

Re : problème autoradio suite changement audio 50 aps w169

J'ai le même souci, le logo apparaît puis tout s’éteint.

Hors Ligne

#9 02-02-2015 23:00:39

herve13
Visiteur
Inscription : 02-02-2015
Messages : 2

Re : problème autoradio suite changement audio 50 aps w169

Bonjour,

J'ai exactement le même problème sur ma classe A (w169).
J'ai remplacé mon Audio 5 par un APS 50 acheté d'occasion.

Quelqu'un a t il une solution ?

Merci

Dernière modification par herve13 (04-02-2015 08:42:52)

Hors Ligne

#10 08-02-2015 18:29:41

Fregoli
Visiteur
Lieu : Versailles
Inscription : 09-12-2014
Messages : 7

Re : problème autoradio suite changement audio 50 aps w169

La rééponse a été donnée : reprogrammation chez Mercedes : la fonction antivol de l'autoradio ne reconnaît pas la voiture !


2 W169 essence (oui, deux !)

Hors Ligne

#11 13-05-2015 07:10:01

Casper93330
Visiteur
Inscription : 12-05-2015
Messages : 4
Avertissements : 1

Re : problème autoradio suite changement audio 50 aps w169

Bonjour à tous!
Salut, j'ai un problème avec ma classe B j'ai changé l'autoradio audio 20 pour mettre un command Ntg 2.5 et le message "protection antivol activer ,veuillez vous rendre chez Mercedes".
Pouvez vous m'aider ?
Petite précision Mercedes me dit que l'autoradio es paramétrer pour un seul véhicule et qu'il ne peuvent rien pour moi.

Dernière modification par Casper93330 (13-05-2015 07:11:21)

Hors Ligne

#12 14-05-2015 14:32:48

cyrker
Commercial
Inscription : 14-03-2014
Messages : 638
Avertissements : 1

Re : problème autoradio suite changement audio 50 aps w169

La fonction GPS est très lente...et pas ergonomique. ..bof...
Si le 50 à été  volé. ..Est-ce que Mercedes pourrait être au courant ?

Dernière modification par cyrker (14-05-2015 14:38:02)


A 180 CDI AVANTGARDE FAP 180 000 km xenon toit à lamelles sykaflexėes sieges électriques en sky audio 20 sans mp3 bluetooth sans streaming attache remorque escamotable

Hors Ligne

#13 14-05-2015 18:16:50

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 368

Re : problème autoradio suite changement audio 50 aps w169

Casper- voir le post No. 10:

Fregoli a écrit :

La rééponse a été donnée : reprogrammation chez Mercedes : la fonction antivol de l'autoradio ne reconnaît pas la voiture !

Hors Ligne

#14 15-05-2015 15:20:01

cyrker
Commercial
Inscription : 14-03-2014
Messages : 638
Avertissements : 1

Re : problème autoradio suite changement audio 50 aps w169

Casper93330 a écrit :

Bonjour à tous!
Salut, j'ai un problème avec ma classe B j'ai changé l'autoradio audio 20 pour mettre un command Ntg 2.5 et le message "protection antivol activer ,veuillez vous rendre chez Mercedes".
Pouvez vous m'aider ?
Petite précision Mercedes me dit que l'autoradio es paramétrer pour un seul véhicule et qu'il ne peuvent rien pour moi.

Donc, le garage MB à déjà indiqué que le 50 fait partie d'une autre voiture ?
Et pour cette raison, il ne veut pas intervenir ?


A 180 CDI AVANTGARDE FAP 180 000 km xenon toit à lamelles sykaflexėes sieges électriques en sky audio 20 sans mp3 bluetooth sans streaming attache remorque escamotable

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
2 82 Hier 22:02:05 par dodo
Remplacement condenseur W169 par SG288  [ 1 2 ]
25 4497 Hier 21:06:54 par JFJ86
changement turbo par thouss
6 1701 Hier 17:12:22 par Philemon18
0 24 Hier 17:03:44 par MikaC220d
7 71 Hier 07:02:00 par laurent54

Pied de page des forums




Server Stats - [ Generated in 0.035 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]