SLK R170 et problème de démarrage (voyant SRS / aucun autre voyant) (Page 1) / Classe SLK R170 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 31-03-2018 15:40:37

onyl
Visiteur
Inscription : 31-03-2018
Messages : 3

SLK R170 et problème de démarrage (voyant SRS / aucun autre voyant)

Bonjour,
J'ai une Mercedes R170 200K 192cv (import italien il me semble) de 1997 que je retape depuis quelques années.

J'adore cette voiture, mais petit (gros) problème cet hiver : suite à un coup de froid j'ai osé mettre les câbles pour la démarrer. Erreur, cela a allumé dès le branchement le ventilateur, tous les voyants du tableau de bord et les phares....... Je n'ai laissé branché que quelques secondes quand j'ai vu ça mais je pense avoir grillé quelque chose.
Depuis, aucun voyant au tableau de bord quand je mets le contact sauf le SRS rouge de l'Airbag (mais j'entends bien les pompes s'activer sous le capot).
Enfin, rien ne se passe lorsque je finis de tourner la clé... le néant !

L'un d'entre vous saurait ce qui a pu griller ? Ou qu'il faut réinitialiser ? un relais ou autre ?
Je suis vraiment perdu.... la batterie est changée et je n'ai vu aucun défaut via Torque en ODBII.

Merci beaucoup smile

Hors Ligne

Annonce

#2 11-04-2018 08:32:13

ric42
Réceptionnaire
Inscription : 07-07-2017
Messages : 468

Re : SLK R170 et problème de démarrage (voyant SRS / aucun autre voyant)

Bonjour,

Problème récurent de surcharge éléctrique, j'ai le même message SRS alors que j'ai simplement débranché le compteur sans débrancher la batterie ...

Torque ne suffit pas a effacer le défaut, il faut la valise pour avoir accés au airbag et compagnie.

Dernière modification par ric42 (11-04-2018 08:32:43)


C220 Coupé sport w203

Hors Ligne

#3 12-04-2018 16:40:04

onyl
Visiteur
Inscription : 31-03-2018
Messages : 3

Re : SLK R170 et problème de démarrage (voyant SRS / aucun autre voyant)

ric42 a écrit :

Bonjour,

Problème récurent de surcharge éléctrique, j'ai le même message SRS alors que j'ai simplement débranché le compteur sans débrancher la batterie ...

Torque ne suffit pas a effacer le défaut, il faut la valise pour avoir accés au airbag et compagnie.

Bonjour,
Tu ne pouvais alors pas démarrer ? La valise a pu réinitialiser tout ça ?
Merci

Hors Ligne

#4 14-04-2018 18:21:23

ric42
Réceptionnaire
Inscription : 07-07-2017
Messages : 468

Re : SLK R170 et problème de démarrage (voyant SRS / aucun autre voyant)

Bonjour, si moi je pouvais démarrer, j'avais juste le voyant srs et oui la valise efface le défaut. As tu vérifié tes fusibles ?


C220 Coupé sport w203

Hors Ligne

#5 15-04-2018 18:11:04

onyl
Visiteur
Inscription : 31-03-2018
Messages : 3

Re : SLK R170 et problème de démarrage (voyant SRS / aucun autre voyant)

ric42 a écrit :

Bonjour, si moi je pouvais démarrer, j'avais juste le voyant srs et oui la valise efface le défaut. As tu vérifié tes fusibles ?

Bonjour,
Oui les fusibles sont bons... Y a t il un fusible ou un relais/élément à vérifier en particulier pour le circuit électrique lié au démarrage et autres éléments électroniques pour l’électricité de habitacle et les voyants du tableau de bord ?

Merci smile

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
13 421 Aujourd'hui 00:19:37 par ML63AMG
4 88 Hier 15:45:39 par Pebeo_78
7 115 Hier 13:14:07 par tchancayre
13 159 Hier 11:42:42 par Zebulon 83
7 122 Hier 11:33:28 par ML63AMG

Pied de page des forums




Server Stats - [ Generated in 0.046 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]