Multiple soucis électroniques et électriques sur S 320 CDI (W220) 2000 (Page 1) / Classe S W220 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 30-03-2018 17:37:18

AMGdu83
Stagiaire
Inscription : 15-06-2013
Messages : 51

Multiple soucis électroniques et électriques sur S 320 CDI (W220) 2000

Bonjour à tutti.

Récemment j'ai acquis ce véhicule avec beaucoup de défauts et mon challenge est de la remettre en état !

Problèmes rencontrés majeurs: La BVA était en première vitesse uniquement et après un diag et effacement des défauts BVA, jai réussi à récupérer 1, 2 et 3 uniquement.

Lecture des défauts: P0703 signal de freins, P1222 capteur de valeur de pédale 1, P1664 rien à voir avec la bière, chauffage auxiliaire électronique, P1187 surveillance de pression de rampe.

En roulant, elle commence en 1 puis 2 puis 3 et elle y reste, jamais elle ne redescend de rapport sauf en revenant sur P. Cela m'est arrivé aussi qu'elle reste en 1, défaut à la première rencontre.

Rediag avec effacement et c'est reparti toujours sur 3 premières vitesse uniquement puis ensuite elle reste en 3. On al'impression qu'elle essaie de passer la vitesse vers 3000tr/mn mais n'y arrive pas.

Pour poser le tableau et éviter de poster plusieurs post sur la même voiture car je pense que quasiment toutes les erreurs sont liées, après mise à l'heure de l'horloge il me manque 15 à 20mn en un seul jour sur l'heure réelle. Quelques fois l'éclairage compteur s'éteint en roulant. J'ai 7 erreurs au TDB qui s'allument au démarrage du véhicule ampoules, ampoules 2, ABS, ESP, BAS, Airmatic (normal je suis en susp. classique) et plaquettes de frein.

Si vous savez comment passer le language du climatronic et du TDB en français je suis intéressé ! L'écran radio GPS est en français on peut rentrer dans le menu et modifier la langue et pas sur les autres modules ? Bizarre.

J'ai dans les onglets multifonctions des erreurs de communications BUS/CAN, 47 au total !

Dans le menu caché (hidden menu) de l'écran du GPS le diag me donne plusieurs erreurs; N1112, B1010 et B 1762. Dans le menu caché de la console de clim les erreurs suivantes; 1417 et 1054.
Si quelqu'un a les descriptions des codes erreurs du GPS et des pages de données de 01 à 99 de la clim je suis preneur. D'ailleurs à l'onglet n° 24 du menu caché de la clim qui correspond à la tension batterie j'ai bien 12.0V pile.

J'ai d'autres défauts; la clé doit être près du capteur de poignée pour permettre ouverture et fermeture, le côté passager ne possède plus aucune commande sur la porte passagers (vitre, siège élec., chauffage..., soft close et du coté conducteur la commande vitre passager ne fonctionne pas également. Sur cette porte passager seule la centralisation marche, mais bon là c'est pneumatique.

Personnellement je pense à un gros défaut électrique ou électronique qui influe sur intégrité du fonctionnement des calculateurs, EGS et autres.

Je ne pense pas à un défaut mécanique ou hydraulique BVA, toutes les vidanges ont été réalisées boite compris, méthode facile sur 722.6 comparée à d'autres.

Si vous avez un premier ressenti sur mon, enfin mes problèmes ou un retour d'expérience similaire à me faire partager je suis preneur.

Désolé pour les modos d'avoir gavé mon post avec plusieurs problèmes mais comme je pense qu'ils sont certainement liés.

Bon long week-end à tous et merci pour vos commentaires et illuminations me permettant d'isoler ces gros défauts.

Alain

Dernière modification par AMGdu83 (30-03-2018 19:33:02)

Hors Ligne

Annonce

#2 31-03-2018 10:37:40

passion
Réceptionnaire
Lieu : champagne ardenne
Inscription : 10-07-2012
Messages : 407

Re : Multiple soucis électroniques et électriques sur S 320 CDI (W220) 2000

bonjour

combien a de km cette auto ??

effectivement beaucoup de ses codes (semble) lié a un ou plusieurs défaut électronique ou connectique .

concernant la boite de vitesse , a tu vérifier le fusible , il est dans le coffre?
a tu vérifier la connectique de la boite , c'est une prise ronde .vérifié le boitier de gestion de boite ??
le niveau d'huile de boite est il correcte , la vidange a t'elle était faite avec la crépine
si non je verrai bien un problème mécanique sur les bandeau freins (usure) ou platine de boite, mais pas sur, car aucun de tes code signal cette platine en défaut connectique , mais sa peut être une piste a vérifier, également vérifier le fonctionnement des électrovanne de boite , ou une usure générale de la boite suivant sont kilométrage .

attention si tu décide de vérifier les électrovannes, chiffon blanc oblige , zéro poussière etc etc , fouille un peut sur le forum , il y a des tuto concernant le démontage du bloc hydro, dont un que j'ai fait qui peut aussi t'aider . http://www.forum-mercedes.com/topic-155 … oides.html

Dernière modification par passion (31-03-2018 10:40:20)


La mécanique est part définition... le bon fonctionnement d'un moteur ou le battement d'un cœur (mais, heureusement, pas les émotions qui vont avec…).

Hors Ligne

#3 31-03-2018 11:03:02

AMGdu83
Stagiaire
Inscription : 15-06-2013
Messages : 51

Re : Multiple soucis électroniques et électriques sur S 320 CDI (W220) 2000

Bonjour, et merci pour ta réponse.

Pour résumer, la vidange a été réalisé mais j'attends une jauge pour en vérifier le niveau. Pour ce qui est des fusibles sur une W220 il me semble que seulement sous le capot moteur et le siège arrière droit il n'y pas d'autres fusible !? La BVA est propre et sèche connectique compris, l'EGS est de même. J'ai déjà réalisé des vidanges et dépose de bodyvalve chez Audi A6 et A8 beaucoup plus chiant avec cet orifice de remplissage. Mais là pas un problème pour moi, il me semble que cela soit plutôt un souci électrique. J'ai réalisé un nouveau diag avec un Delphi, je n'ai aucune communication moteur BUS CAN avec l'EGS déjà. J'ai une erreur de servomoteur M55 (volet admission bloqué), et enfin un DMC HS côté passager que je devrai remplacer.
Le compteur affiche 166.000

Mon VIN: WDB2200261A155114
Mon moteur: 613960 30 031944
Ma BVA: 722626 02 374359

Hors Ligne

#4 31-03-2018 11:12:47

passion
Réceptionnaire
Lieu : champagne ardenne
Inscription : 10-07-2012
Messages : 407

Re : Multiple soucis électroniques et électriques sur S 320 CDI (W220) 2000

AMGdu83 a écrit :

Bonjour, et merci pour ta réponse.

Pour résumer, la vidange a été réalisé mais j'attends une jauge pour en vérifier le niveau. Pour ce qui est des fusibles sur une W220 il me semble que seulement sous le capot moteur et le siège arrière droit il n'y pas d'autres fusible !? La BVA est propre et sèche connectique compris, l'EGS est de même. J'ai déjà réalisé des vidanges et dépose de bodyvalve chez Audi A6 et A8 beaucoup plus chiant avec cet orifice de remplissage. Mais là pas un problème pour moi, il me semble que cela soit plutôt un souci électrique. J'ai réalisé un nouveau diag avec un Delphi, je n'ai aucune communication moteur BUS CAN avec l'EGS déjà. J'ai une erreur de servomoteur M55 (volet admission bloqué), et enfin un DMC HS côté passager que je devrai remplacer.
Le compteur affiche 166.000

Mon VIN: WDB2200261A155114
Mon moteur: 613960 30 031944
Ma BVA: 722626 02 374359

le delphi utiliser pour le de diag , c'est le DS150E , ou bien le vrai delphi , car le DS150E renvoie sur certain model de voiture des manques de communication . si non vérifier les connectiques , des fois on crois avoir la pannes du siècle qui va nous couter deux bras et il suffit de regarder un peu et c'est trois fois rien . bon courage a toi .


La mécanique est part définition... le bon fonctionnement d'un moteur ou le battement d'un cœur (mais, heureusement, pas les émotions qui vont avec…).

Hors Ligne

#5 31-03-2018 11:20:21

AMGdu83
Stagiaire
Inscription : 15-06-2013
Messages : 51

Re : Multiple soucis électroniques et électriques sur S 320 CDI (W220) 2000

passion a écrit :
AMGdu83 a écrit :

Bonjour, et merci pour ta réponse.

Pour résumer, la vidange a été réalisé mais j'attends une jauge pour en vérifier le niveau. Pour ce qui est des fusibles sur une W220 il me semble que seulement sous le capot moteur et le siège arrière droit il n'y pas d'autres fusible !? La BVA est propre et sèche connectique compris, l'EGS est de même. J'ai déjà réalisé des vidanges et dépose de bodyvalve chez Audi A6 et A8 beaucoup plus chiant avec cet orifice de remplissage. Mais là pas un problème pour moi, il me semble que cela soit plutôt un souci électrique. J'ai réalisé un nouveau diag avec un Delphi, je n'ai aucune communication moteur BUS CAN avec l'EGS déjà. J'ai une erreur de servomoteur M55 (volet admission bloqué), et enfin un DMC HS côté passager que je devrai remplacer.
Le compteur affiche 166.000

Mon VIN: WDB2200261A155114
Mon moteur: 613960 30 031944
Ma BVA: 722626 02 374359

le delphi utiliser pour le de diag , c'est le DS150E , ou bien le vrai delphi , car le DS150E renvoie sur certain model de voiture des manques de communication . si non vérifier les connectiques , des fois on crois avoir la pannes du siècle qui va nous couter deux bras et il suffit de regarder un peu et c'est trois fois rien . bon courage a toi .


Oui c'est bien le DS150E !
Merci.

Hors Ligne

#6 02-04-2018 17:15:38

AMGdu83
Stagiaire
Inscription : 15-06-2013
Messages : 51

Re : Multiple soucis électroniques et électriques sur S 320 CDI (W220) 2000

Bon et bien suite démontage des relais fusibles et calculateurs j'ai trouvé de l'huile dans mon EGS51 ! C'est remonté de la boîte jusqu'à sous le capot moteur par capillarité !

Plus qu'à trouver un nouvel EGS51 et changer cette fiche de boîte fuyarde !

Hors Ligne

#7 02-04-2018 18:14:46

passion
Réceptionnaire
Lieu : champagne ardenne
Inscription : 10-07-2012
Messages : 407

Re : Multiple soucis électroniques et électriques sur S 320 CDI (W220) 2000

AMGdu83 a écrit :

Bon et bien suite démontage des relais fusibles et calculateurs j'ai trouvé de l'huile dans mon EGS51 ! C'est remonté de la boîte jusqu'à sous le capot moteur par capillarité !

Plus qu'à trouver un nouvel EGS51 et changer cette fiche de boîte fuyarde !

bonjour

avant de changeur le calculateur de boite tourne toi vers le lien si dessous.

essai ceci pour nettoyage des composants imbiber d'huile.

https://www.priceminister.com/offer/buy … tmobile%5D

je l'ai déjà utiliser a plusieurs reprise et je t'assure que cela fait de vrai miracle , a une seul condition c'est que tu n'est aucun composants d'abimer , donc bien vérifier avant  .

Dernière modification par passion (02-04-2018 18:50:21)


La mécanique est part définition... le bon fonctionnement d'un moteur ou le battement d'un cœur (mais, heureusement, pas les émotions qui vont avec…).

Hors Ligne

#8 02-04-2018 20:00:44

AMGdu83
Stagiaire
Inscription : 15-06-2013
Messages : 51

Re : Multiple soucis électroniques et électriques sur S 320 CDI (W220) 2000

Oui j'ai ce qu'il faut pour nettoyer au boulot demain ! En WD-40 nettoyant contact !

Je t'ai envoyé un mail Passion si tu peux me renseigner sur les gisement des fusibles W220 ? Merci. Grosse incohérence sur mes portes fusibles.

Hors Ligne

#9 07-04-2018 19:09:58

AMGdu83
Stagiaire
Inscription : 15-06-2013
Messages : 51

Re : Multiple soucis électroniques et électriques sur S 320 CDI (W220) 2000

Et voilà, après avoir vidangé ma boîte, remplacer ma prise de boîte, nettoyer mon EGS gavé d'huile, refait un bon niveau d'huile neuve, tout fonctionne à merveille !!

x3lz.jpg

p12b.jpg

pggg.jpg

hasn.jpg

Hors Ligne

Annonce

Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.052 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]