Problème de distronic CLK w209 270 CDI 2003 (Page 1) / Classe CLK W209 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 28-03-2018 12:06:54

antoinem
Sans permis
Inscription : 19-03-2018
Messages : 13

Problème de distronic CLK w209 270 CDI 2003

Bonjour à tous,

Je suis face à un problème de taille. Ayant fait récemment l'acquisition d'une CLK 270 CDI, j'ai constaté dès le deuxième jour une défaillance du distronic. En effet, sur autoroute, celui-ci interrompait son fonctionnement tous les 40 à 60 km en affichant le message d'erreur suivant sur le combiné : " Distronic, défaut externe, réactiver. "

J'ai donc réactivé le régulateur à chaque fois et suis arrivé à bon port.

Parallèlement, j'ai pris un RDV le lendemain dans la concession mercedes la plus proche pour réaliser un diagnostique. Verdict : le calculateur du régulateur est défaillant, il faut le remplacer => 3 500 euros. Philosophie Mercedes oblige, ils refusent de le réparer. Le mécano que j'ai eu au téléphone m'a confirmé qu'il est possible de réparer le calculateur mais pas en concession Mercedes.

C'est pourquoi j'en viens à vos conseils et éventuels contacts afin de trouver un garage ou ils pourraient effectuer cette réparation.

Si quelqu'un à des suggestions, je suis preneur !

N° VIN : WDB2093161F036682

Hors Ligne

Annonce

#2 28-03-2018 19:11:25

joobo
Sans permis
Inscription : 04-05-2017
Messages : 10

Re : Problème de distronic CLK w209 270 CDI 2003

Bonjour, cela m'arrive quelques fois quand je vais chez ma sœur à Chôlet. Toujours sur la même portion d'autoroute. J'avais lu quelques chose à ce sujet comme quoi le radar pouvait interférer avec une base militaire par exemple.
Mais c'est à confirmer.

Hors Ligne

#3 28-03-2018 22:14:49

antoinem
Sans permis
Inscription : 19-03-2018
Messages : 13

Re : Problème de distronic CLK w209 270 CDI 2003

Hmm en effet ça me semble peu probable dans mon cas sachant que ça me l'a fait quasiment tout au long de mon trajet Paris-Perpignan...
J'ai une autre hypothèse en revanche. L'ancien proprio a modifié le diamètre des jantes en passant de 16 à 17 pouces. J'ai lu que ça pouvait être une cause probable si les mécanos n'avaient pas effectué l'écriture de cette modification dans les calculateurs. Le régulateur recevrait des informations de vitesse, etc. erronés et se désactiverai. Qu'en pensez-vous ?

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
2 34 Hier 23:41:46 par Motardfou27
Cls 6.3 amg problème moteur par Yhm57  [ 1 2 ]
33 333 Hier 21:26:45 par Yhm57
16 116 Hier 20:15:10 par Niavlys
8 196 Hier 18:14:21 par Tiramisu13
2 20 Hier 10:52:14 par clevelandmat

Pied de page des forums




Server Stats - [ Generated in 0.051 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]