Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd (Page 3) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#51 26-03-2018 11:26:14

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 9 744
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Ok je te met sa un peut plus tard pas de problème wink

Hors Ligne

Annonce

#52 26-03-2018 13:34:51

ludo000
Magasinier
Inscription : 29-12-2015
Messages : 141

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

je reponds ici au lieu du message privé car ca peut servir aux autres.

le problème p2511 c'est un problème de la vanne egr. elle reste en position ouverte. tu verras si tu fais les données en temps réel , la pôsitiond e la soupape egr reste bloqué à un certain pourcentage. je l'ai testé et confirmé par un mécano qui l'avait passé à la mb STAR.

le p2510 c'est l'actuateur de turbo. mais il devrait etre accompagné du p2616 , capteur de contre pression.

Hors Ligne

#53 26-03-2018 17:43:57

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

ML63AMG a écrit :

Ok je te met sa un peut plus tard pas de problème wink

Pas de soucis ML63AMG, quand tu veux et surtout quand tu peux.:cool:

Dernière modification par Toko95 (26-03-2018 17:53:43)

Hors Ligne

#54 26-03-2018 17:51:17

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

ludo000 a écrit :

je reponds ici au lieu du message privé car ca peut servir aux autres.

le problème p2511 c'est un problème de la vanne egr. elle reste en position ouverte. tu verras si tu fais les données en temps réel , la pôsitiond e la soupape egr reste bloqué à un certain pourcentage. je l'ai testé et confirmé par un mécano qui l'avait passé à la mb STAR.

le p2510 c'est l'actuateur de turbo. mais il devrait etre accompagné du p2616 , capteur de contre pression.

Ludo merci ton retour.
Oui j’ai vu sur un de tes post que tu avait ce dysfonctionnement, mais que tu avait réalisé un diag avec la valise delphi si je ne me trompe pas?
Avait tu aussi une incohérence sur les données de tes capteur température echappement et fap bloquée a 1200?
En effet lors de mon contrôle la vanne egr reste a ouverte a 5% mais elle ne varie pas, jene sais pas si cela est du au mode dégradé.

Concernant le défaut actuateur, il n’est pas accompagné du défaut capteur de contre pression. Mais celui ci est rester en intermittence alors que EGR est passé une fois en défaut majeur.

Merci encore avoir pris la peine de me faire un retour!

Hors Ligne

#55 27-03-2018 00:00:03

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 9 744
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Hors Ligne

#56 27-03-2018 00:10:19

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

C’est cool.

Je vais analyser ce schéma.

plus_un

Ce schéma est là partie entre le calculateur et la douille?

Comment faire pour voir le schéma qui indique le fusible vers les capteurs?
Dans les autres schémas, les capteurs sont présents mais pas le fusible f104.

Dernière modification par Toko95 (27-03-2018 00:12:46)

Hors Ligne

#57 27-03-2018 00:43:08

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Dans le schéma électrique boite a fusible et relais, le fusible F104 est relié d'un coté à une masse 5 (position 49E sur le plan) et ensuite de l'autre coté il est relié d'un coté sur le fusible F105 qui lui est relié a la masse 6 et 7 (48E).
De l'autre coté (vers la droite) le fil 87 va vers sur la borne 87 du relais kD puis sort par la borne 30 (58B). Il va ensuite sur le fil 30 qui lui va sur le relais kE (21B) mais aussi vers le U978 (6F) qui va sur un autre schéma PE 54.10-P-2106MAA et aussi le F32 (11H).

En reprenant la sortie du relais kD sur le fil 87 et 30 continue jusqu'à l'autre bout du plan PE 54.15-P-2107MAB (76C) (j'ai recherché sur le net ce plan avec ce mots clé, impossible à trouvé).

pour tous te dire je suis perdu et je ne comprend pas qui va ou... ce que représente les éléments. Je pense qu'a votre tour, vous n'allez pas trop comprendre mes instructions. lol:lol::lol:

Si mes souvenir sont bon, sur le schéma calculateur injection CDI pe07.16-p-2101-97ma que tu m'a transmis, il y a seulement le fusible f105 présent.
Sur le schéma pe07.16-p-2101-97mab, il y'a les débitmètres que tu m'a ciblé et les autres capteurs relié à Z7/5.

Peut tu me guider dans mon contrôle de câblage? ou m'indiquer dans l'ordre les schémas qui vont du calculateur jusqu'au capteurs... Cela doit être chiant pour toi et je pense qu'on sollicite déjà énormément sur le site, si tu ne peut pas je comprendrais smilecool

Ce week-end si tous va bien, je vais passer la MB star, mais prendre les transports tous les jours devient pesant:/

Je ne travaille pas du mercredi au lundi, y a t'il dans les environ du val d'Oise ou ile de France, des détendeurs de la valise mercedes...

Dernière modification par Toko95 (27-03-2018 00:51:38)

Hors Ligne

#58 31-03-2018 15:44:40

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Bonjour a tous,

Depuis le remplacement du fusible f104 (qui ete hs) avant faire le contrôle du court circuit, tous fonctionne très bien.
Seulement par moment, elle se met en mode dégradé a 3000 tr/mn.
Je ne sais pas si le fait avoir joué avec le cablage, les capteurs, nettoyer certains ne provoque pas ce court circuit sur le fusible.

Aujourd’hui je suis allez faire 30 kilometres sans soucis piur passer la valise diag.
Aucun defaut est présent dans la liste des codes defauts.
Après contrôle des données de mesure, certaines valeurs me paraît anormal:

La sonde lambda affiche une valeur de 0.

Les capteur o2 avant et apres KAT, indique 1200 degrés.

C’est valeur joue sur la masse de debit air.

J’ai essayé les contrôlées avec la valise, mais sans succès.

J’avais déjà nettoyer la sonde lambda, mais pas contrôlé les deux autres.

Au retour pour rentrer, le vehicule se met en mode dégradé sans voyant obd. Je redémarre et la plus rien.

Je passe un coup de diag avec mon tel sur la route avec l’interface elm, et je retrouve un défaut intermittent:

P0244 electrovanne de décharge turbocompresseur problème de performances/de limites.

Je vous post les photos pour avoir vos avis.
Je ne vais pas effacer le défaut et je vais attendre le week pro pour passer la valise mercedes a nouveau.

Hors Ligne

#59 31-03-2018 16:02:58

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 9 744
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Salut tu à essayer de d'ouvrir le boîtier de l'actuateur du turbo (voir les soudures/connexion)

Hors Ligne

#60 31-03-2018 16:07:48

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

ML63AMG a écrit :

Salut tu à essayer de d'ouvrir le boîtier de l'actuateur du turbo (voir les soudures/connexion)

Bonjour ml63amg

Lorsque j’ai changé le turbo, un actuateur ete fourni. Quand j’ai vu que j’avais un problème avec tous mes voyant et obd. J’ai remis l’ancienne que j’avais sur mon turbo hs.
Rien ne marchez jusqu’à que ce fusible soit changer a nouveau.
Sur l’ancien j’avais verifier sous le cache, et il n’y avait rien anormale sur les deux broches soudées.

Hors Ligne

#61 31-03-2018 16:37:15

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 9 744
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Voici Schéma fonctionnel partie électrique, injection diesel Common-Rail (CDI) - Suralimentation/régulation de la pression de suralimentation
Tu a pu en contrôler ou changer certain ?

Suralimentation-regulation-de-la-pression-de-suralimentation.jpg

Hors Ligne

#62 31-03-2018 16:44:43

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

ML63AMG a écrit :

Voici Schéma fonctionnel partie électrique, injection diesel Common-Rail (CDI) - Suralimentation/régulation de la pression de suralimentation
Tu a pu en contrôler ou changer certain ?
http://www.forum-mercedes.com/img/membe … tation.jpg

Merci pour ton retour comme toujours!

J’ai effectué un contrôle des valeurs a la valise mercedes, les injecteurs ont des valeurs dans la plage.
Capteur temperature aussi.
Mais je n’ai fait aucun contrôle au multimètre, ni remplacer autre piece car avec tous les défauts que j’avais, je ne pouvais pas me permettre de tous les remplacer big_smile

Donc tous ces éléments peuvent créer ce défaut ?

Hors Ligne

#63 31-03-2018 17:06:23

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Voici les images du test de la sonde lambda car la valeur n’était pas normal. Comme indiqué ci dessus, aucun défaut présent.

Test avec valeur au ralentit avant lancement:

186D166B-0A4A-4C97-B41F-93681101DE3F.jpeg

Valeur avec 2500 tr min comme demandé lors du test:

4DADD6A4-4116-440D-A8C5-FE1F8B2F99BD.jpeg

Essaie du controle de la sonde G3/2 capteur O2 avant KAT:
E5030C1B-7D8B-4D6A-97D5-19D90E01BCC6.jpeg

Voici les valeurs des données dans onglet filtre a particule ( je ne sais meme pas si mon vehicule est équipé de FAP, une idée pour le savoir?):
CF0A2EF4-DDA9-4BDE-AEE1-E3979F147728.jpeg

Voici le défaut lors du retour:
71279548-60E5-4F98-A682-655121DF25A9.jpeg

Pour information, lors du contrôle a la valise mercedes, un controle de la sonde de Temperature présent à l’arrière du papillon air, fonctionne (valeur de -40 degrés a la valise lorsqu’on le débranche)
Le pilotage du M55 fonctionne a la valise. Le pilotage de egr fonctionne aussi.

Mis a part, la sonde lambda les capteur de temperature B19, G3 et pour finir la valeur du debit air me laisse perpexple.

Les deux débitmètres sont ok lors du test a la valise, suite au test il me demande de faire le test se la sonde lambda, mais vu que la valeur et a 0, les conditions ne sont pas rempli et le test pas lancé.

Hors Ligne

#64 31-03-2018 17:08:10

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 9 744
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Et bien ce serais bien de contrôler au multimètre les résistances
Des capteurs de pression et contre pression pour commencer

Hors Ligne

#65 31-03-2018 17:24:06

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

ML63AMG a écrit :

Et bien ce serais bien de contrôler au multimètre les résistances
Des capteurs de pression et contre pression pour commencer

Pas de problème, je vais verifier. Y a t’il des valeurs types? Ou tous dépend du capteur ou de la sonde?
Concernant la liste des éléments reliés au calculateur sur le schéma fonctionnel que tu ma fournis, y a t’il une procédure pour vérifier les resistances?

Hors Ligne

#66 01-04-2018 00:44:45

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 9 744
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Tu doit les contrôler débranché et pas avec la fiche connecter et oui les résistances son différente

Hors Ligne

#67 01-04-2018 18:27:27

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

ML63AMG a écrit :

Tu doit les contrôler débranché et pas avec la fiche connecter et oui les résistances son différente

Pas soucis je fais ça le week prochain et je vous transmet les valeurs. Je vais regarder sur le net aussi les méthodes de contrôle pour chaque élément, mes souvent le nombre de fil sont différents.

Merci encore et bonne fête de Pâques a tous. biere

Hors Ligne

#68 02-04-2018 19:13:17

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Bonjour

Aujourd’hui j’ai commencé par verifier la continuité des fils entre capteur, calculateur et douille Y.
RAS.

Puis demarrage, un defaut été présent. Tou jours le meme p244, mais cette fois ci en permanent.

J’ai donc décider dans un premier temps de démonter actuateur turbo (qui provenait de mon ancien turbo) pour le verifier et mettre celui qui m’a été fourni avec le turbo neuf.

Lors de la mise en place du nouveaux actuateur, tous les défauts (page 1 du topic) sont revenu.
Plus aucune puissance ni aucune action des capteurs. Je vérifie donc le fusibles f104, il ete hs.

Le nouvelle actuateur fourni provoquaient le court circuit, ce qui explique mon probleme du debut.

Je verifie le numero serie de actuateur c’est le meme, mais sur un autre numéro présent un numero et différent.
Je décide ouvrir les deux actuateurs.

Sur le neuf ras!
Sur l’ancien, tote les soudures sont bonnes, meme les pièces mécaniques de l’autre partie. Je décide de faire tourner l’engrenage et la surprise je m’aperçois qu’une partie est usée, très usée mais que cela ne se voit pas en repos au demontage.

4C30033C-0EC1-41EF-944E-CE16036685E2.jpeg

885B8A4F-456F-4B27-8B6C-86CDABA70E15.jpeg

937518BA-1178-4F27-8BF7-DBEB0395396D.jpeg

J’ai donc fait un mélange entre l’ancien et la pièce neuve. J’ai gardé la partie électronique de mon ancien actuateur, et jai pris la partie mecanisme pilotage de la nouvelle pièce.

Résultat plus de defaut pour l’instant.

Je ne l’ai pas encore essayé, il faut que je verifie mais sur place plus de défaut.

Je n’ai plus qu’à essayer mais je pense que le problème ete du a uen différence actuateur et a un l’ancien actuateur qui ete usée.

Je vais resoudre mon problème huile et faire un essai.

Je reviens vers vous.

Bonne soirée a tous!

Hors Ligne

#69 02-04-2018 19:51:29

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 535

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

En tout cas c'est pas la graisse qui coince lol lol


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#70 02-04-2018 21:53:09

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

merco33 a écrit :

En tout cas c'est pas la graisse qui coince lol lol

lol lol lol

roll Sa c’est sûr tongue

Hors Ligne

#71 02-04-2018 21:59:11

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 535

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Peut être devrais- tu en mettre, genre graisse silicone, en ouvrant le bloc LEV de ma c220 j'ai vu qu'il en avait , et les pignons étaient intact.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#72 02-04-2018 22:08:31

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

merco33 a écrit :

Peut être devrais- tu en mettre, genre graisse silicone, en ouvrant le bloc LEV de ma c220 j'ai vu qu'il en avait , et les pignons étaient intact.

Oui je peux pas faux. Sur le neuf il n’y en avait pas.

Je pense que suite au grippage du schra de mon ancien turbo, celui ci a continué de piloter la géométrie variable, puis a forcer sur l’engrenage de l'actuateur qui s’est décomposé.

Hors Ligne

#73 02-04-2018 22:09:52

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Je trouve malgré tout inadmissibles que le turbo que j’ai acheté été équipé un actuateur qui ne correspond pas ou tous simplement qui provoque un court circuit sur mon faisceaux moteur mad

Hors Ligne

#74 02-04-2018 22:16:51

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 535

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Oui ç est clair vu les emmener.. ...des que ça a provoqué. roll


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#75 01-05-2018 20:48:19

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 60

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Bonjour a tous,

Je reviens vers vous car suite a des vacances je n’ai pas eu le temps de gérer mon véhicule.

Suite au problème résolu, le voyant obd a refait surface surtout que j’ai roulé a peine avec (50km)

Voici le defaut que j’ai:

P2A00 sonde o2 problème de performance/de limite.

Vu que je l’avais déjà démonté, je suis allez verifier si le cablage ete bien en place et j’ai de nouveaux démonter la sonde por nettoyage.
Verdict tous est ok.

Avez vous une astuce pour verifier la sonde? Car nombreux tuto indique de prendre la mesure ohm des deux fils de la meme couleur, mais sur ce modèle de sonde 5 fils de couleurs differentes.

Ps: pour mon probleme huile de fuite, apres verification le joint inferieur sur support turbo fuyez alors que le serrage été bon. Le joint dans la bonne position (donc apres mauvais actuateur sur turbo, joint mauvaise qualité, je déconseille autodoc vente se piece auto en allemagne, il on plusieurs page internet comme pieceauto24...)
Donc depose complet du turbo avec le joint origine mercedes.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 183 Aujourd'hui 03:41:15 par yozou91
2 49 Aujourd'hui 03:37:20 par yozou91
4 57 Aujourd'hui 01:19:41 par chorixo80
mercedes and me par Manu79
18 327 Hier 23:32:05 par Dazounda
4 65 Hier 23:28:38 par jp44

Pied de page des forums




Server Stats - [ Generated in 0.078 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]