Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd (Page 2) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 24-03-2018 02:18:30

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 424
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Hors Ligne

Annonce

#27 24-03-2018 02:26:33

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

J’ai vérifié le fichier que tu m’a transmis.
Je n’arrive pas trop a visuel et je n’arrive pas a comprendre a quoi correspond cette douille? C’est un ensembles de câbles reliés? Masse?
Tu pense que mon problème peut venir ou?

Ps: encore merci:rolleyes:

Hors Ligne

#28 24-03-2018 10:35:23

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 424
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Re, a tu contrôler le capteur de temp. air de suralimentation ref A6511530028
Depose-pose-de-la-sonde-de-temperature-Moteur-642.pdf
b17.jpg

Hors Ligne

#29 24-03-2018 10:46:01

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Bonjour,

Je viens de le déposer, présence un peux de gras sur les deux filaments. Le modèle est différent de ta photo, mais le capteur reste le même.
Référence A0005422818

Comment le contrôler?

Merci ML

Hors Ligne

#30 24-03-2018 11:02:33

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 424
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

C'est normale tu  à l'ancienne ref je t'ai mis la nouvelle
Peut tu contrôler (quand déconnecter) la résistance Ω

Hors Ligne

#31 24-03-2018 11:07:24

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

La résistance controle realiser a ohmetre oscille entre 4 a 5 environ.

Après vérification, m’on fusible est encore hs. Mais bon entre hier et aujourd’hui, j’ai fait plein manipulation (depose pose connecteur, demarrage...)

Le fusible f104 n’apparaît pas dans les schémas, est-ce normal?

Hors Ligne

#32 24-03-2018 11:28:55

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

A titre d’information, voici la sonde au demontage:

C2C40534-EE06-4196-90D7-0EB1C5D6F777.jpeg

Hors Ligne

#33 24-03-2018 12:41:51

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 768

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Bonjour si le fusible claqué c'est qu'il y a un problème quelque part  sur le faisceau.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#34 24-03-2018 12:47:23

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

merco33 a écrit :

Bonjour si le fusible claqué c'est qu'il y a un problème quelque part  sur le faisceau.

Cela peut il venir un capteur ou sonde en court circuit?

Hors Ligne

#35 24-03-2018 12:52:27

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 768

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

C'est difficile de dire d' ou vient le problème , sondes  , M55 , ou autre .il faudrait débranché element par element jusqu'a trouvé celui qui fait claquer le fusible , ou faire un diag au star.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#36 24-03-2018 12:55:06

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Je vais essayer de débrancher un par un les capteur. Je te tien zu courant.

Merci pour ton aide ?

Hors Ligne

#37 24-03-2018 13:07:14

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 424
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Oui effectivement tu pourrais tester la continuité des fils

Hors Ligne

#38 24-03-2018 13:09:39

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Je vais essayer de débrancher les capteurs un par un, et ensuite controler la continuité des fils.

Suite a ton plan ML63 sur les douille, c’est un connecteurs.

J’ai vérifié sur les schémas electrique, mais le fusible 104 du boitier fusible(f58) n’apparaît nul part. As tu une information a ce sujet?

Hors Ligne

#39 24-03-2018 19:20:04

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

J’ai remplacer le fusible f104. Le problème n’était plus present au demarrage. J’ai débranché le connecteur « douille extrémité » nettoyer verifier RAS.

J’en ai profité pour débrancher les éléments suivant:
Vanne egr, actuateur turbo, m55, sonde à côté de egr, sonde température, sonde sur filtre a air, capteur sur boîtier papillon.
Le fusible est resté intact.
Je passe la valise et surprise, le moteur ne s’est toujours pas mis en defaut.
Apres passage a la valise je n’ai plus que deux défauts:

-2511 position soupape recyclage des gaz échappement (intermittent)
-2510 pression suralimentation (intermittent)

Apres plusieurs acceleration sur place, le moteur se met en mode dégradé quelque fois, et au redémarrage avec aucun voyant obd, le problème disparaît.

Je suis allez faire un tour, super puissance...
pour l’instant le fusible n’a pas sauté, mais le moteurs s’est mis quelques fois en mode dégradé.

Je suis allez voir les donnée, certaines valeurs sont anormales.

Valeur lambda =0
Pression diff fap =0
Température catalyseur 1200c
Température echap avant fap 1200c
Ma contre pression echappement  varie bien,
Position soupape egr 5%

Sachant que je suis en mode normal et que le mode dégradé n'est pas présent, lorsque j’accélère, les données ne change pas, même egr reste a 5%.

Merci d’avance pour vos retour.

Hors Ligne

#40 24-03-2018 19:26:28

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

6ACD256B-591C-4F8A-8EDF-E4A290F5062A.jpegA7DD1CEE-A546-41D9-89A6-6F24178D3940.jpeg

Hors Ligne

#41 24-03-2018 19:34:51

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 424
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Tu a remis un nouveau fusible avant de débrancher tous tes capteurs ou après

Hors Ligne

#42 24-03-2018 19:36:19

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Nouveau fusible avant de faire les test. Puis depose pose connecteur douille extremite 87, puis a chaque debranchement et rebranchement un capteur, contrôle du fusible (avec multimetre)

Hors Ligne

#43 24-03-2018 19:44:46

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 424
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Il faut voir ce relais (borne 87)

relais_20180324-1844.jpg

Hors Ligne

#44 24-03-2018 19:45:51

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Pas de soucis,

Comment le contrôler?

Merci

Hors Ligne

#45 25-03-2018 00:54:56

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 424
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Normalement relais 4 bornes ( ref A0025422619 ) le même en position D / E / H

relais4.jpg

Hors Ligne

#46 25-03-2018 01:38:40

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Aussitôt indiqué, je suis allez voir ce relais.

J’ai réalisé les deux premiers contrôles.

Entre la 85 et 86:
EA8BE2E1-3535-404C-9B99-8FE1030EDB55.jpeg

Entre la 87 et 30:
4E5ACE17-8B1B-4809-BF3D-0D3089AD1A6B.jpeg

J’ai retiré le cache, la lamelle de contact été accroché.

73925E20-044D-4AD7-B7CB-9912D2D4A57B.jpeg

Lorsque que j’ai voulu réinséré le relais, divers capteurs se sont actionnés, et le ventilateur moteur s’est mis à tourner a fond. Je l’ai retiré puis remis et encore même scénario. Puis j’ai encore réessayé mais la plus rien.
A savoir que lors de ce test j’ai juste déverrouillé le véhicule, aucune mise sous contact ou démarrage moteur.

J’ai essayé le relais H qui est identique (pas de relais E present), pas de bug sur les capteurs ou ventilo ras.
J’ai vérifier le relais H entre les bornes avec le multimètre , le resultat et le même que ce que j’ai analyser sur le relais D.

Pensez-vous qu’il esr HS, ou plutôt ce boitier fusible F58?

Hors Ligne

#47 25-03-2018 22:47:52

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 424
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Bonjour il n'a pas l'air HS ce serais bien d'avoir un diag avec un vrai lecteur/valise de code défaut

Hors Ligne

#48 26-03-2018 06:09:11

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

ML63AMG a écrit :

Bonjour il n'a pas l'air HS ce serais bien d'avoir un diag avec un vrai lecteur/valise de code défaut

Tu trouve que contact non mis, lorsque j’ai essayé de insérer a trois reprises, certains éléments du moteur se sont actionnées?

Hors Ligne

#49 26-03-2018 09:47:41

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 424
Site Web

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Tu peut toujours changer le relais pour l'écarter de la source des problèmes wink
ref A0025422619  entre 6 et 10 euros

Hors Ligne

#50 26-03-2018 09:51:49

Toko95
Stagiaire
Lieu : fosses
Inscription : 08-03-2018
Messages : 64

Re : Mercedes ML 280 cdi w164 probleme de puissance avec voyant obd

Pas de soucis, c’est sur que ce n’est pas le plus chère big_smile

Je vais essayer faire un diag avec un mb star ce week end.

Tu pense que les derniers défauts que j’ai sur la delphi ne sont pas logique?

As tu le schéma électrique avec ce fusible f104 et ce relais? Cela va me permettre de vérifier la continuité des fils et cibler les capteurs alimentés?

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
problème serrure de coffre par MBR350  [ 1 2 ]
26 347 Aujourd'hui 18:41:26 par MBR350
14 217 Aujourd'hui 14:49:08 par ML63AMG
PROBLEME HORLOGE par franck1963
3 119 Aujourd'hui 12:31:34 par MBCA MiDum71
0 34 Aujourd'hui 11:54:23 par Corentin92
6 118 Aujourd'hui 11:09:15 par loVBOMB

Pied de page des forums




Server Stats - [ Generated in 0.063 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]