code panne w163 (Page 1) / Classe ML W163 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 21-02-2018 21:25:57

demiskunk
Visiteur
Inscription : 21-02-2018
Messages : 6

code panne w163

bonjour à tous

fraichement inscrit dans votre groupe, je viens vers vous pour un probleme ( dernier recours avant le coup de masse ) sur mon ml 270 edition speciale 2004 ; vehicule en mode dégradé (2eme vitesse et marche arrière). La valise branchée m'indique 4 codes pannes  : sonde de T°
                                                        soupape admission
                                                        débitmètre
                                                        synchro vilo / arbre à cames.


Apres un appel chez Mercedes ils me disent collecteur admission ou servomoteur défectueux....je leur fait confiance mais je  voudrais avoir un autre avis avant de tout déposer...si quelqu'un a déja eu le meme probleme je suis preneurs...et je lui paye un godet si il passe vers Belle ile En Mer..........MERCI:biere:


ps: je viens de faire la vidange de la  BAV (le probleme etait anterieure) changement de la prise ( et remonté d'huile sous le tableau de bord)......

Hors Ligne

Annonce

#2 23-02-2018 11:42:03

eliot
Magasinier
Inscription : 22-07-2013
Messages : 130

Re : code panne w163

Bonjour.

Peux tu nous donner les codes erreurs exacte avec la lettre et les chiffres du genre : P1189.

Sinon, pour ta sonde de T°, est ce que la température monte à 87°? si non > change la sonde ou le thermostat du liquide de refroidissement.
Soupape d'admission : Mercedes te dit le servomoteur (composant M55), peut être, mais la avant de tout démonter car c'est une réparation longue et pas évidente il faut le code erreur exacte. C'est peut être lui qui génère le mode dégradé.
Débitmètre : pareil, code erreur sinon à changer et c'est souvent ça qui génère le mode dégradé.
Synchro : Là je ne sais pas trop, je sais juste qu'il y a une sonde, à voir si ce ne serai pas elle qui déconne.


ML 270 en mode LOW  RANGE : LE KIFF!!!!!
Persévérant smile

14053810.jpg

Hors Ligne

#3 25-02-2018 15:42:41

demiskunk
Visiteur
Inscription : 21-02-2018
Messages : 6

Re : code panne w163

bonjour.

voici les codes erreurs : p0115 / p1189 / p0100 / p1354
et je viens de découvrir deux autres P1403 et p0105.

ps: sonde de t° et calorstat changés.

  merci...

Hors Ligne

#4 25-02-2018 17:28:13

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 764

Re : code panne w163

Bonjour a tu essayer d'effacer et de relancer ta lecture des codes ?

P0100 débimetre d'air massique
P0105 capteur de pression absolu
P0115 sonde de temp. liquide de refroidissement
P1189 VOIR ICI
P1354 Synchronisation entre le vilebrequin et la plausibilité de l'arbre à cames (capteur vilebrequin ou ou le capteur arbre a cames )
P1403 systeme EGR

En Ligne

#5 25-02-2018 19:22:44

eliot
Magasinier
Inscription : 22-07-2013
Messages : 130

Re : code panne w163

Ml63amg à raison, tu devrais effacer tous les codes, faire tourner le moteur quelques minutes, éteindre puis repasser la valise.
En fait il y a quelques codes qui se cumule et qui paraissent étrange genre debimetre capteur pression et egr.

Ensuite celui qui sera difficile c'est justement le P1189, je pense qu'il faudra terminer par celui la.

Dernière modification par eliot (26-02-2018 00:34:17)


ML 270 en mode LOW  RANGE : LE KIFF!!!!!
Persévérant smile

14053810.jpg

Hors Ligne

#6 26-02-2018 19:37:13

demiskunk
Visiteur
Inscription : 21-02-2018
Messages : 6

Re : code panne w163

bonjour.
Après avoir éffacé les codes erreurs , car je ne savais pas qu'il fallait les éffacer , de nouveaux codes sont apparus , les voici : p 2317
                                                                                                                                                                                       b 1268 et p108900

Hors Ligne

#7 26-02-2018 21:49:35

eliot
Magasinier
Inscription : 22-07-2013
Messages : 130

Re : code panne w163

les autres ne sont par réapparut?

Voici ce que dit le DAS :
P2317 : (introuvable sur le DAS. Sur le net j'ai pu lire que ce serai un problème de bobine d'allumage....

P1089 : Pas trouvé non plus...

B1268 : Le composant A52 (capteur essieu arriere, réglage de la portée des phares) présente un défault. C'est pas très clair pour moi!!


ML 270 en mode LOW  RANGE : LE KIFF!!!!!
Persévérant smile

14053810.jpg

Hors Ligne

#8 27-02-2018 01:01:18

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 764

Re : code panne w163

RE,
Tu fait tes diag avec quoi ?
P1089 :pas trouvé chez mercedes
P2317 : sa peut être bobine allumage/câblage défectueux
B1268 : Le composant A52 capteur essieu arrière:
Tu a un petit moteur avec une biellette de ce style

1519684659-a52.jpg

En Ligne

#9 27-02-2018 13:20:30

demiskunk
Visiteur
Inscription : 21-02-2018
Messages : 6

Re : code panne w163

bonjour.
les autres pannes ne sont pas réapparuent, j'utilise un icarsoft. Le p1089 je ne suis pas sur que ce soit un code car il y avait plusieurs zero à suivre. En ce qui concerne le capteur essieu , j'en ai un de cassé sur le train avant coté passagé du meme style que celui de la photo (peut etre la panne????)et à quoi sert ce capteur??.merci

Hors Ligne

#10 12-03-2018 20:15:45

demiskunk
Visiteur
Inscription : 21-02-2018
Messages : 6

Re : code panne w163

bonsoir.

après avoir repassé la diag Mercedes deux nouveaux codes sont apparus :  c 1210 terminal 30 under voltage
                                                                                                             c 1174 n49 steering angle sensor
Pour le capteur d'angle de direction je vois , mais je ne sais pas ce que c'est ce terminal 30.....quelqu'un pourrait t'il m'éclairer .....MERCI

Hors Ligne

#11 12-03-2018 20:34:01

Letourestjoue
Mécanicien
Inscription : 22-10-2017
Messages : 200

Re : code panne w163

Bonjour, le 30 en question est surement le cable qui va de ta batterie a ton ECU. >Autrement dit ton ECU ne reçoit pas la tension voulue donc regarde deja tes connections batterie


Avance et ne te retourne pas

Hors Ligne

#12 13-03-2018 00:22:09

eliot
Magasinier
Inscription : 22-07-2013
Messages : 130

Re : code panne w163

Bonjour DImiskunt

Voici les explications pour tes codes :

- C1210 - Borne 30 Sous-tension. Le DAS conseil de vérifier les câbles d’alimentations en tension et le câble de masse au borne du Calculateur N47-5 (ESP/BAS). Vérifie aussi que la tension de ta batterie soit bonne = min 12.6V
- C1174 - N49 (Capteur d'angle de braquage) : Capteur d'angle de braquage pas initialisé. Braquer le volant de butée en butée.


ML 270 en mode LOW  RANGE : LE KIFF!!!!!
Persévérant smile

14053810.jpg

Hors Ligne

#13 14-03-2018 09:16:36

demiskunk
Visiteur
Inscription : 21-02-2018
Messages : 6

Re : code panne w163

bonjour.
merci pour les infos, je rentre de vacance et je vois ça, je vous tiens au courant .merci

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
4 141 18-06-2018 00:04:21 par a97can
3 131 16-06-2018 20:51:02 par riadh57
20 1091 15-06-2018 23:04:28 par MB6
Code VIN par Aldah
2 82 12-06-2018 19:41:12 par Aldah
6 162 11-06-2018 19:59:07 par mars8534

Pied de page des forums




Server Stats - [ Generated in 0.066 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]