Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 16-02-2018 15:19:27

Fox5150
Apprenti
Inscription : 26-04-2016
Messages : 77

Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour à tous,

Mes dernières vacances ont été interrompues après 400km, en pleine tempête de neige, dans une montée à 50 Km/h ...

Arrivée de la panne : La voiture ralentit , puis repart un peu par à-coups ... Elle fait ça 3 ou 4 fois pendant 30 secondes puis plus de transmission.

Bref ... remorquage... etc ...

LE PROBLèME : La marche arrière fonctionne, mais la marche avant ne fonctionne pas.
Quand j'enclenche la marche arrière, on ressent le léger à-coup de l'enclenchement de la boîte et la voiture recule normalement.
Quand j'enclenche la marche avant , la première ne passe pas, les autres vitesses non plus. Il n'y a pas d'à-coup. On sent bien que rien ne se passe dans la boîte.

La voiture est depuis quelques jours chez Mercedes Montluçon.

Ils l'ont passée à la valise , mais AUCUN code d'erreur n'apparaît !!

Après la vidange de la boîte et un filtre à huile de boîte neuf => toujours le même problème.

Marche arrière OK , pas de vitesse en avant.

J'ai étudié les discussions sur le forum concernant les problèmes de ce type, mais je n'ai pas trouvé de cas similaire.

Est ce que vous pensez que je suis bon pour changer la boîte , ou bien la platine électronique à l'intérieur de la boîte ou encore l'hydraulique ?

Merci de votre aide , help !

Dernière modification par Fox5150 (22-02-2018 15:56:07)

Hors Ligne

Annonce

#2 16-02-2018 15:48:26

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 794

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour ce que je comprend pas c'est:
Mercedes ne trouve pas de défaut
Mercedes vois que la boîte à un problème
Mercedes fait une vidange et filtre boîte pourquoi ?

"Est ce que vous pensez que je suis bon pour changer la boîte , ou bien la platine électronique à l'intérieur de la boîte ou encore l'hydraulique ?
Je dirais que il l'ont passé au diag et rien trouvé
Alors je voie pas pourquoi ce serais ta platine ou l'hydraulique

Hors Ligne

#3 16-02-2018 15:50:03

goldy-40
Jeune permis
Lieu : Saint Paul les Dax (40)
Inscription : 21-04-2015
Messages : 31
Avertissements : 2

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Ont-ils changé le support en plastique de prise sur l'extérieur de la boite de vitesse. En principe, ça se change à chaque vidange. 
Le câblage entre la BVA et le levier ont-ils été vérifiés (une souris par exemple peut passer par là)...

Après, c'est la vérification des solénoïdes à l'intérieur de la BVA je pense... (pas besoin de sortir la boite, heureusement. Tout se passe par en dessous comme pour une vidange). Cela ne serait possible qu'en cas de panne intermittente qui aurait résisté au passage de la valise.

Y a t-il eu une réparation récente qui pourrait être la cause ? Plus fréquent qu'on croit. Ou un choc...

Dernière modification par goldy-40 (16-02-2018 15:53:17)

Hors Ligne

#4 16-02-2018 16:01:53

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 794

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

"Ont-ils changé le support en plastique de prise sur l'extérieur de la boite de vitesse"
Il n'a pas une 722.6 mais 722.9

Hors Ligne

#5 16-02-2018 19:04:55

Fox5150
Apprenti
Inscription : 26-04-2016
Messages : 77

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

@ML63AMG et @goldy-40 voici la liste des travaux effectués :

Capture-decran-2018-02-16-a-17_58_11.png

D'après les informations que j'avais, en accord avec eux, la vidange de boîte + crépine était la première chose à faire.

Mais je trouve aussi bizarre que le diag n'ai rien révélé.

Il n'y a pas eu d'intervention ni de choc avant cet incident.

Il y a une chose qui m'inquiète sur leur facture : c'est qu'ils ne facturent que 5 litres d'huile. Il me semble qu'il en faut le triple.

Ils auraient du faire un rinçage/nettoyage de la boîte, je pense et seulement ensuite, faire le remplissage avec l'huile neuve.

Dernière modification par Fox5150 (16-02-2018 19:08:01)

Hors Ligne

#6 16-02-2018 19:24:37

pepere63
Mécanicien
Lieu : Puy de dôme
Inscription : 07-10-2015
Messages : 209

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour , goldy-40 tu dis qu'il faut changer : """"  le support en plastique de prise sur l'extérieur de la boite de vitesse. En principe, ça se change à chaque vidange   ""
est ce que tu peut être plus précis ? par exemple le numéro Mercedes de la pièce ? Merci


Putain , c'est le bordel !

Hors Ligne

#7 17-02-2018 00:29:43

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 794

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour pepere63 comme j'ai dit plus haut il doit parler d'une boîte 722.6 et de cette douille:
mini_douille_20180216-2227.jpg

Mais ici (ML 320 CDI - W164) c'est une 722.9 et pas de cette douille

Hors Ligne

#8 17-02-2018 09:19:20

pepere63
Mécanicien
Lieu : Puy de dôme
Inscription : 07-10-2015
Messages : 209

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour , je posais cette question à goldy-40 au, sujet de la pièce à changer lors de la vidange , car je ne connais pas du tout la procédure .
ML63AMG , tu dis que cette pièce n'existe pas sur la 722.9 ( je suppose qu'il s'agit des quatre premiers chiffres désignant la boîte de vitesse , étant donné que la mienne est désigné par :  722902 00 965411 ) Existe il une pièce du même acabit à changer lors de la vidange , et si oui quel numéro M.B. ?
Dans la liste des codes SA de MA voiture , figure aussi les codes 182 - 427 - A22 - A45 - G902 - GA -     
Pour fox5150 : désolé , je ne sais pas t'aider , mais goldy40 propose des choses concrètes , pourquoi pas !
Courage !


Putain , c'est le bordel !

Hors Ligne

#9 17-02-2018 09:39:44

Gramoune
Chef des ventes
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 983

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour pepere63, comme je vois que tu te poses toujours des questions sur ces boites,
tu as ci-dessous de quoi te faire une idée de ce qu'il faut changeravec les ref MB associées

Pack vidange 722.6, c'est une embase support connecteur plutôt qu'un connecteur qui est à changer.
http://www.etoilemd.com/boutique/index. … er=product

Pack vidange 722.9 avant 2010, c'est ton cas
http://www.etoilemd.com/boutique/index. … er=product

Pack vidange 722.9 à partir de 2010
http://www.etoilemd.com/boutique/index. … er=product

Pour fox5150, malheureusement tout n'est pas instrumenté dans une BVA, il faut peut-être ouvrir et voi de visu s'il n'y a pas truc qq chose de cassé / déboité.

Cdlt

Dernière modification par Gramoune (17-02-2018 18:16:27)

Hors Ligne

#10 17-02-2018 14:31:28

pepere63
Mécanicien
Lieu : Puy de dôme
Inscription : 07-10-2015
Messages : 209

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour ,
merci Gramoune pour le lien vers la boutique  . Je suis juste surpris de la proposition de 10 bidons de 1 litres ! alors qu'il existe des conditionnements plus adaptés :
4 litres par exemple , peut-être 5 ou 10 litres ...
Bonne journée .


Putain , c'est le bordel !

Hors Ligne

#11 17-02-2018 18:20:05

Gramoune
Chef des ventes
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 983

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Je pense que :
Pour eux c'est plus facile de commander des palettes de cartons de 1l pour avoir une seule référence, un meilleur prix et plus facile pour constituer des lots à la demande,
Pour nous, c'est plus facile de stocker des bidons de 1l entamés ou entiers que des bidons de 5 ou 10l, qui ne re-serviront que dans 4-5 ans.
Cdlt

Hors Ligne

#12 18-02-2018 13:41:00

Fox5150
Apprenti
Inscription : 26-04-2016
Messages : 77

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

@ Gramoune, la boîte fonctionne à froid. Quand on laisse refroidir la voiture, elle remarche normalement d'après le garage. Ensuite, à chaud, plus de transmission.

Hors Ligne

#13 18-02-2018 13:51:41

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 794

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

A froid l'huile est plus épaisse et à chaud très fluide
faudrait savoir a partir de quelle température elle fonctionne plus
Ou combien de temps après démarrage elle fonctionne plus

Dernière modification par ML63AMG (18-02-2018 13:52:28)

Hors Ligne

#14 18-02-2018 20:49:52

pepere63
Mécanicien
Lieu : Puy de dôme
Inscription : 07-10-2015
Messages : 209

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonsoir ,
telles que les choses sont présentées , on peut ( on doit ) se poser la question : l'huile en place est elle la bonne ? je veux dire : adaptée . 
Je sais , j'ai vu la facture Mercedes avec la référence de l'huile , pour autant , je ne sais pas dire si c'est la bonne référence .....
A plus .


Putain , c'est le bordel !

Hors Ligne

#15 18-02-2018 21:08:58

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 794

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Je confirme c'est la bonne ref huile

Hors Ligne

#16 19-02-2018 08:43:51

Gramoune
Chef des ventes
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 983

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour,
L'huile de boite ayant un fort coeff de dilatation avec la température peut-on peut dire que ce n'est pas un problème de niveau ?

Peut-on dire que normalement cette boite a une vis de vidange sur le convertisseur, et qu'au vu de la quantité d'huile utilisée (5l) la vidange de celui-ci n'a pas été faite ?

Et donc, quel élément suffisamment sensible à la fluidité de l'huile incriminer ? Le convertisseur de couple ?
Cdlt

Hors Ligne

#17 21-02-2018 00:09:35

Fox5150
Apprenti
Inscription : 26-04-2016
Messages : 77

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour à tous,
@pepere63 et @Gramoune, la quantité d'huile me semble très faible. 5 litres, c'est peu. Je ne pense pas que le rinçage de boîte ait été fait. Il est donc possible que des particules et de la "vieille" huile encrassent encore la boîte qui refuse de fonctionner correctement.

Hors Ligne

#18 21-02-2018 07:47:37

Gramoune
Chef des ventes
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 983

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour
A tout hasard, un article ou es évoqué le cas ou cela ne fonctionne pas à chaud.
http://www.mercedesmedic.com/722-9-7g-t … solutions/
J'ai parcouru en diagonale
Cdlt

Hors Ligne

#19 21-02-2018 10:21:15

pepere63
Mécanicien
Lieu : Puy de dôme
Inscription : 07-10-2015
Messages : 209

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour , et merci Gramoune de nous avoir donné le lien :    http://www.mercedesmedic.com/   Je l'ai lu et j'y reviendrai !
Il y a surement , pour moi en tout cas , beaucoup de choses à y apprendre !
A Fox 5150 : as tu tenu au courant M.B. Montluçon de tes déboires , Il me semble qu"ils devraient à minima , te conseiller sur la suite à donner , qui est sans doute au minimum à mon avis , un diagnostic à chaud .
Je suis un peu utopiste  , et dans cette optique , je trouverai bien que l'on les sollicite pour s'exprimer sur ce site , en direct . Si les modérateurs sont d'accord bien sur !
Nous avons tous à apprendre , amateurs ou professionnels  !
Bonne journée .


Putain , c'est le bordel !

Hors Ligne

#20 21-02-2018 14:30:23

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 794

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour je trouve plus que bizarre déjà qu'il fasse une vidange sur une boîte avec ce problème
Surtout en générale ont fait un diag avant toutes intervention dessus
Et au résultat du diag ont fait ce qui doit être fait

Hors Ligne

#21 21-02-2018 19:08:53

Fox5150
Apprenti
Inscription : 26-04-2016
Messages : 77

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

Bonjour !
Merci Gramoune pour le lien.
@ML63AMG, ils  ont fait un DIAG et ça n'a rien donné. Ils m'ont dit qu'aucune erreur ne remontait du DIAG.
Ils m'ont dit : " Si le diag ne donne rien, ils faudra commencer des heures et des heures de recherche de panne ... " alors j'ai dit : " OULAAAAAAA .... des heures et des heures ??"
Etant donné que cette voiture a 11 ans et 220.000 Km, je leur ai demandé de faire seulement la vidange de boîte. Je ne veux pas commencer à engager trop de frais...
@pepere63, ils sont au courant. Je doute qu'ils aient envie de venir partager sur le forum.

Hors Ligne

#22 21-02-2018 20:34:18

Fox5150
Apprenti
Inscription : 26-04-2016
Messages : 77

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

==>  Post modifié car pas de réponse, voir post suivant, merci

Dernière modification par Fox5150 (18-03-2018 18:44:23)

Hors Ligne

#23 08-03-2018 21:52:39

Fox5150
Apprenti
Inscription : 26-04-2016
Messages : 77

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

==>  Post modifié car pas de réponse, voir post suivant, merci

Dernière modification par Fox5150 (18-03-2018 18:43:49)

Hors Ligne

#24 14-03-2018 11:11:58

Fox5150
Apprenti
Inscription : 26-04-2016
Messages : 77

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

==>  Post modifié car pas de réponse, voir post suivant, merci

Dernière modification par Fox5150 (18-03-2018 18:43:13)

Hors Ligne

#25 15-03-2018 13:19:57

Fox5150
Apprenti
Inscription : 26-04-2016
Messages : 77

Re : Problème boîte de vitesses ML 320 - W164 - Marche arrière OK, avant KO

J'ai finalement investi dans un ICARSOFT MB II.

Le diagnostic de la transmission remonte 3 erreurs : P0730 , P2502 et P2505.

- The gear is implausible or the transmission is slipping

- Hydraulic fault in transmission ( engaging shift element does not engage )

Dernière modification par Fox5150 (19-03-2018 12:53:18)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
1 41 Aujourd'hui 11:38:26 par niecko
4 92 Aujourd'hui 11:28:38 par niecko
7 153 Aujourd'hui 10:50:57 par francky44
6 65 Hier 19:35:46 par icescream
15 180 Hier 18:47:01 par R320v6

Pied de page des forums




Server Stats - [ Generated in 0.054 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]