Problèmes électriques E320 - W211 026 - Véhicule inutilisable (Page 1) / Classe E W211 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 05-01-2018 17:46:56

Romaric72
Visiteur
Lieu : Toulon
Inscription : 18-09-2017
Messages : 4

Problèmes électriques E320 - W211 026 - Véhicule inutilisable

Bonjour à toutes et à tous,

Je m'en remets à vous pour des soucis importants auxquels je ne trouve aucune solution.

Alors voilà :

Depuis 4 mois mon véhicule à commencé à avoir des anomalies électriques, qui au début ne portaient pas trop à conséquences ( Défaut éclairage plaque, siège confort qui se désactive, témoin de préchauffage qui se rallume de temps à autre après démarrage, message défaut ESP,...).

Ensuite le fameux défaut SBC est apparu avec des tremblements dans la pédale de frein et le volant lors du freinage...

Depuis un mois ma voiture démarre quand elle a décidé (quoi que un peu plus rapidement après 10-12 h de non utilisation :

- Le voyant de préchauffage et de température d'eau ne s'affiche pas et donc impossible de démarrer. Dès fois j'y arrive tout de même au bout de 30 à 50 minutes.

J'ai pensé à un problème de tension malgré les batteries neuves, j'ai essayé avec des câbles branchés sur un autre véhicule, mis une autre batterie... rien n'y fait.

J'ai au fur et à mesure remplacer les 2 batteries, contrôlé plaquettes/disques (nickel), purgé le circuit de frein (en ayant débrancher le SBC sinon impossible de purger), changer le capteur de température d'admission, le capteur de pression de suralimentation et le capteur de pression barométrique (je consomme en moyenne 10l/100 et ce n'était pas le cas avant), également le calculateur qui gère le préchauffage, vérifier tous les relais et fusibles, testé les bougies de préchauffage, démonté et vérifier le boitier SAM (comme neuf).

Un ami mécano a passé la voiture à la valise et hors le défaut ESP, il n'y a rien...

Après appel chez nos amis de Mercedes sur Toulon, on me dit que ce genre de soucis électronique est bien difficile à résoudre et demande beaucoup de temps (et donc d'argent).

J'ai lu en détail tous les posts sur le sujet mais ne comprends pas le rapport entre le boitier SBC et tous ces défauts.

Et depuis hier, mon hayon de coffre apparaît en défaut comme "ouvert" alors que bien sur je roule le coffre fermé ;-), le coffre ne se ferme plus électriquement et des bruits de claquements (comme des relais) se font entendre bruyamment lorsque je roule et les éclairage de coffre clignotent... et ça seulement lorsque je roule. A l'arrêt plus rien.

Avant d'engager des frais important dans le remplacement du SBC j'aimerai votre avis sur ce sujet pour le moins...paralysant.

Merci par avance !

Romaric

Hors Ligne

Annonce

#2 03-02-2018 12:07:27

Romaric72
Visiteur
Lieu : Toulon
Inscription : 18-09-2017
Messages : 4

Re : Problèmes électriques E320 - W211 026 - Véhicule inutilisable

Bonjour,

Personne n’a d’informations pour tenter de m’aider un peu ?

Rien n’a évolué de mon côté pour l’instant.

Merci par avance.

Romaric

Dernière modification par Romaric72 (03-02-2018 12:07:59)

Hors Ligne

#3 03-02-2018 12:42:49

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 5 498
Site Web

Re : Problèmes électriques E320 - W211 026 - Véhicule inutilisable

Bonjour,

Tu as plusieurs problèmes différents.

Concernant ton problème de démarrage, il faut controler le calculateur CDI, la connectique et le faisceau. Le voyant de préchauffage qui ne s'allume pas est très révélateur, il signifie qu'à ce moment précis le calculateur CDI ne répond pas. Il peut etre défectueux (un composant interne fatigué) ou bien c'est un mauvais contact au niveau de la connectique ou du faisceau.

C'est une panne assez classique, mais délicate à diagnostiquer si la panne n'est pas permanente.


Forum-mercedes.com

Hors Ligne

#4 17-02-2018 16:31:02

Karim Guitouni
Visiteur
Inscription : 17-02-2018
Messages : 1

Re : Problèmes électriques E320 - W211 026 - Véhicule inutilisable

Bonjour,
J'ai un grand problème de batterie , des que j'utilise le chauffage ou la climatisation le lendemain la voiture ne démarre pas ( batterie déchargée ) ....et j'ai changé l'alternateur deux fois !!! Aidez-moi s'il vous plait ça devient un cauchemar pour moi

Hors Ligne

#5 29-04-2018 15:58:56

Romaric72
Visiteur
Lieu : Toulon
Inscription : 18-09-2017
Messages : 4

Re : Problèmes électriques E320 - W211 026 - Véhicule inutilisable

Bonjour,

J'ai mis un peu de temps à revenir par ici, et je veux remercier DaddyKool pour sa réponse plus que pertinente.

Il y a un mois ma voiture à carrément refusé de s'allumer. Elle est restée devant chez moi pendant 1 mois jusqu'à ce que je trouve un spécialiste programmation auto à côté de chez moi (Var). La chance.

J'ai fais remorqué mon véhicule chez lui et attendu la douloureuse...

Diagnostique : Calculateur HS. Malgré sa protection il semblerait qu'il ai prit l'eau à un moment donné.

Résultat : 1250 € qui comprend un calculateur d'occasion reprogrammé, la RAZ du boîtier SBC et une très légère reprog moteur.

Pour les membres dans le Var je peux donner en MP les coordonnées (à côté de Toulon).

Bonne continuation.

Romaric

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
1 60 09-12-2018 18:38:44 par legi008
25 453 08-12-2018 14:32:57 par virusbam
6 151 07-12-2018 19:26:01 par W211 220CDI
0 55 03-12-2018 17:03:14 par Labbé
Achat Mercedes E320 cdi par mercoced
3 68 03-12-2018 11:14:04 par StarRoads

Pied de page des forums




Server Stats - [ Generated in 0.041 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]