Ne démarre plus ! Code défaut U0106 (Page 1) / Classe A W169 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 02-01-2018 20:50:50

Christophe56
Sans permis
Lieu : Bretagne
Inscription : 18-10-2017
Messages : 21

Ne démarre plus ! Code défaut U0106

Bonjour à tous,

Je n'ai vraiment pas de chance avec cette nouvelle voiture.

Je ne trouve pas où connecter ma sonde de température et maintenant me voilà en rade !

J'ai emmené ma fille voir une copine et au moment de repartir, plus rien derrière le coup de clef.

J'ai poussé la voiture, elle a démarré, mais impossible de démarrer en actionnant la clef pour lancer le démarreur.

Je mets le contact, les voyants du tableau de bord son OK, je chauffe, le voyant s’éteint, je lance le démarrage et rien.

J'ai relevé un code défaut avec mon OBD portable : U0106 (Communication perdue avec le module de commande des bougies de préchauffage).

Je pensais que c'était un connecteur mal connecté, il y a 2 jours, j'ai nettoyé ma vannes EGR. Mais j'ai re-démonté mon filtre à air, vérifié les connexions, tout me semble OK.

Quelqu'un à une idée ? roll


MERCEDES CLASSE II A180 CDI [07/2005] ADVANGARDE
VIN : WDD1690071J162126

Hors Ligne

Annonce

#2 02-01-2018 23:33:08

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 4 015

Re : Ne démarre plus ! Code défaut U0106

Bonjour peut être ton démarreur

Hors Ligne

#3 03-01-2018 15:09:36

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 028

Re : Ne démarre plus ! Code défaut U0106

Bonjour

Va voir  ICI  tu as la solution.  wink


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#4 05-01-2018 11:50:52

Christophe56
Sans permis
Lieu : Bretagne
Inscription : 18-10-2017
Messages : 21

Re : Ne démarre plus ! Code défaut U0106

JFJ86 a écrit :

Va voir  ICI  tu as la solution.  wink

Merci JF, ML,

Les circonstances de cette panne, m'oriente plutôt vers une anomalie du neiman.

Je n'ai pas eu de signe de défaillance du démarreur avant, par contre l'action sur la clef de démarrage a eu 2 ou 3 fois des absences de démarrage. Et le fait que l'ordinateur de bord me signal une perte de connexion avec le préchauffage juste au moment ou je tourne la clef, ça me parait plus évident.

Vous avez déjà vu des problème avec le neiman ?


MERCEDES CLASSE II A180 CDI [07/2005] ADVANGARDE
VIN : WDD1690071J162126

Hors Ligne

#5 13-01-2018 15:24:35

Christophe56
Sans permis
Lieu : Bretagne
Inscription : 18-10-2017
Messages : 21

Re : Ne démarre plus ! Code défaut U0106

Quelques nouvelles.

J'ai déposé le véhicule dans un garage pour la panne démarrage, ils l'ont gardé une semaine, fait un diag avec 2 valises différentes, mais rien. Ils ne peuvent rien faire, il faut un diagnostic chez Mercedes.
Je les ai appelés pour un rdv, ils ne peuvent pas me la faire avant le 9 février.
Je la dépose lundi, peut-être qu'ils pourront la prendre entre 2 véhicules.

Ce genre de panne n'est arrivé à aucun de vous ?

Le fait de l'avoir fait démarré en la poussant peut avoir endommagé le calculateur ?
Je l'ai fait démarrer pour l’emmener au garage, signal sur défaut alternateur et elle a calé avec le voyant SRS allumé.
Du coup, je l'ai tiré jusqu'au garage avec une barre.

Dernière modification par Christophe56 (13-01-2018 15:54:17)


MERCEDES CLASSE II A180 CDI [07/2005] ADVANGARDE
VIN : WDD1690071J162126

Hors Ligne

#6 14-01-2018 09:39:34

titoff79
Mécanicien
Inscription : 05-04-2015
Messages : 225

Re : Ne démarre plus ! Code défaut U0106

Bonjour tu as déposer que la vanne EGR ou le boitier de mélange complet?Pour ton problème de communication avec le boitier de préchauffage a mon avis tu as peut-être la masse pas vissée sur la partie arrière du boitier de mélange.Maintenant pour ton problème de démarrage as-tu essayer avec une deuxième clef?Si oui il faudrait shunter le démarreur par l'intermédiaire d'un connecteur (3fils) dans le bac a batterie il faut donc 1 plus pour exciter le fil violet de ce connecteur.Sinon tu peux démonter la moquette avant droite pour avoir accès aux relais et tu peux shunter le relais M du démarreur (c'est le 3e relais dans la rangée du bas en partant de la droite en comptant le ou les emplacements vide) shunte avec un fil le 30 et le 87 ou sinon tu ouvre le relais et tu le colle a la main et si le démarreur ne tourne pas c'est lui.Par le connecteur c'est plus rapide

Hors Ligne

#7 14-01-2018 09:40:56

titoff79
Mécanicien
Inscription : 05-04-2015
Messages : 225

Re : Ne démarre plus ! Code défaut U0106

Bonjour tu as déposer que la vanne EGR ou le boitier de mélange complet?Pour ton problème de communication avec le boitier de préchauffage a mon avis tu as peut-être la masse pas vissée sur la partie arrière du boitier de mélange.Maintenant pour ton problème de démarrage as-tu essayer avec une deuxième clef?Si oui il faudrait shunter le démarreur par l'intermédiaire d'un connecteur (3fils) dans le bac a batterie il faut donc 1 plus pour exciter le fil violet de ce connecteur.Sinon tu peux démonter la moquette avant droite pour avoir accès aux relais et tu peux shunter le relais M du démarreur (c'est le 3e relais dans la rangée du bas en partant de la droite en comptant le ou les emplacements vide) shunte avec un fil le 30 et le 87 ou sinon tu ouvre le relais et tu le colle a la main et si le démarreur ne tourne pas c'est lui.Par le connecteur c'est plus rapide

Hors Ligne

#8 15-01-2018 12:29:16

Christophe56
Sans permis
Lieu : Bretagne
Inscription : 18-10-2017
Messages : 21

Re : Ne démarre plus ! Code défaut U0106

titoff79 a écrit :

Bonjour tu as déposer que la vanne EGR ou le boitier de mélange complet ?

Pour ton problème de communication avec le boitier de préchauffage a mon avis tu as peut-être la masse pas vissée sur la partie arrière du boitier de mélange.
Maintenant pour ton problème de démarrage as-tu essayer avec une deuxième clef?

Si oui il faudrait shunter le démarreur par l'intermédiaire d'un connecteur (3fils) dans le bac a batterie il faut donc 1 plus pour exciter le fil violet de ce connecteur.

Sinon tu peux démonter la moquette avant droite pour avoir accès aux relais et tu peux shunter le relais M du démarreur (c'est le 3e relais dans la rangée du bas en partant de la droite en comptant le ou les emplacements vide) shunte avec un fil le 30 et le 87 ou sinon tu ouvre le relais et tu le colle a la main et si le démarreur ne tourne pas c'est lui.
Par le connecteur c'est plus rapide

Merci titoff79 ! plus_un

J'ai déposé la voiture chez Mercedes !

Je n'avais pas vu ton message avant.

Pour info, j'ai déposé juste la vanne (vanne EGR électrique).
Oui, j'avais essayé une 2e clef.
Merci pour l'astuce, je suis sûr qu'elle servira à plus d'un sur ce forum.

J'attends le rappel du garage, ils vont essayer de voir entre 2 interventions.
Mais j'ai quelques craintes.
La personne de l'accueil atelier m'a dit que s'il m'avait eu au téléphone (j'ai eu son collègue samedi), il ne me l'aurait tout simplement pas prise. roll
Ce type de panne ou de voiture (qui ne vient pas de chez eux) ne les intéresse pas, semble-t-il !
J'espère qu'il sera clément ! (J'ai l'impression d'être au moyen âge, côté comportement. Ce sont des dieux, ils ont le pouvoir de te laisser dans la mouise. hmm)


MERCEDES CLASSE II A180 CDI [07/2005] ADVANGARDE
VIN : WDD1690071J162126

Hors Ligne

#9 16-01-2018 20:15:10

cyrker
Commercial
Inscription : 14-03-2014
Messages : 702
Avertissements : 1

Re : Ne démarre plus ! Code défaut U0106

Un petit message à Mercedes France et en anglais vers l'Allemagne, après réparations ?


A 180 CDI AVANTGARDE FAP 180 000 km xenon toit à lamelles sykaflexėes sieges électriques en sky audio 20 sans mp3 bluetooth sans streaming attache remorque escamotable

Hors Ligne

#10 17-01-2018 09:23:56

Christophe56
Sans permis
Lieu : Bretagne
Inscription : 18-10-2017
Messages : 21

Re : Ne démarre plus ! Code défaut U0106

cyrker a écrit :

Un petit message à Mercedes France et en anglais vers l'Allemagne, après réparations ?

Je n'y manquerais pas Cyrker. wink
Le plus tôt serait le mieux pour moi, une réponse de prise en charge de la réparation et une cotation raisonnable serait encore mieux.


MERCEDES CLASSE II A180 CDI [07/2005] ADVANGARDE
VIN : WDD1690071J162126

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Code Affichage A7 par Djamarc
1 48 Aujourd'hui 00:02:25 par ML63AMG
2 122 Hier 20:12:18 par fafaya59
0 59 19-01-2018 19:21:41 par hech78
18 582 18-01-2018 12:32:04 par zourite
14 215 18-01-2018 11:26:20 par patrice1976

Pied de page des forums




Server Stats - [ Generated in 0.034 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]