Perte de puissance code P1470 (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 04-12-2017 21:45:16

Le renard
Sans permis
Inscription : 09-08-2014
Messages : 12

Perte de puissance code P1470

Hello, bonsoir à tous.
D'abord je tien à m'excuser pour mon absence.
Voila, j'ai un gros souci sur ma C220 CDI W203 de 2001 avec 290 000 km au compteur.
En effet, j'ai une perte de puissance puis elle se met en mode dégradé.
J'ai commencé par remplacer le filtre à air,le filtre à gasoil, nettoyer la vanne EGR.
Ensuite le l'ai passé au diag chez un ami garagiste: code P1470.
Alors j'ai vérifié l'électrovanne du turbo, j'ai débranché les deux tuyaux et il y a de l'aspiration en amont et en aval. (pas très forte ?????)
Je ne sais pas si le clapet fonctionne car je ne vois pas par le dessus.
Ah ! j'ai remarqué une petite fuite de gaz d'échappement au niveau du collier à la sortie du turbo.
Est ce que çà peut venir de là ? ou du turbo ? du catalyseur ? d'un fusible ?...............
Voila j'ai tout dit et je me remet à votre expérience pour m'éclairer.
Je vous en remercie d'avance, bonne soirée

Hors Ligne

Annonce

#2 05-12-2017 18:50:47

Le renard
Sans permis
Inscription : 09-08-2014
Messages : 12

Re : Perte de puissance code P1470

Salut à tous, j'ai vérifié la wastegate : elle s'ouvre bien.
J'ai remarqué que sous le collecteur d'air, après la vanne EGR, à l'entrée des cylindres il y a des grosses traces noirs huileuses.(??????????????)
J'ai aussi remarqué que les fumées à la sortie d'échappement sont vraiment très chaudes , à 2cm je ne peut pas laisser la main (?????????????)
Et toujours pareil mad
Bonne soirée à tous.

Hors Ligne

#3 24-12-2017 07:47:56

Fred44
Visiteur
Inscription : 23-12-2017
Messages : 1

Re : Perte de puissance code P1470

Bonjour le renard. Ton soucis est peut-être résolu depuis? J'avais le même problème de perte de puissance sur mon c 270 CDI de 2001, il bloquait à 3000 tours.j'ai changé le debitmetre de masse d'air et depuis c'est nickel.  Trop le pied.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
code lecteur par tifusse
0 22 Hier 17:13:06 par tifusse
9 252 Hier 09:23:56 par Christophe56
13 167 16-01-2018 10:27:48 par patrice1976
Perte de puissance C220 CDI W203 par Tendzen  [ 1 2 3 4 ]
94 7388 15-01-2018 12:40:21 par KOURGAROU
Perte de puissance par jcderabais
0 49 14-01-2018 20:37:54 par jcderabais

Pied de page des forums




Server Stats - [ Generated in 0.032 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]