Perte de puissance code P1470 (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 04-12-2017 22:45:16

Le renard
Sans permis
Inscription : 09-08-2014
Messages : 12

Perte de puissance code P1470

Hello, bonsoir à tous.
D'abord je tien à m'excuser pour mon absence.
Voila, j'ai un gros souci sur ma C220 CDI W203 de 2001 avec 290 000 km au compteur.
En effet, j'ai une perte de puissance puis elle se met en mode dégradé.
J'ai commencé par remplacer le filtre à air,le filtre à gasoil, nettoyer la vanne EGR.
Ensuite le l'ai passé au diag chez un ami garagiste: code P1470.
Alors j'ai vérifié l'électrovanne du turbo, j'ai débranché les deux tuyaux et il y a de l'aspiration en amont et en aval. (pas très forte ?????)
Je ne sais pas si le clapet fonctionne car je ne vois pas par le dessus.
Ah ! j'ai remarqué une petite fuite de gaz d'échappement au niveau du collier à la sortie du turbo.
Est ce que çà peut venir de là ? ou du turbo ? du catalyseur ? d'un fusible ?...............
Voila j'ai tout dit et je me remet à votre expérience pour m'éclairer.
Je vous en remercie d'avance, bonne soirée

Hors Ligne

Annonce

#2 05-12-2017 19:50:47

Le renard
Sans permis
Inscription : 09-08-2014
Messages : 12

Re : Perte de puissance code P1470

Salut à tous, j'ai vérifié la wastegate : elle s'ouvre bien.
J'ai remarqué que sous le collecteur d'air, après la vanne EGR, à l'entrée des cylindres il y a des grosses traces noirs huileuses.(??????????????)
J'ai aussi remarqué que les fumées à la sortie d'échappement sont vraiment très chaudes , à 2cm je ne peut pas laisser la main (?????????????)
Et toujours pareil mad
Bonne soirée à tous.

Hors Ligne

#3 24-12-2017 08:47:56

Fred44
Visiteur
Inscription : 23-12-2017
Messages : 3

Re : Perte de puissance code P1470

Bonjour le renard. Ton soucis est peut-être résolu depuis? J'avais le même problème de perte de puissance sur mon c 270 CDI de 2001, il bloquait à 3000 tours.j'ai changé le debitmetre de masse d'air et depuis c'est nickel.  Trop le pied.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
perte de puissance ml270 w163 par Martial besse
24 395 Aujourd'hui 08:54:42 par tchancayre
Lecture code odb par Mass75
0 22 Hier 19:57:16 par Mass75
3 39 Hier 19:13:07 par arno8359
0 41 23-09-2018 20:46:10 par Dasporto
15 474 23-09-2018 19:28:27 par Zdok

Pied de page des forums




Server Stats - [ Generated in 0.037 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]