Message alternateur/batterie après remplacement alternateur (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 30-10-2017 11:30:47

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Message alternateur/batterie après remplacement alternateur

Bonjour à tous,

Voilà un peu mon problème, je possède une CL203 C220 de 2002, Mercedes m'a conseillé de changer mon alternateur après une visite à propos d'un bruit sourd venant du moteur.
Pour évité de payer 1500€ chez MB, j'ai donc commandé un nouvel alternateur (325€ env. il est refroidi par le LDR).
J'ai fais la dépose de l'ancien (hic ici, car j'avais oublié de débrancher la batterie - je sais c'est très très bête - et j'ai eu de grosses étincelles lorsque ma clé à cliquet a touché la cosse arrière de l'alternateur et la patte de fixation supérieure gauche qui vient maintenir l'alternateur, ça a marqué la clé tout de même).
Je remonte le nouvel alternateur, refais le niveau du LDR, remet la courroie, je vérifie les fusibles à droite du moteur, ceux de l'habitacle et ceux du coffre, aucun n'a fondu.
Je démarre et là paff, 2 messages sur l'ordinateur de bord :
- l'un sur le système ESP (qui s'est effacé après que j'ai fait un tour de voiture + redémarrage)
- le second "Alternateur/Batterie Retour Atelier"

L'alternateur tourne pourtant, il est neuf de chez neuf.
J'apporte en précision :
- j'ai fait touché les faisceaux + et - pendant 30s
- que la batterie date d'un an, que je l'a rechargé complètement avant la remonte de l'alternateur
- tension sans contact : 12,45v
- tension moteur allumé : 11,30v avec ou sans accélération pas de variation du voltage (là c'est pas bon)

Je me retrouve donc avec une batterie qui ne se charge pas et un alternateur neuf qui ne semble pas charger.

Auriez vous des idées, car je n'en ai pas (enfin peut être le calculateur, mais je n'en sais rien à vrai dire, je ne connais pas bien son influence).

Dernière modification par cmoi936 (30-10-2017 11:33:12)

Hors Ligne

Annonce

#2 30-10-2017 13:32:36

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 785

Re : Message alternateur/batterie après remplacement alternateur

Bonjour peut tu mettre ton vin
L'alternateur n'a pas aimer en espérant que ce soi pas aller plus loin
Les fusibles relais ?

Hors Ligne

#3 30-10-2017 13:51:24

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

Code VIN : WDB2037061A3320412
Au moment des étincelles, il s'agissait de la démonte, donc de l'ancien alternateur smile donc le neuf n'a pas subit de choc électrique.
Je vais regarder les relais à côté des fusibles (compartiment moteur) et je reviens.

Hors Ligne

#4 30-10-2017 14:10:48

cheyenne50
Directeur
Inscription : 20-05-2016
Messages : 1 573

Re : Message alternateur/batterie après remplacement alternateur

Re,
Aïe aïe aïe aïe !!!!! pas bon du tout  !!!!


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#5 30-10-2017 14:10:50

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

Je viens de vérifier visuellement les relais, je les ai sorti avec un pince et j'ai regarder les pattes de contact, aucuns ne semblent avoir été brulés/oxydés. Cependant, cela ne me dit pas si l'un d'entre eux à claquer ... Je ne sais pas comment les tester, certains ont 5 pattes.

Après dans le doute, ça peut peut être se changer (je peux aller chez MB demain matin pour les commander, si besoin). :-p

Dernière modification par cmoi936 (30-10-2017 14:13:56)

Hors Ligne

#6 30-10-2017 14:34:58

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 785

Re : Message alternateur/batterie après remplacement alternateur

Il faut que tu regarde ta boîte à pré-fusible si ça pète il y a de forte chance que ce soi ici en premier

prefuse.jpg

Hors Ligne

#7 30-10-2017 17:08:12

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

ça m'a l'aire bien ce côté. non ?
ou est ce qu'il faut les démonté un à un et les inspecter ?

20171030_151023.jpeg

Dernière modification par cmoi936 (02-11-2017 10:22:20)

Hors Ligne

#8 30-10-2017 18:23:49

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 6 295

Re : Message alternateur/batterie après remplacement alternateur

bonjour ,pour compléter le post de ML63 ( biere ) il faut contrôler les fusibles au multimètre ,un truc a 10€ fait très bien l'affaire pour vérifier la continuité .

Dernière modification par merco33 (30-10-2017 18:24:08)


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#9 30-10-2017 18:36:25

cheyenne50
Directeur
Inscription : 20-05-2016
Messages : 1 573

Re : Message alternateur/batterie après remplacement alternateur

Re,
Si c'est un fusible comme la photo du post #6, ça va se voir comme le nez au milieu de la figure : ils  sont énormes , au moins 30 A  pour l'alternateur !!!
Mais j'ai bien peur que le problème soit plus difficile à trouver !


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#10 30-10-2017 18:49:36

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 6 295

Re : Message alternateur/batterie après remplacement alternateur

tu as remonter le même ,(puissance ) ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#11 30-10-2017 18:54:49

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

merco33 a écrit :

tu as remonter le même ,(puissance ) ?

Pour la puissance, je ne sais pas à combien est celui d'origine, celui que j'ai commandé est à 190A : https://www.piecesauto24.com/alanko/7774651

Hors Ligne

#12 30-10-2017 19:01:19

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 6 295

Re : Message alternateur/batterie après remplacement alternateur

normalement la puissance est marquée sur l'alternateur ,sur les c 270 cdi MB a monté des 190A ,il faut contrôler avec ton VIN . c'est les cosses de la batterie que tu as fais toucher pour effacer le défaut ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#13 30-10-2017 19:04:41

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

merco33 a écrit :

bonjour ,pour compléter le post de ML63 ( biere ) il faut contrôler les fusibles au multimètre ,un truc a 10€ fait très bien l'affaire pour vérifier la continuité .

Je viens de faire le test sur les fusibles du post #7, j'ai bien un son au multimètre. donc RAS de ce côté là. smile

Dernière modification par cmoi936 (30-10-2017 19:10:27)

Hors Ligne

#14 30-10-2017 19:07:05

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

merco33 a écrit :

normalement la puissance est marquée sur l'alternateur ,sur les c 270 cdi MB a monté des 190A ,il faut contrôler avec ton VIN . c'est les cosses de la batterie que tu as fais toucher pour effacer le défaut ?

Oui les cosses de la batterie, 30s. Le message ne s'affiche pas de suite met au bout d'environ 5 secondes une fois moteur allumé.

Hors Ligne

#15 30-10-2017 19:36:34

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 785

Re : Message alternateur/batterie après remplacement alternateur

Il avais un à l'origine un delphi refroidie par eau ref A0001502550 14V et 190A

Hors Ligne

#16 30-10-2017 21:25:07

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

ah donc c'est pas le bon alternateur... étant donné que le nouvel fait du 12v.  C'est bien ça le soucis ?
Peut être changer uniquement le régulateur de tension (de l'alternateur), si c'est possible ?

Dernière modification par cmoi936 (30-10-2017 21:35:55)

Hors Ligne

#17 30-10-2017 22:08:12

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 785

Re : Message alternateur/batterie après remplacement alternateur

Non ton alternateur et bon
Tu doit avoir un fusible intégré dans le câble positif + de l'alternateur
Peut tu faire ce contrôle :Controle-du-fusible-en-amont.pdf

Dernière modification par ML63AMG (30-10-2017 22:20:50)

Hors Ligne

#18 30-10-2017 22:24:07

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

Merci de ton aide.

La différence de voltage ne change rien entre un 12v et un 14v ?

Hors Ligne

#19 30-10-2017 22:28:22

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 785

Re : Message alternateur/batterie après remplacement alternateur

Non pour le test.pdf il faut débrancher le + et le - batterie

Hors Ligne

#20 30-10-2017 22:56:43

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

ML63AMG a écrit :

Non pour le test.pdf il faut débrancher le + et le - batterie

La batterie est en charge, donc déconnectée de la voiture.
Test avec le multimètre fait à l'instant en suivant ton PDF : ça bipe bien, pas de résistance observée.

Dernière modification par cmoi936 (30-10-2017 22:57:43)

Hors Ligne

#21 30-10-2017 23:01:16

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 785

Re : Message alternateur/batterie après remplacement alternateur

Ce n'est pas un bip qu'il faut tu peut pas mesurer la résistance avec ton multimètre ?
Voici un shéma que j'ai fait pour le test tu peut voir le fusible il est sur le câble

shema-test.jpg

cable_20171030-2200.jpg

Hors Ligne

#22 31-10-2017 09:29:17

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

Ok, je pense voir quel câble c'est, c'est celui qui j'ai branché à l'arrière de l'alternateur, et qui remonte dans le boitier du post #6

Je pourrais checker ça mercredi (demain).  wink

Hors Ligne

#23 01-11-2017 20:37:30

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

Dans ton schéma, il ne faut pas plutôt mettre le + du multimetre sur le câble + qui vient sur la batterie ? et donc le - du multimetre sur le l'arrière de l'alternateur ?

ML63AMG a écrit :

Ce n'est pas un bip qu'il faut tu peut pas mesurer la résistance avec ton multimètre ?
Voici un shéma que j'ai fait pour le test tu peut voir le fusible il est sur le câble

http://www.forum-mercedes.com/img/membe … a-test.jpg

Hors Ligne

#24 01-11-2017 20:50:38

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

Pour effectuer les mesures, j'ai branché le - (port COM) du multimetre sur le câble de l'alternateur (1ere photo, je n'avais pas encore branché le multimetre lors de la prise de photo), puis le + du multimetre (port Oméga) sur le câble + de le batterie (on le voit bien sur la 3eme photo).

J'ai mis le multimetre sur "200k" Ω. ça m'a afficher un chiffre bien plus grand que 0, qui diminuait au fur et à mesure, mais très lentement.
J'imagine que c'est donc ce faisceau fusible qui fait défaut et qu'il faut remplacer ?

20171101_140641.jpeg
20171101_140913.jpeg
20171101_141112.jpeg

Dernière modification par cmoi936 (02-11-2017 10:33:58)

Hors Ligne

#25 01-11-2017 20:58:06

cmoi936
Sans permis
Inscription : 30-10-2017
Messages : 19

Re : Message alternateur/batterie après remplacement alternateur

Par contre pour l'enlever celui ci, je ne vois pas où ça se fait, je veux dire que la partie du faisceau avec le fusible, je ne le vois pas d'en dessous de la voiture.:/

La piste visuelle s'arrête lorsque le faisceau remonte et passe derrière de ce que je crois être la boite de vitesse.

faisceau fusible qui remonte

Dernière modification par cmoi936 (01-11-2017 21:02:28)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Batterie dechargé par brbanane
3 35 Hier 17:30:04 par Labetenoir
8 745 Hier 12:11:19 par Nanar
16 204 17-11-2017 11:54:16 par ric42
4 68 16-11-2017 23:48:59 par Monsieur Paul
1 50 16-11-2017 23:39:19 par ML63AMG

Pied de page des forums




Server Stats - [ Generated in 0.038 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]