Probleme autoradio Pioneer (Page 1) / Classe B W245 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 29-10-2017 08:20:32

Suriz
Sans permis
Inscription : 29-10-2017
Messages : 12

Probleme autoradio Pioneer

Bonjour tout le monde,

Je me presente, Suriz de Bordeaux et proprietaire (du moins ma femme) d’une Classe B200 CDI pack Sport Noir 140ch.

Voila le probleme,
J’ai monté un autoradio Pioneer SPH-DA120 dessus mais le probleme,c est que quand je mets juste la clée enfoncé dans le contacteur, l’autoradio s’allume.
Si je tourne la clée pour mettre le contact, il s’eteint et pareil si j’ouvre la porte de la voiture.
Est-ce que quelqu’un a une solution a ce probleme et si jamais l’un d’entre vous a un schema pour savoir a quoi correspond chaque fil qui vient se brancher sur le poste d’origine, je suis preneur.

Merci d’avance de votre aide.

Hors Ligne

Annonce

#2 29-10-2017 10:03:24

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 778

Re : Probleme autoradio Pioneer

Bonjour a tu des photos de tes connexions

Hors Ligne

#3 29-10-2017 10:08:56

Suriz
Sans permis
Inscription : 29-10-2017
Messages : 12

Re : Probleme autoradio Pioneer

Oui possible mais comment poster la photo?

Hors Ligne

#4 29-10-2017 10:27:30

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 778

Re : Probleme autoradio Pioneer

Peut tu poster ton vin que je vois ce que tu avais à l'origine et ton installation électrique

Hors Ligne

#5 29-10-2017 10:28:51

Suriz
Sans permis
Inscription : 29-10-2017
Messages : 12

Re : Probleme autoradio Pioneer

WDD2452081J454660

Merci

Hors Ligne

#6 29-10-2017 11:18:28

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 778

Re : Probleme autoradio Pioneer

Tu avais un autoradio audio 20 d'origine
A tu rebrancher le câble BLEU / NOIR de l'ancien prise sur la nouvelle ?
Quelle plus a tu utilisé ? le ROUGE / BLANC ?

Dernière modification par ML63AMG (29-10-2017 11:31:40)

Hors Ligne

#7 29-10-2017 11:35:40

Suriz
Sans permis
Inscription : 29-10-2017
Messages : 12

Re : Probleme autoradio Pioneer

J ai fait du plug and play et des branchements qui viennent de la voiture, j ai un bleu noir mais pas connecte sur le poste ou va t il?

Hors Ligne

#8 29-10-2017 12:02:08

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 778

Re : Probleme autoradio Pioneer

Le câble BLEU / NOIR c'est le wake up (le réveil)
J'essai de trouvé les connectiques de ton pionner

Hors Ligne

#9 29-10-2017 12:19:10

Suriz
Sans permis
Inscription : 29-10-2017
Messages : 12

Re : Probleme autoradio Pioneer

Je peux te donner mon numero si tu veux comme ca je pourrais t envoyer les photos directement

Hors Ligne

#10 29-10-2017 12:43:33

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 15 707

Re : Probleme autoradio Pioneer

Bonjour Suriz,

Pour des membres avec le même problème, il est préférable de poster tes images ici . .

Hors Ligne

#11 29-10-2017 13:31:49

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 778

Re : Probleme autoradio Pioneer

Suriz je pense que tu n'a pas pris la bonne connexion pour ton véhicule (câble iso)
Peut tu mettre le lien ou tu a commander ton pioneer

Hors Ligne

#12 29-10-2017 13:47:47

Suriz
Sans permis
Inscription : 29-10-2017
Messages : 12

Re : Probleme autoradio Pioneer

Je l’ai pris sur Leboncoin le poste.
Mais j’ai pris un adaptateur pour pouvoir les relier

Dernière modification par Suriz (29-10-2017 13:48:36)

Hors Ligne

#13 29-10-2017 13:59:37

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 778

Re : Probleme autoradio Pioneer

Tu a pris ceci ?

iso-pioneer.jpg

Dernière modification par ML63AMG (29-10-2017 14:07:38)

Hors Ligne

#14 29-10-2017 14:09:51

Suriz
Sans permis
Inscription : 29-10-2017
Messages : 12

Re : Probleme autoradio Pioneer

Non je n’ai pas ca, j’en ai un plus simple.
La il y a plein de cable sad
Je n’ai pas pour les commande au volant

Dernière modification par Suriz (29-10-2017 14:12:14)

Hors Ligne

#15 29-10-2017 14:25:33

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 778

Re : Probleme autoradio Pioneer

C'est les câbles pour ton véhicule voir :SITE OFFICIEL
Le problème c'est le fil bleu/noir (wake up) sans lui ton autoradio ne reste pas réveiller.

Hors Ligne

#16 29-10-2017 14:31:56

Suriz
Sans permis
Inscription : 29-10-2017
Messages : 12

Re : Probleme autoradio Pioneer

Ah d’ccord mais est ce que je peux le relier a un du poste?
Genre sur celui du 12V apres contact ou permanent?
Merci encore pour ton aide

Hors Ligne

#17 29-10-2017 14:36:35

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 778

Re : Probleme autoradio Pioneer

Je n'en sais rien essai 
tu risque au pire un fusible

Hors Ligne

#18 29-10-2017 14:43:29

Suriz
Sans permis
Inscription : 29-10-2017
Messages : 12

Re : Probleme autoradio Pioneer

Mais le wake up sort de la voiture
Tu penses qu’il va sur le bleu autoradio (antenne) ?

Hors Ligne

#19 29-10-2017 14:51:32

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 778

Re : Probleme autoradio Pioneer

Essai qui tente rien .

Hors Ligne

#20 29-10-2017 15:19:18

Suriz
Sans permis
Inscription : 29-10-2017
Messages : 12

Re : Probleme autoradio Pioneer

Essayer mais rien.
J’ai l’impression que je n’ai pas de 12V apres contact qui sort de la voiture mais plutot un 12V avant contact.

sad sad sad

Et le cable illumination c’est pas grave si il n’est pas branché?

Dernière modification par Suriz (29-10-2017 15:33:49)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
0 10 Aujourd'hui 21:38:53 par Thomas 59
Problème Défaut ESP W203 par Olivier w203 w203
5 52 Aujourd'hui 20:07:03 par Labetenoir
Probléme D'alarme sur r129 sl320 par r129corse  [ 1 2 ]
25 456 Aujourd'hui 13:14:55 par r129corse
3 5064 Aujourd'hui 12:43:28 par Olivier w203 w203
16 1792 Aujourd'hui 11:02:09 par redmef

Pied de page des forums




Server Stats - [ Generated in 0.039 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]