safe mode et diag (Page 2) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 30-08-2018 19:45:52

ton
Réceptionnaire
Inscription : 27-08-2016
Messages : 475

Re : safe mode et diag

plus_un pour une explication sur le fap.
Les cendres d huile ne s oxyde pas et colmate le fap définitivement a la longue (contrairement au suies de gasoil qui "brûle" à 600°c) d ou l intérêt d une huile adapté faible en cendres). Moi c est tous ce que je sais sur le fap hmm
Pour info je fais les vidanges entre 10/15000km (8ou10mois) avec de la elf evo full Tech c3 (MB 229.51, 229.31, 229.52)

Avec fap qui commence à être colmater, après un long trajet sur autoroute, l échappement devrais sentir le brûlé, ou fumer noir sur des fortes accélérations, non?
En tous cas ce n est pas le cas pour mon auto: après 750km aucune odeur.
Sur la route des vacances, la nuit avec une voiture derrière moi, j ai accéléré au taquet et je n ai vu aucune fumé d échappement visible.

Hors Ligne

Annonce

#27 31-08-2018 07:53:57

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 601

Re : safe mode et diag

Bonjour

La lecture des suies ou du colmatage du FAP par une valise  peut être erronée par le capteur de pression différentiel défectueux -  voici un petit supplément pour comprendre  le fonctionnement du FAP  ICI      wink


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#28 04-09-2018 20:45:20

ton
Réceptionnaire
Inscription : 27-08-2016
Messages : 475

Re : safe mode et diag

Salut,
Bon ba j ai la réponse pour la dernière régénération du fap: c est samedi (odeur et chaleur à l échappement après stationnement)
Pourquoi les constructeurs ne mettent pas un voyant ou un message au tbd pour signalé qu une régénération est en cours?

Bref, en tous cas depuis jeudi dernier ou j ai débranché/rebranché le faisceau plus aucune mise en sécurité. Depuis j ai fai 1000km.

Problème de fap, capteur, faisceau... à voir dans le temps hmm du moment que sa tien pour les vacances tongue

Hors Ligne

#29 04-09-2018 22:19:29

Mimi92-Alb
Moderateur
Inscription : 20-04-2014
Messages : 8 978

Re : safe mode et diag

ton a écrit :

Salut,
Pourquoi les constructeurs ne mettent pas un voyant ou un message au tbd pour signalé qu une régénération est en cours?

Très bonne question. Si on connait bien sa voiture et qu’on est attentif on s’aperçoit de la régénération. Mais c’est sur qu’un voyant aurait été beaucoup mieux !


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#30 04-09-2018 23:06:18

ton
Réceptionnaire
Inscription : 27-08-2016
Messages : 475

Re : safe mode et diag

Pour la mienne, aucun signe de régénération:
Pas de différence de régime au ralenti ni de bruit différent. Juste l odeur et la chaleur excessive à l échappement, mais sa je m en rend compte qu une fois stationné et pourtant je laisse,
Systématiquement, entre 1 et 3min au ralenti avant de coupé le moteur suivant la sollicitation de l auto.
Quelle signes indique une régénération?

Hors Ligne

#31 05-09-2018 05:46:36

Gramoune
Responsable après-vente
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 1 289

Re : safe mode et diag

Voilà une bonne nouvelle, si l'auto autorise la régénération c'est que cela va bien.

Si tu l'occasion de repasser ta valise, il serait intéressant de voir le taux d'encrassement actuel (par rapport aux 90% que tu avais précédemment).

C'est pour capitaliser sur ce truc smile merci

Cdlt

Hors Ligne

#32 05-09-2018 11:37:30

ton
Réceptionnaire
Inscription : 27-08-2016
Messages : 475

Re : safe mode et diag

Salut,
Petit retour:
Passage au maxiecu ce matin voiture froide:
20180905_120911.jpeg
J ai effectué 400km à 80% sur autoroute et voie rapide ces deux derniers jours et il me dit fap à 99% mad
Température amont fap à 108° après 10min de ralenti.
Je suis allé au marché et, une fois de plus, après stationnement légère odeur à l échappement.
J ai décidé de tenter une régénération forcé sur route:

Après 30km à 3000/3500tr voilà ce que sa donne (Juste arrivé je repasse le maxi):
20180905_120816.jpeg
Le taux de suies et le colmatage semble être revenu à la normale mais 160° me paraît peut, non?
je ne comprend pas toutes ces valeurs sachant que mardi  28 aout j ai effectué 750km a 138km/h avec deux arrêts à chaques fois suivi d une mise en sécurité du moteur et voyant allumé le lendemain, le fap ne devrai pas être tout propre?
Capteur diffenciel qui deconne? Capteur température du fap qui merde? Sachant que depuis que j ai touché au faisceau, jeudi dernier, plus aucune mise en sécurité ni code erreurs mais le fap semble se colmater de plus en plus mad

La voiture fais moin d un quart de ville au quotidien! Comment font les taxis pour ne pas avoir de problèmes alors qu ils font 80/90% de ville???

Dernière modification par ton (05-09-2018 11:41:13)

Hors Ligne

#33 05-09-2018 13:33:12

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 601

Re : safe mode et diag

Bonjour

j'ai trouvé sur le net une explication de fonctionnement du FAP assez précise qui pourrait aider  ICI   .   wink


et j'ai trouvé une formation complète  sur le FAP   ICI

Dernière modification par JFJ86 (05-09-2018 14:08:45)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#34 05-09-2018 18:17:25

ton
Réceptionnaire
Inscription : 27-08-2016
Messages : 475

Re : safe mode et diag

Salut et merci jfj86 pour ces docs.
J ai parcouru le doc d apprentissage et j avou avoir mal au crâne lol
Mais si j ai bien compris ton lien, même avec de longs parcours sur autoroute il est nécessaire de roulé plusieurs minutes à un régime supérieur à 3000tr de temps en temps?

Avec la 7gtro+ à 130km/h je suis à 2000tr et la 9gtro à 130 c est 1750tr pourquoi démultiplier les rapports si c est, in fine, néfaste pour le fap?
L additif psa n est peut être pas si mal comme alternative (j en est toujours entendu du mal mais techniquement sa semble résoudre certains problèmes)

Dans tous les cas je vérifierai régulièrement l état du fap et changé le capteur différentiel (Pour 35€...) Et on verra bien.
Sur ce biere à tous le monde!! big_smile

Hors Ligne

#35 05-09-2018 19:18:34

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 601

Re : safe mode et diag

Bonsoir .

Oui , la meilleurs méthode c'est de faire tourner le moteur à 3000 tours par minute pour régénérer le FAP.  Sur ma classe R si je fais pas d' autoroute je roule en 2 ème  à  90 Km H   pendant 10 ou 20 mn ou en 3 ou 4ème sur voie rapide ou autoroute.
  Nos moteur sont conçus pour rouler en moyenne de 180 KM h pendant 20mn 1 x par mois .  roll

le conseil : Pour les citadins et autres petits rouleurs, la seule solution consiste à aller rouler sur autoroute une fois par mois pendant dix à vingt minutes à un
régime minimum de 3 000 tr/min. Cela vous évitera de coûteuses factures. 
  roll


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#36 10-11-2018 12:29:08

ton
Réceptionnaire
Inscription : 27-08-2016
Messages : 475

Re : safe mode et diag

salut a tous!
me revoilà avec mon capteur différentiel du fap changé (bosch ref0281006278 équivalente a l'origine) et encore plus interrogation sad

j'ai changé le capteur et fais quelques mesures au maxiecu avant de roulé: colmatage 66% taux de suies 4,80gr et suis mesurée 1,5gr.

j'ai fais un tour sans encombre et est laissé le moteur refroidir un peut avant de retester (condition dans laquelle le moteur ce met en sécurité a coup sur)
et la, surprise, moteur en sécu!! pam

je rebranche le maxiecu et voila le verdict:

° défaut p0471-28 permanent (capteur 1 de contre pression a l’échappement, dysfonctionnement, niveau de polarisation de signal, hors gamme ou défaillance de réglage a zéro). défaut effacé sans souci.
°suies mesurée 0,73/ teneur en suies 0,27/ 10,6% de colmatage.

sa fais une sacrée différence, j'ai fais une trentaine de km ville et rocade sans poussé le moteur et aucun symptôme de régénération (d'ailleur si quelqu'un sais ou trouvé les infos régénération fap sur maxiecu)

je comprend plus rien... je pense me penché sur le faisceaux électrique sans grand espoirs vu qu'elle bug dans les même conditions a chaque fois...
je commence a sentir le passage chez smiley-mercedes inévitable, avec le viol qui va avec hmm

AU SECOURE!!!!

Hors Ligne

#37 21-11-2018 14:05:24

ton
Réceptionnaire
Inscription : 27-08-2016
Messages : 475

Re : safe mode et diag

Bon... J ai remonté le faisceau et je n ai trouvé aucune anomalie.
ce sera nettoyage à l hydrogène et si sa ne change rien tant pis!

Hors Ligne

#38 21-11-2018 17:26:35

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 601

Re : safe mode et diag

Bonjour .

Voici toutes les causes possibles .  As tu vérifié que les prises de raccordement d'air du capteur de pression sur le pot catalytique ne soient pas bouchées?   Pour vérifier , tu peux passer un câble de frein et t'assurer de son passage .  hmm

Causes possibles
Un certain nombre d'éléments peuvent être à l'origine du code d'erreur P0471, notamment les suivants:

Capteur de contre-pression d'échappement défectueux
Capteur de contre pression d'échappement sur court-circuit ou ouvert
Mauvaise connexion électrique avec le circuit du capteur de contre-pression d'échappement
Tube bouché ou obstrué allant du capteur de pression au collecteur d'échappement
Fuites dans le système de recirculation des gaz d'échappement, entrée d'air ou fuites d'air de suralimentation
Échec du PCM (rare, mais possible)

Conduite-pression-capteur-w204-.jpeg

Dernière modification par JFJ86 (22-11-2018 08:57:54)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#39 21-11-2018 18:26:59

Pebeo_78
Magasinier
Inscription : 28-09-2018
Messages : 129

Re : safe mode et diag

Bonjour,
Le code d'erreur signale que l'offset du capteur, c'est à dire la resistance mesurée sans pression avant le démarrage du moteur est hors limite. Ça veut probablement dire qu'il y a un mauvais contact sur le faisceau entre le calculateur et le capteur, certainement au niveau des connecteurs. La résistance du capteur est assez faible 10 ohms. Un mauvais contact peut facilement perturber cette valeur.
L'autre possibilité c'est que le capteur est mort, mais si je comprends bien, il a déjà été remplacé.

Cdt

Hors Ligne

#40 22-12-2018 21:27:19

ton
Réceptionnaire
Inscription : 27-08-2016
Messages : 475

Re : safe mode et diag

salut,
me voila de retour et... c'est toujours la mierda!! hmm
merci pour les retours mais je crois que pebeo_78 a taper dans le mille:
j'ai eu un nouveau code erreur: p0299 (une fois: pression de sural dépasse la limite sup) en plus des p2453-96 et p0471-28 habituelle...
j'ai relevé aussi (1 fois, moteur allumé, une contre pression d’échappement avant turbo a -6,23 BARS (d'habitude c'est 1/1,01 bars)
je vais faire nettoyé mon fap avec relevé av/ap pour écarter la piste du fap même si les valeurs semble correct.

j'ai mesuré, dans les conditions du bug, la valeur de contre pression a l’échappement:
-avant contact: 1,01bars pas de code erreur.

-après contact: 2,02 bars et code erreur p0471

-démarrer: 2,02 bars, p0471 et moteur en sécu

dès que j’efface le défaut je retrouve 1 bars de contre pression et plus de sécu moteur...

j'espere que ce n'est pas le claculo qui merde en chauffant. c'est dingue mais j'espere une rupture dans le faisceau... sad

peut etre que la reprogr de chez shiftech fous la merde dans le calculo aussi...

Hors Ligne

#41 26-12-2018 13:59:54

Gautré
Technicien diagnostic
Lieu : Auvergne
Inscription : 13-12-2013
Messages : 346

Re : safe mode et diag

Bonjour et joyeux noël

Je ne comprends pas trop  :

me voila de retour et... c'est toujours la mierda!! hmm
merci pour les retours mais je crois que pebeo_78 a taper dans le mille:
j'ai eu un nouveau code erreur: p0299 (une fois: pression de sural dépasse la limite sup) en plus des p2453-96 et p0471-28 habituelle...
j'ai relevé aussi (1 fois, moteur allumé, une contre pression d’échappement avant turbo a -6,23 BARS (d'habitude c'est 1/1,01 bars)



Une contre pression  avant turbo ......... c'est pas clair   ,  c'est peut être sortie turbo non ??

et pour les 1, 01 bar c'est à mon sens sur le collecteur d'admission après turbo ............

Cordialement

Hervé  big_smile

Hors Ligne

#42 27-12-2018 09:17:33

Pebeo_78
Magasinier
Inscription : 28-09-2018
Messages : 129

Re : safe mode et diag

Bonjour,
A ta place, je me concentrerais sur l'erreur p0471 du capteur de pression différentielle. Je pense qu'il y a un problème électrique sur ce capteur.
Il y a des tests simples à faire. Le premier c'est de brancher l'outil de diag et d'afficher la pression différentielle. Une fois le contact mis mais sans démarrer le moteur, la pression différentielle doit être nulle. Si ce n'est pas le cas, il faut comprendre pourquoi. Ensuite, et en admettant que la pression est à 0 lors du test précédent, en débranchant le tuyau de pression amont, souffler dans le tuyau et vérifier que la pression différentielle augmente sur l'outil de diag.
Si ces deux tests sont concluants, il faut ensuite inspecter les connexions électriques et éventuellement faire des tests à l'aide d'un voltmètre. Il est également possible de laisser l'outil de diag en mode d'enregistrement pendant un essai routier. Dans ce cas, il faut enregistrer la pression différentielle et observer la valeur quand la panne se produit.

Cdt

Dernière modification par Pebeo_78 (27-12-2018 09:18:03)

Hors Ligne

#43 27-12-2018 09:47:53

Pebeo_78
Magasinier
Inscription : 28-09-2018
Messages : 129

Re : safe mode et diag

Je viens de vérifier quel est le message associé au code d'erreur dtc p2453. Il se produit quand le capteur de pression différentielle envoie une valeur fixe, pendant une durée trop importante. Ce cas de figure est normalement impossible à cause des fluctuations de pression provoquées par les gaz d'échappement.
A confirmer avec les tests précédents.
Cdt

Dernière modification par Pebeo_78 (27-12-2018 09:53:27)

Hors Ligne

#44 31-12-2018 13:23:18

ton
Réceptionnaire
Inscription : 27-08-2016
Messages : 475

Re : safe mode et diag

salut,
merci pebeo pour ces explications.
bon bas c'est le bordel complet et sa commence a puer sérieusement la m***e!
-le maxiecu a du mal a se connecté au calculo (erreur de connexion) il me faut, parfois, plusieurs tentatives.
-je n'ai pas accès aux valeur différentiel (du moins j'ai pas trouvé)
-il m'affiche, par moment des valeurs erratique (contre pression échappement a -6,23brs moteur allumé ou passe de 1brs a 2brs quand je met le contact (sans démarrer) avec le p0471 qui va bien, température LDR a -128C°...)
-j'ai vérifié, visuellement, le faisceau moteur et nettoyer les prise calculo et capteurs (nettoyant contact et soufflette)

dans l'ordre d'apparition des erreurs:
p0471 Default capteur 1 de contre pression dysfonctionnement, niveau de polarisation de signal hors gamme ou défaillance de remise a zéro, (capteur remplacer pour rien)
plusieurs mois après s'y ajoute le p2453 entrée de capteur 1 de pression diff fap défaut interne (capteur changé pour rien)
jusque la ces défauts apparaissais au redémarrage de l'auto (jamais en roulant)
ensuite si est ajouté, en conduite se coup ci, le p0299 pression de sural relative dépasse la limite supérieur
et ce matin j'ai du annulé un rdv car la voiture a complètement bugger apres 30km d'autoroute perte de puissance et voyant moteur (sur la premiere air de repos) je branche l'ordi:
p2279 circuit d'air d'admission; manque d'air dans le circuit d'admission. erreur de comparaison.
je l'efface, repart et 2km plus loin rebelote, je sort de l'autoroute et même défaut, je rééfface et au redémarrage mise en sécurité sans voyant et c'est le p0471 qui revient.
je coupe et redémarre et plus aucuns problèmes pendant 35km, tous les poneys sont présent et une conso normal.
allez chez MB pour qu'il me change tous les capteurs pour ensuite me faire changé le fap et le turbo pour rien, enfin si: une grosse facture...

je vais remettre la carto d'origine, je voulais faire nettoyer (par sécurité) mon fap chez technifap mais a 300€ (peut être pour rien sa fais c***r!), je vais peut être le faire moi même et me renseigné si une boite spécialisé pourrais testé mon claculo.
est ce qu'une mauvaise masse pourrait perturbé les mesures? car autant de capteurs différent en panne me semble peut probable, non?

edit: j'ai oublié, dans les relevés erratique, le colmatage du fap:
-au dernier stationnement:      suies du fap 0,34gr, suies mesuré 1,72gr et colmatage a 24,7%
-apres les 70km de ce matin:   suies du fap 0,34gr, suies mesuré 3,56gr et colmatage a 77,5%
un tel écart en si peut de kms, sur autoroute, est assez bizarre, non?

Dernière modification par ton (31-12-2018 13:41:21)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Mode dégradé SPRINTER 215 CDI 2008 par Romain-sprinter-57
2 1074 Hier 21:07:49 par RAYEN
2 86 18-01-2019 09:16:14 par pascalk
4 87 14-01-2019 17:29:25 par Amayas
3 282 20-12-2018 22:39:51 par PPL15
A 45 FL mode roue libre par tryptophane
6 224 06-12-2018 10:12:29 par tryptophane

Pied de page des forums




Server Stats - [ Generated in 0.046 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]