sonde lambda remonté huile Classe C w203 180K 2003 (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 18-09-2017 10:45:30

GG-du 31
Visiteur
Inscription : 18-09-2017
Messages : 9

sonde lambda remonté huile Classe C w203 180K 2003

Bonjour, je me présente, Gilbert Nouveau sur le forum, bonjour à tous, je suis sur toulouse
je possède un C180K 2003 à 150000Km gris deuxième main 143cv essence 4 portes

je l'ai depuis 5 ans, il est nickel. il avais 125000, c'est un seconde voiture qui roule pas beaucoup "passion"
depuis 1an je rencontre des problèmes de sonde lambda, que j'ai changé les deux chez mercedes "voyant moteur allumé passe pas au contrôle"
ça à tenu 1an le problème est revenu, j'ai amené chez un spécialiste de la valise, ont a découvert de l'huile dans les connecteurs des sondes, des les connecteur calculateur,
après 3 jours chez le garagiste, après avoir changé les bougies et 557€ la réparation à tenue 15 jours.
j'ai pas trop envie de revenir le voir, j'ai entendu parler du capteur AAC qui en serait la causse mais je ne sais pas l'identifier?
s'il y a un spécialiste dans les environs de toulouse ça m'intéresserait

cordialement Gilbert

Hors Ligne

Annonce

#2 28-09-2017 16:52:20

KDC16
Visiteur
Inscription : 27-09-2017
Messages : 4

Re : sonde lambda remonté huile Classe C w203 180K 2003

bonjour tu aurais pas ta sonde d huile ou autre qui fuit au niveau du connecteur et que sa remonte par le calculateur regarde tes connecteurs et sur un schema si c est pas la meme prise du calculateur qui sert pour les 2

Hors Ligne

#3 29-09-2017 08:52:55

GG-du 31
Visiteur
Inscription : 18-09-2017
Messages : 9

Re : sonde lambda remonté huile Classe C w203 180K 2003

Bonjour, Merci pour ta réponse.
ont à nettoyé les connecteurs au dessus du calculateur les deux rampes (j'ai vérifié depuis plus d'huile)
j'ai regardé aussi les connecteurs des régulateurs de la chaîne de distribution (j'ai vérifié depuis plus d'huile) sur la photo les deux flèche de devant
le garagiste les à bien netoyés à la bombe et vue que l'huile n'est pas revenus mais le défaut oui, "pense tu que l'huile dans les connecteurs aurai grillé la lambda?"
le garagiste ma expliqué qu'il y avais une prise d'air que le calculateur ne vois pas c'est pour cela qu'il enrichie d'essence et dépasse les 20%de marge qu'il peut réguler,
comme la norme programmé sur le calculateur est dépassée le voyant s'allume et le moteur ce met en dégradé, si j'enlève le voyant avec OBD2,
il reviens pas si je roule peut mais dès que je fait 30-40 KM d'un trait il se réinitialise et le défaut revient.

Le problème est connus de mercedes sur les modèle 2004 et eux ils change tout mais ça coûte bonbon.
j'avais une piste sur le capteur AAC défaut des modèles 2004

pour toi la sonde d'huile c'est quoi "le capteur AAC" ou ce que j’appelle les régulateur de la chaîne (deux rond devant le moteur)flèche sur la photo)

dans mon cas le calculateur est vertical et les connecteurs '"rampe sont dessus",(entouré à gauche sur la photo)
je comprend pas trop ou ce trouve ce fameux capteur AAC par le quel remonterai l'huile?

cordialement

Hors Ligne

#4 29-09-2017 08:59:59

GG-du 31
Visiteur
Inscription : 18-09-2017
Messages : 9

Re : sonde lambda remonté huile Classe C w203 180K 2003

c180k_20170929-0757.jpg

Hors Ligne

#5 29-09-2017 09:01:58

GG-du 31
Visiteur
Inscription : 18-09-2017
Messages : 9

Re : sonde lambda remonté huile Classe C w203 180K 2003

Sur la photo c'est à droite la connectique du calculateur pas à gauche.

Hors Ligne

#6 29-09-2017 09:11:26

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 348
Site Web

Re : sonde lambda remonté huile Classe C w203 180K 2003

Bonjour GG-du 31 peut tu mettre ton vin

"j'ai amené chez un spécialiste de la valise, ont a découvert de l'huile dans les connecteurs des sondes, des les connecteur calculateur"
Il à trouvé quel code défaut?

Dernière modification par ML63AMG (29-09-2017 09:18:26)

En Ligne

#7 29-09-2017 11:30:02

GG-du 31
Visiteur
Inscription : 18-09-2017
Messages : 9

Re : sonde lambda remonté huile Classe C w203 180K 2003

PO170

Hors Ligne

#8 29-09-2017 11:31:41

GG-du 31
Visiteur
Inscription : 18-09-2017
Messages : 9

Re : sonde lambda remonté huile Classe C w203 180K 2003

je regarderai en détail la facture ce soir, moi avec OBD2 j'avais PO170 avec le 1-2 derrière

Hors Ligne

#9 29-09-2017 11:35:40

GG-du 31
Visiteur
Inscription : 18-09-2017
Messages : 9

Re : sonde lambda remonté huile Classe C w203 180K 2003

Voici le VIN WDB2030461A412148

Hors Ligne

#10 29-09-2017 20:57:11

GG-du 31
Visiteur
Inscription : 18-09-2017
Messages : 9

Re : sonde lambda remonté huile Classe C w203 180K 2003

Bonsoir voici le bilanScan-complet.jpg

Hors Ligne

#11 29-09-2017 22:50:28

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 348
Site Web

Re : sonde lambda remonté huile Classe C w203 180K 2003

Bonjour,
Pour résumé ton code défaut:
*fuite à l'admission
*système d'injection d'air secondaire
*pression de carburant/pompe à carburant
*injecteur(s)
*électrovanne panne chauffée (H02S) de purge canister
*sonde Lambda
A part le voyant moteur quel est/sont le/les symptômes ?

En Ligne

#12 30-09-2017 07:19:49

GG-du 31
Visiteur
Inscription : 18-09-2017
Messages : 9

Re : sonde lambda remonté huile Classe C w203 180K 2003

Bonjour, merci de votre réponse
j'ai l'impression que le moteur tourne pas bien manque de puissance (sur trois pattes),
quand j'enlève le capot ou ce trouve les bougies j'entend un petit claquement en haut du moteur comme si une soupape faisait du bruit,
et bien sur surconsommation, quand le voyant s'allume je pense qu'elle ce met en mode dégradé le moteur fait comme s'il faisait des petits ratés,
comme s'il était mal réglé.

j'avais la piste de la reprogrammer avec quelques chevaux de plus (comme le calculateur vois trop d'air entré il met plus d'essence,
si je la reprogramme peut être que je gagerai en pourcentage au calculateur et le voyant ne s'allumera plus
le garagiste ma dit que le calculateur couvrait une variation de 20% et que dans mon cas jetait à 22% qu'il pouvait pas réguler plus le voyant s'allume et la voiture ce met en défaut
quand pensé vous?

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Android Auto sur w203 par harryleravi
3 21 Aujourd'hui 17:03:26 par ML63AMG
16 810 Aujourd'hui 16:37:37 par ivoire21
12 544 Aujourd'hui 12:46:54 par godjeune
fuite d'huile 515 par outlaw44
23 266 Aujourd'hui 00:12:39 par ML63AMG
5 58 Hier 21:27:35 par Bbiker600

Pied de page des forums




Server Stats - [ Generated in 0.048 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]