Problème Defaut SRS B1035 (Résolu) (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 09-09-2017 12:24:03

nicogilli
Magasinier
Inscription : 25-05-2017
Messages : 145

Problème Defaut SRS B1035 (Résolu)

Bonjour à tous
J'ai installé une camera arrière wifi que j'ai raccordé à mon autoradio
Tout fonctionne bien or depuis j'ai ce message sur mon tdb
Message de defaut
A noter mon voyant ABS s'éteint normalement
J'ai débranché mon autoradio et tout ses connecteurs
Le message d'alerte est toujours allumé sur le TDB
En débranchant mon autoradio j'ai repéré ce connecteur débranché
(il est au fond du compartiment radio )
Je ne vois pas ou il se brancherait?
Connecteur inconnu
Et enfin la valise diagnostic indique ce défaut que l'on arrivent pas à effacer
Message diag

le vin de mon véhicule est :WDB2037061A485026 0

Merci mille fois pour le coup de main
J'ai regardé les connecteurs sous les sièges (tout est ok )

Dernière modification par nicogilli (13-09-2017 13:30:00)

Hors Ligne

Annonce

#2 10-09-2017 11:10:22

bouboudream
Jeune permis
Inscription : 15-04-2015
Messages : 43

Re : Problème Defaut SRS B1035 (Résolu)

salut!

j'ai exactement le même soucis après avoir débrancher l'autoradio j'ai ce fichu défaut SRS ... je croyais que c'était les srs sous siège mais non ...

Hors Ligne

#3 10-09-2017 13:08:09

nicogilli
Magasinier
Inscription : 25-05-2017
Messages : 145

Re : Problème Defaut SRS B1035 (Résolu)

Il parait qu'il y a un boitier airbag derriere l'autoradio et que l'on peut débrancher un fil en zigouillant derrière
Si quelqu'un a une précision pour localiser ce boitier car je ne le vois pas vraiment?

Hors Ligne

#4 10-09-2017 13:21:53

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 224
Site Web

Re : Problème Defaut SRS B1035 (Résolu)

Bonjour a tu essayer de l'effacer ?
oui calculateur tendeur de ceinture , airbag et sidbag il et ici

airbag.jpg

Dernière modification par ML63AMG (10-09-2017 13:30:31)

En Ligne

#5 10-09-2017 13:33:18

nicogilli
Magasinier
Inscription : 25-05-2017
Messages : 145

Re : Problème Defaut SRS B1035 (Résolu)

Ok Merci
Il y a un connecteur sensible?

Hors Ligne

#6 10-09-2017 13:37:29

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 224
Site Web

Re : Problème Defaut SRS B1035 (Résolu)

Sensible je pense pas a tu essayer d'effacer le code

En Ligne

#7 10-09-2017 15:19:19

nicogilli
Magasinier
Inscription : 25-05-2017
Messages : 145

Re : Problème Defaut SRS B1035 (Résolu)

Oui j'essai mais il s'efface et réapparaît immédiatement
en interrogent le diagnostic
voici ce que j'ai:
1
2
3
4
5

Hors Ligne

#8 10-09-2017 15:53:04

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 224
Site Web

Re : Problème Defaut SRS B1035 (Résolu)

Ce sont au niveau de ta porte
R.jpg
tu n'a rien démonté à ce niveau et essai de vérifier si tes câbles non rien au niveau passage charnière porte

En Ligne

#9 10-09-2017 16:25:27

nicogilli
Magasinier
Inscription : 25-05-2017
Messages : 145

Re : Problème Defaut SRS B1035 (Résolu)

Je vais voir mais je n'ai rien touché à ce niveau

Hors Ligne

#10 13-09-2017 13:31:24

nicogilli
Magasinier
Inscription : 25-05-2017
Messages : 145

Re : Problème Defaut SRS B1035 (Résolu)

Bon j'ai trifouillé les fils dans le passage de câble en bas de la portiere
et j'ai pu effacer le défaut mais sans constater de câbles coupés
Merci en tout cas à vous tous

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
23 187 Aujourd'hui 16:00:58 par ML63AMG
8 62 Aujourd'hui 15:54:01 par DID38
4 44 Aujourd'hui 15:29:28 par ML63AMG
17 186 Aujourd'hui 14:53:07 par cheyenne50
16 407 Aujourd'hui 12:47:50 par AnyWone

Pied de page des forums




Server Stats - [ Generated in 0.043 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]